25 Września 2021 05:43:14
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· cake QoS
· Problemy z WiFi
· Router Asus RTU-N18U
· RT-N18U - ARM z jedn...
· Multiroom N z wykorz...
· Naprawa ASUS RT-AC68U
· HPE MS gen8 jako rou...
· [S] i5-4570TE
· nie odtwarza po LAN
· Asus RT-AC56U mod to...
· [MOD] FreshTomato-AR...
· [S] Asrock Rack C275...
· RT-N16
· Nie dziala drugi rou...
· obuwa nas, 4+ hdd
· ASUS RT-N18U wydajno...
· Jaki router wybrać-...
· EA6900 problem z has...
· firewall na Kamikaze...
· [HOWTO] Load-Balanci...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1220]
· RT-N18U - ARM z j... [315]
· Asus RT-AC56U mod... [122]
· cake QoS [12]
· HPE MS gen8 jako ... [7]
· nie odtwarza po LAN [7]
· Router Asus RTU-N18U [6]
· Problemy z WiFi [1]
· Naprawa ASUS RT-A... [1]
· [S] i5-4570TE [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [203 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 392
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.237.2.4
Zobacz wątek
OpenLinksys » :: PORTAL :: » Projekty
 Drukuj wątek
WRT54 Script Generator 1.02
ovner

Cytat

shibby napisał/a:
nie pozwala na taka klase bo wykracza ona poza pule prywatnych adresow. wiesz ze ktos na swiecie moze miec publiczny adres ip z takiej klasy? Smile po to sa zrobione trzy klasy prywatne zeby z nich korzystac a nie wymyslac sobie jakies z kosmosu Pfft

Przyznaje się że byłem przekonany że jest klasa zaczynająca się od 172.168.0.0 , a nie od 172.16.0.0.

Cytat

shibby napisał/a:
jeszcze jedno, nie okresliles domyslnej klasy...

W którym miejscu w programie się to określa ?
www.my-navia.pl/images/signatures/6922773954991dec6ca370.gif
www.speedtest.net/result/6386887502.png
 
shibby
program tego nie przewidzial Smile

tc qdisc add dev br0 root handle 1: htb default 5

sprawi ze domyslna klasa bedzie klasa 1:5
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
thcrew
Panowie,czy ktos moze napisac how to jak to zrobic? bo cos mi srednio idzie znalezienie tych informacji za co z gory przepraszam...nie jestem pewien czy mam to zrobic przez telnet czy przez www , a dopiero zaczynam przygode z linksysem
 
shibby
ale czego nie wiesz? wygenerowany skrypt wklejasz poprostu do skrytpu firewall przez www.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
ovner
Zmodyfikowałem trochę skrypt

#--------------------------------------------
#WRT54 Script Generator v1.02
#(C) 2006-2007 Robert "Robson" Mytkowski
#--------------------------------------------
modprobe ipt_layer7
TCA="tc class add dev br0"
TFA="tc filter add dev br0"
TQA="tc qdisc add dev br0"
SFQ="sfq perturb 10"
tc qdisc del dev br0 root
tc qdisc add dev br0 root handle 1: htb default 17
tc class add dev br0 parent 1: classid 1:1 htb rate 8000kbit
$TCA parent 1:1 classid 1:10 htb rate 512kbit ceil 512kbit prio 0
$TCA parent 1:1 classid 1:11 htb rate 128kbit ceil 8000kbit prio 4
$TCA parent 1:1 classid 1:12 htb rate 128kbit ceil 8000kbit prio 4
$TCA parent 1:1 classid 1:13 htb rate 128kbit ceil 8000kbit prio 4
$TCA parent 1:1 classid 1:14 htb rate 1024kbit ceil 6000kbit prio 0
$TCA parent 1:1 classid 1:15 htb rate 1024kbit ceil 8000kbit prio 1
$TCA parent 1:1 classid 1:16 htb rate 1200kbit ceil 8000kbit prio 1
$TCA parent 1:1 classid 1:17 htb rate 128kbit ceil 8000kbit prio 3
$TCA parent 1:1 classid 1:18 htb rate 800kbit ceil 8000kbit prio 2
$TCA parent 1:1 classid 1:19 htb rate 400kbit ceil 8000kbit prio 3
$TQA parent 1:10 handle 10: $SFQ
$TQA parent 1:11 handle 11: $SFQ
$TQA parent 1:12 handle 12: $SFQ
$TQA parent 1:13 handle 13: $SFQ
$TQA parent 1:14 handle 14: $SFQ
$TQA parent 1:15 handle 15: $SFQ
$TQA parent 1:16 handle 16: $SFQ
$TQA parent 1:17 handle 17: $SFQ
$TQA parent 1:18 handle 18: $SFQ
$TQA parent 1:19 handle 19: $SFQ
$TFA parent 1:0 prio 0 protocol ip handle 10 fw flowid 1:10
$TFA parent 1:0 prio 4 protocol ip handle 11 fw flowid 1:11
$TFA parent 1:0 prio 4 protocol ip handle 12 fw flowid 1:12
$TFA parent 1:0 prio 4 protocol ip handle 13 fw flowid 1:13
$TFA parent 1:0 prio 0 protocol ip handle 14 fw flowid 1:14
$TFA parent 1:0 prio 1 protocol ip handle 15 fw flowid 1:15
$TFA parent 1:0 prio 1 protocol ip handle 16 fw flowid 1:16
$TFA parent 1:0 prio 3 protocol ip handle 17 fw flowid 1:17
$TFA parent 1:0 prio 2 protocol ip handle 18 fw flowid 1:18
$TFA parent 1:0 prio 3 protocol ip handle 19 fw flowid 1:19
iptables -t mangle -A POSTROUTING -m layer7 --l7proto quake-halflife -j MARK --set-mark 10
iptables -t mangle -A POSTROUTING -p tcp --sport 41411 -j MARK --set-mark 11
iptables -t mangle -A POSTROUTING -p tcp --sport 41412 -j MARK --set-mark 12
iptables -t mangle -A POSTROUTING -m layer7 --l7proto bittorrent -j MARK --set-mark 13
iptables -t mangle -A POSTROUTING -m layer7 --l7proto vnc -j MARK --set-mark 14
iptables -t mangle -A POSTROUTING -m layer7 --l7proto skypetoskype -j MARK --set-mark 15
iptables -t mangle -A POSTROUTING -p tcp --sport 80 -j MARK --set-mark 16
iptables -t mangle -A POSTROUTING -p tcp --sport 21 -j MARK --set-mark 17
iptables -t mangle -A POSTROUTING -p tcp --sport 443 -j MARK --set-mark 18
iptables -t mangle -A POSTROUTING -p tcp --sport 110 -j MARK --set-mark 19
TCAU="tc class add dev imq0"
TFAU="tc filter add dev imq0"
TQAU="tc qdisc add dev imq0"
modprobe imq
modprobe ipt_IMQ
ip link set imq0 up
tc qdisc del dev imq0 root
tc qdisc add dev imq0 root handle 1: htb
tc class add dev imq0 parent 1: classid 1:1 htb rate 1500kbit
$TCAU parent 1:1 classid 1:10 htb rate 508kbit ceil 508kbit prio 0
$TCAU parent 1:1 classid 1:11 htb rate 32kbit ceil 1450kbit prio 4
$TCAU parent 1:1 classid 1:12 htb rate 32kbit ceil 1450kbit prio 4
$TCAU parent 1:1 classid 1:13 htb rate 32kbit ceil 1450kbit prio 4
$TCAU parent 1:1 classid 1:14 htb rate 256kbit ceil 1024kbit prio 0
$TCAU parent 1:1 classid 1:15 htb rate 512kbit ceil 1024kbit prio 1
$TCAU parent 1:1 classid 1:17 htb rate 128kbit ceil 1400kbit prio 3
$TQAU parent 1:10 handle 10: $SFQ
$TQAU parent 1:11 handle 11: $SFQ
$TQAU parent 1:12 handle 12: $SFQ
$TQAU parent 1:13 handle 13: $SFQ
$TQAU parent 1:14 handle 14: $SFQ
$TQAU parent 1:15 handle 15: $SFQ
$TQAU parent 1:17 handle 17: $SFQ
$TFAU parent 1:0 prio 0 protocol ip handle 10 fw flowid 1:10
$TFAU parent 1:0 prio 4 protocol ip handle 11 fw flowid 1:11
$TFAU parent 1:0 prio 4 protocol ip handle 12 fw flowid 1:12
$TFAU parent 1:0 prio 4 protocol ip handle 13 fw flowid 1:13
$TFAU parent 1:0 prio 0 protocol ip handle 14 fw flowid 1:14
$TFAU parent 1:0 prio 1 protocol ip handle 15 fw flowid 1:15
$TFAU parent 1:0 prio 3 protocol ip handle 17 fw flowid 1:17
iptables -t mangle -A PREROUTING -m layer7 --l7proto quake-halflife -j MARK --set-mark 10
iptables -t mangle -A PREROUTING -p tcp --dport 41411 -j MARK --set-mark 11
iptables -t mangle -A PREROUTING -p tcp --dport 41412 -j MARK --set-mark 12
iptables -t mangle -A PREROUTING -m layer7 --l7proto bittorrent -j MARK --set-mark 13
iptables -t mangle -A PREROUTING -m layer7 --l7proto vnc -j MARK --set-mark 14
iptables -t mangle -A PREROUTING -m layer7 --l7proto skypetoskype -j MARK --set-mark 15
iptables -t mangle -A PREROUTING -p tcp --dport 21 -j MARK --set-mark 17
iptables -t mangle -A PREROUTING -j IMQ --todev 0

i jaest problem ponieważ podczas kopiowania po ftp lokalnie ogranicza mi transfer z pc na router do 1,3mB/s
po dodaniu tc qdisc add dev imq0 root handle 1: htb default 17 spada do 160kB/s
Dodatkowo w logu pokazuje się takie coś

Sep 30 19:29:15 apek user.warn kernel: HTB: quantum of class 10011 is small. Consider r2q change.
Sep 30 19:29:15 apek user.warn kernel: HTB: quantum of class 10012 is small. Consider r2q change.
Sep 30 19:29:15 apek user.warn kernel: HTB: quantum of class 10013 is small. Consider r2q change.

Jak wykorzystać kolejkowanie i pełne prędkości po lanie na ftp, ale kolejkować i ograniczyć ftp do neta.
www.my-navia.pl/images/signatures/6922773954991dec6ca370.gif
www.speedtest.net/result/6386887502.png
 
shibby
hmm wystarczy poglowkowac i

zamiast
iptables -t mangle -A POSTROUTING
wpisac
iptables -t mangle -A POSTROUTING ! -s 192.168.1.0/24

oraz zamiast
iptables -t mangle -A PREROUTING
wpisac
iptables -t mangle -A PREROUTING ! -d 192.168.1.0/24

gdzie 192.168.1.0/24 to oczywiscie nasza siec lokalna. w ten sposob pakietu latajace po lokalu nie beda ograniczane regulkami.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
1ace1
shibby mam prośbę tylko się nie denerwuj... Smile:
i35.tinypic.com/2nl713m.jpg
Czy mogę przydzielać limity up i down jednostką które stoją za drugim routerem(Tp-link WR543G) ?
Edytowany przez 1ace1 dnia 03-11-2009 18:47
 
shibby
a ten tplink dziala jako router? jezeli tak to czemu nie zrobisz z niego poprostu switcha. jakie ipki sa na poszczegolnych urzadzeniach i klientach?

jezeli dziala ci tplink jako router to nie ma prawa dzialac ci podzial lacza.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
1ace1
Tak jako router:/...Pierwszy Tp-link(192.168.1.1) jest ustawiony na Pppoa, dalej Linksys(192.168.2.1) WAN Static(IP 192.168.1.2 brama 192.168.1.1 Dhcp 192.168.1.200-250) i Tp-link(192.168.3.1) WAN Static(IP 192.168.2.2 brama 192.168.2.1 dhcp 192.168.3.100-150). Wszyscy klienci nie mają ustawionego stałego IP jest pobierane automatycznie. What now ?:|
Edytowany przez 1ace1 dnia 03-11-2009 20:06
 
foooox
1ace1 słabo szukałeś. Dwie strony wcześniej jest wklejony mój skrypt, który wszystko ładnie dzieli po MAC'ach.
 
1ace1
foooox a przy takiej konfiguracji sieci(3 x router) będzie chodził ?
 
shibby
nie bedzie bo za routerem widoczny jest tylko mac routera. za routerem nie widac komputerow w sieci.

zrbo z tego tplinka poprostu switcha, czyli wylacz dhcp server, wylacz WAN, LAN ip ustaw na jakis z klasy linksysa czyli jak dobrze rozumiem 192.168.1.x. i przeloz kabel w tplinku z WAN do LAN. w ten sposob ludki beda dostawac ip z dhcp na linksysie i fizycznie beda do neigo wpieci, wtedy mozesz zajac sie htb albo po macach albo po ip (zalecam ip, mniej problemow)
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
1ace1

Cytat

shibby napisał/a:
nie bedzie bo za routerem widoczny jest tylko mac routera. za routerem nie widac komputerow w sieci.

zrbo z tego tplinka poprostu switcha, czyli wylacz dhcp server, wylacz WAN, LAN ip ustaw na jakis z klasy linksysa czyli jak dobrze rozumiem 192.168.1.x. i przeloz kabel w tplinku z WAN do LAN. w ten sposob ludki beda dostawac ip z dhcp na linksysie i fizycznie beda do neigo wpieci, wtedy mozesz zajac sie htb albo po macach albo po ip (zalecam ip, mniej problemow)


wielkie dzięki kolegoSmile W tym Tp-linku WR543g muszę wybrać "Choose Operation Mode: AP Client Router lub AP Router" Ten AP Client Router jest od połączenia drogą WiFi więc musze dać AP Router, ma to jakieś znaczenie ? Mam jeszcze jedno pytanie(pewnie głupieGrin), przed podziałem łącza w generatorze skryptów trzeba przeliczyć kB/s na kb/s jest tam napisane że najlepiej zrobić to pomnożyć przez 0.9. Z tego co wiem to 1 bajt = 8 bitów, więc mam dylemat Smile
 
shibby
rozumiem ze masz lacze 2mbps na 256kbps tak? to wpisz predkosc downloadu 2048kbps wysyl 256kbps ale nie dawaj nikomu maksymalnych predkosci. dla downloadu daj max 1500 a wysyl 180. powinno byc ok.

co do trybu to ap router. chodzi przede wszyskim o to by wylaczyc w dhcp o spiac z linksysem LAN-LAN a nie LAN-WAN.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
1ace1
:| shibby i dalej nic. Zrobiłem tak jak pisałeś. Mam teraz LAN-LAN (Tp-link ma IP 192.168.1.3 DHCP wyłączone ip na komputerach klientach poustawiane, 192.168.2.101,102,103 brama 192.168.2.1) Net śmiga na wszystkich alę łącza nie dzieli. Możesz mi powiedzieć co jeszcze robię źlę ?... Tu jest wygenerowany skrypt:

#--------------------------------------------
#WRT54 Script Generator v1.02
#(C) 2006-2007 Robert "Robson" Mytkowski
#--------------------------------------------
TCA="tc class add dev br0"
TFA="tc filter add dev br0"
TQA="tc qdisc add dev br0"
SFQ="sfq perturb 10"
tc qdisc del dev br0 root
tc qdisc add dev br0 root handle 1: htb
tc class add dev br0 parent 1: classid 1:1 htb rate 2048kbit
$TCA parent 1:1 classid 1:10 htb rate 1100kbit ceil 1600kbit prio 1
$TCA parent 1:1 classid 1:11 htb rate 400kbit ceil 1000kbit prio 3
$TCA parent 1:1 classid 1:12 htb rate 400kbit ceil 1000kbit prio 2
$TQA parent 1:10 handle 10: $SFQ
$TQA parent 1:11 handle 11: $SFQ
$TQA parent 1:12 handle 12: $SFQ
$TFA parent 1:0 prio 1 protocol ip handle 10 fw flowid 1:10
$TFA parent 1:0 prio 3 protocol ip handle 11 fw flowid 1:11
$TFA parent 1:0 prio 2 protocol ip handle 12 fw flowid 1:12
iptables -t mangle -A POSTROUTING -d 192.168.2.101 -j MARK --set-mark 10
iptables -t mangle -A POSTROUTING -d 192.168.2.102 -j MARK --set-mark 11
iptables -t mangle -A POSTROUTING -d 192.168.2.103 -j MARK --set-mark 12
TCAU="tc class add dev imq0"
TFAU="tc filter add dev imq0"
TQAU="tc qdisc add dev imq0"
modprobe imq
modprobe ipt_IMQ
ip link set imq0 up
tc qdisc del dev imq0 root
tc qdisc add dev imq0 root handle 1: htb
tc class add dev imq0 parent 1: classid 1:1 htb rate 256kbit
$TCAU parent 1:1 classid 1:10 htb rate 120kbit ceil 200kbit prio 1
$TCAU parent 1:1 classid 1:11 htb rate 40kbit ceil 80kbit prio 3
$TCAU parent 1:1 classid 1:12 htb rate 40kbit ceil 80kbit prio 2
$TQAU parent 1:10 handle 10: $SFQ
$TQAU parent 1:11 handle 11: $SFQ
$TQAU parent 1:12 handle 12: $SFQ
$TFAU parent 1:0 prio 1 protocol ip handle 10 fw flowid 1:10
$TFAU parent 1:0 prio 3 protocol ip handle 11 fw flowid 1:11
$TFAU parent 1:0 prio 2 protocol ip handle 12 fw flowid 1:12
iptables -t mangle -A PREROUTING -s 192.168.2.101 -j MARK --set-mark 10
iptables -t mangle -A PREROUTING -s 192.168.2.102 -j MARK --set-mark 11
iptables -t mangle -A PREROUTING -s 192.168.2.103 -j MARK --set-mark 12
iptables -t mangle -A PREROUTING -j IMQ --todev 0
iptables -I FORWARD -s 192.168.2.102 -p tcp -m connlimit --connlimit-above 500 -j DROP
iptables -I FORWARD -s 192.168.2.103 -p tcp -m connlimit --connlimit-above 500 -j DROP
 
fabix

Cytat

1ace1 napisał/a:
:| shibby i dalej nic. Zrobiłem tak jak pisałeś. Mam teraz LAN-LAN (Tp-link ma IP 192.168.1.3 DHCP wyłączone ip na komputerach klientach poustawiane, 192.168.2.101,102,103 brama 192.168.2.1) Net śmiga na wszystkich alę łącza nie dzieli. Możesz mi powiedzieć co jeszcze robię źlę ?... Tu jest wygenerowany skrypt:

Przecież powinieneś mieć wszędzie jedną sieć, a Ty nadal masz podsieć. Wyłącz dhcp tak jak radził shibby na TPLinku, ja mam dokładnie tak samo u siebie i wszystko jest ok. Jedynym minusem przy takim ustawieniu jest to, że jak jest dużo połączeń na tplinka (po wifi) to może nie wyrobić i ucinanie połączeń na linksysie nic nie pomoże, a na tplinku nie można ograniczyć połączeń raczej.
 
Gangster
Pomoże mi ktoś z konfiguracją skryptu?
Czy takie ustawienia dają radę?

img709.imageshack.us/img709/5441/generator1.jpg

Łącze 8/0.5
Kilka laptopów po wifi 1 dekoder.
Ostatni użytkownik (10) dużo pobiera i dlatego wpisałem ograniczenia na porty. Czy taka konfiguracja ma prawo bytu?
 
shibby
podajac predkosci lacza daj cale laczy czyli 8000 na 512.

userowi 1.8 tez zmniejsz upload do 350. Reszta jest ok a jak sie sprawdza to wyjdzie w praniu Smile
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
Gangster
Zmieniłem tak jak mówiłeś ale niechce mi ograniczyć upa.
Zmieniłem sobie do 100kbps a speed test pokazuje mi 400kbps wiec up nie jest ograniczony.
Co do reszty to sprawdzam.
 
lonik
Bedzie ktos tak mily i doradzi?

Szukalem juz sporo infomracji i cos nie do konca mi dziala tak jak bym chcial.

Router WRT54GL + tomato 1.27
2xPC
1: WIFI - IP: 192.168.1.105
2: LAN - IP: 192.168.1.101

ISP (Aster) 5/1 Mbit/s

Chce zrobic jedna prosta regule:
Tak by komputer na wifi mial gwarantowane 4 Mbit downloadu oraz 760 Kbit uploadu. Komputer na LAN mial reszte, oczywiscie jesli WIFI nie korzysta to ten na LAN bierze wszystko.

Wygenerowany skrypt:


#--------------------------------------------
#WRT54 Script Generator v1.02
#(C) 2006-2007 Robert "Robson" Mytkowski
#--------------------------------------------
TCA="tc class add dev br0"
TFA="tc filter add dev br0"
TQA="tc qdisc add dev br0"
SFQ="sfq perturb 10"
tc qdisc del dev br0 root
tc qdisc add dev br0 root handle 1: htb
tc class add dev br0 parent 1: classid 1:1 htb rate 5120kbit
$TCA parent 1:1 classid 1:10 htb rate 4096kbit ceil 5120kbit prio 2
$TQA parent 1:10 handle 10: $SFQ
$TFA parent 1:0 prio 2 protocol ip handle 10 fw flowid 1:10
iptables -t mangle -A POSTROUTING -d 192.168.1.105 -j MARK --set-mark 10
TCAU="tc class add dev imq0"
TFAU="tc filter add dev imq0"
TQAU="tc qdisc add dev imq0"
modprobe imq
modprobe ipt_IMQ
ip link set imq0 up
tc qdisc del dev imq0 root
tc qdisc add dev imq0 root handle 1: htb
tc class add dev imq0 parent 1: classid 1:1 htb rate 1024kbit
$TCAU parent 1:1 classid 1:10 htb rate 760kbit ceil 1024kbit prio 2
$TQAU parent 1:10 handle 10: $SFQ
$TFAU parent 1:0 prio 2 protocol ip handle 10 fw flowid 1:10
iptables -t mangle -A PREROUTING -s 192.168.1.105 -j MARK --set-mark 10
iptables -t mangle -A PREROUTING -j IMQ --todev 0


No i nie dziala.
Pobieram na raz 2 pliki z roznych serwerow po okolo 100MB
Roiac to oddzielnie w obu przypadkach transfer dochodzi nawet do 600 Kb/s i jest stabilny.

W przypadku gdy pobieram oba na raz, komputer po wifi zaledwie okolo 100 - 150 Kb/s zas LAN reszte.
Co moze byc nie tak ze to nie chce dzialac?
Dodam jeszcze ze QoS jest wlaczony na standardowych ustawieniach.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 18

· Użytkowników online: 0

· Łącznie użytkowników: 24,031
· Najnowszy użytkownik: qra69
Czat
Musisz się zalogować, aby opublikować wiadomość.

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

45,262,078 unikalnych wizyt