25 Października 2021 12:35:18
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Jak się pozbyć rou...
· Dostęp do LAN poprz...
· [MOD] FreshTomato-MI...
· Przepustowość łą...
· [MOD] FreshTomato-AR...
· [Sptrzedam] Qnap TS-...
· Problemy z WiFi
· [S] ASUS RT-AC66U
· Jaki router wybrać-...
· [HOWTO] Kompilacja "...
· Włączenie interfej...
· Własny NAS na Xpeno...
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· niepoprawny timestam...
· OpenVPN - problem z ...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [642]
· [MOD] FreshTomato... [333]
· Przepustowość ... [14]
· Jak się pozbyć ... [9]
· [S] ASUS RT-AC66U [4]
· Dostęp do LAN po... [3]
· Problemy z WiFi [2]
· [Sptrzedam] Qnap ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.192.54.67
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj wątek
Reanimacja ASUS WL500Gp
radio-fm
panowie mam ten sam problem - brak komunikacji z urzadzeniem - restore niedziala, dioda niechce migac po 5 sekundach

link z nfo o resecie pin 9 nieaktualny , gdize znajde jakies informacje na ten temat

zaznaczam ze mialem zainstalowany w WL500GP DD-WRT 1.24, pzreprogramowalem na tomato- i od wtedy przestal akceptowac prawidlowew haslo i login - niedlao sie zalogowac w uzradzeniu - okienko wyskakiwalo, pisalo DD-WRT, zaladowalem najnowwszy soft ze strony asusa i okienako , zaladowal sie poprawne- natomiast zalogowac sie nieda , niepzryjmuje prawidlowych loginu i hasla

co gorsza zostawilem go tak na dwie godzinki - i wlasnie pojawil sie problem- zero komunikacji z uzradzeniem - dioda niechce zaczacmigac , okienko logowania juz si enie pojawia- CO robic - pomocy!!!
Edytowany przez radio-fm dnia 10-08-2007 21:02
 
radio-fm
OK- zrobilem trik z pinem nr9 do masy - i dioda od Powera zaczela migac , zaczol tez odpowiadac na pingi, natomiast FIRMWARE RESTORATION wciaz niedziala !!!,
co robic dalej - pomocy!
jak wyslac soft pzrez telnet , albo jak skasowac NVram ( o ile to konieczne)

znalazlem tez taka polskojezyczna instrukcje
http://eko.one.pl/index.php?page=wl500gp-openwrt-instalacja
http://www.skyspot.pl/pliki/Instrukcja_instalacji_SKYSPOT_Agent_z_DD-WRT.pdf
http://www.cyberbajt.pl/download/proxim/ScanTool_TftpServer.zip
http://pclab.pl/files35-2.html - klienty aftp

-------------------------------------
po kilku godzinach...jakos sobie poradzilem,ale mam inne pyatnko- czy jest Tomato PL na Asusa WL500gP ???
al
radio-fm załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez radio-fm dnia 11-08-2007 00:26
 
jagiel
Witam!
U mnie sprawa wyglada tak, ze udalo mi sie wgrac OpenWRT przez TFTP. Wszystko ladnie pieknie smigalo, ustawilem routerek przez www i bylo pieknie do czasu kiedy zachcialo mi sie powiekszac uzywana pamiec RAM.
Wklepalem:

nvram set sdram_init=0x2008
nvram set sdram_ncdl=0x0000
nvram commit
reboot

oraz nie wiem czemu pokusilo mnie

nvram set boot_wait=on
nvram commit

Odlaczylem zasilanie i podlaczylem ponownie i padaka, pali sie tylko dioda od LAN1 gdzie podpietego mam kompa... Nie mozna spingowac ani wgrac innego oprogr. Pozostal mi tylko trick z pinem nr 9? Czy mozna jakos skasowac nvram?
 
arteq
@radio-fm

Wgraj soft po TFTP, szczegóły masz na openwrt.pl

@jagiel
nvram usuniesz poprzez rs232 bez problemu komendą

nvram erase
Edytowany przez arteq dnia 20-08-2007 08:41
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jagiel
z tego co znalazlem to nie ma w ASUS WL500g Premium JTAGa

http://openwrt.livenet.pl/doku.php/ha...lacza#jtag

Asus WL500gP

WLAN
___________________
|RX1|TX1|GND|RESET|
|RX0|TX0|VCC| .|

M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;M3;|Power|

Nie bardzo moge sie tu polapac moze mi ktos rozjasni temat?

Mam nadzieje ze nie zostala mi opcja z pinem, bo nie chcialbym tracic gwarancji...
Edytowany przez jagiel dnia 20-08-2007 13:00
 
arteq
Fakt JTAGA niema. Użycie RS232 wymaga zerwania plomb Wink jednak jest pewnien sposób aby to obejsc. Trzeba tyko dysponować cierpliwoscia, układem rs232 na maxie lub modul z USB a takze kilka zapałek Smile Kiedys były fotki na openwrt.org, teraz tego niemoge znaleźć Sad


Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
jagiel
Ok, znalazlem schemat podlaczenia kabelka na RS232 nawet posiadam taki ze starego null modemu ew. od starej nokii 6610. "Użycie RS232 wymaga zerwania plomb jednak jest pewnien sposób aby to obejsc" czyli jaki to sposob? B)
Edytowany przez jagiel dnia 20-08-2007 14:42

OpenWrt by Obsy
TP-Link TL-WR1043ND
+ Samsung HD154UI na NTFS
+ 4x Usb hub
+ pendrive 256 MB na swap i extroot

 
obsy
Był rysunek poglądowy na wiki.openwrt.org, ale już nie ma.

Obudowa ma otwory wentylacyjne; jak dobrze przypatrzysz się (znajdziesz na sieci zdjęcia płytki) to zobaczysz przez nie złącze rs232. Używając odpowiednio długich drutów/szpilek z przewodami jesteś w stanie dostać się do sygnałów rx i tx. Masę masz np na antenie. Do tego dołączasz konwerter i masz wyprowadzony serial.
Masz niepotrzebny ruter, uszkodzony czy nie - ch?tnie przygarn? go.
http://eko.one.pl - prawie wszystko o OpenWrt
http://openrouter.info
 
jagiel
Znalazlem cos takiego:

[url]
http://wl500g.info/attachment.php?attachmentid=388&d=1111592282
[/url]

jak tylko wroce z pracy do domu zabiore sie za lutownice, tylko moze przed operacja jakies piwko zeby mnie nie trzeslo Smile Nawet wpadlem na pomysl zeby polutowac kabelki ze zworkami od plyty glownej, a pozniej jakos penseta zalozyc na piny.

OpenWrt by Obsy
TP-Link TL-WR1043ND
+ Samsung HD154UI na NTFS
+ 4x Usb hub
+ pendrive 256 MB na swap i extroot

 
obsy
To nie jest zdjęcie płytki wl500gp. Tu jest: http://wl500g.info/showthread.php?t=5593
Masz niepotrzebny ruter, uszkodzony czy nie - ch?tnie przygarn? go.
http://eko.one.pl - prawie wszystko o OpenWrt
http://openrouter.info
 
msstefan
Witam,
popelnilem ten sam blad co Jagiel (odnosnie nieszczesnej pamieci... - adres 0x2008 jest do WL500g Deluxe), tzn.

nvram set sdram_init=0x2008
nvram set sdram_ncdl=0x0000
nvram commit
reboot


Czy poza trickiem z pinem 9 (ktory u mnie nic nie daje) i podlaczeniem rs232 jest inna mozliwosc doprowadzenia urzadzenia do stanu uzywalnosci?

Czy ktorys z forumowiczow zdecydowalby sie na jego naprawe?

Dzieki bardzo z gory za wszelkie informacje oraz kontakt.

Pozdrawiam,
Marcin
 
obsy
Nie ma innej możliwości. Jest tylko rs/tftp; pin9 jest ostatecznością. Jtaga nie ma, wiec jeżeli te sprawy nie pomogą to zostaje wymiana kości pamięci :) (co chyba już jest poza granicami opłacalności)

Skąd jesteś?
Masz niepotrzebny ruter, uszkodzony czy nie - ch?tnie przygarn? go.
http://eko.one.pl - prawie wszystko o OpenWrt
http://openrouter.info
 
lgolebio
Asusy maja Jtaga, tylko nie ma złaczy na płytce. Wystarczy dolutować odpowiednie kabelki bezpośrednio do PCB.

Nie ma potrzeby wymiany żadnej pamięci.
Edytowany przez lgolebio dnia 02-09-2007 21:54
 
arteq
@lgolebio. Prosz o wiecej info ? Gdzie mam dolutowac ?
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
lgolebio
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=16530

Zwracam honor, dopiero teraz zauważyłem że to Delux. SORKI !
Edytowany przez lgolebio dnia 02-09-2007 20:55
 
feszt
@jagiel
zrobiłem identyczny błąd jak Ty z tymi ustawieniami pamięci, podłączyłem najpierw ducik do pina 9 i poźniej włączyłem zasilanie nie odwrotnie i zaświeciła sie dioda power, wtedy tftp - "mtd erase nvram" i wszysko ok Smile
Asus RT-AC86U + Merlin + Acasis DT-S2 (1TB RAID1)
 
RobGee
witam , podepne się z pytaniem
wczoraj bawiłem sie troche routerkiem i po którymś reboocie nie mam połączenia , ani przez WWW ,telnet ,ssh kompletnie nic

moge za to w grac nowe fw za pomocą ASUS Firmware Restoration , tak jak to zawsze robiłem

niestety dalej nie moge połaczyć sie z moim asuskiem

nie mam doświadczenia z linuksem

prosze o pomoc

pzdr RobGee



 
arteq

Cytat

RobGee napisał/a:
[...]
niestety dalej nie moge połaczyć sie z moim asuskiem
[...]


Pobież http://wl500g.dyndns.org/wl500g-clear-nvram.trx
oraz http://wl500g.dyndns.org/wl500g-recover.trx

1) wgraj to wl500g-clear-nvram.trx po tftp lub restoration
2) czekasz aż wgra
3) odłącz na 10 sek z zasilania
4) w graj wl500g-recover.trx
5) powtarzasz pkt 2) i 3)
6) Następnie juz wrzucasz fw jakie chcesz np Tomato lub OpenWrt
Edytowany przez arteq dnia 14-09-2007 13:39
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
RobGee
wielkie dzięki ,pomogło Smile
 
grzechu84
Proszę o pomoc. (wl500gp)
Skasowełem 3 pliki w /etc/init.d/ (syslog, syslogd, i ostatni na liście który miał w środku kilka linijek z syslog)
Reboot i asus już nie wstał. Brak komunikacji (telnet, ssh, www, ping)
Nie dostaje adresu IP. Po wspisaniu na sztywno nadal brak komunikacji.
Przy restore i sztywnym IP jest ping dopóki nie odpale rescue.exe i nie spróbóje załadować softa. Ping się urywa. Brak komunikacji.
(próbowałem wgrywać soft org., openwrt, clear-nvram. NIC
HELp
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 15

· Użytkowników online: 0

· Łącznie użytkowników: 24,040
· Najnowszy użytkownik: mucha76
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,625,618 unikalnych wizyt