19 Czerwca 2024 00:58:41
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [HOWTO] OpenVPN serv...
· [MOD] FreshTomato-AR...
· [S] edgerouter er-12
· [MOD] Tomato64 (x86-64)
· Dostęp do urządzen...
· Switch zasilany prze...
· Brak dostępu do ust...
· Takedown 2000
· [MOD] FreshTomato-MI...
· [Howto] Xpenology na...
· [HOWTO] Kompilacja "...
· nju swiatło pytania
· konfiguracja router ...
· Asus TUF-AX3000_V2 p...
· Jaki router kupić? ...
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Firewall nie zawsze ...
· Optware na CIFS
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [881]
· [HOWTO] OpenVPN s... [16]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [217 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 417
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.83.14
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Dostęp do urządzenia o innym IP po stronie WAN
nikersik
Witam. Mam problem z konfiguracją routera.
Mam internet światłowodowy ale oddalony od mojego domu o około 2 km. W oddalonej lokalizacji światłowód zakończony jest modemem a do mnie mam most zbudowany na antenach Ubiquiti. Po mojej stronie postawiony mam router a do wejścia WAN podłączona jest antena. Na porcie WAN dostaję adres IP od dostawcy internetu: 192.168.1.200. Anteny mają adres odpowiednio 10.23.0.74 i 10.23.0.75 - więc są w innej podsieci. Adres wewnętrzny router to 192.168.4.1. Z komputera o adresie: 192.168.4.2 chcę mieć dostęp do anten (10.23.0.74 i 10.23.0.75)
nikersik załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
zakk87
Wejdź w Network>Basic i w sekcji WAN0 wpisz Route Modem IP 10.23.0.75, powinieneś mieć dostęp do jednej z anten.
W Advanced > routing możesz także ustawić obydwa adresy na interface WAN0.
Freshtomato 2024.2 AIO @ RT-AC66U_B1
OpenWRT 23.05 @ DIR-1960
NAS OMV [CoolerMaster ELITE 110] [J1900I-C] [4GB RAM] [Toshiba HDWD130 + Hitachi 5K3000]
 
nikersik

zakk87 napisał:

Wejdź w Network>Basic i w sekcji WAN0 wpisz Route Modem IP 10.23.0.75, powinieneś mieć dostęp do jednej z anten.
W Advanced > routing możesz także ustawić obydwa adresy na interface WAN0.


Mam wpisać w "Static Routing"?
Jak ma wyglądać ten wpis? Jaki Gateway?
Jaki gateway mam ustawić na antenach?

Scalony z 31 maja 2024 18:00:48:

zakk87 napisał:

Wejdź w Network>Basic i w sekcji WAN0 wpisz Route Modem IP 10.23.0.75, powinieneś mieć dostęp do jednej z anten.
W Advanced > routing możesz także ustawić obydwa adresy na interface WAN0.


Tak ustawiłem ale nie działa. Nie pinguje.
nikersik załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez nikersik dnia 31-05-2024 18:01
 
zakk87
Nie ma w tabeli routingu wpisu o Route Modem IP.
Wpisz 10.23.0.0/24 via * poprzez WAN.
albo pojedyńcze adresy z maską 32.
Freshtomato 2024.2 AIO @ RT-AC66U_B1
OpenWRT 23.05 @ DIR-1960
NAS OMV [CoolerMaster ELITE 110] [J1900I-C] [4GB RAM] [Toshiba HDWD130 + Hitachi 5K3000]
 
nikersik

zakk87 napisał:

Nie ma w tabeli routingu wpisu o Route Modem IP.
Wpisz 10.23.0.0/24 via * poprzez WAN.
albo pojedyńcze adresy z maską 32.


Wpisując Static routing nie mogę pominąć Gateway i nie przyjmuje *

Scalony z 31 maja 2024 22:34:52:

nikersik napisał:

zakk87 napisał:

Nie ma w tabeli routingu wpisu o Route Modem IP.
Wpisz 10.23.0.0/24 via * poprzez WAN.
albo pojedyńcze adresy z maską 32.


Wpisując Static routing nie mogę pominąć Gateway i nie przyjmuje *


Ok. Chyba sobie poradziłem.
Wpisałem do "Getaway" adres routera od strony WAN czyli 192.168.1.200 (np. Destination: 10.23.0.75 , Gateway: 192.168.1.200 , Mask: 255.255.255.255 , Interface: WAN0). Dodatkowo w antenie musiałem dopisać Gateway też 192.168.1.200.

Potestuję.
Dziękuję za pomoc.
Edytowany przez nikersik dnia 31-05-2024 22:35
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 36

· Użytkowników online: 0

· Łącznie użytkowników: 24,115
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
03-06-2024 16:24
poszlo w koncu -najpierw przez restoration jakies stare ddwrt, potem z menu update plik ac66u z art o zmianie 868l->ac66u

tamtosiamto
02-06-2024 21:44
trx size 44560384 > memory size 33554432 nigdy czegos takiego nie widzialem podczas flashowania rutera

tamtosiamto
02-06-2024 21:37
wgrywanie ddwrt z opisu zmiany softu z dlinka na asusa nic nie daje, dalej startuje tomato, wgranie ddwrt dla ac66u wchodzi, ale z niego tez nie da sie wgrac ofw asusa i merlina, kicha

tamtosiamto
02-06-2024 19:57
Probowal ktos wrocic z tomata do OFW ASAUSa na przerowbionym DIR868l -> rt-ac66u ? Ni cholery nie moge dac sobie rady.

RaTaJ
10-05-2024 15:43
Czy intel n100 4x 3,40Ghz z Intel HD i DDR5 byłby dobry, widziałem za 550zł z 8gb ram i ssd 512gb?

Adooni
26-04-2024 14:41
jaki router RMerlin nie pociagne, tomato/ openwrt tak non hilink,

tamtosiamto
23-04-2024 12:35
modem bez smilocka?

man1
22-04-2024 23:27
Czy próbował ktoś uzywac karty voice (z nolimit GB) od tmobile w modemie /routerze? Da się jakoś to zrobić? Bo u mnie neta brak. E3372 Sad

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

73,231,724 unikalnych wizyt