10 Sierpnia 2022 23:21:44
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Konfiguracja vlanów...
· [MOD] FreshTomato-MI...
· [MOD] FreshTomato-AR...
· VLAN na podstawie MAC
· Asus RT-AX86U i WPA3
· [SOLVED] Przechwytyw...
· Asus 4G-AC68U
· TP-link EAP245
· S1200V3RP
· ER-X + AC PRO + Toma...
· [S] Unifi switch US-...
· Wireless Client bez NAT
· Jak to skonfigurowac...
· Asus RT-ac68u i prę...
· [HOWTO] Kompilacja "...
· [HOWTO] Link Aggrega...
· VPN TAP Tomato Nie d...
· [S] Sprzedam EdgeRou...
· Asus RT-AC56U mod to...
· Alternatywa dla Funb...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [702]
· [MOD] FreshTomato... [380]
· Asus RT-AX86U i WPA3 [7]
· Asus 4G-AC68U [5]
· VLAN na podstawie... [2]
· [SOLVED] Przechwy... [1]
· Konfiguracja vlan... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [148 głosów]

Broadcom ARM
Broadcom ARM
52% [209 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [13 głosów]

Ogółem głosów: 402
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.238.252.196
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
ER-X + AC PRO + Tomato vlan
manius
Witam po dłuższej nieobecności.

Muszę dodać 2-gi router do mojej sieci aby zwiększyć zasięg dla potrzeb iot, a że został mi jeszcze Ac68U więc postanowiłem go użyć, wgrałem najnowsze tomato.


Router główny ER-X (soft oryginalny) na którym skonfigurowane są 3 sieci: główna, gościnna i iot spięte razem z Unifi AC Pro po vlan i wszystko fajnie działa, i teraz jak to poustawiać w tomato, próbowałem według opisu o sieci gościnnej ale nie chce mi pobrać IP z odpowiedniej sieci.

Kabel ze switcha wpięte do portu LAN w AC68U.

Po drodze od ER-X do AC68U są 2xTL-SG108E czy w nich trzeba coś robić z vlan aby przechodził?
Pozdrawiam Marcin

 
djwujek
A wyłączyłeś wan i w ustawieniach a w lan wpisałeś ip sieci odpowiedzialnej za wifi poniżej w getaway i static dns też powinny byc odpowiednie adresy.
Potem zakładka Advanced/dhcp dns odznaczasz Use internal DNS a zaznaczasz Use received DNS with user-entered DNS oraz Use user-entered gateway if WAN is disabled.
---- SIEĆ 1 -----

1.Modem Vectra 600/60 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
 
shibby
tak, na wszystkich sprzętach po drodze musisz ustawić VLANy. Na Asusie też.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti U6-Lite - szt 2.
NAS: Xpenology DS920+
Serwer: Dell 3040M
 
manius
Witam

Próbuję ogarnąć to połączenie ale coś mi nie wychodzi, załączam schemat podłączenia urządzeń, oraz jak skonfigurowałem switche.

Scalony z 31 lipca 2022 22:13:43:
i jeszcze ustawienia w tomato.
manius załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez manius dnia 31-07-2022 22:13
Pozdrawiam Marcin

 
shibby
PVID oznacza port nietagowany. Zatem na switchach PVID ma być 1, czyli przez switche ma przechodzić VLAN10 jako tagowany, a VLAN1 jako nietagowany.

czyli kolejno:
- er-x - robisz VLAN10 na portach gdzie podpięte są AC Pro i switch A. To można zrobić dwojako
1) dodać vlan10 (interfejs switch0.10) i tyle (on będzie vlanem tagowanym na wszystkich portach
2) użyć VLAN Aware, w pvid wskazuje per port vlan nietagowany (1) i na wybranych portach vlan tagowany (10) ALE UWAGA! teraz nowym twoim LANem będzie switch0.1 zamiast switch0, więc raz że musisz taki interfejs wcześniej ręcznie utworzyć to dwa trzeba na niego przepisać IP, i przekonfigurować DNS, routingi itd by na niego teraz kierowały. Ja to robiłem tak, że na chwilę na wolnym porcie nadałem sobie IP i przez niego się logowałem do routera (można też od strony WANu) i dużo zmian robiłem ręcznie w pliku konfiguracyjnym (wiem, mało profesjonalne). W załączniku masz jak to u mnie wygląda (switch0 nie ma IP, ma za to VLAN Aware ustawione). Port 1 idzie do switcha więc na nim jest VLAN ustawiony (1 domyślny nietagowany i 2 tagowany). Na pozostałych portach nie ustawiałem vlanów. Niżej widać switch0.1 i 0.2 jako VLANy z nadanymi IPkami.
Dodatkowo porty VLAN musisz dodać do serwera DNS. Domyślnie sieci będą się widziały a nie to raczej chcesz uzyskać Wink , zatem trzeba zrobić reguły w firewallu by odseparować sieci od siebie.
- switch A - port 7 i 8 VLAN 1 i 10, PVID wszędzie na 1
- switch B - port 3 i 8 VLAN 1 i 10, PVID wszędzie na 1
- Asus - wygląda dobrze
shibby załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti U6-Lite - szt 2.
NAS: Xpenology DS920+
Serwer: Dell 3040M
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 17

· Użytkowników online: 0

· Łącznie użytkowników: 24,101
· Najnowszy użytkownik: rdr3e
Czat
Musisz się zalogować, aby opublikować wiadomość.

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

sts
27-06-2022 13:30
No licze ze kiedys bedzie czyste czyste openwrt na ten sprzet. rdzenie sie nie licza, wazne prekosci po usb i predkosci działania internetu. A jaki router do 400zł byscie polecili? pod swiatło 600?

tamtosiamto
26-06-2022 19:26
dla testu wydac 250zl slabe to jest , jak sie to robi tylko dla rdzeni, skoro tyle jest sprawdzonych alternatyw

sts
21-06-2022 16:44
chinskie, mam nadzieje ze bedzie oficjalne, dla testu jak najbardziej ok

maxikaaz
21-06-2022 15:21
@sts - ale to oficjalne wsparcie jest...? Czy takie chińsko-szemrane, z ryzykiem, że komuś bitcoiny kopiesz na tych czterech rdzeniach?

54,318,800 unikalnych wizyt