10 Sierpnia 2022 22:49:30
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Konfiguracja vlanów...
· [MOD] FreshTomato-MI...
· [MOD] FreshTomato-AR...
· VLAN na podstawie MAC
· Asus RT-AX86U i WPA3
· [SOLVED] Przechwytyw...
· Asus 4G-AC68U
· TP-link EAP245
· S1200V3RP
· ER-X + AC PRO + Toma...
· [S] Unifi switch US-...
· Wireless Client bez NAT
· Jak to skonfigurowac...
· Asus RT-ac68u i prę...
· [HOWTO] Kompilacja "...
· [HOWTO] Link Aggrega...
· VPN TAP Tomato Nie d...
· [S] Sprzedam EdgeRou...
· Asus RT-AC56U mod to...
· Alternatywa dla Funb...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [702]
· [MOD] FreshTomato... [380]
· Asus RT-AX86U i WPA3 [7]
· Asus 4G-AC68U [5]
· VLAN na podstawie... [2]
· [SOLVED] Przechwy... [1]
· Konfiguracja vlan... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [148 głosów]

Broadcom ARM
Broadcom ARM
52% [209 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [13 głosów]

Ogółem głosów: 402
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.238.252.196
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
Self-hosted Photo Collection ?
Maniek91PL
siema, poddałem się przy owncloudzie , bo i tak nie działa tak płynnie jak powinno to działać

https://medevel.com/os-photo-collecti...pcSvED0PVI

sprawdzam dalej, znalazłem ciekawe rozwiazania ,np Lychee

https://lychee.electerious.com/

https://github.com/electerious/Lychee

działa to niby mega, jest gdzieś demo

wgrałem pliki do /opt/ uruchomiłem server web w tomato, od razu po właczeniu stronki mam opcję logowania, ale nic mi tam nie działa Shock

ktoś się bawił czymś takim ?

wszystko fajnie, ale jak to podłączyć pod bazę ?

https://www.youtube.com/watch?v=yWoT7...anGuardado
Maniek91PL załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez Maniek91PL dnia 15-01-2022 02:26
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
Adooni
a czy masz na AC3200 wgrane tomato AIO? tylko ten build ma MySQL i moze to jest potrzebne do prawidlowego dzialania jak np dla
https://piwigo.org/doc/doku.php?id=us...all:before
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
Maniek91PL

Adooni napisał:

a czy masz na AC3200 wgrane tomato AIO? tylko ten build ma MySQL i moze to jest potrzebne do prawidlowego dzialania jak np dla
https://piwigo.org/doc/doku.php?id=us...all:before


mam wgrane :
Current Version: 2021.8 K26ARM USB AIO-128K

Scalony z 16 stycznia 2022 14:07:06:
uruchomiłem mysql, ale nie mam pojęcia jak to ze sobą zgrać, bo pewnie trzeba ustawić jakieś hasła do tego mysql aby się podłączyć Shock

Scalony z 17 stycznia 2022 10:59:03:
pigwo chce uruchomić, ale jest problem z tym mysql

https://piwigo.org/guides/install/manual

jak to "sparować" z tym uruchomionym na routerze ?
uruchomiłem mysql na routerze, chce włączyć jakieś zarządzanie tym, klikam na [Click here to manage MySQL] , wyświetla mi kolejne okienko z Adminer 4.8.1, co mam tam wpisać ?
Edytowany przez Maniek91PL dnia 17-01-2022 10:59
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
shibby

Cytat

co mam tam wpisać ?

w Tomato, w mysql, zaznaczasz "Re-init root password" i nadajesz hasło dla roota.

Te dane używasz do zalogowania się do adminera. W nim tworzysz bazę danych, ewentualnie kolejnego usera który będzie miał dostęp tylko do tej jednej bazy.

Obejrzyj sobie mój stary filmik z wordpressie na tomato bo ci się wiele wyjaśni.
[url]
https://www.youtube.com/watch?v=fJXwbW3QeKI[/url]
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti U6-Lite - szt 2.
NAS: Xpenology DS920+
Serwer: Dell 3040M
 
Maniek91PL

shibby napisał:

Cytat

co mam tam wpisać ?

w Tomato, w mysql, zaznaczasz "Re-init root password" i nadajesz hasło dla roota.

Te dane używasz do zalogowania się do adminera. W nim tworzysz bazę danych, ewentualnie kolejnego usera który będzie miał dostęp tylko do tej jednej bazy.

Obejrzyj sobie mój stary filmik z wordpressie na tomato bo ci się wiele wyjaśni.
[url]
https://www.youtube.com/watch?v=fJXwbW3QeKI[/url]


Dziękuje Shibby za odpowiedz, spróbowałem jak napisałeś + obejrzałem video, lecz mam problem z zalogowaniem się do Adminer 4.8.1

zaznaczyłem , wpisałem root i swoje nowe hasło, chce się zalogować, uzupełniam i mam info "No such file or directory"
u Ciebie na video https://youtu.be/fJXwbW3QeKI?t=159 klikasz i loguje się bez problemu :o
co żle zrobiłem ?

sprawdziłem w Data dir. , samo data, lub mysql/data jak u Ciebie w video, bez różnicy - nie działa

** zerkam teraz przez ssh, poleceniem ps

root@FT-2C56DCDA74F0:/tmp/home/root# ps
  PID USER       VSZ STAT COMMAND
    1 root      1756 S    /sbin/preinit
    2 root         0 SW   [kthreadd]
    3 root         0 SW   [ksoftirqd/0]
    4 root         0 SW   [kworker/0:0]
    5 root         0 SW   [kworker/u:0]
    6 root         0 SW   [migration/0]
    7 root         0 SW   [migration/1]
    8 root         0 SW   [kworker/1:0]
    9 root         0 SW   [ksoftirqd/1]
   10 root         0 SW<  [khelper]
   11 root         0 SW   [kworker/u:1]
   14 root         0 SW<  [netns]
   59 root         0 SW   [sync_supers]
   61 root         0 SW   [bdi-default]
   62 root         0 SW<  [kblockd]
  124 root         0 SW   [kswapd0]
  172 root         0 SW   [fsnotify_mark]
  180 root         0 SW<  [crypto]
  252 root         0 SW   [mtdblock0]
  257 root         0 SW   [mtdblock1]
  262 root         0 SW   [mtdblock2]
  267 root         0 SW   [mtdblock3]
  297 root         0 SW   [kworker/1:1]
  298 root         0 SW   [kworker/0:1]
  301 root         0 SW   [mtdblock4]
  306 root         0 SW   [mtdblock5]
  720 root       656 S    hotplug2 --persistent --no-coldplug
 4447 root         0 SW   [flush-8:0]
 8924 root         0 SW   [dhd_watchdog_th]
 8928 root         0 SW   [dhd_watchdog_th]
 8932 root         0 SW   [dhd_watchdog_th]
 8960 root      1744 S    buttons
 8963 root      1616 S    console
 8965 root      1412 S    /bin/sh
 8973 root      1404 S    syslogd -D -L -s 50 -b 1 -l 8
 8975 root      1404 S    klogd
 8986 root         0 SW   [khubd]
 9048 root         0 SW   [scsi_eh_0]
 9049 root         0 SW   [usb-storage]
 9069 root       648 S    {p910nd} p9100d  -f /dev/usb/lp0 0
 9160 root      1092 S    dropbear -p 22 -p 234 -a
 9162 root      1124 S    eapd
 9164 root      1780 S    nas
 9166 root         0 SW   [jbd2/sda-8]
 9167 root         0 SW<  [ext4-dio-unwrit]
 9190 root      1432 S    crond -l 9
 9194 root      1452 S    rstats
 9195 root      1536 S    cstats
 9200 root       656 S    pptpd -c /etc/vpn/pptpd.conf -o /etc/vpn/pptpd_optio
 9201 root       692 S    /usr/sbin/bcrelay -i br0ppp -o ppp[0-9].* -n
 9315 root     11176 S    irqbalance -t 10
 9430 root      1428 S    /usr/sbin/ntpd -t -S /sbin/ntpd_synced
11695 root      1616 S    /tmp/ppp/pppdwan file /tmp/ppp/wan_options
11696 root      1748 S    /sbin/redial wan
11963 nobody    1732 S    dnsmasq -c 4096 --log-async
11967 root      7540 S    nmbd -D
11968 root      7172 S    nmbd -D
11970 root      7424 S    smbd -D
11972 root       992 S    /usr/sbin/wsdd2 -d -w -i br0 -b sku:ASUS,serial:2c56
12062 root       976 S    miniupnpd -f /etc/upnp/config
17406 root      3728 S    httpd
27600 nobody   23024 S    /usr/sbin/php-cgi
27601 nobody   23164 S    /usr/sbin/php-cgi
27602 nobody   23156 S    /usr/sbin/php-cgi
27890 root      4756 S    nginx -c /etc/nginx/nginx.conf
28210 root      1112 S    dropbear -p 22 -p 234 -a
28212 root      1420 S    -sh
29587 root      3428 S    vsftpd
30590 root      1408 R    ps


brak włączonego mysql :O oco chodzi, resetowałem router, wyłaczam i włączam ponownie, dalej brak w ps
Maniek91PL załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez Maniek91PL dnia 18-01-2022 11:17
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
shibby
a czemu masz mysql binary ustawione na Optware a nie Internal?
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti U6-Lite - szt 2.
NAS: Xpenology DS920+
Serwer: Dell 3040M
 
Adooni
no wlasnie logi i screeny bardzo przyspieszaja rozwiazanie problemu Smile
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.1.6-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
Maniek91PL

shibby napisał:

a czemu masz mysql binary ustawione na Optware a nie Internal?



wohoho!! dobre pytanie czemu tam zmieniłem, albo samo się zmieniło Shock

ustawiłem jak mówiłem, teraz działa Grin

zaraz przetestuje tego lychee Grin czy się podłączy

działa Grin teraz można potestować Grin

Dzięki Panowie jeszcze raz za pomoc ! Wink

Scalony z 18 stycznia 2022 17:46:59:
Grin
Edytowany przez Maniek91PL dnia 18-01-2022 17:46
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 9

· Użytkowników online: 0

· Łącznie użytkowników: 24,101
· Najnowszy użytkownik: rdr3e
Czat
Musisz się zalogować, aby opublikować wiadomość.

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

sts
27-06-2022 13:30
No licze ze kiedys bedzie czyste czyste openwrt na ten sprzet. rdzenie sie nie licza, wazne prekosci po usb i predkosci działania internetu. A jaki router do 400zł byscie polecili? pod swiatło 600?

tamtosiamto
26-06-2022 19:26
dla testu wydac 250zl slabe to jest , jak sie to robi tylko dla rdzeni, skoro tyle jest sprawdzonych alternatyw

sts
21-06-2022 16:44
chinskie, mam nadzieje ze bedzie oficjalne, dla testu jak najbardziej ok

maxikaaz
21-06-2022 15:21
@sts - ale to oficjalne wsparcie jest...? Czy takie chińsko-szemrane, z ryzykiem, że komuś bitcoiny kopiesz na tych czterech rdzeniach?

54,318,206 unikalnych wizyt