18 Kwietnia 2021 01:07:13
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Asus RT-N18U nie moż...
· Fresh Tomato- kompat...
· docker 4 karty.
· Asus Wl-500W pytanie...
· Konfiguracja Tp-link...
· Problem z logowaniem...
· brak dostępu z zewną...
· Pi-Hole problem z dn...
· Dodanie kolejnej sie...
· [MOD] FreshTomato-AR...
· [S] Netgear R8000
· Jaki router wybrać-p...
· Router? Pod VPN w domu.
· Asus RT-AC56U mod to...
· cake QoS
· RT-AX86U vs AX88U vs...
· [S] Asus RT-AC58U v1
· Problem z rozłączani...
· Wstęp do migracji z ...
· RT-68U - działa tylk...
Najciekawsze tematy
· [MOD] FreshTomato... [523]
· Asus RT-AC56U mod... [84]
· Jaki router wybra... [16]
· RT-AX86U vs AX88U... [16]
· Asus RT-N18U nie ... [8]
· brak dostępu z ze... [7]
· Fresh Tomato- kom... [6]
· Pi-Hole problem z... [5]
· Dodanie kolejnej ... [5]
· Asus Wl-500W pyta... [3]
· Konfiguracja Tp-l... [3]
· Router? Pod VPN w... [3]
· docker 4 karty. [2]
· [S] Asus RT-AC58U v1 [2]
· Problem z logowan... [1]
· cake QoS [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [144 głosów]

Broadcom ARM
Broadcom ARM
51% [197 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 384
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.207.129.82
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
RT-N16 dziwne zachowanie
telemach123
Ostatnio mój poczciwy N16 zaczyna świrować. Po dobie od uruchomienia na ethernecie już przestaje się pingować, wyłącz/włącz zasilanie pomaga i net wraca ale problemy są dalej z interfejsem bezprzewodowym. AP przy połączeniu daje komunikat 'problem z uwierzytelnianiem', przestawianie różnych opcji takich jak typ sieci i typ uwierzytelniania niewiele daje.

Resetowałem urządzenie, wrzuciłem mu inny/nowy soft.

Obecnie jedzie na freshtomato-K26-NVRAM32K_RT-MIPSR2-2020.8-Max

FreshTomato Firmware 2020.8 MIPSR2 K26 Max

Linux kernel 2.6.22.19 and Broadcom Wireless Driver 5.10.147.0

ale dalej to samo co i przy innym sofcie, przed chwilą zrobiłem reboot z poziomu GUI i to samo, pomogło dopiero wyłączenie zasilania

czyżby to problem sprzętowy ?
Edytowane przez telemach123 dnia 02-03-2021 09:43
 
jurekk
pierwsze to reset kilka razy nvram i wprowadzenie ustawie nz palca a nie pliku konfiguracyjnego
potem
soft zmien na w miare nowy ze stajni Rmerlina/asuswrt np fork by John https://onedrive.live.com/?authkey=%21AAkJBWoo-OiyKJo&id=9332FC159A7E129%215656&cid=09332FC159A7E129
i zobacz czy tak samo sie dzieje.
jezel itak to zmien mu zasilacz
nie pomaga rozkrec ruterek i patrz czy jaki kondensator nie jest wybulony i albo do kosza router albo bawisz sie w lutowanie i wymiane
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
telemach123
jurekk napisał(a):

pierwsze to reset kilka razy nvram


dzięki, reset z guzika wps czy CLI ?
 
jurekk
te nrouter rczej pelny reset ma po 30/30/30 czyli przycisk reset nie wps ewentualnie z gui toamto z opcja through
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
Adooni
a czy cos sie dzieje z diodami? jakies dziwne zachowania

N16U po pewnym czasie wymaga wymiany zasilacza - sam u siebie musial go wynieci. ASUS dl ciala z zasilka w tym modelu. Jak niedomaga zasilacz to sa tez porblemy z wi-fi zsasieg, stabilnosci itp.

na AC56U od FT 2020.6 tez sie mi zwieszal i mialem problemy ze stabilnoscia. Jak cchesz dla pewnosci sprawdic czy to nei soft to wgraj Shibby v132 AIO. U rodzinki to chodzi od kiedy wyszlo na N16U i od lat nei bylo problemu ze stabilnoscia czy potrzeby resetu.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.2_2 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC66U_B1 (D-Link DIR-868L CFEmod) | AsusWRT-Merlin RT-AC68U_386.2_0 +amtm
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
mosfit
zasilacza albo kondensatora filtrującego zasilanie wewnątrz .

@Jurek metoda 30/30/30 to nie na asusach . Pisałem to juz kilka razy . Asus ma czyszczenie nvram na przycisku wps+power.
Podłacz sobie kabel TTL i spróbuj tej twojej metody to bedziesz widział co sie dzieje . 30/30/30 to czasy WRT-54GL
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt19.07
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole
 
jurekk
@mosfit to nieistotne ale ... reset przez wps ja bym wiazał z routerami typu arm natomiast 30/30/30 z mipsel ;-) n16u to mipsel , fakt nie miałem go maiłem konkurencje wnr3500lv2 i nie moge mówic , że napewno ;-)
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
telemach123
znalazłem w domu zasilacz 12V 3A, pierwszy start dalej problem, drugi start już lepiej ale dioda PWR załączyła się dopiero po minucie i wtedy wskoczył routing; dzisiaj może jeszcze zapodam mu Shibby v132 AIO do rana a jutro rozbiórka
 
mosfit
nie ma znaczenia czy mips czy arm, asus ma inaczej netgear ma inaczej , to zależy od cfe . Wystarczy wpiąć kabel i sprawdzić co sie dzieje przez przytrzymanie przycisku reset przez 10-12 sec , a nie 30 . To nic nie daje te 30/30/30 bo trzy razy robisz to samo . Ktoś kiedyś to stosował pewnie nawet nie wiedząc jak to działa i co się w tym monecie wykonuje .
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt19.07
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole
 
telemach123
dla tych co mają wątpliwości : https://wiki.dd-wrt.com/wiki/index.php/Asus_RT-N16 ; w tym routerze trzymanie przycisku restore wchodzi w tryb firmware restoration a trzymanie wps resetuje nvram
 
mosfit
tak jest reset 10 sec w asusie włacza tryb przywracania , więc nie działa te 30/30/30 na asusie wogóle . 10-12 sec reset działa w netgear , robi #Restoring defaults...# dokładnie !
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt19.07
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole
 
telemach123
sprawdziłem z dwoma różnymi zasilaczami i kombinacjami, wychodzi na to że to raczej będzie usterka hardware'owa (mimo że nie widać wizualnie problemów na płycie) gdyż router jak ma podpięty wan i lan to wstaje niepoprawnie i wireless już potem nie łączy a lan to jakimś czasie też siada; jedyna konfiguracja kiedy wstaje poprawnie to włączenie tylko zasilania a dopiero jak wstanie wireless to podpięcie wan i lan; może wymiana kondensatorów pomoże
 
Adooni
a moze WAN cos miesza i np jak podpiszesz WAN pod 1 z LAN to bedzie OK.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.2_2 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC66U_B1 (D-Link DIR-868L CFEmod) | AsusWRT-Merlin RT-AC68U_386.2_0 +amtm
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
telemach123
przełączyłem na dual wan - lan 1 i będę testował
 
Dafik
Od siebie dodam tylko tyle żebyś obejrzał kondensator C110 na PCB. W moim przypadku występowały losowe restarty routera, a po odłączeniu z zasilania na dłużej już całkiem padł. Po wymianie jest wszystko ok.
i.postimg.cc/8PssBJv8/20210222-162346.jpg
 
telemach123
sprawdzałem kondensatory wizualnie i jest OK natomiast zrobiłem wg. sugestii i przełączyłem WAN na LAN1, dodatkowo włączyłem reboot raz na dobę i jak do tej pory wszystko chodzi OK więc rozważam przeskoczenie z Merlina na Tomato
 
Adooni
RMerlin tez ma dual WAN - musial bys sprawdic czy form RMerlina tez ma.

co zauwazylem to procek ma wyzsza temerature na tomato szczerze nie wiem dlaczego ale np na AC56U na tomato ma 90C+ a na RMerlin okolo 83C.

szczerze to ma RT-N16U nigdy na to nie patrzylem bo nic sie nie dzialo ale na AC56U zaczal mi sie losowo wieszac routerek. Na RMerlin mam teraz wszystko stabilnie.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.2_2 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC66U_B1 (D-Link DIR-868L CFEmod) | AsusWRT-Merlin RT-AC68U_386.2_0 +amtm
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
telemach123
dzisiaj problem się powiększył, router po podpięciu zasilania chodzi przez paręnaście sekund po czym się wyłącza; wszystkie cztery kondensatory wizualnie poprawne ale ewidentnie jest gdzieś problem w obwodzie
 
Adooni
czy migaja LEDy jak choinka? jak tak to zasilacz do wymiany.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.2_2 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC66U_B1 (D-Link DIR-868L CFEmod) | AsusWRT-Merlin RT-AC68U_386.2_0 +amtm
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
telemach123
Adooni napisał(a):

czy migaja LEDy jak choinka? jak tak to zasilacz do wymiany.


nic nie miga, wszystko się zapala jak należy a po tych paru momentach wszystko gaśnie, sprawdzane na różnych zasilaczach, problem nie jest z dostawą mocy tylko odbiorem

Połączony z 27 marca 2021 12:51:11:
naprawione; wymieniłem wszystkie kondensatory na nowe - koszt 5zł
zatem lepiej raz na parę latek prewencyjnie przelutować nawet jak wyglądają OK; było też trochę walki z softem bo router nie chciał wejść poprawnie w restoration mode ale w końcu wszystko ogarnąłem
Edytowane przez telemach123 dnia 27-03-2021 12:51
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 24,052
· Najnowszy użytkownik: Xylene
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tkski
18-04-2021 00:19
może ktos mi podpowiedzieć jak dodać Temat do obserwowanych - przeglądnalem wszystkie opcje i nie mogę tego zaleźć

shibby
30-03-2021 08:25
1gbit będzie. Połączenia lokalne nie przechodzą przez router,

lolo2
29-03-2021 18:06
Pomiedzy Kompem a NASem powinna byc wymiana danych 1Gbit/s czy 100Mbit/s? (oczywiscie pomijamy wydajnosc systemu czy dyskow)

lolo2
29-03-2021 18:04
Pytanie techniczne. Jezeli mam router np. z wyjsciem LAN 100mbit, podlacze do niego switcha 1GBit. Do tego switcha podepne serwer Nas synology i Komputer PC. Pomiedzy Kompem i NAS-em powinna byc wym

Maniek91PL
27-03-2021 15:25
partycja exfat pod usb normalnie powinna działać z tomato ? czy lepiej ext3 czy ext4. Próbuje skopiować coś na dysk, zawiesza wszystko

pedro
25-03-2021 11:05
Dzięks!

shibby
25-03-2021 08:40
done Smile

pedro
25-03-2021 01:26
To @shibby jeszcze Tomatoanon prosimy Wink

shibby
24-03-2021 19:15
skończył się RAM na serwerze (php cały zjadł). Przeanalizuję logi.

tamtosiamto
24-03-2021 18:53
co sie znpow pitoli z forum, kolejny raz mam info Unable to establish connection to MySQL 2002 : Connection refused

Adooni
20-03-2021 08:33
do takich pytan to zaklada sie nowy watek i dokladnie opisuje sytuacje

Adooni
20-03-2021 08:27
jak na AC68U wlaczysz QoS na tomato to predkosc netu spadnie do okolo150Mbit. Qos czy VPN - VPN ponziej 100Mbit

man1
19-03-2021 09:48
Tomato 2020.6 na ac68. Wiem, że archaiczne, ale u mnie działa bezproblemowo. Pytanie, czy QoS na tym działa, bo chcę się za to zabrać po raz 1wszy w życiu. Potrzebuję do chińskich kamer, które nie wys

jurekk
19-03-2021 09:20
@rako28 bierz ax56u bo ma lepszy podstawowy porcesor : ma 1500 czteryrdzenie a ax58u ma trzy rdzenie. Ax58u ma ekstra procesor do vifi. Ax56u jest lepszym wyborem pod openvpn bo tam moc obliczeniowa p

Adooni
18-03-2021 13:59
why? 1x RT-AC66U + 2x Lyra Trio. widze ze maja duzo nowych a widac ze ASUS zmienia z AC na AX wszystkie routerki wiec niedlugo nie bedzie na AC supportu

PixelPL
18-03-2021 06:48
Czemu na olx jest pełno na sprzedaż asus rt-ac66u trio wifi 3-pack? Czy ten zestaw ma jakąś wadę?

Adooni
16-03-2021 10:56
trzeba wgrac RMerlin, ASUS ma swojego Smile

44,014,796 unikalne wizyty