01 Marca 2021 11:37:25
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· router z mozliwoscia...
· VPN przez NORDA dla ...
· How to...?
· R7000 i dysk 8Tb z Hub
· [MOD] FreshTomato-AR...
· RT-ac56u
· Pasmo 2.4Ghz
· Dodatkowe DynDNS?
· WR841n - próba zmian...
· Tomato - Kontrola Ro...
· [s] Netgear R6220
· [s] Netgear R6220
· Asus RT-AC56U mod to...
· [HOWTO] Blokowanie i...
· Wstęp do migracji z ...
· ER4 firewall
· Router do inea 10 Gb/s
· [MOD] FreshTomato-MI...
· [S] Router Linksys E...
· Co kupić? Mieszkanie...
Najciekawsze tematy
· [MOD] FreshTomato... [490]
· [MOD] FreshTomato... [294]
· Asus RT-AC56U mod... [64]
· Router do inea 10... [26]
· WR841n - próba zm... [19]
· Wstęp do migracji... [15]
· Pasmo 2.4Ghz [13]
· Dodatkowe DynDNS? [10]
· [HOWTO] Blokowani... [7]
· ER4 firewall [6]
· router z mozliwos... [5]
· R7000 i dysk 8Tb ... [3]
· Tomato - Kontrola... [3]
· How to...? [2]
· Co kupić? Mieszka... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [144 głosów]

Broadcom ARM
Broadcom ARM
51% [196 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 383
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.235.11.178
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Pasmo 2.4Ghz
ice
Witam, mama problem z radiem 2.4Ghz a właściwie jego brak. Takie rzeczy się naprawia czy router do śmieci ?
 
Adooni
moze cos wiecej jaki router, oprogramowanie. czy sprawdzales czy nie jest wi-fi wylaczone, czy wgrywales inne oprogramowanie i jest taki sam efekt, czy przywracales ustawienia default? przycisk WPS albo reset?
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.1_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
ice
Tak,ustawienia default WPS reset wszystko to robiłem. Instalowałem oprogramowanie freshtomato,Merlina i nic dioda pali się normalnie wi-fi włączone. Stało to się na oprogramowaniu fabrycznym, router to Asus RT-AC68U
 
Adooni
a czy przy wi-fi widzisz MAC - np na RMerlin - network map - status sa wszystkie MACi?

ja mialae raz taki przypadek ze zniknal MAC i pop rostu musialem sciagnac swoje CFE - zedtowac dodac ten sam MAC co LAN i wgrac i zaczelo dzialac
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.1_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
ice
Nie przy wi-fi 2.4Ghz nie widzi . Jak się to robi z tym CFE ?
.

Połączony z 21 lutego 2021 13:24:16:
Jak najadę myszką na ikonę wi-fi pokazuje
2.4Ghz channel 11+9
5Ghz channel 36/80 MHz
Edytowane przez ice dnia 21-02-2021 13:24
 
Adooni
tutaj masz jak to zrobic
https://openlinks...d_id=22453
1. musisz z poziomu RMerlin wyciagnac swoje CFE (trzeba wlaczysz ssh i jak to jest od punktu 1
2. z edytowac je CFEEditorem v1.2 i dodac MAC tego powinno brakowac "0:macaddr=" i wpisujesz to samo co masz przy et0macaddr= i to sie rowna MAC twoejgo routerka na nalepce
3. wgrac tak zzmodyfikowane CFE spowrotem jak w tym tutku

jak w CFEEdit bedziesz widzial MAC przy powyuzszych polecam sicagnac inne CFEz paczli AIO.zip w tym watku wersje rt-ac68u_1.0.2.0_eu - zmodyfikowac w CFEEditorze wpisujac 3 MAC jak w tutku i security code wlasny (security to tylko do WPS wiec az tak nei wazne. no i zapisane tak CFE wgrac jak w tutku do routerka.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.1_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
ice
Mam ten plik CFE ale jak edytuje mam w nim 0:macaddr= ale et0macaddr= nie ma
 
Adooni
no to musi byc wiec musisz wziac CFE z linku ktory zamiescilem w poscie w linku i z edytowac go uzywajac swoje MACi , +security i wtedy podegrac ten nowy CFE

http://www.mediaf...FE_AIO.zip

musisz miec 3 MACi w CFE
Pobierz kod źródłowy  Kod źródłowy
et0macaddr=XX:XX:XX:XX:XX:XX
0:macaddr=XX:XX:XX:XX:XX:XX
1:macaddr=XX:XX:XX:XX:XX:XX



UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.1_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
ice
Dzięki za poradę zrobiłem tak jak napisałeś, jedynie co to pokazały się w network map - status wszystkie MACi. Dalej radia 2.4 GHz brak
 
Adooni
czy masz te raz te same MACi dla LAN MAC address i 2.4 GHz MAC address

Połączony z 25 lutego 2021 12:14:10:
czy po wgraniu nowego CFE i firmware czysciles nvram?

czy w wireless - profesional masz wlaczone Enable Radio dla 2.4?

czy w w wireless - general masz wylaczone Hide SSID dla 2.4?
Edytowane przez Adooni dnia 25-02-2021 12:14
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.1_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
ice
Tak, te same MACi Radio w łączone SSID wyłączone

Połączony z 25 lutego 2021 20:21:19:
Pomyliłem się adres LAN Adres MAC i Wireless 2.4GHz Adres MAC są inne
Edytowane przez ice dnia 25-02-2021 20:21
 
Adooni
no maja byc takie same wiec zle wpisales je w CFE.

MAC Ethernet i wi-fi2.4 ma byc taki sam a wi-fi5 ma byc MAC Ethernet/wi-fi4 +4 (zgodnei z calcupatorem programisty w hex.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.1_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
ice
Wgrałem jeszcze raz jest tak jak powinno być, Radia 2.4 dalej brak

Połączony z 26 lutego 2021 20:41:34:
Jak wyciągnąłem CFE z routera miałem dwa pierwsze MACi takie same trzeci był inny, tak powinno być ?

Połączony z 26 lutego 2021 23:32:02:
Już nic nie rozumiem wszystko zrobiłem jeszcze raz wyciągnąłem CFE edytowałem i zapisałem CFEEditorem v1.2 w zakładce Dumb Mode pokazuje mój Mac adres i WPS password zgodny z naklejką routera i tak wgrałem zmodyfikowane CFE. W systemie status man trzy różne MACi LAN Adres MAC, 2.4 GHz Adres MAC, 5 GHz Adres MAC.

Połączony z 26 lutego 2021 23:40:52:
Napisałeś ( miałem raz taki przypadek ze zniknal MAC i pop rostu musialem sciagnac swoje CFE - zedtowac dodac ten sam MAC co LAN i wgrac i zaczelo dzialac ) jak to zrobić ?
Edytowane przez ice dnia 26-02-2021 23:40
 
amikot
No ja nie mam Asusa, ale w tomato w zakładce z MAC adresami mam 4 adresy.
LAN, WAN, ETH0 (2.4GHz), ETH1 (5GHz).

Każdy jest inny - LAN ma ostatni znak "8", WAN ma "9" następnie ETH0 ma "A", a ETH1 ma "E"

Myślę, że potrzebujesz 2 rzeczy:
1. Kogoś z routerem takim jak twój kto powie Ci jakie ostatnie pary znaków we wszystkich adresach.
2. Tabeli znaków według której idąc od najniższego (LAN) mógłbyś obliczyć odpowiednie adresy zachowując odstępy takie jak u kogoś innego z takim samym routerem.

Jednak, szczerze mówiąc to myślę że radio mógł po prostu trafić szlak. W takim wypadku najtaniej/najszybciej jest wpiąć router od dowstawcy internetu z wyłączonym wszystkim poza radiem 2.4GHz. Połączyć spiąć je interfejsami LAN i powinno śmigać. Oczywiście wiąże się to z kilkoma watami większego poboru porądu, ale poza tym powinno działać dość dobrze - jak na sieć 2.4GHz to możliwe Wink
Virgin Media Super Hub 3 - Stock firmware - DOCSIS 3.0 modem.
Linksys EA6900 v1.1 - Fresh Tomato 2021.01 AIO - główny router.
Linksys RE6500 - stock FW v1.0.012 - range extender.
Xpenology HP Microserver N54L - Baremetal yun loader 1.03b + DSM6.2.3
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 24,034
· Najnowszy użytkownik: zerman
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

pedro
26-02-2021 19:07
Wujek gugiel ci (prawie) prawdę powie Wink

p4v3u
25-02-2021 12:25
Wam też Vectra nie działa od 12? Warszawa

tamtosiamto
16-02-2021 15:12
asus cos namieszal, bo widze, ze chyba kazdy soft pod nowsze boxy ma bete z poprawkami z poczatku lutego

Adooni
15-02-2021 20:57
ale wylamal sie jezyk od RJ45 i podlaczylem pod 5E du.. ekranowany i byl problem

Adooni
15-02-2021 20:55
ok rozwiazalem problem pierdzenia, przeod od zasilacza szedl za blisko przewodow sieciowych a wczesneij mialem klasy 6A i bylo OK

Adooni
15-02-2021 20:30
u mnie tez np router przy obciazeniu szczegolnei po zmianie softu pierdzial jak dysk nie moglem dojsc co to

Adooni
15-02-2021 16:25
a moze to to zasilacz?

Obserwator
14-02-2021 13:37
Wyłączone mam Wi Fi w nim. Odpiecie modemu nie daje rezultatu. Wylko wyłączenie z prądu przyciskiem daje efekt tzn znikaja zakłócenia.

Adooni
14-02-2021 07:01
a zmieniales kanal nadawania wi-fi?

Obserwator
13-02-2021 21:26
Jaka tania alternatywa dla Asus RT-N10U? Cos z USB tez. Cos taniego. Mam internet mobilny. Asus mi zakłócenia na dekoder DVBT robi spore.

tamtosiamto
11-02-2021 20:17
czy komus z aimesh asus rozlaczyl sie node po grzebaniu w qos i traffic analyzer? Tam grzebalem i po grzebaniu widze, ze node rozlaczony

pedro
07-02-2021 15:41
Jest odpowiedni dział

podtor
07-02-2021 12:30
Czy w Shoutboxie można spamować ofertami sprzedaży czy tylko ogłoszenia można zamieszać w giełdzie forum? Mam na sprzedaż 3 routery.

shibby
01-02-2021 13:49
sam cert się odnowił ale nie rozumiem czemu reload apache mu nie wystarczył... konieczy był restart apache...

aviko
28-01-2021 03:05
NET::ERR_CERT_DATE
_INVALID

salawalas
27-01-2021 18:08
Ok. Widzę,że wrzuciłeś 2.84rc2 do repo. Gratki Pfft

pedro
27-01-2021 17:50
Zawsze możesz sobie skompilować obraz z aktualnego repo Pfft

43,632,708 unikalne wizyty