20 Października 2021 03:06:20
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· [MOD] FreshTomato-AR...
· Problemy z WiFi
· [S] ASUS RT-AC66U
· Przepustowość łą...
· Jaki router wybrać-...
· [HOWTO] Kompilacja "...
· [MOD] FreshTomato-MI...
· Włączenie interfej...
· Własny NAS na Xpeno...
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· niepoprawny timestam...
· OpenVPN - problem z ...
· nie odtwarza po LAN
· Połączenie bez zew...
· [Zapowiedź] Kompute...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [629]
· [MOD] FreshTomato... [331]
· Jaki router wybra... [55]
· Własny NAS na Xp... [41]
· pi-hole na tomato? [8]
· Przepustowość ... [7]
· [S] ASUS RT-AC66U [4]
· [HOWTO] Kompilacj... [4]
· Problemy z WiFi [2]
· Włączenie inter... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.218.88
Zobacz wątek
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj wątek
Asus RT-AC56U mod to RT-AC68U
Adooni
jest najnowszy RMerlin? czy np w menu jest AiMesh - AC56U nigdy nie mial AiMesh wiec jak masz to jest OK.

czy w CFE ktory wgrales masz

model=RT-AC68U
odmpid=RT-AC68U


ktore CFE wgrywales przerobione z Twojego AC56U czy CFE a AC68U w ktorym wprowadziles zmiany?

mi tak pokazuje

ASUSWRT-Merlin RT-AC68U 386.2_0 Fri Apr  2 02:49:55 UTC 2021
Adooni@RT-AC68U-XXXX:/tmp/home/root#


moze cos nie tak z czyszczeniem nvram - zrob jeszcze raz czyszczenie z poziomu RMelin i potem wgraj najnowszego https://sourceforge.net/projects/asus...p/download

mazwe routerka mozesz zmienic w LAN -LAN IP - Host Name

czy zgadzaja sie MAC w Network - Status i na dole MAC LAN i MAN wi-fi24 taki sam a MAC wifi5 MAC LAN +4 calculator jako hex
Edytowany przez Adooni dnia 11-04-2021 13:11
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
Tak, w CFE jest (było) tak ustawione. AiMesh nie widzę - ale to są moje pierwsze minuty na RMerlin.

Połączony z 11 kwietnia 2021 13:58:48:
Zrobiłem czyszczenie NVRAM z putty.
Wgrywałem cfe 68U ze zmianami: clk, wpisałem adresy MAC tak jak trzeba.
MAC wpisałem prawidłowo.
Co zrobić aby nie spieprzyć? Wgrać jeszcze raz cfe?
Edytowany przez esem dnia 11-04-2021 13:58
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
nie widzisz pod network map - AiMesh? 3 na liscie jest guest network.

czy w administration - operation mode masz 5 opcje i 1 z nich to Wireless router mode / AiMesh Router mode (Default) a ostatnia 5 AiMesh Node?

soft by sie nie wgral jakbys mial wciaz AC56U

Połączony z 11 kwietnia 2021 15:44:55:
rowniez w tools - model mozesz sprawdzic co jest napisane.
Edytowany przez Adooni dnia 11-04-2021 15:44
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
W Tools mam:

Model    RT-AC56U
Firmware Version    386.2

W CFE mam:

model=RT-AC56U
...
0:ccode=EU
1:ccode=EU
...
odmpid=RT-AC56U

Czyli CFE pozostało stare ale wgrało się firmeware od 68U. Stąd:

ASUSWRT-Merlin RT-AC68U 386.2_0 Fri Apr  2 02:49:55 UTC 2021
admin@RT-AC56U-4708:/tmp/home/root#

Czyli mam próbować wgrać CFE. Którego mtd użyć: v1, v2 czy v3 ?
Poza ponowną próbą wgrania CFE mam wykonać jakieś czynności wstępne?

Połączony z 12 kwietnia 2021 08:16:53:
Oki. Już się zgłasza jako RT-AC68U: wgrałem ponownie CFE

Połączony z 13 kwietnia 2021 07:59:26:
Nie ma jak inaczej ale chciałem bardzo serdecznie podziękować @Adooni ;)
Włożył bardzo dużo czasu abym osiągnął sukces:

ASUSWRT-Merlin RT-AC68U 386.2_0 Fri Apr  2 02:49:55 UTC 2021
esem@RT-AC68U-4708:/tmp/home/root# nvram get clkfreq
1000,666
esem@RT-AC68U-4708:/tmp/home/root# nvram get bl_version
1.0.2.0
esem@RT-AC68U-4708:/tmp/home/root#

W tutku brakuje (moim zdaniem) końcowej komendy

mtd-erase2 nvram     (Enter i poczekaj 1 minutę)
oraz info, że mtd ma być v.3.
Edytowany przez esem dnia 13-04-2021 07:59
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
jurekk
ja wole mtd v2 ale ma inna składnie polecenia
ax56u Rmerlin Aimesh
ea6500v2 cfe xvortex (custom) Rmerlin node Aimesh
 
esem
Wgrałem kolejne CFE i nie mogę przygotować dysku pod AMTM. Dostaję taki komunikat
Docelowo skutkuje to brakiem SWAP. Przywracałem do ustawień fabrycznych, wklepałem z palca i jest problem.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
a tak probowales?

https://diversion.ch/faq-reader/how-t...rrors.html

widze ze jak cos ma sie skopac to u Ciebie Smile
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
TAK. Może to jest to CFE dzisiejsze?
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
watpie ja tez uzywalem wersje US i nie mialem problemu

a w tools - jffs ile amsz zajetej pamieci?

amtm od wersji 384.15 jest czescia firmware wiec ciezko powiedziec co nie tak, moze jeszcze raz przez Firmware restoration go wgral. Poczekaj potem na odpalonym routerku z 1godz tyle sie czasami RMerlin za 1 razem odpala caly
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
W trakcie nieprzespanej nocy zrozumiałem, że polecenie fd nie formatuje pendrive - 4szt. sprawdzone.
Rozwiązanie problemu:
1. Format pendrive na zewnątrz (gparted),
2. Założenie swap poleceniem sw,
3. I można instalować wybrane elementy z amtm.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
a to ciekawe co piszesz gdyz w ciagu ostatniego tyg z poziomu amtm sformatowalem 2 pendrive i jedna karte SD
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
tamtosiamto


robilem ac56u->ac68 na dwoch sztukach, jeszczse przed Adooni Wink i wg tego samego tutka-wszytsko poszlo za 1 razem. Cos musiales kilebasic, ze nie szlo Smile
nic nie mam
 
esem

tamtosiamto napisał:



... Cos musiales kilebasic, ze nie szlo Smile

Fajnie że odgrzebałeś nieaktualny problem Shock

Scalony z 22 lipca 2021 19:13:29:
Czy można korzystać z obu portów USB? Próbuję podłączyć drukarkę ale port USB3 wydaje się być martwy. Jak go ożywić?
Edytowany przez esem dnia 22-07-2021 19:13
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
u mnie dzialaja oba porty USB - podlacz jakiegos pena i sprawdz USB 3.0 . Moze po prostu nie wykrywa drukarki

moze trzeba wlaczyc print server jak w tym filmiku https://www.youtube.com/watch?v=neFK-...eFK-I_G90w
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
No niestety USB3.0 jest martwy - nic nie wykrywa.
USB2.0 jest O.K., wykrywa peny, drukarkę.
Jakiś pomysł?

Scalony z 23 lipca 2021 07:51:42:

Greg200 napisał:

... Router działał ale też bez jednego portu USB (tego 3.0).

Czy doszedłeś jak odpalić USB3.0?
Edytowany przez esem dnia 23-07-2021 07:51
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
obawiam sie ze nic nie zrobisz mozliwe ze masz mlodszego AC56U i cos w nim zmienili. dzialanie USB to trzeba by odpalic z poziomu CFE a nie masz opcji aby to zmienic. Rozumiem ze teraz masz mod zrobiony na CFE rt-ac68u_1.0.2.0 Nie mozesz uzyc nowszego CFE niz 1.0.2.0 bo router bedzie do wyrzucenia.
Widze ze pojawolo sie jeszcze rt-ac68u_1.0.2.1_us ale nawet go nie mam i tez moze uwalic router - nikt go nie uzywal do modowania. Starszy CFE niz 1.0.2.0 obawiam sie ze tez nic nie zmieni.
wiec pewnie powoli trzeba zdecydowac sie na kupno nowego routerka.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
Czyli nie pozostaje nic innego jak cofnąć się z powrotem do RT-AC56U i tomato. Masz w zbiorach jakieś fajne CFE? Jak nie, to wgram zachowany oryginał.
Można by jeszcze via aktywny hub podpiąć swap i drukarkę.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
ja wlasnie u siebie sprawidzlem mam 1 pen na usb 2.0 (amtm) i w port USB 3.0 wkladalem 3 pendrive i dziala

sprawdzales innego pendrive albo przekladales tego z USB 2.0?
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
esem
TAK, usb3 jest martwe. Cofnę się do CFE z tutka, teraz jestem na tym z mocnejszym wifi.
Asus RT-AC56U @1000/666 + aktualne tomato
Fonera 2100/200 | DD-WRTv24sp2
W rezerwie:
ADB VV5822
Netgear WNR3500L/U/v2 (wg. tomato). Ale to jest WNR3500L v.1 Wink
 
Adooni
ogolnie kazda zmiana CFE to szansa ze cos sie .... i uceglisz router.
zmiana CFE z sila wi-fi teoretcyznie moze miec wplyw - wieksza moc anten wiekszy pobor "pradu" a jak wiadomo zasilacz z czasem traci na wydolnosci A. To moze miec wplyw na zasilanie USB

zeby to sprawdzic nie trzeba zmieniac CFE wylacz oba radia i zresetuj router i sprawdz USB 3.0
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 24,039
· Najnowszy użytkownik: PM2021
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,554,904 unikalnych wizyt