19 Października 2021 13:39:10
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Przepustowość łą...
· Jaki router wybrać-...
· [HOWTO] Kompilacja "...
· [MOD] FreshTomato-AR...
· [MOD] FreshTomato-MI...
· Włączenie interfej...
· Własny NAS na Xpeno...
· [S] ASUS RT-AC66U
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· Problemy z WiFi
· niepoprawny timestam...
· OpenVPN - problem z ...
· nie odtwarza po LAN
· Połączenie bez zew...
· [Zapowiedź] Kompute...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [628]
· [MOD] FreshTomato... [331]
· Jaki router wybra... [55]
· Własny NAS na Xp... [41]
· pi-hole na tomato? [8]
· Przepustowość ... [6]
· [HOWTO] Kompilacj... [4]
· [S] ASUS RT-AC66U [4]
· Włączenie inter... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.229.142.91
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj wątek
R7000 w 2020 roku
Gasky
Nie było mnie parę lat, bo od paru lat wszystko u mnie śmiga rewelacyjnie. Teraz w związku z sytuacją na świecie siedzę więcej w domu, więc postanowiłem zaktualizować soft w moim routerze. Do tej pory od 2016 roku działam na DD-WRT od KONG-a. Co mi radzicie zainstalować na moim sprzęcie?

Z niestandardowych rzeczy zależy mi na:
- SMB i FTP zasobów z dysku podpiętego na USB
- obsłudze Torrentów przez Transsmission

Jaki firmware byście polecali do tego sprzętu?
 
Adooni
no to tomato. Tutaj masz wątek deweloperski i linki do pobrania

https://openlinksys.info/forum/viewth...d_id=22134

https://freshtomato.org/downloads/fre...20/2020.6/
najpierw initial file a potem K26ARM
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Gasky
A czy E3372 Hi-Link wpięte bezpośrednio do USB już działa bezproblemowo?
 
Adooni
no hilink tak - hi-link nigdy nie bedzie dobrze dzialal na zadnym sofcie
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Gasky
W tej chwili jako "modem" do routera mam podpięty TP-LINK TL-MR3020 w którym właśnie siedzi wpięty E3372 Hi-Link. Wszystko działa na oryginalnym sofcie. Na jakiej zasadzie w takim wypadku to działa?
 
Adooni
jest blad w prockach Broadcom i w tym problem - nikt nie pracuje nad rozwiazaniem problemu gdyz te modemy juz powoli odchodza do lamusa itp - ja mam 2 modemy jako non hilink i dzialaja lepeij niz hi-link podpeirty do laptopa - stabilnie od lat. Nie widze problemu aby zrobic z modemu non hilink i cieszyc sie praca Smile masz na forum kilka postow o tym z przed kilku lat nic sie nie zmieniilo. Zajel ponad pol roku opanowanie non hilink - zlalazl sie sterownick neistety do hi=link nie ma dobrego
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Gasky
Z tego co sięgam pamięcią to non-hilink działały tylko w 3g. Czy już zostało ogarnięte i LTE lata normalnie?
 
Adooni
tak ja mam u rodzinki e3372 no hilink od 2015 zero problemow z LTE (smiga jako głowne łącze) - jak dobrze pamietam to od softu tomato Shibby 132 na 100% (czy nawet 130) - jeszcze przed MultiWAN

u mnie w podpisie nasz 2 konfiguracje ktore na tym smigaja - mialem to tez na ASUS RT-AC56U ale ostatnio w wakacje zamontowlem to na starym WL-500W z FT.

musialbys sprawdzic u siebie znajomy mial na tp-link hi link ale namowilem go na ASUS RT-N18U non hilink pewien czas temu i mowi ze mu lepiej LTE smiga niz poprzednio.

warto wgrac najnowsze FT duzo wiecej pokazuje statystyl LTE dot polaczenia. Jakos nie chce u rodzinku ruszac v132 jak nie maja problemow - cos zmienie i bedie placzSmile ale wydaje sie ze FT dziala nawet lepiej.
Edytowany przez Adooni dnia 21-10-2020 11:02
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Gasky
Dziękuję @Adooni za odpowiedzi i cierpliwość do mnie.

W międzyczasie zdecydowałem się zamienić u operatora internet LTE na światłowód, więc temat podłączanie E3372 na razie nie jest istotny - chyba, że jako łącze backup.

Dostałem od operatora brandowany router Sagemcom F@ST 5352 TMPL, który nie nadaje się kompletnie do niczego. Jego najbardziej zaawansowaną funkcją jest zmiana hasła do wifi xD

W ruch poszedł mój R7000, na który wgrałem zgodnie z twoimi instrukcjami FreshTomato (jaki ten interfejs jest świetny w porównaniu z DD-WRT!).

Potem godzinę kopałem się z help-deskiem T-Mobile, żeby umożliwili mi podłączenie własnego routera, no ale w końcu się udało, dzięki instrukcji znalezionej na https://www.onemorething.pl

Tylko teraz kwestia jest taka:
Światłowód ma szybkość 600/100Mbps. Zarówno na Sagemie jak i na R7000 po kablu uzyskuję dokładnie takie wyniki na speedteście. Natomiast po WiFi sytuacja wygląda tak, że na Sagemie mam ok. 500/100, a na Netgearze 300/100. Po włączeniu opcji CTF dociągam do 370/100.

Jest jeszcze jakaś możliwość uzyskania wyższej prędkości na moim sprzęcie?

BTW - jest jakaś oficjalna lista funkcjonalności obcinana przy włączonym CTF?


Edit: zrobiłem jeszcze jeden test i puściłem speedtest będąc 30cm od routera. Wynik 590/100 - więc prawie tak jak po kablu. Czyli wychodzi na to, że to wina anten, lub ich ułożenia. Przypomniałem sobie, że mam nieoryginalne antenty od R7000. Czy to może być przyczyna?
 
Adooni
moze byc kilka mozliwości - rozumeim ze tetujesz radio 5GHz - jaki masz region w advanced - wireless - region ja uzywam Singapore, Transmit power na 0

teraz jak masz androida to odpal program WiFi Analyzer i zobacz czy masz jakies inne sieci 5Ghz bo jak sie nakladaja to spada tranfer zasieg.

w Basic - network mozesz pobawic sie kanalami ja mam ustawione tak Channel 149, Channel Width 80, Control sideband LOW.

ogolnie to jest czym sie pobawic tak samo dla 2.4Ghz jak chcesz.

a tak szczerze to tranfer po wi-fi 300 nie jest zly czasami terz problemem mzoe byc Twoje urzadzenie np sie gryść z Netgear. Ja np zauwazylem ze iPhone 7 wi-fi to porazka a samsung A50 jedzie 5x szybciej niz iPhone.

co do CTF to wystarczy poszukac na forum Smile https://openlinksys.info/forum/viewth...d_id=21577

a e3372 bym zamontowal do netgear jako 2 WAN jako failover - jak padnie głowne lacze to sie przelaczy na LTE - poczytaj o tym na forum
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 24,039
· Najnowszy użytkownik: PM2021
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,549,846 unikalnych wizyt