28 Października 2020 09:15:27
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Problem z laptopem w...
· [MOD] FreshTomato-AR...
· RT-AC88U Serwer mult...
· Fresh Tomato i obsłu...
· Captive Portal Manag...
· Fresh Tomato i SurfS...
· Router? Pod VPN w domu.
· Router pod łącze 600...
· SSH z Kluczami
· [K]zasilacz router A...
· Jak poradzić sobie z...
· Problem z serverem O...
· Jaki tani router z w...
· Jaki router lepszy R...
· jaki router kupic i ...
· Some questions on Ci...
· R7000 w 2020 roku
· [MOD] FreshTomato-MI...
· Unifi UDM lub ER-4
· Netgear R6400 - tańs...
Najciekawsze tematy
· [MOD] FreshTomato... [366]
· [MOD] FreshTomato... [253]
· Netgear R6400 - t... [136]
· Router pod łącze ... [68]
· Fresh Tomato i Su... [16]
· Jaki tani router ... [10]
· Jaki router lepsz... [9]
· R7000 w 2020 roku [9]
· Problem z servere... [4]
· SSH z Kluczami [3]
· Jak poradzić sobi... [3]
· jaki router kupic... [3]
· Fresh Tomato i ob... [2]
· RT-AC88U Serwer m... [1]
· Captive Portal Ma... [1]
· Router? Pod VPN w... [1]
· Unifi UDM lub ER-4 [1]
· Zaawanasowany rou... [1]
· Jak zablokować do... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [140 głosów]

Broadcom ARM
Broadcom ARM
51% [190 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 372
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.237.254.197
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
OpenPli
Galus71
Witam wszystkich.
Nie wiem, czy jestem z tym pytaniem, w odpowiednim miejscu,
ale spróbuję szczęścia.
Próbowałem ustawić, swój odbiornik Zgemma h9s. Chciałem go
odpalić, tak, aby zastartował z przeglądarki, na zewnętrznym IP.
Po aktywowaniu funkcji „włącz uwierzytelnianie HTTP”, we
wtyczkach, po próbie zalogowania się, wyskakuje komunikacja,
z prośbą podania loginu, oraz hasła i tutaj zaczynają się moje schody, ponieważ jestem całkiem zielony. Jak sprawdzam, lub
jak ustawiam to hasło? Czy ono jest standardowe, jeżeli nigdy nie
było ustawiane? Bardzo proszę o podpowiedź.
Dziękuję i pozdrawiam.
 
tamtosiamto
chyba nie to forum Wink do czego sie logujesz? Openpli nie ma domyslnie hasla, a login to root. Moze sprawdz lokalnie najpierw a potem baw sie na zew IP. BTW zainstaluj sobie soft o nazwie Hyperion e2.pkteam.pl bo openpli nie jest przyjazny dla nowicjusza
nic nie mam
 
Galus71
Lokalnie działa bez problemu, ale żeby można było wpisać zewnętrzne
IP, to we wtyczce, OpenWebif, należy włączyć
uwierzytelnianie HTTP i tutaj woła o login i hasło.

Połączony z 21 września 2020 11:57:27:
i tylko login nie wystarcza, chce hasło, stąd moje pytanie. Jak
ustawić hasło, albo jak ustalić obecne.

Połączony z 21 września 2020 12:00:04:
Dzięki wielkie za podpowiedź. A czy na tym sofcie, będę mógł ustawić
zewnętrzne iP?
Edytowane przez Galus71 dnia 21-09-2020 12:00
 
tamtosiamto
moze musi byc haslo jak wlaczysz autoryzacje ? Wejdz lokalnie , zaloguj sie lokalnie i w konsole i wpisz :

passwd root nowe_haslo

I sporobuj sie zalogowac z nowymi danymi tzn login: root, haslo:twoje_haslo

Sprobuj najpierw jak pisalem wyzej, czy zabangla. A z hyperionem moge ci troche podpowiadac bo mam ten sam box wlansie z tym softem.
Edytowane przez tamtosiamto dnia 21-09-2020 12:15
nic nie mam
 
Galus71
Właśnie nie jarzę jak mam wejść lokalnie, jak się zalogować
i jak w konsole wpisać hasło?
Jeżeli bym miał to ustawione, to wtedy sobie już poradzę.😟
 
tamtosiamto
Galus71 napisał(a):

Właśnie nie jarzę jak mam wejść lokalnie, jak się zalogować
i jak w konsole wpisać hasło?
Jeżeli bym miał to ustawione, to wtedy sobie już poradzę.😟


Pisales, ze lokalnie dziala bez problemu Grin

Sciagnij sobie putyy, wpisz tam IP tunka , zaznacz ssh zalogu siie, i wpisz passwd root nowe_haslo
nic nie mam
 
Galus71
Czyli tak jak by przez Telnet?

Połączony z 21 września 2020 12:23:56:
Pobawię się tym po pracy.
Mam nadzieję. że się nie pogubię.
Dzięki wielkie.👍💪
Edytowane przez Galus71 dnia 21-09-2020 12:23
 
tamtosiamto
Galus71 napisał(a):

Czyli tak jak by przez Telnet?

Połączony z 21 września 2020 12:23:56:
Pobawię się tym po pracy.
Mam nadzieję. że się nie pogubię.
Dzięki wielkie.👍💪


tak jakby przez telnet tylko ze przes ssh Grin , tunek i laptop w jeden sieci lokalnej
nic nie mam
 
Galus71
Dzięki wielkie

Połączony z 21 września 2020 12:57:25:
login as: root
roit@192.168.0.136’s password: a co tutaj?

Połączony z 21 września 2020 13:18:33:
Jak wpisuję w polu hasła root, to się nic nie dzieje, jak zostawiam puste, to też nic, tak jak bym się nie mógł do końca połączyć.
Edytowane przez Galus71 dnia 21-09-2020 13:18
 
Adooni
zazwyczja to kombinacja albo root albo admin no chyba ze cos zmieniales
UPC 500/30 Mb/s + CISCO EPC3212 &
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.5-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Galus71
Wgram softa ponownie.
 
Adooni
to nic nie da :)

musisz przez telnet najpierw ustawic haslo ssh :)
wszystko jest w necie tylko trzeba google odpalic
https://wiki.open...and_Tweaks

Pobierz kod źródłowy  Kod źródłowy
How to use SSH instead of Telnet
SSH runs on OpenPLI by default.... But, to use SSH you need to set a password first.



UPC 500/30 Mb/s + CISCO EPC3212 &
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.5-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Galus71
Będę walczył wieczorem. Dzięki wielkie.
 
tamtosiamto
root i enter po monicie o password-to wszytsko, jesli nie ma ustawionego hasla, mozesz tez sprobowac w putty wybrac telnet i j/w, jesli nikt ci w boxie nie grzebal to powiinno byc haslo puste.

https://mediawiki.openpli.org/Using

Połączony z 21 września 2020 14:44:51:
tamtosiamto napisał(a):

root i enter po monicie o password-to wszytsko, jesli nie ma ustawionego hasla, mozesz tez sprobowac w putty wybrac telnet i j/w, jesli nikt ci w boxie nie grzebal to powiinno byc haslo puste.

https://mediawiki.openpli.org/Using


o widze Adooni wyguglal cos wincy Smile dej znac jak poszlo Smile
Edytowane przez tamtosiamto dnia 21-09-2020 14:44
nic nie mam
 
Galus71
Dzięki wielkie.

Połączony z 21 września 2020 22:23:34:
Super! Dałem radę.
Śmiga po zewnętrznym ip, wgrałem aplikację vu+
ale nie mogę przełączać kanałów, tylko oglądam trn,
który jest obecnie włączony.

Połączony z 21 września 2020 22:51:47:
Już ogarnąłem.
Dzięki wielkie za pomoc.

Połączony z 22 września 2020 12:04:43:
Więc po pierwszych próbach jestem trochę rozczarowany.
Po pewnym czasie, nie idzie się połączyć z odbiornikiem. Ciekawe jaka to jest przyczyna.
Muszę go zrestartować i dopiero wtefy funkcjonuje jakiś czas i ponownie się wiesza.
Edytowane przez Galus71 dnia 22-09-2020 12:04
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,963
· Najnowszy użytkownik: Mattpl
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Adooni
28-10-2020 06:42
no nie przesadzaj - np taki https://www.mitron
ik.com/zasilacz-wt
yczkowy-12v-3a-36w
-jlm.html

Maniek91PL
27-10-2020 22:16
nie chce zawracać głowy, a takie coś ? https://sts-sklep.
pl/product-pol-303
-Zasilacz-Mean-Wel
l-RS-35-12-12V-3A-
36W.html

Maniek91PL
27-10-2020 00:28
dzięki Panowie !

Adooni
26-10-2020 21:50
ogolnei to tak poszukaj cos co ma Twoj wtyk, 12V i min 3A

mati188
26-10-2020 20:23
ja polecam kupic jakis od lapka lub innego urzadzenia wazne aby byl oryginalny Smile sam jade na zasilaczu z jakiegos della juz 6ty rok bo oryginal sie spalil ...

Maniek91PL
26-10-2020 20:02
adooni mozesz podać przykład ? https://sklep-elek
tronik.pl/zasilacz
e-stabilizowane/za
silacz-12v-12a-wt5
5-25-wtyczkowy-347
7.html

Adooni
26-10-2020 08:30
ori zasilacze ASUS sa wlasnie słabe - poszukaj na aledrogo zasilacza z PL o Twoich pramametrach dobry bedzie kosztowal okolo 60zl.

Maniek91PL
25-10-2020 21:45
witam, ma ktoś pomysł gdzie kupie org zasilacz do routera ? router n18u, zasilacz 12v x1,5 A

Steel_Rat
17-10-2020 22:56
Może ktoś z tego korzysta: https://www.dobre.
..11550.html
To lepiej niech przestanie.

Steel_Rat
12-10-2020 00:14
Może zła adresacja na WAN i pokrywa się z adresacją LAN routera?

tamtosiamto
11-10-2020 16:41
ap+wpa2 to jedyne co ustawilem, watpie, czy ktos w nim po mnie grzebal, sprawdzilem przed wyslaniem bylo ok

Adooni
11-10-2020 12:10
malo info czy router jest ustawiony jako AP?jak tomato to co jest w VLAN. W AC66U to ten sam switch wiec moze ktos napieszal z ustawieniami

tamtosiamto
11-10-2020 10:08
czy w rt-ac66u port wan jest zamieniony z ktoryms portem lan, czy jest wszytsko jak powinno byc? Kolega mi mowi, ze wklada kabel do wan i nie ma netu

kerios83
09-10-2020 18:44
ok, chodzi - wstyd sie przyznac ale w linuxie zrobili teraz tak, ze sam po MAC sobie namierza IP i nie trzeba ustawiac statycznego tylko automatyczny... Smile caly zycie sie czlowiek uczy.

kerios83
09-10-2020 03:16
Majstry, jakim cudem po ustawieniu static DHCP (powiazanie ip z mac) nie moge korzystac z internetu? Zglupialem... ta opcja ZAWSZE chodzila cacy.

tamtosiamto
26-09-2020 16:12
wlasnie odkrylem podczas zabawy z dsl-ac68u, ze ma dual wan i mozna uzywac jako zwyklego ruterka z 3 portami lan, szkoda, ze tylko z ofw lub modem merlina, cikaweym, czy da sie tam wepchanc tomato, na

tamtosiamto
24-09-2020 22:02
spoko loko Smile

42,707,691 unikalne wizyty