24 Września 2021 07:46:19
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· cake QoS
· Router Asus RTU-N18U
· RT-N18U - ARM z jedn...
· Problemy z WiFi
· Multiroom N z wykorz...
· Naprawa ASUS RT-AC68U
· HPE MS gen8 jako rou...
· [S] i5-4570TE
· nie odtwarza po LAN
· Asus RT-AC56U mod to...
· [MOD] FreshTomato-AR...
· [S] Asrock Rack C275...
· RT-N16
· Nie dziala drugi rou...
· obuwa nas, 4+ hdd
· ASUS RT-N18U wydajno...
· Jaki router wybrać-...
· EA6900 problem z has...
· firewall na Kamikaze...
· [HOWTO] Load-Balanci...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1220]
· RT-N18U - ARM z j... [315]
· Asus RT-AC56U mod... [122]
· cake QoS [8]
· HPE MS gen8 jako ... [7]
· nie odtwarza po LAN [7]
· Router Asus RTU-N18U [6]
· Naprawa ASUS RT-A... [1]
· Problemy z WiFi [0]
· [S] i5-4570TE [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [203 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 392
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.197.197.23
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Linksys
 Drukuj wątek
EA6900 problem z hasłem
Boczek
Które wpisy w nvram czy devinfo wyczyścić by wejść do routera? Majstrowałem z DD-WRT a teraz nie mogę się zalogować do stocka ;-(
Nie wpuszcze mnie po startowym haśle a nie pamiętam jakiego hasła ostatnio używałem...
EdgeRouter X: fabryczny
RT-N18U: FreshTomato Firmware 2021.5 K26ARM USB AIO-64K-NOSMP
EA6900: tbd
EA6350: tbd
 
mosfit
Istnieją dwa (2) sposoby resetowania Linksys EA6900 do ustawień fabrycznych:
Resetowanie sprzętu - Naciśnij i przytrzymaj przycisk Reset na panelu tylnym inteligentnego routera Wi-Fi Linksys przez około 10 sekund, a następnie zwolnij. Aby dowiedzieć się więcej, kliknij https://kb.linksys.com/us/support-art...Num=136927 .
Reset oprogramowania - zaloguj się do konta chmurowego Linksys. W obszarze Ustawienia routera kliknij opcję Rozwiązywanie problemów> Diagnostyka . Kliknij przycisk Resetuj w obszarze Przywracanie ustawień fabrycznych. Aby uzyskać szczegółowe instrukcje dotyczące resetowania inteligentnego routera Wi-Fi Linksys, kliknij https://kb.linksys.com/us/support-art...t_settings.

Źródło:
https://www.linksys.com/us/support-ar...135971#si4
Router- Ubiquiti USG-Pro-4 (FTTH)
Lan- Ubiquiti Switch US-8-150W
Wifi- UniFi AP-AC-Pro + UAP + 2x Ap OpenWrt 21.02
Nas- XPEnology DS918+ i5-6400, 16GB ram, 3x 2TB/RAID5, SSD-512gb cache _controller unifi_Pi-hole_Home Asistan
 
Boczek
Konta chmurowego linksys.com nie mam. Fabryczne fw nie było w obszarze moich zainteresowań ;-)
Wariant z 10 sekundowym resetem przerobiłem. Przez instalacje dd-wrt i próby tomato chyba śmietnik w zmiennych nvram i devinfo mi się zrobił. Hasła nie pamiętam. Może przez seriala wgram wszystkie zmienne. Jeszcze się nie poddałem.

Scalony z 01 września 2021 08:39:14:
Wracam do tematu po przerwie. Nadal nie mogę się zalogować. Do routera dostałem się przez złącze szeregowe. Widzę boot log mam jednak problem z zatrzymaniem bootowania na etapie CFE. Podobnie do EA6350v2 wciskam CTRL+C na początku ale uruchamianie nie zatrzymuje się. TX powinien być podłączony prawidłowo bo dioda miga na USB-to-TTL gdy wciskam klawisze.
Chyba nie mam tego krótkiego opóźnienia na starcie.
Proces uruchamiania zatrzymuje się dopiero w momencie uruchamiania Samby. Chyba zwisem. Tak to wygląda:

Cytat


(...)
(none) login: 0x14010000 0x1000000
0x15010000 0x1000000
[utopia] Not setting ppp_clamp_mtu
configuring interfaces for IGMP filtering
wifi, sysevent received: lan-started
wifi, service_start()
Lighttpd Model Base: EA6900
Generating Rainier lighttpd config
[utopia] Not setting ppp_clamp_mtu on dslite protocol
Build temporary www configuration directory:
TSLIIHauhEfGE
wifi, system_boot_init
Device is Broadcom Router
Registering Service myrouter._http._tcp.local port 80
Duplicate configuration request

Got a reply for myrouter._http._tcp.local.: Name now registered and active
wifi, platform_virtual_onetime_setting()
Failed to modify password entry for user guest

### wps_wfi_init(): <wl0_wfi_enable=(null)><wl1_wfi_enable=(null)>WFI is not enabled ###
Restarting nfqrecv service...
wifi, user vap eth1 is up
wifi, user vap eth2 is up
wifi, guest_enabled is set to 0, do not enable 2.4GHz guest
wifi, guest_enabled is set to 0, do not enable 5GHz guest
Failed to modify password entry for user guest
Failed to modify password entry for user guest
Starting smbd ...

Czy w tym routerze jest jakiś inny sposób na przerwanie bootowania?
Edytowany przez Boczek dnia 01-09-2021 08:39
EdgeRouter X: fabryczny
RT-N18U: FreshTomato Firmware 2021.5 K26ARM USB AIO-64K-NOSMP
EA6900: tbd
EA6350: tbd
 
turbopecet
Cześć, ja resetuję nvram tak. Wyłączam ruter, przyciskam i trzymam WPS, włączam zasilanie i czekam z puszczeniem WPS aż wszystkie diody od potów LAN zamigają.
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 24,031
· Najnowszy użytkownik: qra69
Czat
Musisz się zalogować, aby opublikować wiadomość.

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

45,256,233 unikalnych wizyt