31 Maja 2020 19:20:39
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· migracja na Mikrotika
· [S] Komputer Mini-ITX
· [S] Dune HD Solo
· dodane lokacji ftp d...
· [MOD] FreshTomato-MI...
· [S] Xiaomi Mi9T Pro ...
· WNR3500L v2 - czy to...
· [S] Netgear R7000p N...
· [MOD] FreshTomato-AR...
· R7000
· [S] Netgear WNR3500L x3
· [S] Dysk Twardy 3.5'...
· TP-Link TL-WDR3600 v1
· Multiroom N z wykorz...
· D-link DGS-1210-52 V...
· Monitory biurowe
· cały ruch z WiFi na VPN
· HP microserver gen8 ...
· [Artykuł] Jakie toma...
· [S] ASRock c2750d4i ...
Najciekawsze tematy
· [MOD] FreshTomato... [184]
· [MOD] FreshTomato... [178]
· WNR3500L v2 - czy... [22]
· migracja na Mikro... [17]
· dodane lokacji ft... [4]
· R7000 [3]
· [S] Netgear WNR35... [3]
· [S] Dysk Twardy 3... [2]
· [S] Komputer Mini... [0]
· [S] Dune HD Solo [0]
· [S] Xiaomi Mi9T P... [0]
· [S] Netgear R7000... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [140 głosów]

Broadcom ARM
Broadcom ARM
51% [187 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 369
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.206.187.81
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj temat
Ile maksymalnie wyciagacie (wyciagaliscie) na r6300v2 (5ghz) ?
kerios83
Witam, interesuje mnie ile daliscie rade wyciagnac z r6300v2 przy uzytkowaniu. Chcialbym sprawdzic czy moj nie jest walniety. Pozdr.
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
majkel152
dwa
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
kerios83
ok, a cos wiecej? np jaka odleglosc i %sygnalu?

Bo nie wiem czemu testy mi wychodza, ze nie moge przekroczyc ~100Mbs (mega BITOW), gdzie na tym routerku przy 1300 producenta powinno byc MINIMUM 5x tyle... (biorac pod uwage karte wifi w kompie).
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
Wszystko zależy jaką też masz kartę wifi. Po za tym napisz co jak i z czym testujesz. Napewno na wyjściu eth nie masz linka ustawionego ba 100Mb/s?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
Witam, na pewno nie mam Pfft Testuje z karta intela 6300 (centrino... chyba - z pamieci podaje) router stoi przy laptopie (TUZ przy - 5cm)...

To jest katastrofa i nie wiem co jest tego przyczyna.
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
A konkretnie z jaką kara intela, potrzebny konkretny model. Wystarczy że link się ustawi na 150 Mbs to nie przekroczysz 100 Mbs. Może masz jakieś zaklucenia w eterze w tym miejscu. Może problem ze sterownikami od wifi w laptopie (stare albo za nowe). Czasami nowe sterowniki są gorsze od starszych.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
djwujek
Jeśli masz 10tkę możliwe że to wina niedopracowanych sterowników pod ten system mam taką samą i co chwile są z nią jaja a sterowników ze strony producenta nie ma bo skończyło się pod nią wsparcie chyba na windowsie 8.
---- SIEĆ 1 -----

1.Modem Vectra 2048/125 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
2. Edgerouter X
3. Switch TP-LINK T1600G-28TS
4. SwitchTP-LINK TL-SG105E
5. Asus RT-N 12 d1 FreshTomato 2020.2
6. UPS 1000W
 
Steel_Rat
@djwujek instaluj na 10 sterownik z 8 powinno działać bezproblemu. Smile Ja tak niekiedy robię bo zwykle są problemy ze sterownikami z 10.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
to jest Centrino Ultimate-N 6300, siedze glownie na linuxie. Jest duzo sieci, ale bez przesady nie ma tam wielu zaklocen.

"Napewno na wyjściu eth nie masz linka ustawionego ba 100Mb/s?" no jak gdzie niby by "sie mialo to ustawic"? System/router tego nie ustawia ot sam sobie (przynajmniej nie linux).
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
100 Mb/s może się samo ustawić np. Uszkodzenie kabla, padł port eth. Ja kiedyś tak miałem w nowym Asusie. Przyszedł i od razu nie mógł ustawić linku więcej niż 100 Mb/s. Został wymieniony na gwarancji.
Co do Twojej karty to wg. Specyfikacji jest 3 strumieniowa i ma max 450 Mb/s. Dokładnie nie pisze co i jak ale mi to wygląda, że na 2.4 to ma max 150Mb a na 5GHz 2x150 Mb. Cóż to jak się łączysz na 2.4 to możesz mieć około 75 Mb a na 5GHz to tak że 150 Mb. Pod warunkiem że korzystasz z dwóch strumieni.

Połączony z 14 marca 2020 09:26:31:
No dobra tak sobie przeglądam to ona ma max 450Mb/s dla 5GHz pod warunkiem 3 strumieni. Czyli rzeczywisty transfer na poziomie 225 Mb/s. Trochę śmiesznie to opisane. Ze nie do kończ widać czy to suma 2.4 z 5 czy nie suma. Ale nie patrz na to że rour ma 1300 ba karta ma tylko 450.
Edytowane przez Steel_Rat dnia 14-03-2020 09:26
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
@Steel_Rat tak, czytalem "ulotke", co nie zmienia faktu, ze powinno latac szybciej. Router ma z tego co pamietam 1300Mbs na pasmo 5Ghz i 450Mba na 2,4Ghz co daje lacznie 1750Mbs. Co do karty nawet jak przyjmijmy, ze to 450Mbs jest dzielone, no to ~300 (ktore przypada na 5Ghz) to nie jest ~80Mbs to co u mnie...

Nie ma problemu z portami ethernet (lan/wan), bo tam smiga okolo tego 1000Mbs. Mowimy o WLAN na ktorym jest niski transfer.

w 5Ghz "Wireless Network Mode" (tomato) moge ustawic np tylko N lub tylko A, a wiec 5Ghz wyglada na to pomaga sobie zakresem z N, czyli powinno byc te w porywach ~400Mbs a ne ma nawet tych 300Mbs z zakresu 5Ghz....
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
Pomijając to że masz teraz tylko 80 Mb. To przy wifi nigdy nie masz deklarowanej szybkości. Jak piszą że karta ma 450 Mb/s to realnie masz połowę tego. I tak dla każdego wifi. A te 80 co masz to wygląda jak by działał (łączył) się tylko na jednym torze. Tam masz 150 Mb/s czyli te 75-80 Mb/s realnie.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
"Jak piszą że karta ma 450 Mb/s to realnie masz połowę tego." czyli tak jak np z dyskami twardymi i 1024 Smile my liczymy 1000 i ch^& - chodz podajemy przy sprzedazy jak dla 1024 Smile

Mozesz to czym spotwierdzic, czemu akurat polowa? W totato nie ograniczylem zakresu, a wiec powinny byc wlaczone wszystkie - to czemu 80Mbs a nie jak nei te 300 to przynajmniej 160Mbs?
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
Tu masz test routerów z N450. Dotyczy te to twojej karty wifi. Nie ważne, że router masz z AC. Dostosowywuje się on do twojej karty, która nie ma lepszego standartu niż N450.
https://pclab.pl/...15-16.html
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
@Steel_Rat dzieks. No czyli mi 5g dziala jak 2,4g i nie wime co jest tego przyczyna. Karta na 5g powinna puscic te 300bms MINIMUM a u mnie jest < 100. Karta obsluguje N do 150 i ac do 300 - lacznie 450Mbs... Ja uzywam ac (a w sumie karta moze sobie dolozyc tez kanal z 2,4 ale zalozmy ze nie musi) wiec gdzie to ~250?


Zauwazylem ze jak podepne lapka do modemu operatora (nokia - po kablu) to wyciaga te 1000Mbs, natomiast jak podepne router po kablu do modemu i lapka po kablu do routera, to osiagam tylko 250... No przeciez WAN chyba nie ogranicza polaczenia...

Co prawda tego ich modemo-routera nei da sie ustawic w prawdziwy bridge... ale to nie powinno miec wplywu na tak zanizony transfer (komunikacja nokia - netgear)...
Edytowane przez kerios83 dnia 16-03-2020 21:28
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Steel_Rat
A właśnie że może router ograniczać i to jak. Im więcej usług tym gorzej dla natowania. Dlatego nie które routery slabsze mają coś takiego jak hw_nat albo ctf. Jest to sprzętowe przyspieszenie natowania. Wtedy nawet bardzo słaby router który bez hw_nat mail 150 Mb/s wiciąga nawet 500Mb/s. Niestety taka akceleracja kłuci się ze wszystkim co ogranicza pasmo np. QoS, limiterem pasma. Router, który bez problemu przeniesie 1000 Mb/s jest np. Linksys WRT32X i to bez wspomagania sprzętowego.
Co do wifi w twoim laptopie to pasmo 2.4 i 5 GHz działa tylko w standardzie N nie ma tam AC dla 5GHz. I jak to Cezary na mówi te 450 Mb/s to jest szybkość teoretyczna brutto. Czyli po odjeciu wszystkich sygnałów kontrolnych, sygnalizacyjnych, crc retransmisji uszkodzonych ramek daje połowę swoich możliwości przy routerze. Tak więc jak polaczwnie składa się na 150 Mb/s to jak masz około 75-80 Mb/s realnie to masz bardzo dobry wynik.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
@Rat mam do routera podlaczonego tylko laptopa i po kablu (nokia do routera, router do lapka) wyciaga 250Mbs... Router stoi na tomato, wiec nei ma tam za bardzo nic do roboty. To jest R300v2 2x800Mhz 128MB wiec powinien "dac rade". Co mogloby ograniczac transfer z 1000 do 250... Chyba kabel - no bez przesady.
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
djwujek
A próbowałeś zainstalować dd-wrt i na nim spróbować ??
---- SIEĆ 1 -----

1.Modem Vectra 2048/125 Mbps
2. Edgerouter X - Dom
3. Edgerouter X - Goście
4. Edgeswitch 24 Lite
5. Asus RT-N 12 d1 DD WRT 43012 - Goście
6. Nas QNAP TS-228A + 1 x 4TB
6. UPS 510W

------ SIEĆ 2 -------
1.Modem Livebox 3.0
2. Edgerouter X
3. Switch TP-LINK T1600G-28TS
4. SwitchTP-LINK TL-SG105E
5. Asus RT-N 12 d1 FreshTomato 2020.2
6. UPS 1000W
 
Steel_Rat
Jedynie co się mogę zgodzić to, że trochę wolne masz natowania. Co prawda nie znalazłem testu tego routera ale tu na forum jest test Asus RT-AC56U, który w sumie jest podobny do twojego ma taki procesor ARM 2x800 MHz. I tam natowania na Tomato bez CTF było 40,8 MB/s i 31,8 MB/ z CTF było już lepiej bo 76, 5 MB/s oraz 31,8 MB/s (1 pobieranie 2 wysyłanie). Jak widzisz ten router nawet z CTF był w miarę blisko ale nie dobił do 1000 Mb/s. Zresztą RT-AC68U też mi dobił do 1000 Mb/s bez CTF. A testy też były na tomato, bez załączonych dodatkowych funkcji.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kerios83
@djwujek - nie. Nie installowalem dd-wrt i nie wiem czy sobie z tym poradze. Tomato wydawalo mi sie prostsze - wgraj i ustaw. Ale podsunales ciekawy pomysl, mozna by wgrac... oryginalne oprogramowanie i sprawdzic.

@Steel_Rat no jasne, ze nie musze miec rowno 1000, ale nie wiem te 700 chociaz, niechbedzie ze z funkcjami dobije do POLOWY. Ale to co jest teraz to kpina i nie wiem czym to spowodowane.
Dzięks dla społeczności OpenLinksys za rewelacyjny soft!
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,917
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tamtosiamto
30-05-2020 18:16
szukam okazji na fejsowym marketplace, czasem ludzie chyba nie wiedza, co sprzedaja

mosfit
30-05-2020 16:38
kupiłeś za tyle ? No to tanio wyrwałeś . Ja mam na myśli sprzedaż

PixelPL
30-05-2020 13:06
Mi jak padł Asus RT-N16 to używam pfSense na AMD E-350, +550/55Mb

tamtosiamto
30-05-2020 11:06
a ja ac3200 za 250 Wink i ac56 za 150

mosfit
29-05-2020 22:54
dokładnie ! pewne modele się nie psują i nie warto przepłacać za Nowe . Mam R7000 za 330zł

tamtosiamto
29-05-2020 22:36
ostatni raz kupilem nowy ruter z 15 lat temu, od tego czasu z 5 czy 6 asusow, netgearow, jakis tplink, wszytsko uzywki. I wszytskie dzialaja.

gorus1
28-05-2020 16:25
no tak, tyle że on kosztuje ponad 500 zł, a ja szukam czegoś do 300 zł...

tamtosiamto
28-05-2020 13:43
ac56u?

gorus1
28-05-2020 11:59
Witam, szukam jakiegoś routera pod tomato, odpowiednika / następcy netgear 3500Lv2, bez anten do 250 zł. Co możecie polecić?

tamtosiamto
26-05-2020 23:52
kazdy terazniejszy ruter obsluzy 15 klientow wifi, o ile nie masz zbytniego syfu w eterze na 2.4

KaisuM
25-05-2020 21:57
cześć. który router warto wybrać? MT hAP AC2 czy ASUS RT-AC58U V2 czy TP-Link Archer C80 - musi obsługiwać bez problemu 15 klientów po 2,4Ghz dzięki za wskazówki

pedro
08-05-2020 11:59
Po to jest "no-resolv", żeby nie czytał żadnych innych plików, ale usunąć nie zaszkodzi

djwujek
07-05-2020 23:09
A czy z zakładki basic/network/Stat
ic DNS wpisy mają być usunięte zanim dopiszę w skrypcie ? no-resolv\FN server=192.168.1.1
\FN tak ma to wyglądać ?

pedro
07-05-2020 21:14
Advanced->DHCP / DNS->Dnsmasq Custom configuration: "no-resolv\n server=DNS1\n server=DNS2\n server=DNS3\n" Zjada LF więc dodałem \n

djwujek
07-05-2020 19:38
A możesz powiedzieć jak to zrobić ??

pedro
07-05-2020 18:38
Da się

djwujek
07-05-2020 03:19
Czy w tomato da się wpisać trzy adresy dns ?

41,545,565 unikalne wizyty