29 Września 2022 10:51:28
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· nsa310- brak dostęp...
· AiMESH Asusa.
· TPlink a mesh
· Multiroom N z wykorz...
· Xpenology na cienkim...
· server proxy tomato ...
· Filtr geoip na er-12
· Połączenie site 2 ...
· Zaufany certyfikat S...
· [HOWTO] Kompilacja "...
· ruter z szybkim wi-fi
· VLAN na podstawie MAC
· Telkab vs Orange
· [MOD] FreshTomato-AR...
· Co kupić po uszkodz...
· Szafka - tablica bez...
· Serwer DNS w tomato
· EdgeRouter zamiast O...
· Vlan trunk
· Vpnonline tomato dua...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1299]
· AiMESH Asusa. [45]
· nsa310- brak dost... [7]
· TPlink a mesh [3]
· Xpenology na cien... [1]
· server proxy toma... [1]
· Filtr geoip na er-12 [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [149 głosów]

Broadcom ARM
Broadcom ARM
51% [209 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
3% [14 głosów]

Ogółem głosów: 406
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.235.173.74
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
[MOD] FreshTomato-ARM - wątek deweloperski
Tal-Rash
Pomyslalem sobie ze jak szukam routera pod tomato z watku to ten watek sie nada. Masz jednak racje. Chyba pochopnie tu napisalem. @pedro nie bij. Kajam sie.
 
rogal
@pedro

Nawiązując do posta #493 str 25.
W wersji 2021.2 przy symulacji braku internetu przez wypięcie WAN, failover działa teraz poprawnie, jedynie co powrót do WAN z WAN2 trwa nie 2 minuty jak mam ustawione, ale 5 minut.
Natomiast zauważyłem, że gdy nawali coś u Netii, router na animacji pokazuje wpięty WAN ale nie może uzyskać IP, to wtedy failover przełączy na WAN2 dopiero po pół godziny.
Logi w załączniku.
Problem występuje sporadycznie, więc raczej nie udało by się go powtórzyć na nowej wersji.
rogal załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.
 
goof3r
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?
 
batk
Witam wszystkich.
Czy planowane jest wsparcie dla routera Netgear Nighthawk XR500?
W tabeli kompatybilności jest tylko XR300.
Czy można zaryzykować i wgrać do XR500 firmware dla XR300?
 
Adooni
nie X500 jest na CPU1: Qualcomm IPQ8065 (1.7 GHz, 2 cores) a tomato jest tylko na Broadcomy
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.7.2-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
batk
Ok, dziękuję za informację.
 
amikot
Zastanawia mnie dlaczego linia MIPS otrzymała wersję 2021.4, a w linii ARM tylko router z SDK7 otrzymały update?
Wcześniej myślałem, że 2021.4 skompilowany został tylko dla ARMv7 ale dzisiaj uaktualniam swojego WNDR4500 i zorientowałem się, że i na stare routery wyszło to uaktualnienie.
Co takiego nie ma lub ma ARMv6, że 21.4 się na niego nie ukazało?
Virgin Media Hub 3
Linksys EA6900 v1.1 - Fresh Tomato 2022.3 AIO
Netgear WNDR4500 - Fresh Tomato 2021.5 AIO
Xpenology HP Microserver N54L - DSM 7.0.1
 
pedro
Przecież wszystko wyjaśnia strona główna wiki?
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
Asus RT-AC3200 + freshtomato AIO-128K
Asus RT-N18U + freshtomato AIO-64K-NOSMP
Asus RT-N66U + freshtomato AIO-64K
 
amikot
Jeszcze jedna sprawa:
Na Netgear WNDR4500 Tools -> Wireless Survey wyświetla pięknie wszystkie sieci zarówno 2.4 jak i 5.0 Ghz podczas gdy na Linksysie EA6900 widać jedynie sieci 2.4GHz.

Tak chyba zresztą było od zawsze. Oba routery pracują z włączonymi radiami 2.4 i 5.0 i poza wybranymi kanałami mają takie same ustawienia.
Virgin Media Hub 3
Linksys EA6900 v1.1 - Fresh Tomato 2022.3 AIO
Netgear WNDR4500 - Fresh Tomato 2021.5 AIO
Xpenology HP Microserver N54L - DSM 7.0.1
 
Bb
Od ponad 2 lat ciągnie się jeden błąd. Mianowicie podczas czyszczenia nvram zmienna http_username jest czyszczona i zostaje pusta. Trzeba odpalać failsafe, i ręcznie ustawić ten parametr aby było możliwe zalogowanie się przez webgui.
Praktycznie każdy mój router z tomato po ok roku pracy przestawał działać - zdychał routing. Zmiana na inną formę połączenia na WAN pomagała i routing powracał, niemniej jednak powrót do poprzedniej formy połączenia znów skutkowało utratą łączności. Zatem reset do fabrycznych i ponowna konfiguracja i dalej rok spokój. Ta przypadłość ciągnie się już latami niezależnie od wersji.
Zakładka QOS -> View details - gdy wyłączam QOS ta zakładka przestaje działać. Wcześniej działała niezależnie od tej opcji. A jest to jedna z najważniejszych funkcji tomato. A qos włączać nie chcę bo i tak nie działa a tylko obciąża i tak niezbyt mocne routery.
 
qwerty321
Witam wszystkich,
2021.3 RT-N18U WAN + USB modem + kolejny WAN na kablu.
Nigdy nie używałem trzech WAN-ów wcześniej ale po dodaniu trzeciego VLAN dla kolejnego WAN, jak próbuję przełączyć ilość portów WAN w Basic tam na górze to mi zawiesza przeglądarkę, że script not responding - wait! I nawet nie przełącza tylko ją zawiesza i tyle.
Wiem wiem, czyszczę przeglądarki, na żadnej z pięciu nie da się ustawić więcej WAN niż 2. Jak wybieram 3 to od razu zawiesza sam fakt rozwinięcia combo boxa i kliknięcie w WAN 3.
 
pedro
FreshTomato-ARM 2021.5 jest gotowe do pobrania. Więcej info w pierwszym poście

Dotacje motywacyjne są jak zwykle mile widziane!
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
Asus RT-AC3200 + freshtomato AIO-128K
Asus RT-N18U + freshtomato AIO-64K-NOSMP
Asus RT-N66U + freshtomato AIO-64K
 
amikot
Super, ale nieśmiało zwracam uwagę że changelog nie uaktualniony Wink
Virgin Media Hub 3
Linksys EA6900 v1.1 - Fresh Tomato 2022.3 AIO
Netgear WNDR4500 - Fresh Tomato 2021.5 AIO
Xpenology HP Microserver N54L - DSM 7.0.1
 
KuteK

qwerty321 napisał:

Witam wszystkich,
2021.3 RT-N18U WAN + USB modem + kolejny WAN na kablu.
Nigdy nie używałem trzech WAN-ów wcześniej ale po dodaniu trzeciego VLAN dla kolejnego WAN, jak próbuję przełączyć ilość portów WAN w Basic tam na górze to mi zawiesza przeglądarkę, że script not responding - wait! I nawet nie przełącza tylko ją zawiesza i tyle.
Wiem wiem, czyszczę przeglądarki, na żadnej z pięciu nie da się ustawić więcej WAN niż 2. Jak wybieram 3 to od razu zawiesza sam fakt rozwinięcia combo boxa i kliknięcie w WAN 3.


U mnie od wersji 2021.3 przeglądarka się wywraca przy próbie zmiany 1 WAN na cokolwiek innego, też N18U Smile NVRAM czyszczony, na różnych przeglądarkach, trybach incognito itp. błąd jest ten sam. Pisałem o tym jakiś czas temu ale zostało bez echa. W wolnej chwili zrobię upgrade do 2021.5 i sprawdzę czy nadal tak jest.
 
pedro
Zostało bez echa, bo wszystko jest dobrze (tak dla świętego, sprawdziłem ponownie wczoraj).
Pisałem już dziesiątki razy co należy zrobić z przeglądarką (i jaką) i nie będę się powtarzał...
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
Asus RT-AC3200 + freshtomato AIO-128K
Asus RT-N18U + freshtomato AIO-64K-NOSMP
Asus RT-N66U + freshtomato AIO-64K
 
KuteK

pedro napisał:

Zostało bez echa, bo wszystko jest dobrze (tak dla świętego, sprawdziłem ponownie wczoraj).
Pisałem już dziesiątki razy co należy zrobić z przeglądarką (i jaką) i nie będę się powtarzał...


W takim razie nie wiem co za magia się tu odstawia Wink Czyściłem cache w dwóch przeglądarkach, używałem trybu incognito (ten zazwyczaj używa osobnych plików cache) i nic to nie dało. Używałem różnych komputerów i nadal nic, nawet specjalnie dla Ciebie zainstalowałem świeżo Operę, której nie używam i nadal po kliknięciu w dropdownie 2WAN strona się zawiesza. Żeby być na 1000% pewnym odpaliłem nawet GUI poprzez świeżego chroma na świeżym systemie na virtualboxie i nadal jest to samo. Zawsze robię update z czyszczeniem NVRAMu, a błąd jest od wersji 2021.3 i wcześniej nie występował niezależnie od tego czy NVRAM był czyszczony czy nie i czy przeglądarka miała czyszczone cache - sprawdziłem to kilka miesięcy temu robiąc downgrade do 2021.2 chwile po aktualizacji do 2021.3. Temat odpuściłem, bo pożyczyłem mobilny internet i nie potrzebowałem drugiego wanu.

Może to kwestia jakichś konkretnych ustawień w routerze albo na tej zakładce skoro jest drugi user mający identyczny problem? Ja używam PPPoE, w sumie nie sprawdzałem czy na innym konfigu będzie problem.
Edytowany przez KuteK dnia 14-08-2021 23:14
 
pedro
To pokaż w takim razie więcej tego swojego setupu na basic-network (zamazując wrażliwe dane).
Masz włączone wszystkie dostępne w routerze Wireless? Czy któraś jest wyłączona (w jaki sposób: na basic-network czy na status page?)

PS. i który (dokładnie, nazwa pliku) masz wgrany obraz.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO
Asus RT-AC3200 + freshtomato AIO-128K
Asus RT-N18U + freshtomato AIO-64K-NOSMP
Asus RT-N66U + freshtomato AIO-64K
 
KuteK
Dziś zrobiłem upgrade do 2021.5. Standardowa procedura w moim przypadku aktualizacji - czyszczenie NVRAM i konfiguracja od zera. Moje przypuszczenia na temat konkretnej konfiguracji okazują się błędne. Jedyną zmianą, którą zrobiłem po pierwszym zalogowaniu do routera to dodanie bridge'a w zakładce VLAN:
i.postimg.cc/TYYP51PN/vlan.png

Reszta konfiga jest standardowa - taka jaki dostaje się po czyszczeniu NVRAMu.
Po restarcie routera na świeżo wyczyszczonym z ciastek, historii i czego się tylko dało Edge wejście w zakładkę Basic/Network i kliknięcie opcji 2 WAN kończy się zwisem całej strony
i.postimg.cc/tJ945CNT/basic.png

Edit: Obraz freshtomato-RT-N18U-ARM_NG-2021.5-AIO-64K-NOSMP.trx
 
Adooni
a czy to samo masz na FireFox - edge tak samo jak chrome niby ze bazuja na chromium obie sa warte mniej niz zero. Jak juz chcesz cos podobnego do Edge/ Chrome to pocecam SRWare Iron

ogolnie to jest zasada ze jak cos nie dziala na przegladarce X to sprawdza sie czy to samo jest na Firefox - i dopiero wtedy wiemy czy jest wyzwanie czy nie.
UPC 300/25 Mb/s + Connect Box(bridge)
HPE MS gen8 Proxmox 7.0-11 VMs: Router OPNsense 22.7.2-amd64 and OMV
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED
Asus RT-AC68U AccessPoint
 
amikot
Nawet jeśli to zadziała na Firefox, to wcale nie oznacza że błędu nie ma.

Problemem jest to, że błąd wydaje się występować tylko u kol. KuteK.
Virgin Media Hub 3
Linksys EA6900 v1.1 - Fresh Tomato 2022.3 AIO
Netgear WNDR4500 - Fresh Tomato 2021.5 AIO
Xpenology HP Microserver N54L - DSM 7.0.1
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 5

· Użytkowników online: 1
Maniek91PL

· Łącznie użytkowników: 24,109
· Najnowszy użytkownik: tomek198609
Czat
Musisz się zalogować, aby opublikować wiadomość.

man1
28-09-2022 22:19
Czy mając vectrę i ich router 6g w trybie bridge (ale wszystkie porty LAN działają) da się zrobić z tego bonding lub cokolwiek by wykorzystać 1,2Gbps od nich?

kerios83
15-09-2022 21:03
@pedro cos tam poleciles? Bo nie widze wiadomosci z shouta nigdzie. Przypominam, chodzi mi o jak najdszybsze wifi (w przystepej cenie) do swiatla 1gB/1gB (bo nie moge dac tam kabla).

tamtosiamto
13-08-2022 20:57
nie za wczesnie na przejmowanie sie takimi sprawami? Wifi 6 jeszcze dobrze nie zagoscilo w domach, mozna powiedziec, ze wcale Smile pozyjemy zobaczymy. Najwyzej da sie po 1 apeku na 1 room i git Wink

dziubek
11-08-2022 22:09
Ciekawi mnie jak z przenikaniem sygnału przez przeszkody? https://www.telepo
lis.pl/tech/sprzet
/...y-z-wifi-7

sts
28-06-2022 11:11
Mój wynik po wifi 1.2GB/s (serwer po lan 1GB/s) https://tiny.pl/93
mj2 i szukam jeszcze czegos szybszego (mówimy o wifi)

maxikaaz
28-06-2022 10:50
@sts - nie, to wyniki z kabla. Klientów AC mam kilku, ale chyba wszyscy "jednostrumien
iowi" 80MHz (czyli 433Mbit/s), więc max. po radiu to ok. 200Mbit/s.

sts
28-06-2022 07:48
@maxikaaz Czy takie prędkości masz po wifi?

maxikaaz
27-06-2022 21:54
@sts - https://ujeb.se/tw
XQeW

maxikaaz
27-06-2022 21:42
@sts - u mnie światło 1000/300 obrabia R7000, awaryjnie mam AC56u. R7000 wykręca 930-940Mbit/s, AC56u mniej o jakieś 20-30Mbit/s. Na obydwu FreshTomato i CTF.

kille72
27-06-2022 19:11
Dołączył: 12/02/2007, zauważyłem ze jestem 15 lat starszy... Grin

56,006,123 unikalnych wizyt