19 Stycznia 2020 11:21:45
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Router do inea 10 Gb/s
· [MOD] FreshTomato-AR...
· Jakie serwery adbloc...
· [S] ASUS RT-AC68W
· [S] Lenovo ThinkPad ...
· Problem z montowanie...
· [MOD] FreshTomato-MI...
· Nagios na tomato
· [S] Asus RT-AC56U 10...
· Asus rt-ac68u wgrani...
· possible DNS-rebind ...
· Asus RT-N10U + E3372...
· Export/Import listy ...
· [S] Asus RT-AC56U
· [MOD]FreshTomato 201...
· Multiroom N z wykorz...
· [S] Asus AC3200
· Optware Packages for...
· Szybko na tomato ten...
· Printserwer tomato j...
Najciekawsze tematy
· Asus rt-ac68u wgr... [30]
· Jakie serwery adb... [28]
· [MOD] FreshTomato... [23]
· Asus RT-N10U + E3... [11]
· Router do inea 10... [10]
· possible DNS-rebi... [10]
· [MOD] FreshTomato... [8]
· Problem z montowa... [8]
· Nagios na tomato [1]
· [S] ASUS RT-AC68W [0]
· [S] Lenovo ThinkP... [0]
· [S] Asus RT-AC56U... [0]
· Export/Import lis... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [136 głosów]

Broadcom ARM
Broadcom ARM
50% [180 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 358
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.206.12.79
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
FreshTomato update 2018.4 > 2019.3 problem z połączeniem AP
Tinkas
Cześć,

updateowałem wersje jak w temacie i zaczęły się cyrki w mojej sieci. Wygląda ona mniej więcej tak:
- RT-N18U jako główny router, DHCP i DNS
- port WAN N18U podłączony do routera LTE Huaweii B715 (192.168.8.x)
- port LAN N18U podłączony do routera LTE Huaweii B715 (192.168.2.x), żeby skorzystać z niego jako AP 5GHz (DHCP oczywiście wyłączone na B715)
- 2x port LAN N18U podłączony do niezarządzalnych przełączników

Na 2018.4 działało to bardzo dobrze. B715 oprócz internetu LTE dawał mi fajne wifi jako rozszerzenie sieci 192.168.2.x na tomato. Po upgrade do 2019.3 wystąpiły cyrki na części urządzeń, co ciekawe wygląda, że tylko na Windowsach. Przestały te urządzenia pingować tomato (192.168.2.1), jednocześnie będąc w stanie pingować inne urządzenia w sieci.
- dwa desktopy podłączone kablem do tego samego przełącznika niezarządzalnego - Ubuntu działa, Windows 10 nie. Oba mają statyczne IP. Co ciekawe DHCP na Windowsie łapie odpowiednie IP i chwilę po tym potrafi wysłać-odebrać pojedynczy ping
- dwa laptopy Windows 10 zachowują się podobnie jak ten po kablu przy łączeniu przez WiFi - tak samo podłączone do 2GHz bezpośrednio na N18u, jak i do 5GHz na B715
- wszelkie androidy i Iphone'y po WiFi śmigają bez problemów, w obu sieciach WiFi,
- telewizory i tuner na linuksie połączone kablowo do niezarządzalnych przełączników działają bez problemów.

Sytuacja od razu się poprawia po rozpięciu połączenia LAN między N18U i B715.
Może ktoś będzie miął jakiś pomysł co to może być...

Połączony z 30 listopad 2019 09:30:46:
Zauważyłem, że po wpięciu kabla LAN między N18, a B715, część hostów pojawia się w arp w VLANie:

root@pomidor:/tmp/home/root# arp -a
vn7.dom.local (192.168.2.38) at 30:65:ec:a3:: [ether] PERM on br0
vn7.dom.local (192.168.2.38) at 30:65:ec:a3:: [ether] on vlan2

Stąd zapewne brak pingowania z routerem w obie strony. Wygląda też na to, że samo wypięcie kabla nie musi pomóc od razu, bo dzisiaj musiałem wyczyścić dodatkowo cache arp:

root@pomidor:/tmp/home/root# ip -s -s neigh flush all
192.168.2.239 dev br0 lladdr 44:59:e3:04:: ref 3 used 76/76/52 probes 6 STALE
192.168.8.1 dev vlan2 lladdr 50:04:b8:c1:: ref 369 used 18/17/17 probes 1 REACHABLE
192.168.2.205 dev br0 lladdr cc:2d:8c:b9:: ref 6 used 51/51/26 probes 4 STALE
192.168.2.38 dev vlan2 lladdr 30:65:ec:a3:: used 41/101/35 probes 0 STALE

*** Round 1, deleting 4 entries ***
*** Flush is complete after 1 round ***


Ktoś może pomóc? Ja niestety jestem słaby w te klocki. Skąd ten wpis w arp z VLAN2?
Edytowane przez Tinkas dnia 30-11-2019 09:30
 
mosfit
Pierwszym krokiem do rozwiązania problemu, spróbuj zresetować router do ustawień domyślnych za pomocą opcji "Erase all data in NVRAM memory (thorough)" na stronie "Administracja -> Konfiguracja" w interfejsie użytkownika FreshTomato. Nie przywracaj ustawień z pliku konfiguracji kopii zapasowej - zawsze konfiguruj router ręcznie podczas rozwiązywania problemu!

Zanim zgłosisz problem z GUI, należy wyczyścić cache przeglądarki i/lub użyć Ctrl+F5 do odświeżenia strony.


Zacznijmy od tego . Zrobiłeś jak pisze autor na pierwszej stronie ?
Router- Ubiquiti USG Pro-4
Lan- Ubiquiti US-8 60W
Wifi- UAP AC-Pro + UAP AC-Lite
Nas- XPEnology DS3617xs _docker_controller unifi_ LACP 2Gbit
 
Tinkas
Resetowałem, ale potem przywróciłem ustawienia z kopii.
Nic to. Widać Tomato nie jest dla mnie, bo ręczne odtwarzanie całej konfiguracji sieci domowej przy każdej aktualizacji, to w moim przypadku godziny żmudnego klikania. A na to jestem już chyba za stary, bo mnie to już nie rajcuje Wink
 
majkel152
ostatnio jest sporo zmian, lepiej nie odtwarzać z backupu, wyklikanie konf wale nie jest takie czasochłonne ;p
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., dużo gratów, ups, światłowody, apeki i działa miło Smile
 
qwerty321
Tinkas napisał(a):

Resetowałem, ale potem przywróciłem ustawienia z kopii.
Nic to. Widać Tomato nie jest dla mnie, bo ręczne odtwarzanie całej konfiguracji sieci domowej przy każdej aktualizacji, to w moim przypadku godziny żmudnego klikania. A na to jestem już chyba za stary, bo mnie to już nie rajcuje Wink


Zrobiłeś to czego dokładnie nie powinieneś był robić. Gdyby tak można robić to by także działał dirty flash, wszakże to nic innego jak odtworzenie konfiguracji z backupu. Co miesiąc są te same pytania i problemy, że tak robić nie można.
Wyklikanie konfiguracji to maksymalnie 10 minut. Wszystkie port forwardy i większe tablice z ustawieniami możesz sobie wpisywać z konsoli lub przez terminal z gui poprzez nvram set.
Żadna to ujma na honorze, a na starość pomaga odświeżać połączenia nerwowe w mózgu :-)
 
Tinkas
W wolnej chwili wyzeruję konfig i sprawdzę na szybko, czy przy defaultowych ustawieniach będzie ten sam efekt i czy w związku z tym warto poświęcić popołudnie Wink

Może to starość, ale lubię mięć wszystko ładnie poukładane w konfigu i samo przypisywanie MAC urządzeń do IP z odpowiednim podziałem na pule IP to prawie godzinna mordęga - to dwurodzinny dom i masa urządzeń.
Rozumiem, że da się to przerzucić przez nvram get/set?
 
Ampersand
Da się. Ja mam swój skrypt, którym wrzucam dane, na wpisanie których traci się dużo czasu (przekierowania portów, klucze vpn, statyczne dhcp itp.). Raz zrobisz będziesz miał na kolejne upgrade-y.
Netgear R7000: FreshTomato R7000 2019.3 Beta K26ARM AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato RT-N5x MIPSR2 2018.3.106 Beta Mega-VPN
Linksys E2000: FreshTomato E2000 NVRAM60K_RT-MIPSR2-2019.3.118-beta-Max
Asus RT-N16: FreshTomato K26USB RT-N5x-MIPSR2-2019.1-Mega-VPN
 
Tinkas
Super, dzięki.

Połączony z 05 grudzień 2019 13:51:59:
Dzisiejsze czyszczenie NVRAM nie pomogło. Efekt jest taki sam, z tym, że w rzeczywistości problem nie jest skorelowany z systemem operacyjnym klienta, bo zaczęły świrować wszystkie urządzenia.
Plusem dzisiejszej zabawy jest skrypt przywracający większość najważniejszych ustawień NVRAMu i wydajniejsze działanie WiFi na RTN18U przy defaultowych ustawieniach.

Jutro może też będę miał "okno serwisowe", to spróbuje wrzucić Merlina dla porównania.
Edytowane przez Tinkas dnia 05-12-2019 13:51
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 23,917
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

djwujek
19-01-2020 00:18
https://allegro.pl
/oferta/router-asu
s-rt-ac68u-wi-fi-a
c1900-4xlan-gb-1xw
an-8722847447 to je to ??

pedro
19-01-2020 00:10
AC1900P

djwujek
18-01-2020 11:46
Jaki w tym momencie jest najmocniejszy router pod tomato ??

pedro
17-01-2020 18:25
Czytać, czytać i jeszcze raz czytać: "Blacklist Custom - Optional, space separated: domain1.com domain2.com domain3.com"

djwujek
16-01-2020 19:58
Czy w zakładce advanced/adblock/b
lacklist url po wpisaniu 0.0.0.0 nazwą domeny powinno ja zablokować bo mi to nie chce za bardzo dzialac

PanRatio
14-01-2020 01:50
U mnie na AC56U jest 76 stopni. Co ciekawe mój Ryzen 2700 z 8 rdzeniami i 16 wątkami ma teraz 36 stopni XD

tamtosiamto
09-01-2020 13:17
ja nic nie podkrecam, nie ma potrzeby, btw adblock na yt przestal mi dzialac, jaka moze byc przyczyna?

Adooni
09-01-2020 08:11
ja na AC56U@1200MHz mam 83-86C cały czas

jurekk
08-01-2020 22:54
to bardzo niska temperatura 80 i wiecej no do 90 jest oki

tamtosiamto
08-01-2020 14:06
czy to - CPU Temperature 73°C / 163°F jest normalne dla ac56u?

majkel152
05-01-2020 13:10
jest w aio

as1970
04-01-2020 16:55
Czy w fresh tomato jest "TOR" jak to ma miejsce w ASUS-MERLIN

majkel152
04-01-2020 10:59
tak jak w temacie

p4v3u
03-01-2020 22:47
ah, i zapomnialem - ac68

p4v3u
03-01-2020 22:12
mam fresha 2019.2 i w ramach noworocznych porzadkow zastanawiam sie nad 2019.3. Jak ze stabilnoscia, openvpn, cfe, i dualwanem z e3372?

scooby
03-01-2020 09:55
czy @Shibby jeszcze sie pojawia na forum ? Musze zainstalowac optware na jego tomato + newcs ale ze strony zniknely skypty instalacyjne

majkel152
02-01-2020 18:31
https://pl.aliexp.
..86551.html
tu masz prawie dwa za tyle Grin

39,902,338 unikalne wizyty