20 Wrzesień 2019 14:48:24
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Internet LTE - Route...
· Multiroom N z wykorz...
· [K] kieszenie na dys...
· [MOD] FreshTomato-ARM
· Port forwarding
· OpenVPN - dostęp do ...
· Netgear R6400 - tańs...
· Serwis asus Ac68u
· [MOD] FreshTomato-MIPS
· [S] Netgear R7000 Ni...
· VPN
· Jaki router z możliw...
· Wybór następcy RT-N12D1
· Jak nie E3372 to co?
· R7000 made in Vietna...
· cifs OMV -> tomato
· Problem z USB w Netg...
· [S] NETGEAR R8000
· Linksys EA8500 problem
· asus rt-n10u problem...
Najciekawsze tematy
· Multiroom N z wyk... [1020]
· [MOD] FreshTomato... [848]
· Internet LTE - Ro... [0]
· [K] kieszenie na ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 352
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.226.234.20
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
Serwis asus Ac68u
kolekszy
Przede wszystkim witam.
Widzę ze router dość popularny i wadliwy. Sprzęt ma 4 lata i pierwszy raz poległ. Wracam z urlopu i nic, internetu brak, świeci tylko power, wan i lan. Brak możliwości zalogowania się do urządzenia.Tryb recovery Asus rescue uruchamia się, adresy ustawiam jak podaje asus.
Przesyłanie pliku powoli trwa do 100%
automatyczne odzyskiwanie 1-2 % i zaraz robi się 100%
odzyskiwanie systemu 1-2% i zaraz mamy 100 i informację
odzyskiwanie systemu zakończone powodzeniem.
router resetuję się i nic... świeci tylko power, wan i lan brak możliwości zalogowania się.
Moje umiejętności na tym się kończą wiec szukam serwisu, ewentualnie kogoś kto spróbuje go postawić na nogi.
 
Adooni
nie poddawaj sie tak szybko - ja raz tez mialem taki ASUS AC68U ze musziałem wtrywac tomato po TFTP - wczesniej chodzil ponad rok na tomato i nei było problemów

1. wgraj przez http://tomato.gro...s/tftp.exe
tutaj masz to np opisane https://wiki.dd-w...TFTP_Flash

2. Wgraj przez FR najmniejszy mozliwy obraz potem wyczysc NVRAM (przytrzymaj przycisk WPS az zacznie mrugać dioda power, poczekaj 10s i wyłącz włacz router) i wgraj juz z poziomu tomato obraz doleclowy.

3. czy mozesz połaczyć sie do routera przez PUTTY? http://tomato.gro.../putty.exe
Edytowane przez Adooni dnia 02-09-2019 15:26
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
kolekszy
dziękuje za zainteresowanie. Usiądę to tego tematu zaraz po pracy.
punkt 1 jasny i zrozumiały
2 , co to fr? najmniejszy obraz firmware ze strony asusa 37MB
ad3, sprawdzę po pracy

Połączony z 02 wrzesień 2019 18:56:45:
A więc tak program upgrade firmware wysypuje się na drugim kroku, czyli erasing flash

Połączony z 02 wrzesień 2019 19:16:19:
ale jedno jest dziwne, po " nieudanym wgraniu oprogramowania " router dał się zalogować pod adresem 192.168.1.1, po pomownym uruchomieniu możliwość logowania znikneła- router znów nie działa.

Połączony z 02 wrzesień 2019 20:30:55:
3 razy router reanimowałem, udało mi się wyciągnąć logi, może coś tam zobaczycie. Modem nie wstaje po każdym ręcznym wyłączeniu.

May 5 05:05:03 syslogd started: BusyBox v1.17.4

May 5 05:05:03 kernel: klogd started: BusyBox v1.17.4 (2019-05-10 22:11:23 CST)

May 5 05:05:03 kernel: Linux version 2.6.36.4brcmarm (root@asus) (gcc version 4.5.3 (Buildroot 2012.02) ) #1 SMP PREEMPT Fri May 10 22:16:14 CST 2019

May 5 05:05:03 kernel: CPU: ARMv7 Processor [413fc090] revision 0 (ARMv7), cr=10c53c7f
May 5 05:05:03 kernel: CPU: VIPT nonaliasing data cache, VIPT nonaliasing instruction cache

May 5 05:05:03 kernel: Machine: Northstar Prototype

May 5 05:05:03 kernel: Ignoring unrecognised tag 0x00000000

May 5 05:05:03 kernel: Memory policy: ECC disabled, Data cache writealloc

May 5 05:05:03 kernel: Built 1 zonelists in Zone order, mobility grouping on. Total pages: 60416

May 5 05:05:03 kernel: Kernel command line: root=/dev/mtdblock2 console=ttyS0,115200 init=/sbin/preinit earlyprintk debug
May 5 05:05:03 kernel: Memory: 255488k/255488k available, 6656k reserved, 0K highmem

May 5 05:05:04 kernel: Virtual kernel memory layout:

May 5 05:05:04 kernel: vector : 0xffff0000 - 0xffff1000 ( 4 kB)

May 5 05:05:04 kernel: fixmap : 0xfff00000 - 0xfffe0000 ( 896 kB)

May 5 05:05:04 kernel: DMA : 0xf7e00000 - 0xffe00000 ( 128 MB)

May 5 05:05:04 kernel: vmalloc : 0xd0800000 - 0xf0000000 ( 504 MB)

May 5 05:05:04 kernel: lowmem : 0xc0000000 - 0xd0000000 ( 256 MB)

May 5 05:05:04 kernel: modules : 0xbf000000 - 0xc0000000 ( 16 MB)

May 5 05:05:04 kernel: .init : 0xc0008000 - 0xc003d000 ( 212 kB)

May 5 05:05:04 kernel: .text : 0xc003d000 - 0xc03aa000 (3508 kB)

May 5 05:05:04 kernel: .data : 0xc03c2000 - 0xc03e5120 ( 141 kB)

May 5 05:05:04 kernel: * Invalid signature of oopsbuf: FF-FF-FF-FF-FF-FF-FF-FF (len 4294967295)

May 5 05:05:04 kernel: External imprecise Data abort at addr=0x0, fsr=0x1c06 ignored.

May 5 05:05:04 kernel: Mount-cache hash table entries: 512

May 5 05:05:04 kernel: CPU1: Booted secondary processor

May 5 05:05:04 kernel: Found a Zentel NAND flash:

May 5 05:05:04 kernel: Total size: 128MB

May 5 05:05:04 kernel: Block size: 128KB

May 5 05:05:04 kernel: Page Size: 2048B

May 5 05:05:04 kernel: OOB Size: 64B

May 5 05:05:04 kernel: Sector size: 512B

May 5 05:05:04 kernel: Spare size: 16B

May 5 05:05:04 kernel: ECC level: 8 (8-bit)

May 5 05:05:04 kernel: Device ID: 0xc8 0xd1 0x80 0x95 0x42 0x7f

May 5 05:05:04 kernel: bio: create slab <bio-0> at 0

May 5 05:05:04 kernel: PCI: no core

May 5 05:05:04 kernel: PCI: no core

May 5 05:05:04 kernel: PCI: Fixing up bus 0

May 5 05:05:04 kernel: VFS: Disk quotas dquot_6.5.2

May 5 05:05:04 kernel: Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)

May 5 05:05:04 kernel: pflash: found no supported devices

May 5 05:05:04 kernel: bcmsflash: found no supported devices

May 5 05:05:04 kernel: Boot partition size = 524288(0x80000)

May 5 05:05:04 kernel: lookup_nflash_rootfs_offset: offset = 0x200000

May 5 05:05:04 nat: apply redirect rules

May 5 05:05:04 kernel: nflash: squash filesystem with lzma found at block 28

May 5 05:05:04 kernel: Creating 4 MTD partitions on "nflash":

May 5 05:05:04 kernel: 0x000000000000-0x000000080000 : "boot"

May 5 05:05:04 kernel: 0x000000080000-0x000000200000 : "nvram"

May 5 05:05:04 kernel: 0x000000200000-0x000004000000 : "linux"

May 5 05:05:04 kernel: 0x00000039d1c8-0x000004000000 : "rootfs"

May 5 05:05:04 kernel: Registering the dns_resolver key type

May 5 05:05:04 kernel: Spare area=64 eccbytes 56, ecc bytes located at:

May 5 05:05:04 kernel: 2 3 4 5 6 7 8 9 10 11 12 13 14 15 18 19 20 21 22 23 24 25 26 27 28 29 30 31 34 35 36 37 38 39 40 41 42 43 44 45 46 47 50 51 52 53 54 55 56 57 58 59 60 61 62 63

May 5 05:05:04 kernel: Available 7 bytes at (off,len):

May 5 05:05:04 kernel: (1,1) (16,2) (32,2) (48,2) (0,0) (0,0) (0,0) (0,0)

May 5 05:05:04 kernel: Options: NO_AUTOINCR,NO_READRDY,

May 5 05:05:04 kernel: Creating 2 MTD partitions on "brcmnand":

May 5 05:05:04 kernel: 0x000004000000-0x000007ec0000 : "brcmnand"

May 5 05:05:04 kernel: 0x000007ec0000-0x000008000000 : "asus"

May 5 05:05:04 kernel: VFS: Mounted root (squashfs filesystem) readonly on device 31:3.

May 5 05:05:05 kernel: ctf: module license 'Proprietary' taints kernel.

May 5 05:05:05 kernel: Disabling lock debugging due to kernel taint

May 5 05:05:05 kernel: et_module_init: passivemode set to 0x0

May 5 05:05:05 kernel: et_module_init: txworkq set to 0x1

May 5 05:05:05 kernel: et_module_init: et_txq_thresh set to 0xce4

May 5 05:05:05 kernel: eth0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 6.37.14.126 (r561982)

May 5 05:05:05 kernel: et_probe: mvlan vid[0]: 0

May 5 05:05:05 kernel: et_probe: mvlan vid[1]: 0

May 5 05:05:05 kernel: et_probe: mvlan en 0

May 5 05:05:05 kernel: dpsta_init: msglevel set to 0x1

May 5 05:05:05 kernel: wl_module_init: passivemode set to 0x0

May 5 05:05:05 kernel: wl_module_init: igs set to 0x0

May 5 05:05:05 kernel: wl_module_init: txworkq set to 0x1

May 5 05:05:05 kernel: et0: et_mvlan_netdev_event: event 16 for vlan1 mvlan_en 0

May 5 05:05:05 kernel: et0: et_mvlan_netdev_event: event 5 for vlan1 mvlan_en 0

May 5 05:05:05 kernel: et0: et_mvlan_netdev_event: event 16 for vlan2 mvlan_en 0

May 5 05:05:05 kernel: et0: et_mvlan_netdev_event: event 5 for vlan2 mvlan_en 0

May 5 05:05:05 kernel: et0: et_mvlan_netdev_event: event 13 for vlan1 mvlan_en 0

May 5 05:05:05 kernel: et0: et_mvlan_netdev_event: event 1 for vlan1 mvlan_en 0

May 5 05:05:05 dnsmasq[189]: warning: no upstream servers configured
May 5 05:05:05 RT-AC68U: start httpd:80

May 5 05:05:06 NAT Tunnel: AAE Service is stopped

May 5 05:05:06 AAE: AAE Service is started

May 5 05:05:06 jffs2: valid logs(1)

May 5 05:05:06 hour monitor: daemon is starting

May 5 05:05:06 hour monitor: daemon terminates

May 5 05:05:06 disk monitor: be idle

May 5 05:05:06 miniupnpd[249]: version 1.9 started

May 5 05:05:06 miniupnpd[249]: HTTP listening on port 44659

May 5 05:05:06 miniupnpd[249]: Listening for NAT-PMP/PCP traffic on port 5351

May 5 05:05:06 syslog: Generating SSL certificate...

May 5 05:05:06 avahi-daemon[258]: WARNING: No NSS support for mDNS detected, consider installing nss-mdns!

May 5 05:05:07 lldpd[242]: minimal kernel version required is 2.6.39, got 2.6.36.4brcmarm

May 5 05:05:07 lldpd[242]: lldpd may be unable to detect bonds and bridges correctly

May 5 05:05:07 lldpd[242]: consider recompiling with --enable-oldies option

May 5 05:05:07 lldpd[272]: cannot get ethtool link information with GLINKSETTINGS (requires 4.9+): Operation not permitted

May 5 05:05:07 lldpd[272]: cannot get ethtool link information with GSET (requires 2.6.19+): Operation not permitted

May 5 05:05:07 avahi-daemon[258]: Alias name "RT-AC68U" successfully established.

May 5 05:05:09 WAN Connection: ISP's DHCP did not function properly.

May 5 05:05:09 WAN Connection: Ethernet link down.

May 5 05:05:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:06:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:06:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false
May 5 05:07:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:07:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:08:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:08:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:09:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:09:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:10:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:10:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:11:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false
May 5 05:11:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:12:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:12:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false
May 5 05:13:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:13:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:14:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:14:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:15:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:15:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:16:00 rc_service: httpd 198:notify_rc start_autodet

May 5 05:16:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:16:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:17:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:17:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:18:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:18:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:19:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:19:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:20:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:20:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:20:44 rc_service: httpd 198:notify_rc start_autodet

May 5 05:20:44 rc_service: skip the event: start_autodet.

May 5 05:21:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:21:14 WAN Connection: Ethernet link up.

May 5 05:21:14 rc_service: wanduck 169:notify_rc restart_wan_if 0

May 5 05:21:14 rc_service: waitting "start_autodet" via httpd ...

May 5 05:21:24 rc_service: skip the event: restart_wan_if 0.

May 5 05:21:24 WAN Connection: ISP's DHCP did not function properly.

May 5 05:21:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:22:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:22:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:23:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:23:06 rc_service: httpd 198:notify_rc start_autodet

May 5 05:23:06 rc_service: skip the event: start_autodet.

May 5 05:23:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:24:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:24:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:25:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:25:36 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:25:43 rc_service: httpd 198:notify_rc chpass

May 5 05:25:43 rc_service: waitting "start_autodet" via httpd ...

May 5 05:25:58 rc_service: skip the event: chpass.

May 5 05:25:58 rc_service: httpd 198:notify_rc restart_ftpsamba

May 5 05:25:58 rc_service: waitting "start_autodet" via httpd ...

May 5 05:26:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:26:06 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:26:06 rc_service: waitting "start_autodet" via httpd ...

May 5 05:26:08 rc_service: skip the event: restart_ftpsamba.

May 5 05:26:09 rc_service: httpd 198:notify_rc chpass;restart_time;restart_wireless

May 5 05:26:09 rc_service: waitting "start_autodet" via httpd ...

May 5 05:26:20 rc_service: skip the event: start_cfgsync.

May 5 05:26:24 rc_service: skip the event: chpass;restart_time;restart_wireless.

May 5 05:26:50 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:26:50 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:26:50 rc_service: waitting "start_autodet" via httpd ...

May 5 05:27:04 rc_service: skip the event: start_cfgsync.

May 5 05:27:18 rc_service: httpd 198:notify_rc stop_upgrade

May 5 05:27:18 rc_service: waitting "start_autodet" via httpd ...

May 5 05:27:33 rc_service: skip the event: stop_upgrade.

May 5 05:27:33 rc_service: httpd 198:notify_rc start_upgrade

May 5 05:27:33 rc_service: waitting "start_autodet" via httpd ...

May 5 05:27:34 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:27:34 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:27:34 rc_service: waitting "start_autodet" via httpd ...

May 5 05:27:48 rc_service: skip the event: start_cfgsync.

May 5 05:28:18 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:28:18 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:28:18 rc_service: waitting "start_autodet" via httpd ...

May 5 05:28:32 rc_service: skip the event: start_cfgsync.

May 5 05:28:33 rc_service: skip the event: start_upgrade.

May 5 05:28:33 rc_service: httpd 198:notify_rc stop_upgrade

May 5 05:28:33 rc_service: waitting "start_autodet" via httpd ...

May 5 05:28:43 rc_service: skip the event: stop_upgrade.

May 5 05:28:43 rc_service: httpd 198:notify_rc start_upgrade

May 5 05:28:43 rc_service: waitting "start_autodet" via httpd ..

May 5 05:29:02 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:29:02 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:29:02 rc_service: waitting "start_autodet" via httpd ...

May 5 05:29:16 rc_service: skip the event: start_cfgsync.

May 5 05:29:43 rc_service: skip the event: start_upgrade.

May 5 05:29:43 rc_service: httpd 198:notify_rc stop_upgrade

May 5 05:29:43 rc_service: waitting "start_autodet" via httpd ...

May 5 05:29:46 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:29:46 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:29:46 rc_service: waitting "start_autodet" via httpd ...

May 5 05:29:53 rc_service: skip the event: stop_upgrade.

May 5 05:29:53 rc_service: httpd 198:notify_rc start_upgrade

May 5 05:29:53 rc_service: waitting "start_autodet" via httpd ...

May 5 05:30:00 rc_service: skip the event: start_cfgsync.

May 5 05:30:30 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:30:30 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:30:30 rc_service: waitting "start_autodet" via httpd ...

May 5 05:30:44 rc_service: skip the event: start_cfgsync.

May 5 05:30:53 rc_service: skip the event: start_upgrade.

May 5 05:30:53 rc_service: httpd 198:notify_rc stop_upgrade

May 5 05:30:53 rc_service: waitting "start_autodet" via httpd ...

May 5 05:31:03 rc_service: skip the event: stop_upgrade.

May 5 05:31:14 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:31:14 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:31:14 rc_service: waitting "start_autodet" via httpd ...

May 5 05:31:28 rc_service: skip the event: start_cfgsync.

May 5 05:31:58 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:31:58 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:31:58 rc_service: waitting "start_autodet" via httpd ...

May 5 05:32:03 rc_service: httpd 198:notify_rc start_autodet

May 5 05:32:03 rc_service: skip the event: start_autodet.

May 5 05:32:12 rc_service: skip the event: start_cfgsync.

May 5 05:32:42 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:32:42 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:32:42 rc_service: waitting "start_autodet" via httpd ...

May 5 05:32:47 rc_service: httpd 198:notify_rc restart_wireless

May 5 05:32:47 rc_service: waitting "start_autodet" via httpd ...

May 5 05:32:56 rc_service: skip the event: start_cfgsync.

May 5 05:33:02 rc_service: skip the event: restart_wireless.

May 5 05:33:26 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:33:26 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:33:26 rc_service: waitting "start_autodet" via httpd ...

May 5 05:33:40 rc_service: skip the event: start_cfgsync.

May 5 05:33:55 rc_service: httpd 198:notify_rc restart_net_and_phy

May 5 05:33:55 rc_service: waitting "start_autodet" via httpd ...

May 5 05:34:10 rc_service: skip the event: restart_net_and_phy.

May 5 05:34:10 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:34:10 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:34:10 rc_service: waitting "start_autodet" via httpd ...

May 5 05:34:24 rc_service: skip the event: start_cfgsync.

May 5 05:34:54 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5809)]ntp_ready false

May 5 05:34:54 rc_service: watchdog 202:notify_rc start_cfgsync

May 5 05:34:54 rc_service: waitting "start_autodet" via httpd ...

May 5 05:34:55 Mastiff: exit.

May 5 05:34:56 syslog: module ax88179_178a not found in modules.dep

May 5 05:34:57 rc_service: udhcpc 6600:notify_rc start_firewall

May 5 05:34:57 rc_service: waitting "start_autodet" via httpd ...

May 5 05:34:58 kernel: xhci_hcd 0000:00:0c.0: Failed to enable MSI-X

May 5 05:34:58 kernel: xhci_hcd 0000:00:0c.0: failed to allocate MSI entry

May 5 05:34:58 kernel: usb usb1: No SuperSpeed endpoint companion for config 1 interface 0 altsetting 0 ep 129: using minimum values

May 5 05:34:58 syslog: module ledtrig-usbdev not found in modules.dep

May 5 05:34:58 syslog: module leds-usb not found in modules.dep

May 5 05:34:58 kernel: SCSI subsystem initialized

May 5 05:34:59 lldpd[6699]: minimal kernel version required is 2.6.39, got 2.6.36.4brcmarm

May 5 05:34:59 lldpd[6699]: lldpd may be unable to detect bonds and bridges correctly

May 5 05:34:59 lldpd[6699]: consider recompiling with --enable-oldies option

May 5 05:34:59 lldpd[6704]: cannot get ethtool link information with GLINKSETTINGS (requires 4.9+): Operation not permitted

May 5 05:34:59 lldpd[6704]: cannot get ethtool link information with GSET (requires 2.6.19+): Operation not permitted

May 5 05:35:00 wan: finish adding multi routes

May 5 05:35:03 miniupnpd[249]: shutting down MiniUPnPd

May 5 05:35:04 nat: apply nat rules (/tmp/nat_rules_eth0_eth0)

May 5 05:35:04 wan: finish adding multi routes

May 5 07:35:04 rc_service: udhcpc 6600:notify_rc stop_upnp

May 5 07:35:04 rc_service: waitting "start_firewall" via udhcpc ...

May 5 05:35:04 kernel: nf_conntrack_rtsp v0.6.21 loading

May 5 05:35:04 kernel: nf_nat_rtsp v0.6.21 loading

May 5 05:35:04 miniupnpd[6803]: version 1.9 started

May 5 05:35:04 miniupnpd[6803]: HTTP listening on port 35863

May 5 05:35:04 miniupnpd[6803]: Listening for NAT-PMP/PCP traffic on port 5351

May 5 07:35:05 rc_service: udhcpc 6600:notify_rc start_upnp

May 5 07:35:05 rc_service: waitting "stop_upnp" via udhcpc ...

May 5 05:35:05 miniupnpd[6803]: shutting down MiniUPnPd

May 5 05:35:05 WAN Connection: WAN was restored.

May 5 05:35:06 miniupnpd[6809]: version 1.9 started

May 5 05:35:06 miniupnpd[6809]: HTTP listening on port 52566


May 5 05:35:06 miniupnpd[6809]: Listening for NAT-PMP/PCP traffic on port 5351

May 5 07:35:07 ntp: start NTP update
Sep
2 19:49:35 rc_service: ntp 6769:notify_rc restart_diskmon
Sep
2 17:49:35 disk_monitor: Finish
Sep
2 19:49:36 dhcp client: bound 192.168.0.252 via 192.168.0.1 during 259800 seconds.
Sep
2 17:49:38 disk monitor: be idle
Sep
2 17:50:03 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:50:28 crond[197]: time disparity of 699135 minutes detected
Sep
2 17:50:32 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:51:02 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5834)]period_retry = 0
Sep
2 17:51:02 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5840)]periodic_check AM 2:41
Sep
2 17:51:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5860)]retrieve firmware information
Sep
2 17:51:06 WATCHDOG: [FAUPGRADE][auto_firmware_checkSad5863)]user in use
Sep
2 17:51:06 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:51:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:52:05 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:52:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:53:05 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:53:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:54:06 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:54:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:55:05 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:55:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:56:05 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:56:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:57:05 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:57:35 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 19:57:51 rc_service: httpd 198:notify_rc restart_ddns
Sep
2 17:58:05 rc_service: watchdog 202:notify_rc start_cfgsync
Sep
2 17:58:35 rc_service: watchdog 202:notify_rc start_cfgsync
Edytowane przez kolekszy dnia 02-09-2019 20:30
 
mosfit Dziekuje za dotacje
Podłączyłeś się na sztywno w routerem - pingi lecą ?
Router- Ubiquiti USG-PRO-4
LAN- Ubiquiti US-8-60W
AP- UAP AC Lite + Linksys WRT1900ACSv2
Nas- Synology DS3617xs _docker_controller_ LACP 2Gbit
 
Adooni
1. czy po wgraniu tomato przed resetowaniem wyczysciles NVRAM? Administration->Configuration->Restore Default Configuration->Erase all data in NVRAM memory(thorough)->OK

2. jak wstanie tomato po NVRAM (ponad 2min) to trzeba zrobic jeszcze jeden restart bez wprowadzania zmian.

wlasnie czy jak pingujesz pod CMD ping 192.168.1.1 -t

FR - firmware restoration czasami pomaga wgranie malego obrazu a dopiero potem AIO z poziomu tomato

objawy ktore masz mialem kiedys jak mialem zapchnay NVRAM
jaki soft wgrywasz? zacznij od tomato Shibby 132 a potem wgraj Freshtomato
1. wylacz listy w adblock
2. sprawdz czy w Administration->Admin Access->local Accesss->masz HTTP (jak masz HTTPS to czasami nie pozwala sie zalogowac)
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Steel_Rat
Możliwe, że zapchany NVRAM. Najpierw go wyczyść przyciskiem WPS. Wyłącz router, naciśnij WPS, trzymając go załącz router. Czekaj aż dioda pwr zacznie szybko mrugać, puść WPS. Poczekaj aż router się uruchomi.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kolekszy
Adooni napisał(a):

1. czy po wgraniu tomato przed resetowaniem wyczysciles NVRAM? Administration->Configuration->Restore Default Configuration->Erase all data in NVRAM memory(thorough)->OK

2. jak wstanie tomato po NVRAM (ponad 2min) to trzeba zrobic jeszcze jeden restart bez wprowadzania zmian.

wlasnie czy jak pingujesz pod CMD ping 192.168.1.1 -t

FR - firmware restoration czasami pomaga wgranie malego obrazu a dopiero potem AIO z poziomu tomato

objawy ktore masz mialem kiedys jak mialem zapchnay NVRAM
jaki soft wgrywasz? zacznij od tomato Shibby 132 a potem wgraj Freshtomato
1. wylacz listy w adblock
2. sprawdz czy w Administration->Admin Access->local Accesss->masz HTTP (jak masz HTTPS to czasami nie pozwala sie zalogowac)


ad1. Tym programem co podałeś wcześniej wgrywam najmniejszy obraz pobrany ze strony asusa( i tutaj chyba jest pierwszy błąd) bo nie jest to tomato

jak router budzi się do życia pingi lecą normalnie. Putty wywala błąd network error: connection refused.
Usiądę do tego jeszcze dziś. poszukam Shibby 132 i Freshtomato. Ale znając moje umiejętności pewnie nic z tego nie wyjdzie.
 
Adooni
tutaj masz v132 http://tomato.gro...26ARM/132/
rozpakuj i wgraj tomato-RT-AC68U-ARM--132-VPN-64K.zip

po wgraniu wyczyść NVRAM przez przycisk WPS

odpal tomato upewnij sie ze wpisujesz http a nie https

jak sie zalogujesz do tomato to jeszcze raz reboot i potem dopiero ustawiaj tomato.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
mosfit Dziekuje za dotacje
jak router budzi się do życia pingi lecą normalnie


To powinieneś się bez problemu zalogować do niego . Wyczyściłeś nvram po wgraniu fw chociaż raz ? Użyj metody z wciśniętym WPS-em ! Przytrzymaj WPS podłącz zasilanie i jak dioda zacznie szybko mrugać poczekaj 20 sec i puść wps . Powinien się normalnie uruchomić , wpisz adres 192.168.1.1 w przeglądarce i po problemie . Jeśli to nie pomaga to masz usterkę hardwar-ową i możesz szukać innego routera .
Router- Ubiquiti USG-PRO-4
LAN- Ubiquiti US-8-60W
AP- UAP AC Lite + Linksys WRT1900ACSv2
Nas- Synology DS3617xs _docker_controller_ LACP 2Gbit
 
kolekszy
owszem czyściłem tak vram. można się zalogować ponownie do routera, skonfigurować go. Jednak po ponownym wyłączeniu i włączeniu go, już nie wstaje. ponowna procedura z program od asusa+ czyszczenie vram i ac68 znów działa do następnego wyłączenia. zauważyłem też, że nie działa wifi rozmawiałem dziś z naszym informatykiem w firmie, stwierdził że może go spróbować uratować kablem ttl lub w ostateczności jtag'em.
 
mosfit Dziekuje za dotacje
to nic nie da , ale niech próbuje .
Router- Ubiquiti USG-PRO-4
LAN- Ubiquiti US-8-60W
AP- UAP AC Lite + Linksys WRT1900ACSv2
Nas- Synology DS3617xs _docker_controller_ LACP 2Gbit
 
Steel_Rat
Router ten to RT-AC68U rev a1/b1?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
kolekszy
a1
 
Steel_Rat
Cóż pozostaje kabel szeregowy i popatrzeć co się dzieje przy starcie systemu.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
Adooni
ja miałem dokładnie taki sam problem z AC68U i po wgrywaniu TFTP obrazu VPN za którymś razem zaskoczył - jakieś 2-3h nad tym siedziałem.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
kolekszy
po wgraniu tomato, wyczyszczeniu nvram router zaczął się resetować, zapalają się wszystkie kontrolki, gasną i świeci power przez ok 10 i znow wszyskie lamkli i tak przez godzine itd.... router trafił tam gdzie jego miejsce- kosz.
czas zacząć poszukiwania czegoś nowego -+ 400 zł byle by nie tplink
 
mosfit Dziekuje za dotacje
Zamiast do kosza , mogłeś go wysłać do mnie . Zerknę czy nadaje się do kosza
Router- Ubiquiti USG-PRO-4
LAN- Ubiquiti US-8-60W
AP- UAP AC Lite + Linksys WRT1900ACSv2
Nas- Synology DS3617xs _docker_controller_ LACP 2Gbit
 
kolekszy
Dałem mu dziś jeszcze jedną szansę. polezał sobie noc bez prądu w koszu i dziś o dziwo udało się wgrać ostatni aktualny soft ze strony asusa. Router wstał, wifi działa sieć śmiga jak szalona. Mam obawy czy po wgraniu Merlina router znów nie padnie.
Zagadka dla mnie, skoro dziś udało się wgrać nowe oprogramowanie to czy logi nie powinny zaczynać się od dziś? logi systemowe mam od 5 maja.
 
mosfit Dziekuje za dotacje
Przywróć mu 'Ustawienia Domyślne' i Ustaw mu wszystko z palca . Żadne przywracanie ustawień . Po prostu ustaw wszystko od nowa i będzie śmigał jak nowy !
Router- Ubiquiti USG-PRO-4
LAN- Ubiquiti US-8-60W
AP- UAP AC Lite + Linksys WRT1900ACSv2
Nas- Synology DS3617xs _docker_controller_ LACP 2Gbit
 
kolekszy
ustawienia fabryczne i zaznaczyć opcję:?
Inicjowanie ustawień i usuwanie wszystkich dzienników danych funkcji AiProtection, Traffic Analyzer (Analizator ruchu) i Web History (Historia stron sieci Web).?
NVRAM już nie muszę czyścić?
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 14

· Użytkowników online: 0

· Łącznie użytkowników: 23,899
· Najnowszy użytkownik: macu85
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tamtosiamto
20-09-2019 12:52
ok dzieki, czy modem huawei e392 bedzie dzialac z tomato albo merlinem?

pedro
20-09-2019 11:59
AC3200 - 2 radia 5GHz - polecam to poważniejszych zastosowan

jurekk
19-09-2019 21:11
r7000 bo wgrasz co chcesz nawet ASUS WRT ;-) Ac3200 rózni sie tylko tym ze ma dwa radia 2.4 . A na R8500 to tomato nie ma puki co. Choc roznice miedys ac3200 masz nei wielka cenowa a to jednak klas

tamtosiamto
19-09-2019 14:06
co lepiej kupic-ac68u za ok 250zl czy RT-AC3200 za ok 300zl? Czy moze r7000 za 270zl? Chodzi o wydajnosc. ew Netgear X8 AC5300 (model R8500) za 480zl

jurekk
16-09-2019 20:06
uzywam m.2 w laptopie chinskiego i jest oki, jak pen tez moze zadziała w takiej obudowie , bo prądu raczej nie potrzebuje tyle co dysk stały. Wiadomo ze trim nie bedzie ale i tak mysle ze podziała dłu

Maniek91PL
16-09-2019 19:06
chodzi oto aby nie wydawać kupy kasy, a działało

jurekk
16-09-2019 18:58
tym stylu jeżeli musisz mieć pena https://pl.aliexpr
ess.com/item/32825
551262.html?spm=a2
g0o.productlist.0.
0.721d5604QWzu84&s=
p&algo_pvid=cc99247
f-af4e-42f5-b8a9-1
33248fbd33a&algo_ex
pid=cc9

jurekk
16-09-2019 18:46
Maniek jakis chiński ssd m.2 w obudowie pendraiwa bym kombinował jak by mi trzeba było tak myslę , nie byłby głupi to pomysł.

majkel152
16-09-2019 18:23
cifs client / hdd

Maniek91PL
16-09-2019 18:06
witam, kolejny raz teraz chyba po 2 latach padł mi pendrive podłaczony pod router z ustawieniem opt Shock przedtem też padł jakiś. co tam podłączyć żeby "dłużej" działało ?

majkel152
16-09-2019 12:00
może by tak zrobić zbiórkę $ na stworzenie tomato na x86 ? dorzucam się z miejsca, bez obsługi wifi mnie satysfakcjonuje, może wtedy tomato by odźylo a nie umiera

majkel152
12-09-2019 09:19
u mnie fork jest niestabilny na n66u Sad szczególnie jak torrentuje pełną rurą a sirq skacze do 99%

jurekk
10-09-2019 22:32
Ale jak zerknałem na forum forka by jhon to ostatnia modyfiakcja firmware kwiecien i zaginał w akcji ;-)

jurekk
10-09-2019 22:25
Tasiora jezeli komus idzie o wydajność i niezawodnosć to wiadomo OFW jest the best a w tym przypadku polecam jednak fork jhona i to we wersji E , Rmerlin rok temu zakonczył wsparcie dla tego routera

jurekk
10-09-2019 22:20
ac66u potwierdzam na johna forku działa ok a na toamto raz jest raz nie ma, ale ac56u to inna para kaloszy arm nie mipsel

tamtosiamto
10-09-2019 21:27
ja na ac66u tez mialem problem z 5ghz na merlinie, na forku johna dziala ok

mosfit
10-09-2019 12:43
Wgraj Rmerlina i sprawdź czy radio działa poprawnie . A póżniej wgraj sobie Fork by John i porównaj

39,011,431 unikalne wizyty