25 Czerwiec 2019 10:45:23
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Dekoder sat + vpn
· ALFA Tube 2H + anten...
· ASUS RT-AC68U proble...
· [MOD] FreshTomato-ARM
· [K] Intel NIC
· Qnap 251A Ubuntu
· Multiroom N z wykorz...
· Asus RT-AC56U - "mał...
· No Internet On VLAN
· Router 2.4/5GHz, eth...
· urbackup-server na r...
· [K] Intel NUC
· Tomato pod TP-Link A...
· Router pod łącze 600...
· password root przez ssh
· Tomato - odblokowani...
· [TURTORIAL] Konfigur...
· Tomato MultiWAN - ot...
· [S] Netgear R7000 Ni...
· [MOD] Tomato by shibby
Najciekawsze tematy
· Multiroom N z wyk... [1011]
· [MOD] FreshTomato... [784]
· Asus RT-AC56U - "... [400]
· Dekoder sat + vpn [22]
· ASUS RT-AC68U pro... [14]
· [K] Intel NIC [7]
· ALFA Tube 2H + an... [6]
· Qnap 251A Ubuntu [5]
· No Internet On VLAN [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [175 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 351
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.90.204.40
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
Asus RT-AC68U po aktualizacji wywala połączenie WAN
Gwido33
Witam. Jak w temacie. Posiadam zewnętrzny modem LTE Mikrotika z serii SXT. Do niego zakupiłem w/w router firmy Asus aby skonfigurować na nim połączenie WAN. Przed przejściem na ac68 miałem router 4g-ac55u z wbudowanym modemem lte, ale zrezygnowałem i tymczasowo, zanim dotarł do mnie ac68u skonfigurowałem a właściwie przełączyłem połączenie na WAN i wszystko hulało. Gdy przyszedł ac68u podłączyłem i bez specjalnej konfiguracji zostawiłem go w ustawieniu fabrycznym i wszystko działalo jak należy. Ale zauważyłem, że wersja firmware była starsza bez systemu Aimesh, a że w niedalekiej przyszłości mam zamiar skonfigurować taką sieć, więc pokusiłem się o aktualizację fw do najnowszego, router też o tym przypominał. Zrobiłem to i się zaczęło. Router po restarcie zestawia na chwilę połączenie WAN i następnie rozłacza. Wan jest cały czas połączony, ale internet jakby się nie przedostaje dalej... po restarcie modemu Mikrotika ale nie Asusa jest znowu na chwilę i traci połączenie z netem.
O co chodzi, gdzie się coś mogło poprzestawiać? Nie wiem, co robić
 
jurekk
Spróbuj mu zapodać RMerlina to lekko modyfikowany OFW wejdzie z gui (oczywicsie rozpakuj z zip ;-)

https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/RT-AC68U_384.10_0.zip/download

Połączony z 27 marzec 2019 23:02:01:
A jak ci sie spodba to jeszcze lepsze jest to , gałaź E, jest nawet Stubby i inne bajery
https://www.snbforums.com/threads/fork-asuswrt-merlin-374-43-lts-releases-v38e4.18914/
Edytowane przez jurekk dnia 27-03-2019 23:02
n18u Tomato multiwan
 
Gwido33
No ok, tylko ciekaw jestem, co jest nie tak. Przed aktualizacją śmiga a po niej wszystko się wywraca?
 
jurekk
A tak ogolnie to wymaz mu nvram masz taka tam opcje gdzies (przywróć ustawienia fabryczne) . Lub reset 30/30/30 fizycznym przyciskiem reset lub wps.
Wiesz przeskoczyles sporo wydan ofw i nvram masz inne zmienne niz potrzebuje fizycznie router i szaleje
n18u Tomato multiwan
 
Gwido33
Czyli może zacząć od resetu. Ten 30/30/30 powinien wszystko wyczyścić i poukładać?
Swoją drogą dziwne, że aktualizacja namieszała
 
jurekk
Czemu dziwne, ta aktualizacja wprowadza duzo zmian. ustawienia routera za zapisywane w nvram i odczytywane przy starcie. Masz jakby rownania i podstawiasz zminne . Rownania sie zminiaja a zmienne nie ;-)
n18u Tomato multiwan
 
Gwido33
ok, zaraz zrobię reset 30/30/30 i zobaczę, skoro to wyczyści nvram. Jeśli nic nie pomoże to albo spróbuję przywrócić wcześnieszy fw albo pomyślę o Merlinie, chociaż nigdy z niego nie korzystałem

Połączony z 27 marzec 2019 23:29:05:
Czy po tym resecie mam na nowo wgrać ostatni oficjalny fw?

Połączony z 28 marzec 2019 06:24:43:
Zrobiłem reset 30/30/30 ale nie wiem, czy dobrze, bo moje ustawienia routera nadal tam były - nie przeszedł do ustawień fabrycznych.
Edytowane przez Gwido33 dnia 28-03-2019 06:24
 
Steel_Rat
W tym routerze ustawienia domyślne przwraca sie za pomocą pzycisku wps. Wylacz router. Nscisnij wps i trzymajac go uruchom router. Trzymaj caly czas wps aż dioda pwr nie zacznie szybko migać. Puść wps. Masz już ustawienia fabryczne.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
jurekk
No i taka opcja jest w opcjach routera a ze mam teraz n18u z tomato to nie pamiętam gdzie ale jest w zaawansowanych ustawieniach : przywrócenie ustawień fabrycznych.
Fizyczne przyciski używamy jak sie nie da zalogować do routera.
Czyszczenie nvram to po aktualizacji zalecany a nawet czasem konieczny krok i wprowadzenie ustawień z klawiatury a nie z pliku bo wtedy i błędy przywracasz
n18u Tomato multiwan
 
Gwido33
Wygląda mi na to, że jednak to problem Mikrotika. On też dostał aktualizację równocześnie z Asusem i dlatego się to zgrało w czasie. A zapiąłem z powrotem mojego 4G-AC55U LTE i tam skonfigurowałem połączenie wan, jak poprzednio było zanim ac68u dotarł i wtedy nie było problemu. A teraz nawet na nim są problemy. Negocjuje wan na kilka, kilkanaście minut i mi wywala. Trzeba Mikrotika restartowań i pomaga na chwilę
 
majkel152 Dziekuje za dotacje
porty flapują ? wgraj mietkowi rc i zobacz
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense , dużo gratów, ups, światłowody, apeki i działa miło Smile
 
Gwido33
Temat wygląda na ogarnięty. Najprawdopodobniej chodziło o częstotliwość LTE. Domyślnie Mikrotik podpinał się do Band 3. Trzy kreski z pięciu zasięgu, RSRP n poziomie -80, -90dB, SINR 1dB. Prawdopodobnie to tego wina, że nie mógł ustabilizować połączenia LTE. Stało się to po aktualizacji, a pamiętałem, że przed było BAND 20, dużo lepsze parametry i pięć kresek zasięgu. Poszedłem tym tropem, że to LTE mi rozłącza i wszedłem na Mikrotiku w ustawienia LTE i wymusiłem na nim, aby korzystał tylko z BAND 20 albo 3, bo taki nadajnik mam w okolicy. Po restarcie wskoczyło BAND 20 i jak narazie bez zaniku internetu. Mogę jeszcze pokręcić anteną bo aktualnie RSRP jest na poziomie -57dB, a SINR ma wartość około 20dB
 
oceanboy
A jakie masz prędkości na B3 i B20. Z reguły 800 MHz ma węższy blok to i prędkości będą niższe.
 
Gwido33
B3 nie próbowałem, bo tego jeszcze nie wymuszałem. Tu na B20 mam około 25Mbps w ciągu dnia a 45-50Mbps późnym wieczorem i nocą. To jeżeli chodzi o download. LTE z T-mobile.
Co do B3 może spróbuję późnym wieczorem wymusić. Teraz nie chcę się bawić ze względu na to, że internet jest potrzebny i nie chciałbym znowu czegoś zmajstrować. Ale na 4G-AC55U przy B3 miłem prędkości 65Mbps a w nocy nawet 80-90Mbps

Połączony z 29 marzec 2019 07:55:47:
Witam i dziękuję jeszcze raz za wszystkie rady i pomoc. Wymusiłem na modemie B3 i przesył doszedł do prawie 80Mbps.
Do pełni szczęścia mi brakuje jeszcze założyć zewnętrzny AP aby wzmocnił mi przesył danych z zewnetrznych kamer IP WIFI.
Pozdrawiam
Edytowane przez Gwido33 dnia 29-03-2019 07:55
 
pawelfor
Witam.czy po aktualizacji merlina na nowsze oprogramowanie w Rt-ac86u ustawienia pozostają czy na nowo trzeba konfigurować router?
 
majkel152 Dziekuje za dotacje
tak i nie, jak zaznaczysz to przywróci do fabrycznych
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense , dużo gratów, ups, światłowody, apeki i działa miło Smile
 
pawelfor
A lepiej jest przywrócić fabryczne czy zostawić stare .Nigdy jeszcze w tym routerze nie robiłem aktualizacji .
 
jurekk
zalecane jest do fabrycznych i wprowadzenie ostawień z klawiatury a nie z pliku, jeżeli jest różnica spora w czasie miedzy jednym a drugim firmware to szczególnie
n18u Tomato multiwan
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

stegano
19-06-2019 23:13
Pozdrawiam wszystkich Smile

PanRatio
14-06-2019 08:38
Kupiłem Lenovo Newifi-D2 za 139 zł. Zobaczymy co to za cudo Grin

mosfit
12-06-2019 06:37
RAM MB:128 szału nie ma,Broadcom raczej ciężko będzie z openwrt-podobno radio nie działa a tomato raczej tez nie będzie

PixelPL
11-06-2019 19:40
Co powiecie na temat TP-Link Archer A9 ?

skupi
07-06-2019 21:25
Od rana wszystko działa jak trzeba, może zasilacz złe napięcie dawał i go zresetowało wypięcie z gniazdka Pfft

skupi
07-06-2019 21:24
NVRAM mam 18% wolnego, zauważyłem wysoką temp cpu 105, rozebrałem postawiłem na golasa i już było 70 Smile, ale i tak dalej rwało, przed snem odpiąłem zasilacz, bo chciałem go sprawdzić

pedro
07-06-2019 19:20
@skupi: nie skonczył się NVRAM w jakimś momencie?

majkel152
07-06-2019 12:37
sprawdz na merlinie, załoz temat, wklej zrzut z nvram i ustawien

skupi
06-06-2019 23:50
pomoże ktoś. Asus AC68, freshtomato 02.2019, wszystko śmigało, ale ostatnio nagle zaczęło świrować wifi, dropy, niska prędkość. Po lanie wszystko oki?

majkel152
03-06-2019 12:18
dla kogoś kto ma kontroler i licencję coś tam będzie warty.w innym wypadku paczkę żelek, chyba że openwrt doda suport

SynC
31-05-2019 12:03
Merki MR42 nowy bez fv, czy to jest sprzedawalne, i za ile ewentualnie?

tamtosiamto
28-05-2019 18:11
ano wlasnie dlatego pytalem na poczatku, jak sie usuwa pojednyczne wpisy Smile. Zrobilem juz reset i ustawilem do nowa.

Steel_Rat
28-05-2019 00:11
To pozostaje przejrzeć NVRAM i usunąć niepotrzebne wpisy. Bądź wgrać obraz gdzie jest mniej bajerów np. bez openvpn jak nie używasz.

tamtosiamto
27-05-2019 23:32
tylko bwlimiter i iptraffic, zadnych vpnow nie mam

Steel_Rat
25-05-2019 23:19
Jak masz ustawionego openVPN, to przenieś certyfikaty na dysk. I cóż musisz ograniczyć wpisy do NVRAM.

tamtosiamto
25-05-2019 16:04
jak uwolnic nvram w tomato? rtn66u, mam wolne tylko 2% nvram, internet mi rwie chce uwolnic ale nie wiem jak, wszytski edodatkowe uslugi wylaczone

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

38,380,436 unikalne wizyty