04 Sierpnia 2020 21:25:03
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-AR...
· NETGEAR WNR3500L V1 ...
· Netgear WNR3500L v2 ...
· Blokowanie całego ru...
· Multiroom N z wykorz...
· Pręskość OpenVPN
· [S]Netgear 10p GC110...
· [Z] Asus RT-AC88U na...
· ASUS RT-AC68U VPN
· [MOD] FreshTomato-MI...
· Pierwsza instalacjaT...
· Watchdog dla Klienta...
· [S] Netgear R8500
· Przekierowanie portó...
· Asus RT-N18U problem...
· Aktualizacja do Fres...
· DNS od cloudflare 1....
· Ruter 2xUSB pod toma...
· [K] R7000 albo RT-AC68U
· VPN TAP między 2 Tom...
Najciekawsze tematy
· Multiroom N z wyk... [1170]
· [MOD] FreshTomato... [253]
· NETGEAR WNR3500L ... [17]
· Blokowanie całego... [5]
· Netgear WNR3500L ... [4]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [140 głosów]

Broadcom ARM
Broadcom ARM
51% [188 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 370
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.231.25.104
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Linksys
 Drukuj temat
ea6700 co robić?
lukasz25
Witam

Jakiś czas temu mój ea 6700 zaczął dziwnie działać.
Nie da sie z nim połączyć przez ethernet, brak wifi,
dioda po uruchomieniu się świeci bez przerwy,
diody ethernet po podłączeniu pc: pomarańczowa świeci bez przerw, zielona czasem na ułamek sekundy zgaśnie i potem dalej świeci
router się grzeje

próba wykonania resetu 10 sec trzymać przycisk reset nic nie daje,
reset 30/30/30 za pierwszym razem sprawia że dioda zasilania gaśnie, po puszczeniu przycisku reset dioda zasilania włącza się ponownie diody ethernet mrugnął i wracamy do początku.
po ponownym wykonaniu reseu router nie reaguje, wtedy wykonałem "power cycle" i nic, odłożyłem więc go do szafki u uruchomiłem stary sprzęt.
Kilka dni później po próbie uruchomienia router bezproblemowo ruszył, trzeba było go ustawić i niby działał dobrze więc podłączyłem inne sprzęty i zostawiłem, lecz po przerwie w dostawie prądu router wrócił do stanu z początku.

Nie był ruszany, czasem resetowany trzymaniem resetu przez 10 sec, u działał normalnie.

I tu zadaję pytanie co robić kiedy znów uda mi się go uruchomić, wydaje mi się że jeżeli spróbuję wgrać firmware z tego tutorialu:
https://blog.adri...ys-ea6700/
router może się zbrickować.

Router i tak będzie szedł do pudła bo zmieniamy dostawcę internetu.
Myślałem żeby wgrać tomato ale jestem nowy w tym temacie i wiem tyle że istnieje, a chciałbym wejść trochę w ten temat.
 
majkel152
wgrywałeś zmodowane cfe z fixem na nvram ?
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
lukasz25
nie wgrywałem nic, od kupna siedział w miejscu nie ruszany praktycznie
 
Boczek
Czy do czasu gdy zaobserwowałeś dziwne zachowanie działał na oprogramowaniu Linksysa?
EA6900: ?
EA6350: dd-wrt
EdgeRouter X: ofw
RT-N18U: FreshTomato Firmware 2020.2 K26ARM USB AIO-64K-NOSMP
WRT54GL: FreshTomato
 
lukasz25
Tak, tak jak wyżej pisałem nic niebyło wgrywane na niego.
 
majkel152
no ja bym wgrał mu zmodowane cfe z fixem na nvram i używał z tomato czy ddwrt normalnie , ale z perspektywy czasu to chyba lepiej sprzedać i kupić coś mniej problematycznego
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
lukasz25
też tak myślę, ale nie jestem pewny co wybrać, myślę nad Netgear R6350 ale możę polecisz coś faniejszego
 
majkel152
przerobiłem cfe i przeszedłem przez dd-wrt na tomato na ea6400 i śmiga elegancko kilka dni wiec pewnie tez będzie Twój śmigał ok
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
amikot
Nie wiem dlaczego wszyscy tu pominęli kwestię tego, że to dziwne zachowanie wskazuje na problem ze sprzętem, a nie z oprogramowaniem.

Oczywiście można spróbować sobie coś wgrać, ale ja bym zaczął jednak od otwarcia obudowy i sprawdzenia czy przypadkiem pasta termiczna pod radiatorami nie wyschła i wymaga wymiany.
Czy na pewno podłączyłeś właściwy zasilacz do routera - ja przez 2 tygodnie walczyłem z moim ea6900, a okazało się że podłączyłem go do zbyt słabego zasilacza.
EA6700 to router WAN - czyli zapewne masz obok jakiś modem. Może ktoś przy sprzątaniu zamienił wtyczki między tymi urządzeniami? Zwykle zasilacze do tych sprzętów mają 12V i wtyczki tej samej wielkości, a różnica tkwi w mocy zasilacza. Mój EA6900 wymagał 3.5A, a ja go podłączyłem pod 0.8A i się dziwiłem że router się nie bootuje tylko świeci diodą.
Virgin Media Super Hub 3 - Stock firmware - DOCSIS 3.0 modem.
Linksys EA6900 v1.1 - Fresh Tomato 2020.05 AIO - główny router.
Netgear WNDR4500v1 - Fresh Tomato 2020.05 AIO - dodatkowy AP.
Synology DS 509+ - DSM4.2 - jako NAS Smile
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 23,943
· Najnowszy użytkownik: vipkoza
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tamtosiamto
31-07-2020 16:25
ano wlasnie wiem, dlatego myslalem o przejsciowce:/ jest jeszcze opcja wykorzystania minipci->sata i podpiac tam ssd, ale tu tez jest problem,, bo nie wiem skad wziac zasilanie:/ jakies dziwne slot

shibby
31-07-2020 09:44
Nie ma. Jeżeli mpcie nie obsługuje trybu storage to nie ruszy ci na nim dysk.

tamtosiamto
30-07-2020 18:40
czy sa przejsciowki, minipci->msata? Mam wolny slot minipcie i dysk msata i chcialbym to jakos ozenic

djwujek
29-07-2020 00:14
Asus RT-N 10U ma usb i już znalazłem działającą wersję Smile

Blacon
28-07-2020 23:12
Asus RT-N10 nie ma usb także masz problem z głosy Wink

djwujek
28-07-2020 02:49
Którą wersje wgrać pod Asusa rt-n10U żeby działał modem hilink Huawei E3372 ?

RaTaJ
27-07-2020 16:56

RaTaJ
27-07-2020 16:18
Czy na Tomato MIPS można włączyć funcje Reapeter? czyli wzmacniacz sygnału WiFi bez łączenia 2 routerów kablem?

man1
27-07-2020 14:26
JIROUS JRC-24 Czy taka antena pozwala na zbudowanie jakiegoś szybkiego mostu ? Lub po prostu może odebranie sygnału wielu sieci wifi z obszaru w który jest skierowana? Czy może trzeba w nią c

PanRatio
26-07-2020 13:26
Czy udało się komuś uruchomić IPv6 na FreshTomato + ONT od Orange (światłowód bez Funboxa)?

Adam Matysek
23-07-2020 13:17
ASUS RT-AC68U-Dostawcy usług VPN (ExpressVPN, NordVPN etc.) oraz support ASUSA, twierdzą że proceor zastosowany procesor jest nie wystarczająco mocny, aby poradzić sobie z przetwarzaniem "w locie

pedro
20-07-2020 00:29
Nie ma, to są reguły iptables dodawane w routerze

bigl
19-07-2020 21:01
Chodzi mi dokładniej o opcję inbound firewall w kliencie, która pojawiła się w Tomato 2019.3. Robiłem lokalnie upgrade klienta z 2019.02 do 2020.02 i przed wyjazdem zapomniałem to wyłączyć.

bigl
19-07-2020 15:59
Czy jest jakaś możliwość wyłączenia fw na kliencie openvpn przez konfigurację serwera? Zrobiłem upgrade Tomato na kliencie do wersji z inbound fw i przez to straciłem łączność.

pedro
17-07-2020 13:17
Zapewne to poprawię jak będę miał czas. Poza tym, dopiero stubby to spamuje logi, jak są problemy z WAN Pfft

djwujek
17-07-2020 11:51
Ale strasznie spamuje logi ta nowa funkcjonalność o logowaniu błędnego logowania do www.Nawet jeśli sie zaloguję prawidłowo to i tak w logach jest że nieprawidłowe hasło.

amikot
16-07-2020 01:37
A Windows już ma update do 2020.07 Pfft Są 3 wersje do przodu przed Tomato ;D

42,031,067 unikalne wizyty