22 Października 2021 17:07:24
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Przepustowość łą...
· [MOD] FreshTomato-AR...
· [Sptrzedam] Qnap TS-...
· Problemy z WiFi
· [S] ASUS RT-AC66U
· Jaki router wybrać-...
· [HOWTO] Kompilacja "...
· [MOD] FreshTomato-MI...
· Włączenie interfej...
· Własny NAS na Xpeno...
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· niepoprawny timestam...
· OpenVPN - problem z ...
· nie odtwarza po LAN
· Połączenie bez zew...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [642]
· [MOD] FreshTomato... [331]
· Jaki router wybra... [55]
· Przepustowość ... [14]
· [S] ASUS RT-AC66U [4]
· [HOWTO] Kompilacj... [4]
· Problemy z WiFi [2]
· Włączenie inter... [2]
· [Sptrzedam] Qnap ... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.236.239.91
Zobacz wątek
OpenLinksys » :: ROUTERY :: » Linksys
 Drukuj wątek
ea6700 co robić?
lukasz25
Witam

Jakiś czas temu mój ea 6700 zaczął dziwnie działać.
Nie da sie z nim połączyć przez ethernet, brak wifi,
dioda po uruchomieniu się świeci bez przerwy,
diody ethernet po podłączeniu pc: pomarańczowa świeci bez przerw, zielona czasem na ułamek sekundy zgaśnie i potem dalej świeci
router się grzeje

próba wykonania resetu 10 sec trzymać przycisk reset nic nie daje,
reset 30/30/30 za pierwszym razem sprawia że dioda zasilania gaśnie, po puszczeniu przycisku reset dioda zasilania włącza się ponownie diody ethernet mrugnął i wracamy do początku.
po ponownym wykonaniu reseu router nie reaguje, wtedy wykonałem "power cycle" i nic, odłożyłem więc go do szafki u uruchomiłem stary sprzęt.
Kilka dni później po próbie uruchomienia router bezproblemowo ruszył, trzeba było go ustawić i niby działał dobrze więc podłączyłem inne sprzęty i zostawiłem, lecz po przerwie w dostawie prądu router wrócił do stanu z początku.

Nie był ruszany, czasem resetowany trzymaniem resetu przez 10 sec, u działał normalnie.

I tu zadaję pytanie co robić kiedy znów uda mi się go uruchomić, wydaje mi się że jeżeli spróbuję wgrać firmware z tego tutorialu:
https://blog.adriel.co.nz/2017/09/05/...ys-ea6700/
router może się zbrickować.

Router i tak będzie szedł do pudła bo zmieniamy dostawcę internetu.
Myślałem żeby wgrać tomato ale jestem nowy w tym temacie i wiem tyle że istnieje, a chciałbym wejść trochę w ten temat.
 
majkel152
wgrywałeś zmodowane cfe z fixem na nvram ?
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com/I4Li5lr, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
lukasz25
nie wgrywałem nic, od kupna siedział w miejscu nie ruszany praktycznie
 
Boczek
Czy do czasu gdy zaobserwowałeś dziwne zachowanie działał na oprogramowaniu Linksysa?
EdgeRouter X: fabryczny
RT-N18U: FreshTomato Firmware 2021.5 K26ARM USB AIO-64K-NOSMP
EA6900: tbd
EA6350: tbd
 
lukasz25
Tak, tak jak wyżej pisałem nic niebyło wgrywane na niego.
 
majkel152
no ja bym wgrał mu zmodowane cfe z fixem na nvram i używał z tomato czy ddwrt normalnie , ale z perspektywy czasu to chyba lepiej sprzedać i kupić coś mniej problematycznego
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com/I4Li5lr, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
lukasz25
też tak myślę, ale nie jestem pewny co wybrać, myślę nad Netgear R6350 ale możę polecisz coś faniejszego
 
majkel152
przerobiłem cfe i przeszedłem przez dd-wrt na tomato na ea6400 i śmiga elegancko kilka dni wiec pewnie tez będzie Twój śmigał ok
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com/I4Li5lr, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
amikot
Nie wiem dlaczego wszyscy tu pominęli kwestię tego, że to dziwne zachowanie wskazuje na problem ze sprzętem, a nie z oprogramowaniem.

Oczywiście można spróbować sobie coś wgrać, ale ja bym zaczął jednak od otwarcia obudowy i sprawdzenia czy przypadkiem pasta termiczna pod radiatorami nie wyschła i wymaga wymiany.
Czy na pewno podłączyłeś właściwy zasilacz do routera - ja przez 2 tygodnie walczyłem z moim ea6900, a okazało się że podłączyłem go do zbyt słabego zasilacza.
EA6700 to router WAN - czyli zapewne masz obok jakiś modem. Może ktoś przy sprzątaniu zamienił wtyczki między tymi urządzeniami? Zwykle zasilacze do tych sprzętów mają 12V i wtyczki tej samej wielkości, a różnica tkwi w mocy zasilacza. Mój EA6900 wymagał 3.5A, a ja go podłączyłem pod 0.8A i się dziwiłem że router się nie bootuje tylko świeci diodą.
Virgin Media Hub 3
Linksys EA6900 v1.1 - Fresh Tomato 2021.5 AIO
Netgear WNDR4500 - Fresh Tomato 2021.5 AIO
Xpenology HP Microserver N54L - DSM 6.2.3
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 24,040
· Najnowszy użytkownik: mucha76
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,582,121 unikalnych wizyt