25 Czerwiec 2019 10:48:53
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Dekoder sat + vpn
· ALFA Tube 2H + anten...
· ASUS RT-AC68U proble...
· [MOD] FreshTomato-ARM
· [K] Intel NIC
· Qnap 251A Ubuntu
· Multiroom N z wykorz...
· Asus RT-AC56U - "mał...
· No Internet On VLAN
· Router 2.4/5GHz, eth...
· urbackup-server na r...
· [K] Intel NUC
· Tomato pod TP-Link A...
· Router pod łącze 600...
· password root przez ssh
· Tomato - odblokowani...
· [TURTORIAL] Konfigur...
· Tomato MultiWAN - ot...
· [S] Netgear R7000 Ni...
· [MOD] Tomato by shibby
Najciekawsze tematy
· Multiroom N z wyk... [1011]
· [MOD] FreshTomato... [784]
· Asus RT-AC56U - "... [400]
· Dekoder sat + vpn [22]
· ASUS RT-AC68U pro... [14]
· [K] Intel NIC [7]
· ALFA Tube 2H + an... [6]
· Qnap 251A Ubuntu [5]
· No Internet On VLAN [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [175 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 351
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.90.204.40
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj temat
R6400 resetuję się
GieBek
Witam, wgrywałem firmware freshtomato wg. filmiku https://www.youtu...10jLqRmdLM oczywiście firmware dla R6400. W pierwszej kolejności wgrałem .chk i wszystko było ok bo wgrałem .trx i po tym Router cały czas się resetuje.

Spotkał się ktoś z czymś takim, jak temu zaradzić?

Proszę o pomoc.
Mam jeszcze R7000 i też chciałem wgrać ale chyba sobie odpuszczę Pfft
 
amikot
Proponuję zacząć od kilkukrotnego resetowania pamięci routera - ja wczoraj przechodziłem z tomato na dd-wrt w moim Netgear WNDR4500v1 i męczyłem się dobre pół godziny żeby wreszcie zaskoczył. Nic - tylko w kółko się resetował. Musiałem kilka razy zerować mu pamięć przyciskiem reset.

Choć w sumie w drugą stronę raczej problemu nie było. Znaczy gdy do testów przechodziłem z dd-wrt na Tomato, to sprawa była dość prosta - jeden reset wystarczył.
Linksys EA6900 v1.1 - Fresh Tomato 2019.01 AIO
Netgear WNDR4500v1 - Fresh Tomato 2019.01-015 beta - AIO (miał być Wireless Ethernet Bridge - ale nie chce się połączyć z Linksysem)
 
GieBek
Robiłem kilka razy reset 30/30/30 ale może faktycznie za mało.
 
jurekk
ustaw na sztywno karte sieciową np na 192.168.1.10 i pinguj
ping -t 192.168.1.1

przy pingach wyłącz power w nimi i włącz i obserwuj czy dochodzi choć jeden ping
n18u Tomato multiwan
 
pedro
Możliwe że trafiłeś na bug w dnsmasq (od pewnej nowszej wersji), który objawia się czymś właśnie takim, w niektórych konfiguracjach: https://bitbucket.org/pedro311/freshtomato-mips/commits/bcccc155ba96d0fbdc9f007bc313e34afae5ffae

Jeśli tak, to jedyną możliwością jest poczekać na kolejne wydanie FT.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
GieBek
Z pingami próbowałem i pinguje 4 razy potem przerwa 7 razy i tak w kółko.
Czyli resetowanie może nie pomóc. A jak już wyjdzie nowe to jak to wgrać?
 
jurekk
raczej musisz przez tftp zapodać oryginalne firmware, poszukaj sobie w google to przy ddwrt jest dobrze opisane lub na stronie netgera a potem sie nie boj tylk ood nowa flash tomato , zdarzaja sie wypadki przy pracy ty msz poprostu pecha i cos przerwalo proces flashu najpewniej
n18u Tomato multiwan
 
GieBek
Dobra jest tak. Po powrocie do domu okazało się, że router działa Smile. Podłączyłem kabel do komputera zalogowałem się poustawialem sobie wszystko i reboot. No i znowu restarty jest ich z 8 albo 9 może więcej. Jak mam podłączony kabel gdzie kolwiek to się Tak resetuje i resetuje jak jest pusty to po tych 8 restartach potrafi się uruchomić. Jak już się uruchomił drugi raz to wygrałem mu 2018.5 wersję zwykłą bo wcześniej miałem bete ale jest dokładnie to samo. Zrobielm "Erase all data in NVRAM memory" jednak dalej to samo. Wgrałem oryginalny firmware i działa.
 
jurekk
A ty nie masz R6400v2 to taki potaniony R7000 , sprawdz jak masz procek 1000 to masz R6400v2 a na to tomato nie ma puki co.

Połączony z 07 styczeń 2019 20:59:07:
https://wikidevi.com/wiki/Netgear_R6400_v2
Edytowane przez jurekk dnia 07-01-2019 20:59
n18u Tomato multiwan
 
GieBek
Na odwrocie pisze R6400 tylko więc chyba v1
Można to sprawdzić w ustawieniach gdzieś?
 
jurekk
nie pamietam gui netgera , nie pisze tam czestoliwosci procka?

jak 800 t o R1 jak 1000 R2
n18u Tomato multiwan
 
amikot
Swoją drogą, przypadkowo @pedro wyjaśnił chyba mój problem z WND4500v1. Router resetował się po kilkunastu/dziesięciu sekundach - zaraz po tym jak ktokolwiek się połączył przez WiFi.
Już myślałem, że router kopnięty i profilaktycznie wgrałem dd-wrt, a tu proszę - jest nadzieja.

Tu opisane resety zupełnie na to nie wskazują - raczej na problemy we wczesnej fazie bootowania. Dziwne jest to, że po czasie router jakoś zaskakuje. W sumie mój Netgear też dokazywał jak eksperymentowałem z Tomatem.
Linksys EA6900 v1.1 - Fresh Tomato 2019.01 AIO
Netgear WNDR4500v1 - Fresh Tomato 2019.01-015 beta - AIO (miał być Wireless Ethernet Bridge - ale nie chce się połączyć z Linksysem)
 
GieBek
Na oryginalnym działa super, jednak brakuje mi funkcji VPN TUN. Na działce mam stary poczciwy TP-LINK WR1043ND v1 i przy próbie łączenia się do R6400 wyskakuje błąd, że nie obsługuje VPN TAP. Na tp-linku mam wgrany Gargoyle ze względu na modem USB.

Macie jakieś propozycje inne niż FreshTomato z pełnym serwerem VPN żebym mógł wgrać na R6400 Smile czy męczyć się dalej?

Pozdrawiam.
 
jurekk
pytanie czy masz R6400v1 czy R6400v2 bo jesli R6400v1 (a taki miałem kiedyś) to tomato chodziło ok , był problem z wydajnoscią tylko radia 2.4 Ghz

na R6400v1 jest chinski mod Xvortexa (czyli nielegalnego Rmerlina na Netgear - Xvortex łamie licencje firm trzecich , bo stosuje licencjonowane rozwiązania do innego sprzetu niż Asusa)
testowalem fajnie działł lepiej niz tomato i OFW nawet - 95% po angielsku
http://firmware.koolshare.cn/Koolshare_Merlin_Legacy_380/Netgear/R6400/X7.9/
n18u Tomato multiwan
 
pedro
Jutro będzie wydana nowa beta FreshTomato - zapraszam.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

stegano
19-06-2019 23:13
Pozdrawiam wszystkich Smile

PanRatio
14-06-2019 08:38
Kupiłem Lenovo Newifi-D2 za 139 zł. Zobaczymy co to za cudo Grin

mosfit
12-06-2019 06:37
RAM MB:128 szału nie ma,Broadcom raczej ciężko będzie z openwrt-podobno radio nie działa a tomato raczej tez nie będzie

PixelPL
11-06-2019 19:40
Co powiecie na temat TP-Link Archer A9 ?

skupi
07-06-2019 21:25
Od rana wszystko działa jak trzeba, może zasilacz złe napięcie dawał i go zresetowało wypięcie z gniazdka Pfft

skupi
07-06-2019 21:24
NVRAM mam 18% wolnego, zauważyłem wysoką temp cpu 105, rozebrałem postawiłem na golasa i już było 70 Smile, ale i tak dalej rwało, przed snem odpiąłem zasilacz, bo chciałem go sprawdzić

pedro
07-06-2019 19:20
@skupi: nie skonczył się NVRAM w jakimś momencie?

majkel152
07-06-2019 12:37
sprawdz na merlinie, załoz temat, wklej zrzut z nvram i ustawien

skupi
06-06-2019 23:50
pomoże ktoś. Asus AC68, freshtomato 02.2019, wszystko śmigało, ale ostatnio nagle zaczęło świrować wifi, dropy, niska prędkość. Po lanie wszystko oki?

majkel152
03-06-2019 12:18
dla kogoś kto ma kontroler i licencję coś tam będzie warty.w innym wypadku paczkę żelek, chyba że openwrt doda suport

SynC
31-05-2019 12:03
Merki MR42 nowy bez fv, czy to jest sprzedawalne, i za ile ewentualnie?

tamtosiamto
28-05-2019 18:11
ano wlasnie dlatego pytalem na poczatku, jak sie usuwa pojednyczne wpisy Smile. Zrobilem juz reset i ustawilem do nowa.

Steel_Rat
28-05-2019 00:11
To pozostaje przejrzeć NVRAM i usunąć niepotrzebne wpisy. Bądź wgrać obraz gdzie jest mniej bajerów np. bez openvpn jak nie używasz.

tamtosiamto
27-05-2019 23:32
tylko bwlimiter i iptraffic, zadnych vpnow nie mam

Steel_Rat
25-05-2019 23:19
Jak masz ustawionego openVPN, to przenieś certyfikaty na dysk. I cóż musisz ograniczyć wpisy do NVRAM.

tamtosiamto
25-05-2019 16:04
jak uwolnic nvram w tomato? rtn66u, mam wolne tylko 2% nvram, internet mi rwie chce uwolnic ale nie wiem jak, wszytski edodatkowe uslugi wylaczone

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

38,380,503 unikalne wizyty