31 Maja 2020 19:45:12
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· migracja na Mikrotika
· [S] Komputer Mini-ITX
· [S] Dune HD Solo
· dodane lokacji ftp d...
· [MOD] FreshTomato-MI...
· [S] Xiaomi Mi9T Pro ...
· WNR3500L v2 - czy to...
· [S] Netgear R7000p N...
· [MOD] FreshTomato-AR...
· R7000
· [S] Netgear WNR3500L x3
· [S] Dysk Twardy 3.5'...
· TP-Link TL-WDR3600 v1
· Multiroom N z wykorz...
· D-link DGS-1210-52 V...
· Monitory biurowe
· cały ruch z WiFi na VPN
· HP microserver gen8 ...
· [Artykuł] Jakie toma...
· [S] ASRock c2750d4i ...
Najciekawsze tematy
· [MOD] FreshTomato... [184]
· [MOD] FreshTomato... [178]
· WNR3500L v2 - czy... [22]
· migracja na Mikro... [17]
· dodane lokacji ft... [4]
· R7000 [3]
· [S] Netgear WNR35... [3]
· [S] Dysk Twardy 3... [2]
· [S] Komputer Mini... [0]
· [S] Dune HD Solo [0]
· [S] Xiaomi Mi9T P... [0]
· [S] Netgear R7000... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [140 głosów]

Broadcom ARM
Broadcom ARM
51% [187 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 369
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
18.206.187.81
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Netgear
 Drukuj temat
R6400 resetuję się
GieBek
Witam, wgrywałem firmware freshtomato wg. filmiku https://www.youtu...10jLqRmdLM oczywiście firmware dla R6400. W pierwszej kolejności wgrałem .chk i wszystko było ok bo wgrałem .trx i po tym Router cały czas się resetuje.

Spotkał się ktoś z czymś takim, jak temu zaradzić?

Proszę o pomoc.
Mam jeszcze R7000 i też chciałem wgrać ale chyba sobie odpuszczę Pfft
 
amikot
Proponuję zacząć od kilkukrotnego resetowania pamięci routera - ja wczoraj przechodziłem z tomato na dd-wrt w moim Netgear WNDR4500v1 i męczyłem się dobre pół godziny żeby wreszcie zaskoczył. Nic - tylko w kółko się resetował. Musiałem kilka razy zerować mu pamięć przyciskiem reset.

Choć w sumie w drugą stronę raczej problemu nie było. Znaczy gdy do testów przechodziłem z dd-wrt na Tomato, to sprawa była dość prosta - jeden reset wystarczył.
Linksys EA6900 v1.1 - Fresh Tomato 2020.03 AIO
Netgear WNDR4500v1 - DD-WRT - do eksperymentów.
BT Home Hub 5 - OpenWRT 19.07 - do eksperymentów
 
GieBek
Robiłem kilka razy reset 30/30/30 ale może faktycznie za mało.
 
jurekk
ustaw na sztywno karte sieciową np na 192.168.1.10 i pinguj
ping -t 192.168.1.1

przy pingach wyłącz power w nimi i włącz i obserwuj czy dochodzi choć jeden ping
ea6500v2 cfe xvortex 1.3.0.7
 
pedro
Możliwe że trafiłeś na bug w dnsmasq (od pewnej nowszej wersji), który objawia się czymś właśnie takim, w niektórych konfiguracjach: https://bitbucket.org/pedro311/freshtomato-mips/commits/bcccc155ba96d0fbdc9f007bc313e34afae5ffae

Jeśli tak, to jedyną możliwością jest poczekać na kolejne wydanie FT.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
GieBek
Z pingami próbowałem i pinguje 4 razy potem przerwa 7 razy i tak w kółko.
Czyli resetowanie może nie pomóc. A jak już wyjdzie nowe to jak to wgrać?
 
jurekk
raczej musisz przez tftp zapodać oryginalne firmware, poszukaj sobie w google to przy ddwrt jest dobrze opisane lub na stronie netgera a potem sie nie boj tylk ood nowa flash tomato , zdarzaja sie wypadki przy pracy ty msz poprostu pecha i cos przerwalo proces flashu najpewniej
ea6500v2 cfe xvortex 1.3.0.7
 
GieBek
Dobra jest tak. Po powrocie do domu okazało się, że router działa Smile. Podłączyłem kabel do komputera zalogowałem się poustawialem sobie wszystko i reboot. No i znowu restarty jest ich z 8 albo 9 może więcej. Jak mam podłączony kabel gdzie kolwiek to się Tak resetuje i resetuje jak jest pusty to po tych 8 restartach potrafi się uruchomić. Jak już się uruchomił drugi raz to wygrałem mu 2018.5 wersję zwykłą bo wcześniej miałem bete ale jest dokładnie to samo. Zrobielm "Erase all data in NVRAM memory" jednak dalej to samo. Wgrałem oryginalny firmware i działa.
 
jurekk
A ty nie masz R6400v2 to taki potaniony R7000 , sprawdz jak masz procek 1000 to masz R6400v2 a na to tomato nie ma puki co.

Połączony z 07 styczeń 2019 20:59:07:
https://wikidevi.com/wiki/Netgear_R6400_v2
Edytowane przez jurekk dnia 07-01-2019 20:59
ea6500v2 cfe xvortex 1.3.0.7
 
GieBek
Na odwrocie pisze R6400 tylko więc chyba v1
Można to sprawdzić w ustawieniach gdzieś?
 
jurekk
nie pamietam gui netgera , nie pisze tam czestoliwosci procka?

jak 800 t o R1 jak 1000 R2
ea6500v2 cfe xvortex 1.3.0.7
 
amikot
Swoją drogą, przypadkowo @pedro wyjaśnił chyba mój problem z WND4500v1. Router resetował się po kilkunastu/dziesięciu sekundach - zaraz po tym jak ktokolwiek się połączył przez WiFi.
Już myślałem, że router kopnięty i profilaktycznie wgrałem dd-wrt, a tu proszę - jest nadzieja.

Tu opisane resety zupełnie na to nie wskazują - raczej na problemy we wczesnej fazie bootowania. Dziwne jest to, że po czasie router jakoś zaskakuje. W sumie mój Netgear też dokazywał jak eksperymentowałem z Tomatem.
Linksys EA6900 v1.1 - Fresh Tomato 2020.03 AIO
Netgear WNDR4500v1 - DD-WRT - do eksperymentów.
BT Home Hub 5 - OpenWRT 19.07 - do eksperymentów
 
GieBek
Na oryginalnym działa super, jednak brakuje mi funkcji VPN TUN. Na działce mam stary poczciwy TP-LINK WR1043ND v1 i przy próbie łączenia się do R6400 wyskakuje błąd, że nie obsługuje VPN TAP. Na tp-linku mam wgrany Gargoyle ze względu na modem USB.

Macie jakieś propozycje inne niż FreshTomato z pełnym serwerem VPN żebym mógł wgrać na R6400 Smile czy męczyć się dalej?

Pozdrawiam.
 
jurekk
pytanie czy masz R6400v1 czy R6400v2 bo jesli R6400v1 (a taki miałem kiedyś) to tomato chodziło ok , był problem z wydajnoscią tylko radia 2.4 Ghz

na R6400v1 jest chinski mod Xvortexa (czyli nielegalnego Rmerlina na Netgear - Xvortex łamie licencje firm trzecich , bo stosuje licencjonowane rozwiązania do innego sprzetu niż Asusa)
testowalem fajnie działł lepiej niz tomato i OFW nawet - 95% po angielsku
http://firmware.koolshare.cn/Koolshare_Merlin_Legacy_380/Netgear/R6400/X7.9/
ea6500v2 cfe xvortex 1.3.0.7
 
pedro
Jutro będzie wydana nowa beta FreshTomato - zapraszam.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2020.x.xxx-beta-AIO-64K
Asus RT-N18U + freshtomato-RT-N18U-ARM-2020.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2020.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2020.x.xxx-beta-MiniVPN
[Repozytoria FreshTomato] ---- [Obrazy FreshTomato ARM i MIPS] ---- [Dotacje - zmotywuj do dalszej pracy nad FreshTomato]
 
Epesz
Witam serdecznie !
Walczę od kilkunastu godzin z podobnym problemem. Router R6400V1 z FreshTomato. Wszystko pięknie hulało z różnymi wesjami Tomato przez parę lat , do momentu kiedy poprawiałem ostatnio ustawienia "aoss" w wersji 2019.3.220beta. . Wykonałem Reboot i ....koniec . Router uruchamia się i po ok. 22 sekundach następuje ponowny restart . Cykl się powtarza bez końca. Przycisk RESET niestety nie działa. Kombinacje z wciśniętym przyciskiem <wifi> podczas uruchomienia -> również nie działają. Win 7-64bit i uruchomiony CMD przy pingowaniu < ping -t 192.168.1.1 > wykonanego z kompa o adresie < 192.168.1.10> wskazuje, że 7 pingów przechodzi , po czym natępuje przerwa ok 10 sek. i sytuacja się powtarza. Wykonałem kabel ( na max 232 + zasil. 3V3 ) pomiędzy kompem ze złączem RS232 a routerem R6400 i jego złączem wewnątrz. Połączyłem całość pod PUTTY (com/115200/8/0/1/brak ) . Bootloader R6400 zawsze gada mi z Putty . Ale niestety nie działa jakoś opcja przerwania pracy bootloadera poprzez wciskanie CTR+C . ( Albo czegoś nie wiem i robię to źle ) Baaaaardzo proszę o jakąkolwiek podpowiedź . . . . . . Pozdrawiam serdecznie twórców i użytkowników Tomato !
R6400v1 Tomato_Fresh_2019.3.220_beta
 
majkel152
wgraj mu ofw po tftp , jak wstanie to przywróć do fabrycznych, po tym probuj wgrac tomato jak chcesz
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
Epesz
"wgraj mu ofw po tftp" .
Próbowałem przez Tftpd64 i cmd , ale mam tylko 7 sek na proces. Niestety otrzymuję komunikaty: Upłynął limit czasu. Nieudane żądanie połączenia.
Powoli zaczyna mnie to wkurzać , ale brnę w temat nadal - bo muszę.. Czy są jakieś TUTKI w tym temacie ? ......może coś źle robię .....
R6400v1 Tomato_Fresh_2019.3.220_beta
 
jurekk
https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
ea6500v2 cfe xvortex 1.3.0.7
 
Epesz
Dziękuję za podpowiedzi ! Niestety , dokładnie wg schematu przedstawionego a TUTKACH wykonuję całą procedurę wielokrotnie , nawet eksperymentuje ze startem w różnym czasie od włączenia R6400 do sieci - lecz nadal bez jakiegokolwiek efektu. Chciałbym jeszcze trochę poeksperymentować - bo szkoda wrzucić do kosza sprzęt ....... . A może za stosowną gratyfikacją podejmie się specjalista do od-ceglenia mojego sprzętu ? Chętnie prześlę pocztą ... Pozdrawiam !
R6400v1 Tomato_Fresh_2019.3.220_beta
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 9

· Użytkowników online: 0

· Łącznie użytkowników: 23,917
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

tamtosiamto
30-05-2020 18:16
szukam okazji na fejsowym marketplace, czasem ludzie chyba nie wiedza, co sprzedaja

mosfit
30-05-2020 16:38
kupiłeś za tyle ? No to tanio wyrwałeś . Ja mam na myśli sprzedaż

PixelPL
30-05-2020 13:06
Mi jak padł Asus RT-N16 to używam pfSense na AMD E-350, +550/55Mb

tamtosiamto
30-05-2020 11:06
a ja ac3200 za 250 Wink i ac56 za 150

mosfit
29-05-2020 22:54
dokładnie ! pewne modele się nie psują i nie warto przepłacać za Nowe . Mam R7000 za 330zł

tamtosiamto
29-05-2020 22:36
ostatni raz kupilem nowy ruter z 15 lat temu, od tego czasu z 5 czy 6 asusow, netgearow, jakis tplink, wszytsko uzywki. I wszytskie dzialaja.

gorus1
28-05-2020 16:25
no tak, tyle że on kosztuje ponad 500 zł, a ja szukam czegoś do 300 zł...

tamtosiamto
28-05-2020 13:43
ac56u?

gorus1
28-05-2020 11:59
Witam, szukam jakiegoś routera pod tomato, odpowiednika / następcy netgear 3500Lv2, bez anten do 250 zł. Co możecie polecić?

tamtosiamto
26-05-2020 23:52
kazdy terazniejszy ruter obsluzy 15 klientow wifi, o ile nie masz zbytniego syfu w eterze na 2.4

KaisuM
25-05-2020 21:57
cześć. który router warto wybrać? MT hAP AC2 czy ASUS RT-AC58U V2 czy TP-Link Archer C80 - musi obsługiwać bez problemu 15 klientów po 2,4Ghz dzięki za wskazówki

pedro
08-05-2020 11:59
Po to jest "no-resolv", żeby nie czytał żadnych innych plików, ale usunąć nie zaszkodzi

djwujek
07-05-2020 23:09
A czy z zakładki basic/network/Stat
ic DNS wpisy mają być usunięte zanim dopiszę w skrypcie ? no-resolv\FN server=192.168.1.1
\FN tak ma to wyglądać ?

pedro
07-05-2020 21:14
Advanced->DHCP / DNS->Dnsmasq Custom configuration: "no-resolv\n server=DNS1\n server=DNS2\n server=DNS3\n" Zjada LF więc dodałem \n

djwujek
07-05-2020 19:38
A możesz powiedzieć jak to zrobić ??

pedro
07-05-2020 18:38
Da się

djwujek
07-05-2020 03:19
Czy w tomato da się wpisać trzy adresy dns ?

41,545,730 unikalne wizyty