18 Styczeń 2019 07:29:46
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· sieć domowa dla 1Gbps
· Wbudowany serwer pli...
· R7000 padł
· Homebrew na Mac
· RT-N18U - ARM z jedn...
· [S] Asus
· OpenVPN jako serwer ...
· [MOD] Tomato by shibby
· Multiroom N z wykorz...
· Serwer DLAN na Samsu...
· Aria2 + Webui tomato
· Instalacja Entware d...
· Jak skonfigurować st...
· asus rt-ac66 nie wyk...
· [MOD] FreshTomato-MIPS
· Zyxel NSA310 i wymia...
· Skrypt wykonywany w ...
· R6400 resetuję się
· Asus RT-AC68U nie dz...
Najciekawsze tematy
· [MOD] Tomato by s... [13715]
· Multiroom N z wyk... [962]
· [MOD] FreshTomato... [525]
· [MOD] FreshTomato... [336]
· RT-N18U - ARM z j... [266]
· Instalacja Entwar... [87]
· Wbudowany serwer ... [11]
· R7000 padł [9]
· sieć domowa dla 1... [7]
· Serwer DLAN na Sa... [1]
· asus rt-ac66 nie ... [1]
· Homebrew na Mac [0]
· [S] Asus [0]
· OpenVPN jako serw... [0]
· Aria2 + Webui tomato [0]
· Jak skonfigurować... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [133 głosów]

Broadcom ARM
Broadcom ARM
50% [170 głosów]

Atheros
Atheros
6% [20 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 343
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.224.102.60
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
Asus RT-AC68U nie działa OpenVPN status ...connecting
OpenDM
Hmmm...

ostatnią konfigurację tak /chyba?/ miałem Asus RT-AC68U Merlin z ZYXEL VMG1312-810A (od dostawcy)
spięty ze sobą kablem, bo mi nie działało mostkowanie poprzez Wi-Fi. Sieć była jedna i dwa działające rutery i każdy w ramach tej sieci
mógł robić swoje działały niezależnie.

Czy o takie połączenie ci chodzi? Czy działałby wtedy VPN z Asusa pod całą siecią?

Połączony z 07 styczeń 2019 21:23:48:
Steel_Rat napisał(a):

Najlepiej by ten Asus był jako główny router. Tylko że byś musiał pociągnąć kabel do pokoju, lub kupić powerline albo inny router który robił by za bridge.


Chciałbym użyć jeszcze jednego rutera, który robił by za bridge.

Byłoby to ta:

Ruter nr 1 - (od dostawcy)
Ruter nr 2 - Fritz!Box 7360
Ruter nr 3 - Asus RT-AC68U

Czy ruter nr2 robiłby za bridge połączony kablem z ruterem nr 1?
A jak i do czego będzie podłączony ruter nr 3 aby był on jako główny ruter?


Prosze o szczegóły
Edytowane przez OpenDM dnia 07-01-2019 21:23
Asus RT-AC68U Merlin
 
Steel_Rat
No to można tak:
Router od dostawcy ustawiasz jako modem. Do niego podłączasz WANem Asusa. A do Asusa podłączasz FridzBoxa jako most bezprzewodowy. O ile się da.
Ta to widzę.
WRT3200ACN + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
OpenDM
Steel_Rat napisał(a):

No to można tak:
Router od dostawcy ustawiasz jako modem. Do niego podłączasz WANem Asusa. A do Asusa podłączasz FridzBoxa jako most bezprzewodowy. O ile się da.
Ta to widzę.


Co to jest most bezprzewodowy - Access Point?

WANem z Asusa - czyli jaki Operation Mode w Asusie?

A co sie stanie jak ruter nr 1 przełączę w modem ? Strace połączenie z netem czy coś innego?

P.S. Myślałem że wystarczy przejechać migomatem... Grin
Edytowane przez OpenDM dnia 07-01-2019 21:44
Asus RT-AC68U Merlin
 
Steel_Rat
Najlepiej mieć VPN na routerze, który będzie obsługiwał cały ruch. Jak możesz pominąć router od dostawcy i podłączyć bezpośrednio Asusa do sieci to zrób to. Ja nie możesz bo np. masz światłowód to najlepiej przestawić router od dostawcy w tryb modemu (kilka postów wcześniej się pytałeś o ten tryb). Asus ma działać jako router bo jak widziałeś w innym trybie nie masz dostępu do wbudowanego OpenVPN'a. Jak do telewizora potrzebujesz połączenie internetowe i nie masz kabla to tworzysz np. most bezprzewodowy (najlepiej tryb ethernet bridge) z asusem przez inny router.
WRT3200ACN + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
OpenDM
Acha bo się zamieszałem lekko. To najpierw z tego co rozumiem trzeba połączyć modem z Asusem a ten most bezprzewodowy może se poczekać?

Skoro Asus ma robić jako ruter to muszę w nim włączyć DHCP?
A czy coś w DNSie bede musiał ręcznie ustawiać?

To się wydaje proste tylko czy zadziała?

Adres rutera/modemu od dostawcy jest 192.168.0.1 a adres Asusa to 192.168.0.14
Jeśli nic tu nie muszę zmieniać to wystarczy WAN od Asusa połączyć z LAN modemu dostawcy
a potem po podłączeniu sprawdzić czy Asus działa?

P.S.
Pytam o ten DNS bo nordvpn ma chyba własny serwer DNS ale jak sprawdziłem
w ustawieniach DNS mam disabled
Asus RT-AC68U Merlin
 
Steel_Rat
Most może zaczekać jak nie potrzebujesz go na już.
Generalnie jak podłączysz go pod router dostawcy to powinien działać od razu. Jest tylko jedna zasada ip z WAN musi być z inne klasy niż LANu.
tzn jak byś miał na wanie prywatny adres np. 192.168.0.x to na LANie Asusa ustawiasz inną klasę np. 192.168.1.x
WRT3200ACN + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
OpenDM
Steel_Rat napisał(a):

Most może zaczekać jak nie potrzebujesz go na już.
Generalnie jak podłączysz go pod router dostawcy to powinien działać od razu. Jest tylko jedna zasada ip z WAN musi być z inne klasy niż LANu.
tzn jak byś miał na wanie prywatny adres np. 192.168.0.x to na LANie Asusa ustawiasz inną klasę np. 192.168.1.x


Jak tak to zmieniłem na:

ruter dostawcy: 192.168.0.1
asus: 192.168.2.1
ominąłem 1.1 bo najwięcej ruterów tak ma Grin

=================

ok zadziałało ale wygląda to tak:

1. Na ruterze od dostawcy zniknęła sieć Wi-Fi
2. Asus ma włączoną sieć Wi-Fi
3. Na Asusie widać włączony OpenVPN

[oczywiście po ustawieniach ruterów zrobiłem restart i połączyłem kablem i teraz są WAN-LAN]

No i tak to wygląda, czyli mam nowy nemerek do sieci ale co z tym VPNem?
Jak on działa pod ruterem i jak to sprawdzić. Do teraz używałem do pod desktopem i uruchamiałem ręcznie z konsoli.
Czyli teraz nie muszę io to działa? Co wpisać w konsol≥e aby to sprawdzić?

Połączony z 08 styczeń 2019 22:03:10:
Po restarcie desktopa wpisałem whatismyip i komputer nie działa pod VPN. Działa dopiero po wpisaniu ręcznym czyli tak samo jak było
przed instalacją OpenVPNa w Asusie.

Połączony z 08 styczeń 2019 22:28:09:
OpenDM napisał(a):

Steel_Rat napisał(a):

Most może zaczekać jak nie potrzebujesz go na już.
Generalnie jak podłączysz go pod router dostawcy to powinien działać od razu. Jest tylko jedna zasada ip z WAN musi być z inne klasy niż LANu.
tzn jak byś miał na wanie prywatny adres np. 192.168.0.x to na LANie Asusa ustawiasz inną klasę np. 192.168.1.x


Jak tak to zmieniłem na:

ruter dostawcy: 192.168.0.1
asus: 192.168.2.1
ominąłem 1.1 bo najwięcej ruterów tak ma Grin

=================

ok zadziałało ale wygląda to tak:

1. Na ruterze od dostawcy zniknęła sieć Wi-Fi
2. Asus ma włączoną sieć Wi-Fi
3. Na Asusie widać włączony OpenVPN

[oczywiście po ustawieniach ruterów zrobiłem restart i połączyłem kablem i teraz są WAN-LAN]

No i tak to wygląda, czyli mam nowy nemerek do sieci ale co z tym VPNem?
Jak on działa pod ruterem i jak to sprawdzić. Do teraz używałem do pod desktopem i uruchamiałem ręcznie z konsoli.
Czyli teraz nie muszę io to działa? Co wpisać w konsol≥e aby to sprawdzić?

Połączony z 08 styczeń 2019 22:03:10:
Po restarcie desktopa wpisałem whatismyip i komputer nie działa pod VPN. Działa dopiero po wpisaniu ręcznym czyli tak samo jak było
przed instalacją OpenVPNa w Asusie.


No chyba że tutaj chodzi o połączenia przez ethernet?
Edytowane przez OpenDM dnia 08-01-2019 22:28
Asus RT-AC68U Merlin
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 0

· Łącznie użytkowników: 23,841
· Najnowszy użytkownik: matix1397
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

qrs
17-01-2019 08:08
stawiam pizzę i piwo https://openlinks.
..d_id=21918
Smile

comviq11
15-01-2019 20:17
https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21917

pedro
14-01-2019 19:07
Nie znam regulacji prawnych, ale możliwe że jest dokładnie określone, że nie wolno zmieniać (nie ważne w którą stronę) i już...

tamtosiamto
14-01-2019 15:21
tzn sterownik jest ujowy, powinien miec na sztywno ustawiona moc max i dac manipulowac w dol, to nie jest chyba zakazane?

pedro
14-01-2019 11:31
Nie tyle pokiełbasiło, co po prostu nowe sterowniki ze wzgl. na uregulowania prawne, nie pozwalają na manipulowanie mocą.

maxikaaz
13-01-2019 23:56
działało i za czasów RT-N16, w kompilacjach bazujących na TomatoUSB od Teddy_Bear-a. Pokiełbasiło się po zmianie driverów od Broadcoma.

pedro
13-01-2019 21:08
Działały, za czasów WRT54G

Maniek91PL
12-01-2019 15:44
ach i w tym problem Pfft myślałem ze coś żle robie Frown

Blacon
12-01-2019 13:36
Te ustawienia nigdy nie dzialaly w Tomato i nadal nie dzialaja.

Maniek91PL
12-01-2019 03:00
Transmit Power 0 mW (range: 0 - 400, actual max depends on Country selected; use 0 for hardware default) , daje 1, lub 400- bez różnicy co tam wpisze- jest ciągle tyle samo, sprawdzałem w innym p

majkel152
11-01-2019 12:54
zawiń anteny w folie alu

Maniek91PL
09-01-2019 22:24
jak w nowych wersjach tomato, zmniejszyć moc "siania" wifi po domu?

adrian414
07-01-2019 13:00
Czy ktoś wie jak zmienić ilość połączeń/użytkowni
ków w PPTP w Tomato ?

Blacon
05-01-2019 16:08
Vpn nie kosztuje duzo a cena tego "rutera" jest z kosmosu. Praca tylko na jednym paśmie...

evangelion69
04-01-2019 22:14
ale za konto vpn płacić czeba...

Blacon
04-01-2019 12:47
Miał ktoś z tym styczność? https://www.vilfo.
com

tamtosiamto
03-01-2019 21:58
Czy uzywa ktos z was merlina Firmware:380.70? W trybie repeater nie znajdujemi sieci 5GHz,moglby ktos to sprawdzic? Nie mam innego asusa pod reka.

37,387,390 unikalne wizyty