18 Luty 2019 16:41:37
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· [MOD] Tomato by shibby
· R7000 made in Vietna...
· problem z USB
· Co na iPhone 7 gener...
· Alternatywa TPlink W...
· DualWAN i 2xPPPoE, F...
· TP-LINK AC7 i WiFi
· Problem z DNS i otwi...
· Konfiguracja Ubiquit...
· [MOD] FreshTomato-MIPS
· Router pod łącze 600...
· TL-WDR3500
· modem Huawei e3372 j...
· Netgear R7000
· Homebrew na Mac
· ZTE F623 + Linksys W...
· Redirect through VPN
· [K]ACER ASPIRE EASYS...
· Asus AC3200
Najciekawsze tematy
· [MOD] Tomato by s... [13721]
· [MOD] FreshTomato... [617]
· [MOD] FreshTomato... [339]
· R7000 made in Vie... [20]
· Problem z DNS i o... [9]
· TL-WDR3500 [8]
· Alternatywa TPlin... [7]
· Konfiguracja Ubiq... [6]
· Router pod łącze ... [5]
· Co na iPhone 7 ge... [3]
· problem z USB [1]
· DualWAN i 2xPPPoE... [0]
· TP-LINK AC7 i WiFi [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [134 głosów]

Broadcom ARM
Broadcom ARM
49% [170 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 345
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.80.38.5
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Tomato - nie działa N, Jak w ssh zmienić konfiguracje
MrRoger
Hej, prawdopodobnie (co kiedyś już miałem) jeśli pracuje się na Tomato na różnych kartach w przeglądarce, czasem przy zapisie ustawień wywala błędy i coś nie działa. Teraz chyba było podobnie, lub namieszałem coś w:

Advenced -> Wireless -> 802.11n Preamble
Advenced -> Wireless -> Basic Rate
Advenced -> Wireless -> Transsmition Rate

Oczywiście powyższe wartości ustawiłem już na wartość prawidłową/domyślną, jednak jak sądze, tomato zaciął się przy zapisie ustawień na 54Mbps i pomimo zmiany ustawienia nie wchodzi w tryb N pomimo, iż WSZYSTKIE urządzenia podpięte bezprzewodowo go obsługują.

Sądzę, iż zweryfikować (czy jest jak napisałem) można tylko w jeden sposób:
SSH i odczyt parametrów z NVRAM i konfiguracji. Nie mam jednak pojęcia gdzie ich szukać i jak (w których miejscach) je edytować by Tomato ruszył bez RESETOWANIA ustawień do fabrycznych/domyślnych.

Tomato jest na: RT-N18U (jedynie RT-N16 zapina się na 50-130Mbps w WDS'ie)

ScreenShot:
www.salonagma.pl/zzzDAT/2018-11/nie-dziala-N.png


PS:
Dodam tylko, iż urządzeń komputerów, WDS AP, jest więcej, po prostu teraz nie wszystkie są uruchomione na czas szukania rozwiązania problemu.

PS2:
WDS i szyfrowanie WEP odpalone (zmienić na WPA2?) Może mieć to wpływ na Transsmision Rate?
Pozdrawiam
 
jurekk
w putty,terminalu :

nvram show | grep "wl_"
nvram show | grep "wl0_"
nvram show | grep "pci/1"
nvram show | grep "wl1_"
nvram show | grep "pci/2"
n18u Tomato multiwan
 
MrRoger
Wstukałem te polecenia wczoraj i po sprawdzeniu okazuje się, że wszystko OK.

Dla potomnych:

Zmieniłem szyfrowanie WEP na WPA2 AES i od razy zaskoczyło 72-144Mbps

Pobierz kod źródłowy  Kod źródłowy
Tomato na routerze 1:
1.28.0000 -140 K26ARM USB AIO-64K

Tomato na routerze 2:
K26USB-1.28.RT-N5x-MIPSR2-140-miniVPN

na obydwu przy szyfrowaniu WEP max 54Mbps

Wyczytałem to:
https://support.apple.com/en-us/HT201411



Pozdrawiam
 
pedro
Hmm, trzeba chcieć używać WEP w obecnych czasach Pfft
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
MrRoger
pedro napisał(a):

Hmm, trzeba chcieć używać WEP w obecnych czasach Pfft


Wiem, iż, złamanie WEP to bajka, sam za pomocą laptopa (dla zabawy) robię to w mniej niż 5min. Czasem jednak jest to wymagane ze względu na charakterystykę sieci, lub zgodność ze starszymi urządzeniami (szczególnie AP w trybie WDS) sprzęt z przełomu milenium lub np. ręczne "skanery" barkodów na magazynach. Zmiana urządzeń to kilkadziesiąt tyś. zł, a nie każdą firmę stać/ma chęci na takie modernizacje - zgodnie z prawem Murphiego: Działa, nie dotykaj Cool .
Sygnał nie wychodzi poza budynek, więc "hakjerzy" i gimnazjaliści raczej z parkingu pod/w okolicach AP WEP nic nie zdziałają Grin
Pozdrawiam
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 23,855
· Najnowszy użytkownik: sachy
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

man1
03-02-2019 20:24
jest jakas opcja by tymczasowo zablokowac jednego z klientow openvpn ? Nie mam jak zrobic revoke dla jego klucza. Nie mam autoryzacji haslem.

mosfit
03-02-2019 19:29
a od czego masz samba lub ftp

man1
03-02-2019 12:40
Smile lubię się bawić w muzeum Grin

sszpila
03-02-2019 08:58
Dokładnie, skrosowane są linie TxD , RxD i pewnie któreś od potwierdzeń. To było jakjeszcze żyły dinozaury kiedy łączyłem ostatni raz komputery portem szeregowym

man1
02-02-2019 19:57
@sszpila - super, bardzo dziekuje Smile zakladam ze to jest cos w rodzaju skretki crossover?

sszpila
02-02-2019 18:43
Null modem

man1
02-02-2019 13:31
jesli chcialbym polaczyc dwa komputery przez rs232 to potrzebuje kabla NULL-MODEM, czy zwyklego ? Tak, wiem, zabawa w muzeum nie zwiazana z trescia serwisu. Ale sobota jest w koncu... Wink

majkel152
27-01-2019 11:39
@Adooni - zdziwił byś się jakie jaja potrafią w bloku się dziać z 2.4 - ba sam nie wierzyłem dopóki nie zbadałem sprawy , 5g jak ręką odjął Grin

Adooni
26-01-2019 19:55
co Wy tak wszyscy o tym 5Ghz - potrzebujecie tranfery ponad 450/600Mbit czy tak jak ja macie w eterze kilkadziesiat sieci 2.4 i slabo wam dziala. Przeciez 5GHz ma nawet gorszy zasieg

tamtosiamto
26-01-2019 11:29

urbek
26-01-2019 07:59
Posiadam WNR3500v1 tomato+optware. Nie narzekam ale chce się przesiąść na coś z 5ghz. Co polecacie ważne abym mogł optware zainstalowac

jurekk
20-01-2019 19:08
np. 2.4 np. Singapur a 5 - np Botswana

bigl
20-01-2019 17:47
Jaką kraj ustawić w R7000 na FreshTomato żeby zasięg sieci był największy? Chodzi mi o tryb dualny (2.4+5GHz)

Steel_Rat
19-01-2019 18:41
I kolejna luka w WIFI https://www.dobre.
..99814.html

qrs
17-01-2019 08:08
stawiam pizzę i piwo https://openlinks.
..d_id=21918
Smile

comviq11
15-01-2019 20:17
https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21917

pedro
14-01-2019 19:07
Nie znam regulacji prawnych, ale możliwe że jest dokładnie określone, że nie wolno zmieniać (nie ważne w którą stronę) i już...

37,628,285 unikalne wizyty