25 Lipca 2021 03:55:12
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· {S} 2x WD RED WD60EF...
· Nie mogę pingować ...
· Asus RT-AC56U mod to...
· Podział łącza
· Jaki router wybrać-...
· Asus RT-AC56U - "ma...
· [MOD] FreshTomato-AR...
· Netgear WNR3500L v2 ...
· tomato i server open...
· Status portu LAN
· entware na fat32? nt...
· [S] Router Synology...
· parental control - k...
· jak fajnie ze tomato...
· [K] HP NC365T 4xLAN ...
· Zaawanasowany router...
· Router Linksys LRT214
· LAPAC1750PRO i probl...
· Czytanie SMS RT-N10U...
· Skretka kat6a 10gbps
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [585]
· Asus RT-AC56U - "... [437]
· Asus RT-AC56U mod... [100]
· Jaki router wybra... [49]
· Netgear WNR3500L ... [12]
· Podział łącza [11]
· Nie mogę pingowa... [3]
· tomato i server o... [3]
· entware na fat32?... [2]
· {S} 2x WD RED WD6... [0]
· Status portu LAN [0]
· [S] Router Synol... [0]
· parental control ... [0]
· jak fajnie ze tom... [0]
· [K] HP NC365T 4xL... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [145 głosów]

Broadcom ARM
Broadcom ARM
51% [199 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 387
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
34.236.36.94
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
AccessPoint routing
Ampersand
Jak ustawić routing na AP przy takiej konfiguracji aby podsieć 192.168.5.0 działała poprawnie poprzez wifi na nim:
i.postimg.cc/rs7d7Tzy/example.jpg

Podsieć 192.168.5.0 będzie przypisana do wirtualnego interfejsu wifi dla gościa. Działa na routerze a na AP niestety przy tych ustawieniach nie.
To jest routing domyślny i zakładam, ze trzeba by usunąć domyślną bramę i wpisać 2 nowe statyczne dla obu podsieci. Czy da się tutaj usunąć te domyślne trasy? A co z domyślnym DNS?

Połączony z 09 październik 2019 14:57:13:
Może ktoś się jednak znajdzie i teraz zechce pomóc w uruchomieniu takiej konfiguracji?
Edytowany przez Ampersand dnia 09-10-2019 14:57
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
majkel152
vlan trunk
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com/I4Li5lr, jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
Ampersand
Ale pomogłeś... Smile
Nie wiem jak to ugryźć, musiałbym to zgłębić choć nie wiem czy w moim przypadku to coś da.
Problem w tym, że AP działa w trybie Router i podsieć na br0 działa poprawnie a na br1 nie. Klient WLAN po prostu nie dostaje adresu po DHCP. Dlatego też myślałem, że problem tkwi w routingu AP gdzie jest tylko jeden domyślny GW ale z innej podsieci.
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
qwerty321
Nie wiem czy rozumiem o co Ci chodzi ale ja często stosuję taki układ sieci, że oddzielam gości od swojego lanu inna klasą. Pomiędzy routerami ustawiam 2 VLAN-y i robię trunking w jednym kablu dwóch niezależnych podsieci.
Np łączę routery portami LAN1---LAN1 i na tym LAN1 ustawiam 2 VLAN-y z trunkingiem z różnymi VID. Działa jak 2 niezależne sieci i lokalnie i na AP i każdy łyka swoje DHCP przypisane do br. No i sieci są rozdzielone.
 
Ampersand
No głównie właśnie chodzi mi odseparowanie gości dlatego też rozpocząłem od tworzenia drugiej podsieci bez vlanów i to nie działa bo nie dostają dhcp po wifi AP. Jak będziesz miał chwilę to wrzuć jakiś przykład konfiguracji obu stron. Jak zobaczę wzrokowo to łatwiej mi będzie to zrozumieć. Dzięki za odzew.
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
qwerty321
to masz po obu stronach, na obu routerach zrobić dwa vlany na ich portach LAN1 i zaznaczyć im trunk.
I to bez problemu działa tylko taki LAN1 nie będzie działał normalnie ale z przeciwległym portem też trunk
I to tyle. Wpakujesz tyle vlanów ile chcesz w jeden kabel.

Na 1 kablu będą niezależne ethernety jakby przypisane po vid->brx
To bardzo proste przecież.

Połączony z 11 październik 2019 14:32:59:
1 1 Yes Yes On * LAN (br0)
2 2 Yes On LAN1 (br1)
10 10 Yes WAN

Połączony z 11 październik 2019 14:33:23:
heh nie widać... obrazek wsadzę

Połączony z 11 październik 2019 14:40:32:
Akurat tu na głównym używam portu LAN2 i on idzie do drugiego routera. Natomiast LAN1 to jest podłączony switch na lokalnego LAN-a.
A na drugim routerze tylko jeden port dowolny, który pasuje tak samo ustawiony jak LAN2 ale nie musi być to LAN2.

Połączony z 11 październik 2019 14:43:22:
A porty LAN 3 i 4 jak widać w ogóle są niezaprogramowane, bo ich nie używam. Żeby się ktoś tam nie podłączył kablem jak nie widzę to wyłączyłem.

Teraz z LAN1 wychodzi normalny internet a z LAN2 tylko tagowany i jak tam wepniesz komputer to nie zadziała. Tylko albo switch zarządzalny albo drugi router.
qwerty321 załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez qwerty321 dnia 11-10-2019 14:43
 
Ampersand
Dzięki. Znajdę czas to wypróbuję tą metodę.

Połączony z 11 październik 2019 22:08:27:
Co jeśli byś nie otagował portu 2 dla br0? Musi być tag na obu dla tego samego portu?
Edytowany przez Ampersand dnia 11-10-2019 22:08
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
qwerty321
Ma być otagowane, bo wpuszczasz DWA ethernety w jeden kabel i na końcu kabla odtagowujesz ale też musisz mieć zaznaczone tagowanie dla obu vlanów. VID-y musza być te same..
 
Ampersand
Jak skonfiguruję to w podany przez Ciebie sposób to odcina mi wszystko co jest podłączone do AP i samego AP też. Mogę się dostać do AP tylko z bezpośrednio podłączonej maszyny do AP. Pomiędzy routerem a AP jest zwykły switch więc chyba nie powinien sprawiać problemów.

Router:
i.postimg.cc/23XSrWML/r71.jpg i.postimg.cc/tYZCTTGS/r72.jpg


AP:
i.postimg.cc/30Wr2r4w/e21.jpg i.postimg.cc/Dmzw96jK/e22.jpg

Połączony z 12 październik 2019 12:45:20:
Tu zmieniłem jeszcze Vlan aby był ten sam co Vid. Tak to mniej więcej wygląda. Niestety przy tej konfiguracji wszystko co podłączone do AP nie ma internetu i elementy nie są osiągalne z urządzeń podłączonych do routera. AP ma najnowsze firmware a R7000 wcześniejsze.
Sprawdzę jeszcze raz z kompletnym czyszczeniem ale po weekendzie.
i.postimg.cc/dDhVtKpV/schemat.png
Ampersand załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez Ampersand dnia 12-10-2019 12:45
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
qwerty321
Czy ten switch przepuszcza ramki 802.1Q ? Czy możesz ten switch ominąć łącząc kabel przejściówką (beczką tak zwaną) ? Na pewno na tym switchu nie będzie internetu po kablu, żadne urządzenie nie wbije się w internet. Jak łączyłem przez switcha to przez zarządzalnego ale zwykle na wprost. Mam jedną sieć z kilkoma switchami połączonymi 10G ethernetem światłowodami i kilka AP i te ramki tagowane sobie rozprowadzam po całej sieci.

Połączony z 12 październik 2019 16:16:00:
Schemat 7 jest OK. Powinno działać.
Ja tylko zawsze (nie wiem czemu) ustawiam VLAN WAN-u jako ostatni np na 10
VLAN lanu domyślnego na 1 tak jak jest u Ciebie i dalej VLAN-y jakie potrzeba.
Pole VID 800 to widzę tam musi być ze względu na operatora. Ale to jest WAN.
Ustaw VLAN WANU na 10.
Zaznaczam, że nie pamiętam czemu tak zawsze robię. Tak robię od dawna :-)

No i słabym punktem może być switch pomiędzy nimi. Wszystkie sieci ustawiam tak samo jak Ty masz teraz. Tylko pamiętaj o tym co wcześniej napisałem, że na switchu i tak nie będzie neta, nawet jakby przepuszczał ramki Q.
Edytowany przez qwerty321 dnia 12-10-2019 16:16
 
Ampersand
Mam też switcha zarządzanego Netgear GS108T i ma sporo ustawień włącznie z vlanami. Na takim też nie pójdzie?
Sprawdzę bez switcha ale i tak go muszę mieć więc jeśli i Netgear nie puści to dam sobie spokój.
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
qwerty321
A najpierw sprawdzałeś na krótko? Ustawienia są dobre.
A ten zwykły switch to jaki model?
Ten zarządzalny ma trunki i vlany. Sprawdziłem właśnie. Może ten zwykły nie przepuszcza...

Ustaw sobie tak żeby 2 porty były tagowane, a reszta przypisana do vlanu podstawowego bez tagowania i będziesz miał w dziurach normalny net.
Edytowany przez qwerty321 dnia 12-10-2019 22:03
 
Ampersand
No i zrobiłem. Grin
Działa ze wspomnianym switch-em zarządzanym ale zanim do tego doszedłem to rwałem włosy z głowy. I teraz UWAGA: w Linksys E2000 są pozamieniane porty LAN. O ile można sobie użyć opcję odwrócenia kolejności w sekcji Overview o tyle w Zakładce Vlan są one odwrotnie w stosunku do portów fizycznych czyli podłączone urządzenie (bez odwracania w opcjach) do portu 1 świeci jako port 1 na panelu E2000, w sekcji Overview jako 4 i w Vlan też jako 4. Po odwróceniu tak aby było to zgodne z diodami fizycznymi w sekcji VLan nadal jest odwrotnie czyli wspomniany port 1 jest 4 w Vlan !!!

Warto by było to poprawić bo pewnie ktoś się prędzej czy później też z tym zmierzy. Dzięki za wszystkie podpowiedzi.Smile
Netgear R7000: FreshTomato 2021.3 K26ARM USB AIO-64K [TomatoAnon]
Linksys E4200: FreshTomato 2021.2 RT-N5x-MIPSR2 Mega VPN
 
qwerty321
Paskudny błąd z tymi zamienionymi portami. Można spędzić 3 dni...
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 24,019
· Najnowszy użytkownik: outlook
Czat
Musisz się zalogować, aby opublikować wiadomość.

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

Maniek91PL
18-07-2021 01:46
halo halo Shock po aktualizacji z freshtomato chyba 2021.1 K , na 2021.4 , nie mam listy urządzen które są podłaczone, wgrałem wersję 3, to samo Shock oco chodzi ? znowu mam usuwać wszystkie konfigurację i

Adooni
17-07-2021 20:11
masz FreshTomato

hubaiitv
17-07-2021 18:49
Czy jest jakiś updated do tenisa ac15?

44,822,303 unikalnych wizyt