25 Marzec 2019 07:33:07
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· [MOD] FreshTomato-MIPS
· Inne IP dla wybranyc...
· RT-AC56U problem z 5G
· [S] Asus RT-AC68u
· Używany EA6700 AC175...
· Tomato - bugi/proble...
· Speedtest.net na rou...
· Router AC56U slaby z...
· Multiroom N z wykorz...
· ea6700 co robić?
· [MOD] Tomato by shibby
· McAfee - free 6 months
· Jaki router kupić? Z...
· Połączenie dwóch sie...
· Problem z DNS i otwi...
· Asus RT-N12D1 Jaki a...
· OpenVPN client Andro...
· Asus RT-AC3200 - rou...
· Serwer VPN na Asus R...
Najciekawsze tematy
· [MOD] FreshTomato... [687]
· [MOD] FreshTomato... [364]
· Inne IP dla wybra... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [135 głosów]

Broadcom ARM
Broadcom ARM
49% [171 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 347
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.229.97.16
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[problem] gubi pakiety
fremen
Internet mam od JMDI po skrętce do routera - r7000.
Od routera po domu mam skrętkę rozprowadzoną i mam jeden switch(dekoder/tv/pc) + gniazdka zrobiłem w pozostałych pokojach.
Na komputerach mam eset internet security(dodawałem cały lan do zaufanych).
W routerze klonuję MAC laptopa - jest w jmdi zarejestrowany.
Wifi wyłączone mam i nie korzystam generalnie od jakiegoś czasu.
Kontakt z serwisem kończy się na podpięciu laptopa i stwierdzeniu że jest ok, bo na nim działa ok.

Nie wiem w czym jest problem i już trochę opcji testowałem i powoli kończą mi się pomysły.
Jak wpinam laptopa bez routera śmiga jak ta lala nic nie gubi.
Podpinam router i nawet z poziomu routera zaczyna gubić pingi.
Trochę to utrudnia nawet przeglądanie głupich stron w sieci nie mówiąc o pracy zdalnej.

Testowałem tomato shibbiego, advanced tomato i oryginalny soft netgeara(na każdym factory reset).
Aktualnie mam netgear'a soft ale mogę wrzucić dowolny i te powyżej testowałem.
Testowałem inne DNS'y, ale nie pomagało.
Wypinałem wszystko na czas testów routera i nic to nie zmieniało(zostawał WAN + 1 LAN wpięty.
Czy jest sposób jakiś żeby sprawdzić jaką moc ma sygnał z szafy na skrętce w domu?
Przez kilka pięter ta skrętka leci do mnie i na pewno nie jest to jeden kabel tylko po drodze wpięli się w stary który miałem od innego operatora.
Dostaję standardowe Request timed out.
Procent utraconych to od kilku do kilkudziesięciu %.


Mogę jeszcze w sumie wygrzebać netgeara 3500 i sprawdzić na nim.

Wszelkie sugestie mile widziane.
Edytowane przez fremen dnia 26-09-2018 23:19
 
djwujek
Skoro bez rutera ci śmiga tzn, że jest jego wina a próbowałeś ddwrt instalować ? https://download1...ear-r7000/. Ile już masz ten ruter ? Czy przy podłączonym ruterze robiłeś pomiar z odłączoną twoją siecią może któryś z twoich urządzeń bruździ w sieci ? Bo skoro zmieniałeś soft na inny i dalej jest to samo to może co innego to powoduje np switch ? A po wifi tez ci gubi pakiety ? Też kiedyś tak miałem na xboxie ale zmiana softu pomogła wtedy wgrałem ddwrt.
Edytowane przez djwujek dnia 27-09-2018 00:24
1.Modem Vectra 600/30
2. Edgerouter 4 - Dom
3. Edgerouter X - Klijenci
4. Switch Edgerouter Lite x24
5. Switch poe Edgerouter 8 150W
6. Synology Rt2600AC - Dom
7. Asus RT-N 12 d1 ddwrt - Goście
8. UPS Micropower 1000VA Green Cell

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
fremen
Windowsa też przeinstalowałem na świeżo i dalej to samo.
Sprawdzę na dd-wrt. Jak nie pomoże jeszcze stary wygrzebię i sprawdzę jak na nim to działa.

Połączony z 27 wrzesień 2018 21:09:00:
po wrzuceniu dd-wrt
Ping statistics for 213.180.141.140:
Packets: Sent = 50, Received = 38, Lost = 12 (24% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 785ms, Average = 54ms
Edytowane przez fremen dnia 27-09-2018 21:09
 
djwujek
Sprawdź na tym drugim ruterze bo mam przeczucie że to ruter twój padł
1.Modem Vectra 600/30
2. Edgerouter 4 - Dom
3. Edgerouter X - Klijenci
4. Switch Edgerouter Lite x24
5. Switch poe Edgerouter 8 150W
6. Synology Rt2600AC - Dom
7. Asus RT-N 12 d1 ddwrt - Goście
8. UPS Micropower 1000VA Green Cell

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
fremen
wpiąłem wan w switch, bo starego routera nie znalazłem i śmiga jak ta lala
Ping statistics for 213.180.141.140:
Packets: Sent = 113, Received = 113, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 9ms, Average = 9ms

Uwalony router mam Sad

Coś solidnego polecacie? Wifi traktuję jako bonus który raz na ruski rok odpalę.
Gdzie te sprzęty jak 5 letni wl-500w gdzie unbricka igłą robiłem i dalej działał Smile
Antenty nawet sobie zachowałem bo dobre i solidne Smile
Jak widziałem u brata połamane nakrętki plastikowe w nowym routerze(dziecko) to trochę smutno
 
majkel152 Dziekuje za dotacje
zmniejszenie mtu cos daje?
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense , dużo gratów, ups, światłowody, apeki i działa miło Smile
 
djwujek
RT-N18U jest bardzo dobry i polecany na forum mam używkę do sprzedania za śmieszne pieniądze na lanie 900Mbps spokojnie uciągnie.
1.Modem Vectra 600/30
2. Edgerouter 4 - Dom
3. Edgerouter X - Klijenci
4. Switch Edgerouter Lite x24
5. Switch poe Edgerouter 8 150W
6. Synology Rt2600AC - Dom
7. Asus RT-N 12 d1 ddwrt - Goście
8. UPS Micropower 1000VA Green Cell

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
fremen
Finalnie kupiłem Ubiquiti EdgeRouter X i okazało się że dalej jest problem.
Wpinam kabel bezpośrednio w komputer/laptop - jest ok
Wpinam w router i przez niego rozprowadzam i dalej rwie i gubi pingi około 5% przy 1000 pingów.
W tym samym czasie z poziomu edgerouter-x z ssh odpalony ping = zero strat.
Testowałem już różne kable i różne sieciówki na różnych systemach.
Zawsze wszystko inne wypinałem(router + 1 host). W routerze hwoffload włączyłem - https://help.ubnt.com/hc/en-us/articles/115006567467-EdgeRouter-Hardware-Offloading.
Wyłączałem wszystko z ESET'a przy testach i nic to nie zmieniało(fw/av i inne bajery).

Jakieś jeszcze pomysły? Smile
 
Adooni
czy testowales takie polaczenie bezposrednio

net-PC
net-router-PC

bez podlaczenia switch. Switch masz zarządzalny? cos w nim ustawiałeś?

dla mnie jak testowales na 2 roznych routerach i masz to samo to nie wina routera.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,864
· Najnowszy użytkownik: mariof
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

majkel152
23-03-2019 11:57
gpon onu np mikrotika + router z sfp - jeśli się zgodzą , w innym wypadku ustaw swój router na ip dmz z ich złomu

Bourne55
23-03-2019 09:53
Czy można zamienić ruter fiber od dostawcy innym urządzeniem i nadal mieć internet

majkel152
20-03-2019 22:36
brak altrnatyw fw

PanRatio
20-03-2019 18:34
Warto kupić ten router z ibood Asus Blue Cave AC2600 za 460 zł? Grin

majkel152
19-03-2019 15:36
siejecie paranoje

pedro
18-03-2019 19:10
Raczej: 99% Sad

pedro
17-03-2019 14:27
Jeśli producenci będą prawnie zobligowani do zablokowania na amen, to raczej zmieni. 90% nie będzie potrafiło odblokować...

tamtosiamto
17-03-2019 01:24
@pedro i co z tego wyniknie? Ktos ci zabroni wgrac tomato? Czytanie takich 'newsow' to strata czasu

bigl
16-03-2019 15:13
Wgrałem DD-WRT na R7000 - wersja beta KongAC z 5 lutego 2019. Sterownik: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 7.14.89.21 (r524987). Jądro 4.4.173-rc1.

kille72
14-03-2019 15:27
Pięknie...

pedro
14-03-2019 14:14
Niech żyje Eurokołchoz: https://android.c.
..a-openwrt/

NeoX
14-03-2019 12:36
@Pedro: https://forum.dd-w
rt.com/phpBB2/view
topic.php?t=278372
I rzeczywiscie, dd-WRT korzysta z driverow 7.14.89.21, plus do tego chyba maja kernel 4.4.192. Trzeba to zbadac

pedro
13-03-2019 22:53
A-le o szo choźźii? Wink Gdzie te sterowniki?

majkel152
13-03-2019 18:43
taa do starych, co innego ich działanie ;p

NeoX
13-03-2019 15:16
Są: https://wireless.w
iki.kernel.org/en/
users/Drivers/b43
https://wireless.w
iki.kernel.org/en/
users/Drivers/brcm
80211 Jeżeli ktoś używa DD-WRT z nowym kernelem, to można się przekonać - wysta

Steel_Rat
13-03-2019 12:12
Jak by to były sterowniki opensource to by też były w openwrt a nie ma.

NeoX
13-03-2019 07:56
DD-WRT ma wlasne jadro ktore ozenili ze sterownikami opensource do radia. Musze to sprawdzic jak skoncze aktualna robote. Jak tak jest, to mozna podobny manewr zrobic w tomato

37,804,938 unikalne wizyty