17 Październik 2018 04:01:03
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [K]Procesor Xeon E3-...
· Jaki router kupić? Z...
· Asus AC3200
· [MOD] FreshTomato-MIPS
· [MOD] FreshTomato-ARM
· [problem] gubi pakiety
· [S] HDD, CPU
· Przekierowanie portó...
· WR841n - próba zmian...
· Tomato - bugi/proble...
· Jaki NAS do Premium ...
· [Tomato v.1.19] Zabl...
· OpenVPN Tomato
· FON2100A
· RT-N66U - da radę z ...
· prawidlowa konfigura...
· Synology 218 DSM 6....
· ASUS BRT-AC828M2
· Konfiguracja OpenVPN...
· Asus RT-N18U Jaka mo...
Najciekawsze tematy
· Jaki router kupić... [510]
· [MOD] FreshTomato... [323]
· [MOD] FreshTomato... [264]
· Asus AC3200 [10]
· [problem] gubi pa... [8]
· Przekierowanie po... [3]
· [K]Procesor Xeon ... [2]
· [S] HDD, CPU [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [132 głosów]

Broadcom ARM
Broadcom ARM
49% [165 głosów]

Atheros
Atheros
6% [20 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 336
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.198.212.30
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Potrzebna pomoc przy konfiguracji MultiWAN
jack78 Dziekuje za dotacje
Moja sieć głównie bazuje na Orange 20/1mbps, ale że staje się to za mało, postanowiłem dorzucić do tego 2xLTE.

Router Asus RT-AC56U, ewentualnie RT-N18U, bo myślałem że wina leży po stronie routera, oba na Tomato 2018 by Kille72
1 WAN - PPPoe do neostrady, Load Balance Weight 100
2 WAN - DHCP do LTE T-Mobile, Load Balance Weight 1
3 WAN - DHCP do LTE PLAY, Load Balance Weight 1

z każdego z nich dostaję IP jak na screenie
images83.fotosik.pl/1084/d3020301ddc14cad.png


Problem polega na tym że kompy wszystkie kompy powinny dostawać net z pierwszego łącza WAN1, a tylko wybrane z z WAN2 i WAN3

Niestety te które mają pracować na WAN1 nie mają dostępu do netu, pozostałe które przydzielę do WAN2 lub WAN3 pracują normalnie. NAwet gdy próbuję na siłę przydzielić kompy do WAN1 to i tak nie ma na nich internetu.
Ktoś wie dlaczego tak się dzieje? Potrzebuję pilnej pomocy z tym problemem.
Edytowane przez jack78 dnia 02-06-2018 23:27

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
overflow2
Obrazek się nie ładuje.

Ustawiaj na sztywno kompy w MW_Routing.
Asus RT-AC56U (freshtomato-ARM 2018.4 AIO) + FTTH Orange 100/10
3x Asus RT-N10U, 1x Asus RT-N12_D1 (freshtomato-MIPS 2018.4 miniVPN / Max) --> NCP_MR@OpenVPN (ADSL, LTE, 3G, FTTH)
 
jack78 Dziekuje za dotacje
image.ibb.co/hZ4CJJ/Ashampoo_Snap_2018_06_02_23h01m40s_002.png

Mam na sztywno wpisane kompy. I net mają tylko te które są do WAN2 lub WAN3 dodane. Te z WAN1 nie działają.

Połączony z 03 czerwiec 2018 12:19:26:
Sprawa rozwiązana.
Modem ADSL który ma 4 porty LAN, pracuje w bridge tylko na 3 portach. Jeden mimo że podaje IP i nawiązuje połączenie z NEO, to gubi ciągle pakiety, przez co router pewnie go odrzuca przy połączeniach.

To teraz mam kolejny problem.
Mianowicie WAN1 ma prędkość 13/1, WAN2 20/20, WAN3 20/20 (wszystko w przybliżeniu, pomiary w godzinach szczytu)
Jeśli próbuję korzystać z BW Limitera i ustalę max łącza jako te najwolniejsze (13mbps), wtedy nie jestem w stanie wykorzystać w pełni wszystkich łącz, jeśli natomiast zsumuje prędkości i wpiszę do BW Limit 53mbps, wtedy klienci z WAN1 przekraczają jego wydajność i cały przesył danych umiera na tym łączu.
Próbowałem również skorzystać z QOS, ale przy próbie zapisu dostaje błąd "The field "qos_irates" is invalid. Please report this problem"
Edytowane przez jack78 dnia 03-06-2018 12:19

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
djwujek
Z tego co się orientuje nie można zsumowac prędkosci tylko poprzydzielac poszczególne lacza dla danych usług qos działa tylko dla łącza wan1.
1.Modem Vectra 600/30
2. Ubiquiti UniFi Security Gateway
3. Switch Edgerouter Lite x24 Frimware 1.8.0
4. Linksys WRT3200ACM - Openwrt 16.01
5.Asus RT-n 12 - DD-WRT
6. QNAP 2 x 3TB ( RAID )
7. UPS Micropower 1000VA Green Cell

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
jack78 Dziekuje za dotacje
A co z tym błędem? Nie mogę zapisać ustawień QOS, bo ciągle mi go wywala.

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
shibby Dziekuje za dotacje
taka rada ode mnie: ustaw na każdym z łącz inne DNSy.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 9

· Użytkowników online: 0

· Łącznie użytkowników: 23,785
· Najnowszy użytkownik: ktosiiik
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

fenir
27-09-2018 20:25
Ruski wirus w Uefi peceta: https://zaufanatr.
..-sieciach/

mosfit
26-09-2018 21:11
RB433AH i RB411

p4v3u
26-09-2018 11:34
hej, moze jest tu ktos, kto ma na stanie, do sprzedazy Mikrotika RBM33g ?

djwujek
19-09-2018 13:06
man1 Niestety nie da się z tego co wiem.

Steel_Rat
18-09-2018 08:01
Ja do tej pory używam xmail + dovecot. Konfiguracja trudna ale nie niemożliwa.

Jacek5
17-09-2018 22:57
Posiada ktos manual dla laikow "jak skonfigurowac mail"? W tak rozwinietym swiecie, nawet qnapy nie maja serwera pocztowego.

man1
17-09-2018 19:17
Czy da sie miec dzialajace "Bandwith / Last 24hrs" z włączonym CTF na Tomato?

kille72
12-09-2018 21:50
Skopiuj a nie przerzucaj.

Jacek5
12-09-2018 20:17
Wczoraj stworzylem taki katalog, wlasnie w opt i do niego wrzucilem swoje, przerzucajac co bylo mozliwe z /www. Czesc katalogow byla niemozliwa do przeniesienia.. Dzieki

kille72
12-09-2018 17:02
Popatrz na Administration-Web
Admin-Directory with GUI files.

Jacek5
11-09-2018 20:19
Laickie ale coz.. Smile Chce wrzucic pliki do katalogu www na tomato, ale ma mozlwiosci zapisu. Zmiana atrybutow chmod nie jest mozliwa. Jak tego dokonac? Smile

p4v3u
28-08-2018 00:12
czy ktos probowal podlaczyc ddwrt jako klienta do sewrera openvpn na tomato ?

pedro
23-08-2018 19:06
@shibby: a co z moim problemem?

shibby
21-08-2018 08:31
poszło pw

sadamkusz
19-08-2018 14:41
How much is the fish? shibby - a może PW albo temat w dziale K/S?

shibby
17-08-2018 18:56
Sadamkusz, ja mam raspbiana na dysku 1.8" 250gb po USB. Jak chcesz to mam taki jeszcze jeden komplet. Obudowa wielkości rpi Smile

slawko
17-08-2018 16:51
Wystarczy do RPi podpiąć dysk ssd i będzie stabilna nic się nie wysypie, zainteresuj się też NetTemp

36,740,687 unikalne wizyty