16 Sierpień 2018 08:12:57
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· R7000 boot loop
· Router do 300 z
· ASUS RT-AC88U czy AS...
· [MOD] FreshTomato-ARM
· Ubiquiti Unifi AP AC...
· OpenVPN - problem z ...
· Asus DSL AC68u - bra...
· Linksys Ea9500 boot ...
· [K] ReadyNAS Pro 4-b...
· [MOD] FreshTomato-MIPS
· R7000 Domoticz
· RT-n18u realna prędk...
· [S] Asus RP-AC68U Wi...
· DDWRT dla ovislink 1...
· Open VPN szybkość As...
· Zewnętrzne firmy - O...
· TP-Link TL-MR3020 in...
· TP-LINK TL-WR1043N v...
· [S] karta wifi, adap...
· Jaki router kupić? Z...
Najciekawsze tematy
· [MOD] FreshTomato... [236]
· [MOD] FreshTomato... [167]
· Ubiquiti Unifi AP... [67]
· R7000 boot loop [26]
· Router do 300 z [21]
· Asus DSL AC68u - ... [10]
· OpenVPN - problem... [5]
· DDWRT dla ovislin... [4]
· ASUS RT-AC88U czy... [3]
· R7000 Domoticz [3]
· Linksys Ea9500 bo... [1]
· [K] ReadyNAS Pro ... [1]
· RT-n18u realna pr... [1]
· [S] Asus RP-AC68U... [0]
· Open VPN szybkość... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [132 głosów]

Broadcom ARM
Broadcom ARM
49% [162 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 332
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.80.102.170
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Potrzebna pomoc przy konfiguracji MultiWAN
jack78 Dziekuje za dotacje
Moja sieć głównie bazuje na Orange 20/1mbps, ale że staje się to za mało, postanowiłem dorzucić do tego 2xLTE.

Router Asus RT-AC56U, ewentualnie RT-N18U, bo myślałem że wina leży po stronie routera, oba na Tomato 2018 by Kille72
1 WAN - PPPoe do neostrady, Load Balance Weight 100
2 WAN - DHCP do LTE T-Mobile, Load Balance Weight 1
3 WAN - DHCP do LTE PLAY, Load Balance Weight 1

z każdego z nich dostaję IP jak na screenie
images83.fotosik.pl/1084/d3020301ddc14cad.png


Problem polega na tym że kompy wszystkie kompy powinny dostawać net z pierwszego łącza WAN1, a tylko wybrane z z WAN2 i WAN3

Niestety te które mają pracować na WAN1 nie mają dostępu do netu, pozostałe które przydzielę do WAN2 lub WAN3 pracują normalnie. NAwet gdy próbuję na siłę przydzielić kompy do WAN1 to i tak nie ma na nich internetu.
Ktoś wie dlaczego tak się dzieje? Potrzebuję pilnej pomocy z tym problemem.
Edytowane przez jack78 dnia 02-06-2018 23:27

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
overflow2
Obrazek się nie ładuje.

Ustawiaj na sztywno kompy w MW_Routing.
Asus RT-AC56U (freshtomato-ARM 2018.4.x -o2 AIO) + FTTH Orange 100/10
3x Asus RT-N10U, 1x Asus RT-N12_D1 (freshtomato-MIPS 2018.3.x -o2 miniVPNx / Max) --> NCP_MR@OpenVPN (ADSL, 2x LTE, 3G)
 
jack78 Dziekuje za dotacje
image.ibb.co/hZ4CJJ/Ashampoo_Snap_2018_06_02_23h01m40s_002.png

Mam na sztywno wpisane kompy. I net mają tylko te które są do WAN2 lub WAN3 dodane. Te z WAN1 nie działają.

Połączony z 03 czerwiec 2018 12:19:26:
Sprawa rozwiązana.
Modem ADSL który ma 4 porty LAN, pracuje w bridge tylko na 3 portach. Jeden mimo że podaje IP i nawiązuje połączenie z NEO, to gubi ciągle pakiety, przez co router pewnie go odrzuca przy połączeniach.

To teraz mam kolejny problem.
Mianowicie WAN1 ma prędkość 13/1, WAN2 20/20, WAN3 20/20 (wszystko w przybliżeniu, pomiary w godzinach szczytu)
Jeśli próbuję korzystać z BW Limitera i ustalę max łącza jako te najwolniejsze (13mbps), wtedy nie jestem w stanie wykorzystać w pełni wszystkich łącz, jeśli natomiast zsumuje prędkości i wpiszę do BW Limit 53mbps, wtedy klienci z WAN1 przekraczają jego wydajność i cały przesył danych umiera na tym łączu.
Próbowałem również skorzystać z QOS, ale przy próbie zapisu dostaje błąd "The field "qos_irates" is invalid. Please report this problem"
Edytowane przez jack78 dnia 03-06-2018 12:19

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
djwujek
Z tego co się orientuje nie można zsumowac prędkosci tylko poprzydzielac poszczególne lacza dla danych usług qos działa tylko dla łącza wan1.
1.Modem Vectra 600/30
2. Edgerouter router POE FV 1.10.3
3. Asus RT-N18U DD-WRT v 3.0 r36006 the best
4. Synology DS718 1x4TB

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
jack78 Dziekuje za dotacje
A co z tym błędem? Nie mogę zapisać ustawień QOS, bo ciągle mi go wywala.

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
shibby Dziekuje za dotacje
taka rada ode mnie: ustaw na każdym z łącz inne DNSy.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,740
· Najnowszy użytkownik: leszekskc
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

cosmos
15-08-2018 17:12
Witam, jest "mały" problem z R7000 na Ttomato-R7000-ARM-
-140-AIO-64K. Po zatwierdzeniu jednej zmiany w ustawieniach podstawowych typu sprawdzanie połączenia google i ms były domyślnie , rou

pedro
15-08-2018 14:39
Oczywiście, ale przy dwóch IP z palca (tylko dla danej karty, reszta ma być z DHCP) jak ominąć "Ignore DHCP req. from unknown devs"? Bo tu jest ból...

shibby
14-08-2018 09:58
No to chyba logiczne. Dhcp potrafi przydzielić tylko jeden IP danemu mac'owi.

pedro
13-08-2018 17:21
Na karcie żaden problem ustawić, rzecz w tym że nie może być 2-óch różnych IP z tym samym MAC na "Static DHCP/ARP/IPT"...

shibby
13-08-2018 08:12
To musisz ręcznie ustawić te IP na karcie. Nie dostaniesz dwóch IP z dhcp.

pedro
11-08-2018 23:19
...więc karty nie widzi, bo ma jeden MAC z dwoma różnymi IP Sad

pedro
11-08-2018 23:18
Problem: karta sieciowa w PC musi mieć dwa IP - dodajemy. Router ma "Ignore DHCP requests..." w ustawieniach...

shibby
11-08-2018 18:03
powiem szczerze że nie rozumiem pytania Smile

pedro
09-08-2018 18:31
Też bym chciał wiedzieć Smile

mb36
03-08-2018 09:50
Muszę do karty sieciowej dodać drugi adres IP. Jakie ustawienia na tomato aby to chodziło. Teraz jak pinguję z Tomato to 100% lost.

p4v3u
25-07-2018 12:22
Doobra, mam problem: Chciałbym łączyć się na IP WAN2 z zewnątrz a kiedy WAN1 jest aktywny to nie mogę. WAN2 Weight = 0

p4v3u
23-07-2018 21:52
czy we freshtomato jest jakis parametr który wyłącza odpowiedzi na proby podlaczenia sie na IP WAN2, kiedy aktywny jest caly czas WAN1 ? Uzywam w tr. failover.

p4v3u
22-07-2018 01:05
jest jakies narzedzie w ipkg ktore pokazywalo by zasieg raportowany przez modem lte USB ? Mam e3372-153

Blacon
20-07-2018 17:52
Mój R7000 kupiłem w Q1 2014r i trudno powiedzieć, żeby był stary...w 2018 spokojnie daje radę.

overflow2
20-07-2018 10:27
Sprzęt sieciowy się tak szybko nie starzeje. Coś postawisz to działa kilka lat zazwyczaj.

PixelPL
20-07-2018 08:26
Dziwi mnie to że router z 2016 w 2018r kosztuje tyle samo albo i więcej, telefony kom tanieją, karty graficzne, procesory, wszystko tylko routery nie tracą na cenie.

Blacon
19-07-2018 15:16
@PixelPL - to Synology RT1900, około 500zł. Mam jego mocniejszego brata RT2600 i działa rewelacyjnie.

36,238,502 unikalne wizyty