19 Sierpień 2018 01:53:50
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [Kupię] Płyta głowna...
· WDS
· Linksys WRT5454GL us...
· [K] ReadyNAS Pro 4-b...
· Firmware z OpenVPN d...
· Asus AC RT68U Rev. E...
· [MOD] FreshTomato-ARM
· R7000 Domoticz
· [S] ASUS DSL-AC87VG ...
· Router do 300 z
· R7000 boot loop
· ASUS RT-AC88U czy AS...
· Ubiquiti Unifi AP AC...
· OpenVPN - problem z ...
· Asus DSL AC68u - bra...
· Linksys Ea9500 boot ...
· [MOD] FreshTomato-MIPS
· RT-n18u realna prędk...
· [S] Asus RP-AC68U Wi...
· DDWRT dla ovislink 1...
Najciekawsze tematy
· [MOD] FreshTomato... [171]
· Ubiquiti Unifi AP... [67]
· R7000 boot loop [26]
· Router do 300 z [22]
· Asus DSL AC68u - ... [10]
· Asus AC RT68U Rev... [5]
· OpenVPN - problem... [5]
· [Kupię] Płyta gło... [3]
· R7000 Domoticz [3]
· ASUS RT-AC88U czy... [3]
· [K] ReadyNAS Pro ... [2]
· Firmware z OpenVP... [2]
· WDS [1]
· Linksys Ea9500 bo... [1]
· Linksys WRT5454GL... [0]
· [S] ASUS DSL-AC87... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [132 głosów]

Broadcom ARM
Broadcom ARM
49% [162 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 332
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.156.85.167
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
Czy kupić Netgera r7000 zamiast tego Asusa
tak tak 11%[1 głos]
nie nie 67%[6 głosów]
to zależy to zależy 22%[2 głosów]
kup tp-linka kup tp-linka 0%[0 głosów]
Głosów ogółem : 9
 Drukuj temat
RT-AC68 - problemy w bloku
filozof71
Hej. Nie przeczytałem jeszcze tego wątku, ale kupiłem ten router i nie mogę osiągnąć jakiś satysfakcjonujących wyników.

Mieszkam w bloku. Na pasmie 2,4 GHz jest ok 15 sieci, ale na 5Ghz jest tylko jeden sąsiad.

Firmware : 3.0.0.4.384_20308-gead790e, chyba najnowszy z 2018/02/01

Kilenci i zestawione połączenia:

Latop Lenovo T440p z kartą Intel AC 7260, 866 Mb/s
Telefon ZTE Axon 7, 433 Mb/s
Telefon LeEco Le 2 max, 833 Mb/s

Skupiłem się na testowaniu AC 5 Ghz bo po to kupiłem urządzenie. Szerokość kanału 80MHz.

Pod USB 3.0 podpięty dysk Seagate w obudowie Natec USB 3.0. Pobieranie po FTP, Samba podobne wyniki 20-25 MB/s niezależnie czy jeden klient czy dwa klienty na raz.

Testy wykonane przed iperf3 mnie załamały : max 130 Mb/s.

Mam jeszcze drugiego lapka, jak go uruchomię to jeszcze sprawdzę nim.

Najbardziej załamujące jest to, że te testy robię przy łóżku mając wszystkie urządzenia nie dalej niż 1-1,5 m od siebie.

Może mi ktoś pomóc. Router kupiłem na licytacji jako powystawowy, bez najmniejszej ryski, zasilacz w folii był.

Mam w domu jeszcze RT-N66U. Oba routery działają IMHO grubo poniżej oczekiwań i testów w sieci. Nie wiem czy robię coś źle czy po prostu wyrzucić je i kupić Netgear R7000.

Połączony z 11 luty 2018 02:21:36:
Założyłem nowy temat w związku z moimi problemami:

https://openlinksys.info/forum/viewthread.php?thread_id=21573

przepraszam za zamieszanie.
Edytowane przez kille72 dnia 11-02-2018 08:50
 
filozof71
Przepraszam za crossposting.

Mieszkam w bloku. Na pasmie 2,4 GHz jest ok 15 sieci, ale na 5Ghz jest tylko jeden sąsiad.

Firmware : 3.0.0.4.384_20308-gead790e, chyba najnowszy z 2018/02/01

Kilenci i zestawione połączenia:

Latop Lenovo T440p z kartą Intel AC 7260, 866 Mb/s
Telefon ZTE Axon 7, 433 Mb/s
Telefon LeEco Le 2 max, 833 Mb/s

Skupiłem się na testowaniu AC 5 Ghz bo po to kupiłem urządzenie. Szerokość kanału 80MHz.

Pod USB 3.0 podpięty dysk Seagate w obudowie Natec USB 3.0. Pobieranie po FTP, Samba podobne wyniki 20-25 MB/s niezależnie czy jeden klient czy dwa klienty na raz.

Testy wykonane przed iperf3 mnie załamały : max 130 Mb/s.

Mam jeszcze drugiego lapka, jak go uruchomię to jeszcze sprawdzę nim.

Najbardziej załamujące jest to, że te testy robię przy łóżku mając wszystkie urządzenia nie dalej niż 1-1,5 m od siebie.

Może mi ktoś pomóc. Router kupiłem na licytacji jako powystawowy, bez najmniejszej ryski, zasilacz w folii był.

Mam w domu jeszcze RT-N66U. Oba routery działają IMHO grubo poniżej oczekiwań i testów w sieci. Nie wiem czy robię coś źle czy po prostu wyrzucić je i kupić Netgear R7000.
 
jurekk
pytanie zasadnicze jaki firmware masz na nim, jaka wersje sprzetową masz,
bo sa A1,A2,B1 te obsługuja tomato
oraz C1, E1,E2 te może w przyszłosci bedą obslugiwane przez tomato
predkosci po sambie czy po usb sa ok
na usb3 czasem mi w porywach wychodzą powyzej 40MB/s ale usb3 jest bardziej zawodne (czasem dyski znikaja w sensie sie odmontowuja)

co do predkosci wifi - napewno nie mylisz jednostek?

Połączony z 11 luty 2018 08:38:55:
ooo podajesz firmware
wczytaj to to jest jego podrasowana wersja przez RMerlina
https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/RT-AC68U_380.69_0.zip/download

wg mnie mylisz jednostki chyba i masz 130 MBit/s
Edytowane przez jurekk dnia 11-02-2018 08:38
ac66u LTS RMerlin
 
Steel_Rat
Testy wykonane przed iperf3 mnie załamały : max 130 Mb/s.

Co I jak testowałeś?
WRT3200ACN + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
filozof71
jurekk napisał(a):

pytanie zasadnicze jaki firmware masz na nim, jaka wersje sprzetową masz,
bo sa A1,A2,B1 te obsługuja tomato
oraz C1, E1,E2 te może w przyszłosci bedą obslugiwane przez tomato
predkosci po sambie czy po usb sa ok
na usb3 czasem mi w porywach wychodzą powyzej 40MB/s ale usb3 jest bardziej zawodne (czasem dyski znikaja w sensie sie odmontowuja)

co do predkosci wifi - napewno nie mylisz jednostek?

Połączony z 11 luty 2018 08:38:55:
ooo podajesz firmware
wczytaj to to jest jego podrasowana wersja przez RMerlina
https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/RT-AC68U_380.69_0.zip/download

wg mnie mylisz jednostki chyba i masz 130 MBit/s


Nie mylę jednostek, tutaj wydruk z ekranu iperf:

E:\varia\iperf-3.1.3-win64>iperf3.exe -s
-----------------------------------------------------------
Server listening on 5201
-----------------------------------------------------------
Accepted connection from 192.168.1.198, port 37851
[ 5] local 192.168.1.217 port 5201 connected to 192.168.1.198 port 37852
[ ID] Interval Transfer Bandwidth
[ 5] 0.00-1.00 sec 13.3 MBytes 111 Mbits/sec
[ 5] 1.00-2.00 sec 12.7 MBytes 107 Mbits/sec
[ 5] 2.00-3.00 sec 14.6 MBytes 122 Mbits/sec
[ 5] 3.00-4.00 sec 14.6 MBytes 123 Mbits/sec
[ 5] 4.00-5.00 sec 14.4 MBytes 120 Mbits/sec
[ 5] 5.00-6.00 sec 14.8 MBytes 124 Mbits/sec
[ 5] 6.00-7.00 sec 15.9 MBytes 134 Mbits/sec
[ 5] 7.00-8.00 sec 15.6 MBytes 131 Mbits/sec
[ 5] 8.00-9.00 sec 15.0 MBytes 126 Mbits/sec
[ 5] 9.00-10.00 sec 15.1 MBytes 126 Mbits/sec
[ 5] 10.00-10.10 sec 1.55 MBytes 129 Mbits/sec
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval Transfer Bandwidth
[ 5] 0.00-10.10 sec 0.00 Bytes 0.00 bits/sec sender
[ 5] 0.00-10.10 sec 148 MBytes 123 Mbits/sec receiver

Merlina nie wgrywałem ponieważ chciałem poczekać na tego zrobionego na postawie nowego firmwire. Czy teraz po wgranym nowym fabrycznym firmwire mogę wgrywać starszego merlina. Poza tym czy Tomato czy merlin poprawią coś chyba tylko pod warunkiem że to nowe fabryczne firmware jest skopane.

Połączony z 11 luty 2018 18:17:49:
Testy wykonane przed iperf3 mnie załamały : max 130 Mb/s.

Co I jak testowałeś?[/quote]

Najprostszy scenariusz :

Na lapku "-s", na telefonie -c "adres lapka".

Połączony z 11 luty 2018 19:22:33:
Aha taka jeszcze kwestia : Czy to normalne, że ta karta z laptopa Intel AC 7260 nie widzi wyższych kanałów 5GHz?
Edytowane przez filozof71 dnia 11-02-2018 19:22
 
jurekk
a spróbuj czegos innego

np apki programu wifi speed test zoltana palangi czy jak mu tam
ze serwer tcp uruchamiasz na lapku

dwa normalnego speed testa by ookla
bo kilka tysiecy uzytkownikow to jest tomato na ac68u i jakos nikomu tak zle nei wychodzi.
Wniosek robisz bład metodologiczny w tych pomiarach. (tym bardziej ze n66u mowisz podobnie)
Lub masz usterkę sprzętową routera
ac66u LTS RMerlin
 
filozof71
jurekk napisał(a):

a spróbuj czegos innego

np apki programu wifi speed test zoltana palangi czy jak mu tam
ze serwer tcp uruchamiasz na lapku

dwa normalnego speed testa by ookla
bo kilka tysiecy uzytkownikow to jest tomato na ac68u i jakos nikomu tak zle nei wychodzi.
Wniosek robisz bład metodologiczny w tych pomiarach. (tym bardziej ze n66u mowisz podobnie)
Lub masz usterkę sprzętową routera


To pierwsze nie wiem o co chodzi, ale sprawdzę.

Oookla nie da rady bo 68U testuję przy lóżku bez podłączenia do WAN. Do WAN jest podpięty 66U i Ookla wyciąga na nim 75 Mb/s tyle ile mam od operatora. Cała zmiana była podyktowana słabymi stransferami wewnątrz sieci podczas przerzucania plików pomiędzy komuterami.
 
jurekk
https://www.youtube.com/watch?v=jwFEhgCgP8A
https://play.google.com/store/apps/details?id=com.pzolee.android.localwifispeedtester&hl=pl
http://pzoleeblogen.wordpress.com/category/wifi-speed-test-2/
https://bitbucket.org/pzolee/tcpserver/wiki/Home
ac66u LTS RMerlin
 
filozof71
Update:

1. Sprawdziłęm wersję sprzętową na tabliczce znamionowej: A2, natomaist wydanie polecenia:

nvram get clkfreq
800, 666

Czy to oznacza, że na sprzęcie wykonano modyfikację CFS?

2. Jeśli połączę laptopa na kablu z serwerem iperf to z telefonu uzyskuję nawet 320 Mb/s jednak to i tak wydaje mi się mało, skoro oba urządzenia raportują zestawienie połączenia 833 Mb/s

3. Sprawdziłem jeszcze dwa firmware Merlina - najnowsze z gałęzi release i beta
 
Steel_Rat
Jak pisze 833 to rzeczywista prędkość będzie max. połowę tego czyli jakieś 416 Mb/s. Ty masz 320 Mb/s to brakuje niecałe 100 Mb/s. W ogóle WIFI bywają dosyć kapryśne.
nvram get clkfreq
800, 666

800 to taktowanie procesora
666 to taktowanie pamięci
Tu nic raczej nie było modyfikowane.
WRT3200ACN + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
filozof71
https://openlinksys.info/forum/viewthread.php?thread_id=18132

Tutaj shibby piszę, że w tym modelu jest oryginalnie 800, 533

Update: Jeśli mam jeden lapek (Lenovo T440p podpięty po kablu) i na nim puszczam "iperf3 -s" a drugi lapek Asus odbiera iperf -c i wychodzi już nawet 370 Mb/s to już jako tako dobry wynik?
Edytowane przez filozof71 dnia 12-02-2018 01:30
 
grz3si3k
@filozof71,

Intel AC 7260, 866 Mb/s

Niestety muszę cię zasmucić, ale ta karta fatalnie działa z ASUSEM. Pozbyłem się jakiś czas temu, z powodu bardzo niestabilnej pracy.
W tej chwili używam Intel(R) Dual Band Wireless-AC 8260 i zdecydowanie to był dobry wybór. Bardzo stabilne połączenie i wysokie transfery.
Z serwera do laptopa :

i.imgur.com/VywsB4c.png

Jak widzisz jakieś 70 MB/s, Smile Z karta poprzednią walczyłem chyba z pół roku, niestety bez efektu.
Też się"zestawiała" na 866 MHz i co z tego, skoro transfery "szalały"

W dwóch laptopach mam jeszcze dwie takie ac7260 i działają tak samo niestabilnie.
Edytowane przez grz3si3k dnia 18-02-2018 09:17
RT-AC68U
 
oceanboy
grz3si3k napisał(a):
...muszę cię zasmucić, ale ta karta fatalnie działa z ASUSEM...


U mnie także kulała. Tylko, że w parze z TP-Link Archer C7v2 na oficjalnym sofcie, Gargoyle PL, Gargoyle ENG i DD-WRT.

Na tym samym slocie: miniPCIe (half) jest, np. Dell DW 1550. To też 2x2:2. Nie potrzeba wymieniać anten czy stosować adapterów, bo jest na u.fl.

8260 zamiast obecnej karty nie wstawisz, bo jest na slocie NGFF.

Jeżeli natomiast masz ochotę wymienić anteny to kup 3x3:3: AzureWave AW-CB160H na PCIe (half) z gniazdami MHF4.
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,742
· Najnowszy użytkownik: buber2001
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

shibby
17-08-2018 18:56
Sadamkusz, ja mam raspbiana na dysku 1.8" 250gb po USB. Jak chcesz to mam taki jeszcze jeden komplet. Obudowa wielkości rpi Smile

slawko
17-08-2018 16:51
Wystarczy do RPi podpiąć dysk ssd i będzie stabilna nic się nie wysypie, zainteresuj się też NetTemp

sadamkusz
17-08-2018 13:38
prościej ale czy możliwe do ogarnięcia przez zwykłego usera (czyt bez kompilowania) ? RPi mam ale chce weliminować bo i tak przecież router działa 24h a rozsypywanie się systemu plików na RPi mnie den

shibby
17-08-2018 13:18
nie używałem tego ale na forum był o tym temat. Z tego co pamiętam prościej postawić RPi.

sadamkusz
16-08-2018 14:06
shibby czy ty uruchomiłeś Domoticz u siebie na routerze? R7000 lub podobnym z tomato?

cosmos
15-08-2018 17:12
Witam, jest "mały" problem z R7000 na Ttomato-R7000-ARM-
-140-AIO-64K. Po zatwierdzeniu jednej zmiany w ustawieniach podstawowych typu sprawdzanie połączenia google i ms były domyślnie , rou

pedro
15-08-2018 14:39
Oczywiście, ale przy dwóch IP z palca (tylko dla danej karty, reszta ma być z DHCP) jak ominąć "Ignore DHCP req. from unknown devs"? Bo tu jest ból...

shibby
14-08-2018 09:58
No to chyba logiczne. Dhcp potrafi przydzielić tylko jeden IP danemu mac'owi.

pedro
13-08-2018 17:21
Na karcie żaden problem ustawić, rzecz w tym że nie może być 2-óch różnych IP z tym samym MAC na "Static DHCP/ARP/IPT"...

shibby
13-08-2018 08:12
To musisz ręcznie ustawić te IP na karcie. Nie dostaniesz dwóch IP z dhcp.

pedro
11-08-2018 23:19
...więc karty nie widzi, bo ma jeden MAC z dwoma różnymi IP Sad

pedro
11-08-2018 23:18
Problem: karta sieciowa w PC musi mieć dwa IP - dodajemy. Router ma "Ignore DHCP requests..." w ustawieniach...

shibby
11-08-2018 18:03
powiem szczerze że nie rozumiem pytania Smile

pedro
09-08-2018 18:31
Też bym chciał wiedzieć Smile

mb36
03-08-2018 09:50
Muszę do karty sieciowej dodać drugi adres IP. Jakie ustawienia na tomato aby to chodziło. Teraz jak pinguję z Tomato to 100% lost.

p4v3u
25-07-2018 12:22
Doobra, mam problem: Chciałbym łączyć się na IP WAN2 z zewnątrz a kiedy WAN1 jest aktywny to nie mogę. WAN2 Weight = 0

p4v3u
23-07-2018 21:52
czy we freshtomato jest jakis parametr który wyłącza odpowiedzi na proby podlaczenia sie na IP WAN2, kiedy aktywny jest caly czas WAN1 ? Uzywam w tr. failover.

36,258,928 unikalne wizyty