18 Styczeń 2018 07:04:04
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· jaki sprzęt do domu ...
· [S] LINKSYS EA7500 M...
· RT-N18U - ARM z jedn...
· OptWare - co to jest...
· Netgear R7000 (lepsz...
· Strona www
· Przekierowanie urzad...
· Terminal HP T520 zestaw
· [MOD] Tomato by shibby
· Przywracanie orygina...
· [MOD] Tomato by kille72
· Szybki i stabilny ru...
· Asus RT-AC68U
· Tomato - odblokowani...
· [S] Miktrotik Route...
· router do bezprzewod...
· Tomato V140 Shibby K...
· połączenie z drugim ...
· plex na Tomato ARM
· Blokowanie reklam AD...
Najciekawsze tematy
· [MOD] Tomato by s... [13605]
· [MOD] Tomato by k... [1038]
· OptWare - co to j... [529]
· Asus RT-AC68U [258]
· RT-N18U - ARM z j... [251]
· Netgear R7000 (le... [234]
· plex na Tomato ARM [30]
· (długie) serwer H... [19]
· Tomato - odblokow... [15]
· połączenie z drug... [9]
· Przywracanie oryg... [6]
· Pomoc w wyborze r... [6]
· [S] Asus RT-AC87U... [5]
· Tomato V140 Shibb... [4]
· Szybki i stabilny... [3]
· Blokowanie reklam... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [131 głosów]

Broadcom ARM
Broadcom ARM
48% [153 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 319
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.226.179.247
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Linksys
 Drukuj temat
ustanowiony tunel VPN - brak połączeń sieciowych
jfalk
Witam, z góry przepraszam za ewentualne braki merytoryczne. Od dwóch tygodni próbuję bezskutecznie odtworzyć połączenie VPN pomiędzy dwoma lokalizacjami DOM oraz PRACA. Połączenie ustawione typu GATEWAY TO GATEWAY zestawione przy pomocy dwóch routerów LINKSYS WRVS4400N Wireless-N Gigabit Security Router with VPN. Poprzednio działało OK - DOM na usłudze VECTRA + PRACA na usłudze NETIA.
Obecnie zmieniłem połączenie VECTRY na ORANGE ŚWIATŁOWÓD 600 MB/s. Tu pojawił się problem. ORANGE dostarcza router FUNBOX 3.0 który nie daje się ustawić w tryb BRIDGE. Ponadto niema praktycznie żadnej dokumentacji dla tego urządzenia. Schemat podłączenia podałem w załączniku. Po ustaleniach z ekspertami technicznymi ORANGE ustawiłem LINKSYSa w podsieci FUNBOXa.
Ustawienia
- na LINKSYS - WAN DHCP \
na FB3:
- ustawiałem dla LINKSYS - stały adres IP
- ustawiłem dla LINKSYS - DMZ
- ustawiłem zaporę sieciową na minimum
W rezultacie następuje połączenie tunelu VPN : log w załączeniu
ale żaden PING nie przechodzi do lokalizacji PRACA
Prośba o podpowiedź co może blokować połączenia wewnątrz tunelu VPN?

Połączony z 10 wrzesień 2017 14:12:48:
Trochę podobny problem z innego forum:

Zmieniam dostawcę internetu - i tu pojawia się problem. Aktualnie mam router (na rysunku 2) z publicznym adresem IP na WAN.
Zmiana dostawcy pociąga konieczność instalacji drugiego routera z gniazdem światłowodowym (1). Na routerze 1 nie ma możliwości ustawienia trybu bridge.
Aktualnie na komputerze 3 pracuje serwer VPN i serwer plików. Za pomocą UPnP na routerze 2 przekierowane są porty na serwer 3.
Jak to ugryźć aby po podłączeniu routera 1 usługi na komputerze 3 nadal działały? Trzeba ustawić DMZ na 192.168.1.2 i przekierować odpowiednie proty? Czy inaczej do tego podejść.
Konieczność podłączenia podłączenia routera 1 wynika z faktu, iż łącze publiczne jest dostarczane za pomocą światłowodu.

Połączony z 10 wrzesień 2017 14:27:23:
Inny wariant który sprawdziłem bez powodzenia (tzn tunel ustanowiony - PING BRAK)
Ustawienia
- na LINKSYS - WAN DHCP \
na FB3:
- ustawiałem dla LINKSYS - stały adres IP
- ustawiłem - NAT przekierowanie portów 4500 i 500 na LINKSYS
- ustawiłem zaporę sieciową na minimum
[img][/img]

Połączony z 13 wrzesień 2017 13:08:08:
Po dwóch tygodniach walki rozwiązałem umowę z ORANGE. Zadziwia mnie brak wyobraźni u decydentów tej firmy. W całym internecie jest masa postów nt. problemów z routingiem oraz vpn na usłudze
z FUNBOXEM 3.0. Czyżby internet światłowód 600 MB/s miał służyć tylko do gier i oglądania filmów. A co z rosnącą rzeszą osób pracujących zdalnie. Chcesz pracować w domu zdalnie zakładaj pakiet bussinesowy ze stałym IP i normalnym routerem który posiada normalną instrukcję oraz dokumentację. Ale wtedy zapominij o telewizji, ta chodzi tylko z tym nieszczęsnym FUNBOXEM 3.0.
U innych jest wolniej ale normalnie.
Brak odpowiedzi jest dla mnie wymowny.
Zamykam temat.
jfalk dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Edytowane przez jfalk dnia 13-09-2017 13:08
 
overflow2
Trzeba było brać ONT + Funbox 2.
A ten Funbox 3 nie ma DMZ?
Asus RT-AC56U (1.28.0000 -2017.3-kille72- K26ARM USB AIO-64K) + Huawei B315 --> LTE Plus
Asus RT-N10U (Tomato v123) --> NCP_MR_Std@OpenVPN (ADSL)
Asus RT-N10U (Tomato v136) --> NCP_MR_Std@OpenVPN (LTE)
Asus RT-N10U (Tomato v140) --> NCP_MR_Std@OpenVPN (LTE)
Asus RT-N10U (Tomato v140) --> NCP_MR_Std@OpenVPN (FTTH)

TP-LINK TL-MR3220 v1 @ MiFi (LEDE 17.01-SNAPSHOT) by Obsy + Huawei E3372s-153 + RBM5 DIL
 
jfalk
Ma DMZ, ale jest blokada połączeń sieciowych - problem z przekierowaniem protokołu ESP do routera z VPN
 
overflow2
Próbowałeś innych loginów niż standardowy?

Istnieje możliwość zastosowania alternatywnego loginu w postaci:

*******@neostrada.pl - protokół ipv4, zablokowane porty: 25, 135, 137, 138, 139, 445
podstawowy-*******@neostrada.pl - protokół ipv4, zablokowane porty: 135, 137, 138, 139, 445
bez_ochrony-*******@neostrada.pl - protokół ipv4, odblokowane wszystkie porty poza przeznaczonymi na provisioning

Dostawienie sufiksu /ipv6 do loginu powoduje przełączenie na protokół ipv6.

Asus RT-AC56U (1.28.0000 -2017.3-kille72- K26ARM USB AIO-64K) + Huawei B315 --> LTE Plus
Asus RT-N10U (Tomato v123) --> NCP_MR_Std@OpenVPN (ADSL)
Asus RT-N10U (Tomato v136) --> NCP_MR_Std@OpenVPN (LTE)
Asus RT-N10U (Tomato v140) --> NCP_MR_Std@OpenVPN (LTE)
Asus RT-N10U (Tomato v140) --> NCP_MR_Std@OpenVPN (FTTH)

TP-LINK TL-MR3220 v1 @ MiFi (LEDE 17.01-SNAPSHOT) by Obsy + Huawei E3372s-153 + RBM5 DIL
 
jfalk
Sprawdzę to, brzmi ciekawie, ale takich informacji nie podali nawet eksperci ORANGE którzy konsultowali problem.
 
overflow2
Eksperci orange nie wiedzą o takich rzeczach, to trzeba wydobywać z czeluści internetów.

https://trzepak.p...hp?t=51177
Asus RT-AC56U (1.28.0000 -2017.3-kille72- K26ARM USB AIO-64K) + Huawei B315 --> LTE Plus
Asus RT-N10U (Tomato v123) --> NCP_MR_Std@OpenVPN (ADSL)
Asus RT-N10U (Tomato v136) --> NCP_MR_Std@OpenVPN (LTE)
Asus RT-N10U (Tomato v140) --> NCP_MR_Std@OpenVPN (LTE)
Asus RT-N10U (Tomato v140) --> NCP_MR_Std@OpenVPN (FTTH)

TP-LINK TL-MR3220 v1 @ MiFi (LEDE 17.01-SNAPSHOT) by Obsy + Huawei E3372s-153 + RBM5 DIL
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 1

· Użytkowników online: 0

· Łącznie użytkowników: 23,658
· Najnowszy użytkownik: stanislavus
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Steel_Rat
18-01-2018 06:42
Zauważyliście problem z SQL. Czasami jak wchodzę na stronę to pojawia się mysql error i strona się nie ładuje. Trzeba wtedy parę razy odświeżyć.

mosfit
17-01-2018 22:27
goo...le ! https://pl.wikipe.
..EEE_802.11
Tak będzie

man1
17-01-2018 20:16
Czy urzadzenia (klienty) bwpsierajace 802.11a będą działać z AP 802.11ac ?

feszt
16-01-2018 20:43
Ta sonda po lewej to już trochę nie aktualna jest Grin

Maniek91PL
16-01-2018 18:28
przypomnicie mi czy robiąc aktualizację do tomato ARM muszę dać ustawienia domyślne ? mam wersję 1.28.0000 -140 K26ARM USB AIO-64K

overflow2
15-01-2018 08:30
Napisz pytanie po polsku to może ktoś odpowie.

pedro
14-01-2018 22:23
@Nik3N czy jaki ci tam: sam umarłeś

mosfit
14-01-2018 21:23
sprecyzuj pytanie

servee
14-01-2018 18:29
Jak to umarło? Bez przesady... To, że się zarejestrowałeś nie spowoduje wysadzenia forum... Jakoś to przetrzymamy. Shock

Nik3N
14-01-2018 18:09
smutek nikogo nie ma na forum , forum umarło

Nik3N
13-01-2018 13:00

Nik3N
12-01-2018 21:20
help https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21533

mosfit
09-01-2018 11:05

PixelPL
06-01-2018 16:38

mosfit
04-01-2018 23:54
Nie ma tego złego .... https://www.theve.
..date?osm=1

RaTaJ
04-01-2018 00:09
Szczęśliwego Nowego Roku 2018. Niestety są złe zapowiedzi https://www.dobre.
..85199.html

mosfit
02-01-2018 10:50
poczytaj sobie to : https://openlinks...ws
tart=180

34,575,162 unikalne wizyty