18 Styczeń 2018 06:49:28
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· jaki sprzęt do domu ...
· [S] LINKSYS EA7500 M...
· RT-N18U - ARM z jedn...
· OptWare - co to jest...
· Netgear R7000 (lepsz...
· Strona www
· Przekierowanie urzad...
· Terminal HP T520 zestaw
· [MOD] Tomato by shibby
· Przywracanie orygina...
· [MOD] Tomato by kille72
· Szybki i stabilny ru...
· Asus RT-AC68U
· Tomato - odblokowani...
· [S] Miktrotik Route...
· router do bezprzewod...
· Tomato V140 Shibby K...
· połączenie z drugim ...
· plex na Tomato ARM
· Blokowanie reklam AD...
Najciekawsze tematy
· [MOD] Tomato by s... [13605]
· [MOD] Tomato by k... [1038]
· OptWare - co to j... [529]
· Asus RT-AC68U [258]
· RT-N18U - ARM z j... [251]
· Netgear R7000 (le... [234]
· plex na Tomato ARM [30]
· (długie) serwer H... [19]
· Tomato - odblokow... [15]
· połączenie z drug... [9]
· Przywracanie oryg... [6]
· Pomoc w wyborze r... [6]
· [S] Asus RT-AC87U... [5]
· Tomato V140 Shibb... [4]
· Szybki i stabilny... [3]
· Blokowanie reklam... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [131 głosów]

Broadcom ARM
Broadcom ARM
48% [153 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 319
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.226.179.247
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
Asus RT-AC87U - pomoc w reanimacji po ucegleniu
plaster
Witam wszystkich na wstępie.

Mam taki problem. Jakiś rok temu trafił mi w ręce ten router po nieudanym wgrywaniu niefirmowego firmware'u.
Na obecną chwilę router jest uceglony, po włączeniu zapala się kilka diód i dalej już świeci tylko PWR.

Jakiś czas temu dostałem się do wnętrza i podłączyłem serialem, ale niewiele do dało. Podejrzewam padnięty CFE.
Później zbudowałem kabel jtag, niestety soft który miałem do jtag'a nieprawidłowo wykrywał procesor - inaczej mówiąc rozpoznawał procesor, ale nie wiem czy potrafił się z nim dogadać i tak minęło kilka miesięcy.

Obecnie przypomniałem sobie o nim i postanowiłem wrócić do tematu - chcę spróbować go reanimować, zanim kupię nowy router, ponieważ obecny już nie daje rady.

Proszę o pomoc w reanimacji tego routera, w postaci pokierowania, podpowiedzi, softu.
Ewentualnie jak ktoś chciałby się podjąć za mnie reanimacją (oczywiście nie za free) to także mogę zlecić tą operację.

Z góry dzięki za pomoc.
 
maxikaaz
Router gada coś na serialu?
RT-N16 & Tomato DualWAN 15.02.0068
WL500gP v1@128MB & Tomato DualWAN 15.02.0068
RT-AC56u & Tomato K26ARM-2017.1-AIO
MR3220v1 & GargoylePL
TL-WR1043v1 @ DD-WRT
TL-WR842ND v1 & GargoylePL
TL-WR710N & ROOter GoldenOrb
R7000 & Tomato K26ARM-2017.2-AIO
TL-WR1043v2 & GargoylePL
TL-WDR3600 & GargoylePL
 
plaster
Dzięki za odzew.
Wieczorem sprawdzę jak na tą chwilkę wygląda komunikacja po serialu i odpisze.
 
zabul
Próbowałeś chociaż tego sposobu https://www.asus....q/1000814/?
 
plaster
tak i to wiele razy, niestety bez powodzenia

Połączony z 16 lipiec 2017 22:12:07:
Podłączyłem serial i ... coś gada, raczej sieje śmiećmy typu krzaki
Pobierz kod źródłowy  Kod źródłowy
ţ<pŔŔ8Ŕ8ŔřřŔ8đŔřŔŔ8Ŕ8ŔŔŔ8đŔřŔŔŔŔŔřŔŔŔ8đ<Ŕ8řŔ8Ŕř8?8ţ<˙xţŔŔŔŔŔŔŔŔ8Ŕ8ŔřřŔ8đŔřŔŔ8Ŕ8ŔŔŔ8ţ<đŔŔ8Ŕ8ŔřřŔ8đŔ8Ŕ8Ŕ8ŔŔŔ8đŔ8Ŕ8đŔŔŔŔ8đ<pŔ888ü88ř8đüŔŔŔŔŔŔŔŔŔ8ŔŔŔ8ŔŔŔŔŔŔ8ţ<pŔŔ8ŔŔŔ8řŔřŔřŔŔŔř8Ŕ8đŔŔŔřřŔ8đŔřŔŔŔŔ8đ<Ŕ88ţŔ8ŔŔ8ř8ř8ř8Ŕ



Prędkość komunikacji ustawiona prawidłowo.

Po włączeniu zapalają się diody WAN1, LAN4, LAN3, LAN2 następnie PWR1 i po chwili reszta gaśnie, pali się jedynie PWR1.
Jakieś pomysły?
Edytowane przez plaster dnia 16-07-2017 22:12
 
maxikaaz
Pierwszy pomysł jest taki, że masz uwalony interfejs. Jak zewrzesz tx z rx to jest echo?
RT-N16 & Tomato DualWAN 15.02.0068
WL500gP v1@128MB & Tomato DualWAN 15.02.0068
RT-AC56u & Tomato K26ARM-2017.1-AIO
MR3220v1 & GargoylePL
TL-WR1043v1 @ DD-WRT
TL-WR842ND v1 & GargoylePL
TL-WR710N & ROOter GoldenOrb
R7000 & Tomato K26ARM-2017.2-AIO
TL-WR1043v2 & GargoylePL
TL-WDR3600 & GargoylePL
 
plaster
Interfejs jest dobry, bo nim programuje inne uklady.
 
zabul
A masz ustawioną prędkośc na 115200 8N1
 
plaster
Tak

Połączony z 19 lipiec 2017 21:07:16:
I jak, macie jakieś pomysły?

Połączony z 23 lipiec 2017 19:23:05:
Hej
W związku z tym, że nikt nie ma pomysłu na ten router to podejdę do problemu inaczej.

Wylutuje kość pamięci i zaprogramuje ją w zewnętrznym programatorze a potem wlutuje ponownie.
Plik wsadu mam ze strony https://www.snbforums.com/threads/asus-routers-cfe-dumps-collection.17793/ - adresy mac oczywiście podmienię przed wgraniem.
Brakuje mi jedynie informacji gdzie go wgrać? Nie mam dokładnej informacji od jakiego adresu pamięci mam rozpocząć wgrywanie tego pliku.
Jeśli ktoś by mógłby mi pomóc byłbym wdzięczny.
Edytowane przez plaster dnia 23-07-2017 19:23
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 23,658
· Najnowszy użytkownik: stanislavus
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Steel_Rat
18-01-2018 06:42
Zauważyliście problem z SQL. Czasami jak wchodzę na stronę to pojawia się mysql error i strona się nie ładuje. Trzeba wtedy parę razy odświeżyć.

mosfit
17-01-2018 22:27
goo...le ! https://pl.wikipe.
..EEE_802.11
Tak będzie

man1
17-01-2018 20:16
Czy urzadzenia (klienty) bwpsierajace 802.11a będą działać z AP 802.11ac ?

feszt
16-01-2018 20:43
Ta sonda po lewej to już trochę nie aktualna jest Grin

Maniek91PL
16-01-2018 18:28
przypomnicie mi czy robiąc aktualizację do tomato ARM muszę dać ustawienia domyślne ? mam wersję 1.28.0000 -140 K26ARM USB AIO-64K

overflow2
15-01-2018 08:30
Napisz pytanie po polsku to może ktoś odpowie.

pedro
14-01-2018 22:23
@Nik3N czy jaki ci tam: sam umarłeś

mosfit
14-01-2018 21:23
sprecyzuj pytanie

servee
14-01-2018 18:29
Jak to umarło? Bez przesady... To, że się zarejestrowałeś nie spowoduje wysadzenia forum... Jakoś to przetrzymamy. Shock

Nik3N
14-01-2018 18:09
smutek nikogo nie ma na forum , forum umarło

Nik3N
13-01-2018 13:00

Nik3N
12-01-2018 21:20
help https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21533

mosfit
09-01-2018 11:05

PixelPL
06-01-2018 16:38

mosfit
04-01-2018 23:54
Nie ma tego złego .... https://www.theve.
..date?osm=1

RaTaJ
04-01-2018 00:09
Szczęśliwego Nowego Roku 2018. Niestety są złe zapowiedzi https://www.dobre.
..85199.html

mosfit
02-01-2018 10:50
poczytaj sobie to : https://openlinks...ws
tart=180

34,575,082 unikalne wizyty