18 Luty 2019 16:36:34
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· [MOD] Tomato by shibby
· R7000 made in Vietna...
· problem z USB
· Co na iPhone 7 gener...
· Alternatywa TPlink W...
· DualWAN i 2xPPPoE, F...
· TP-LINK AC7 i WiFi
· Problem z DNS i otwi...
· Konfiguracja Ubiquit...
· [MOD] FreshTomato-MIPS
· Router pod łącze 600...
· TL-WDR3500
· modem Huawei e3372 j...
· Netgear R7000
· Homebrew na Mac
· ZTE F623 + Linksys W...
· Redirect through VPN
· [K]ACER ASPIRE EASYS...
· Asus AC3200
Najciekawsze tematy
· [MOD] Tomato by s... [13721]
· [MOD] FreshTomato... [617]
· [MOD] FreshTomato... [339]
· R7000 made in Vie... [20]
· Problem z DNS i o... [9]
· TL-WDR3500 [8]
· Alternatywa TPlin... [7]
· Konfiguracja Ubiq... [6]
· Router pod łącze ... [5]
· Co na iPhone 7 ge... [3]
· problem z USB [1]
· DualWAN i 2xPPPoE... [0]
· TP-LINK AC7 i WiFi [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [134 głosów]

Broadcom ARM
Broadcom ARM
49% [170 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 345
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.80.38.5
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Jaki modem LTE do routera z tomato?
gorus1
Witam,
jak w temacie tj. chodzi mi o konfigurację, która da stabilny dostęp do Internetu LTE na routerze z portem USB i tomato na pokładzie. Jaki modem LTE na USB i wyjście na antenę zew. polecacie jaką wersję tomato?
 
jurekk
jaki router?
generalnie e3372 non hilink jest ok
jezeli arm masz router to nanjnowsza bete od @kille72
https://exotic.se/tomato-arm/Test
n18u Tomato multiwan
 
gorus1
Dzięki za odpowiedź,
Hmm, router dopiero zamierzam kupić - myślałem że to chodzi o firmware tomato, a model nie ma znaczenia byle by miał USB...
W takim razie jaki ekonomiczny router pod tomato polecacie z portem USB?
 
jurekk
jak nie potrzebujesz pasma AC jedynym słusznym wyborem jest RT n18u,

jak potrzebujesz to sprawa sie komplikuje bo najtańszy sensowny to R6400 ale wersja V1 netgear - trochę szwankuje nie zasięg lecz wydajność połączenia wifi 2.4 droższy jest i chyba najlepszy sprzętowo w tej klasie jest R7000 Netgera a ac68u jest klasa sama w sobie jak to Asus jest odporny na uwalenie przy wgrywaniu złego softu ale t u szczególnie trzeba uwzac na rewizje - tylko A i B na C I D nie wgrasz tomato
n18u Tomato multiwan
 
gorus1
Dzięki za pomoc.
Uznałem, że tańsze i to sporo od tych wymienionych są routery pod openwrt i chyba pójdę w tym kierunku.
 
papcio
Nie chcąc zakładać nowego wątku, może ktoś ma doświadczenie z modemami cat 6 i wyżej.
Używam e3372, ale powoli czas myśleć o agregacji pasma.
--
Linksys WRT54GL Tomato
Asus RT-N16 Tomato AIO
Asus RT-AC68U Tomato AIO
e3372
Mikrotik
PC + Monowall (OPNsense)

Synology
 
neotracker
Mam router Netgear r7000 i modemy USB e3131 i e3372 (test w Play i Aero2) i jest taka sytuacja:
1) na Tomato 140
Czasami się łączy z Internetem a czasami nie. Czasami trzeba czekać z pół godziny albo i dłużej.
2) na Tomato 132
Łączy się za każdym razem w przeciągu kilkunastu sekund.

Pytanie czy można liczyć na jakąś aktualizację, żeby poprawić ten bug czy to tylko u mnie tak się dzieje? Jak to naprawić?
 
kille72 Dziekuje za dotacje
neotracker napisał(a):

Mam router Netgear r7000 i modemy USB e3131 i e3372 (test w Play i Aero2) i jest taka sytuacja:
1) na Tomato 140
Czasami się łączy z Internetem a czasami nie. Czasami trzeba czekać z pół godziny albo i dłużej.
2) na Tomato 132
Łączy się za każdym razem w przeciągu kilkunastu sekund.

Pytanie czy można liczyć na jakąś aktualizację, żeby poprawić ten bug czy to tylko u mnie tak się dzieje? Jak to naprawić?


Wytestuj moja kompilacje 2017.2.
 
neotracker
Przetestowałem. Kompilację wgrałem tą: tomato-R7000-ARM--2017.2-kille72--AIO-64K.trx
Pytanie czy mam najpierw wgrać "initial" i potem plik *.trx? Wcześniej wgrywałem initial tylko by Shibby.

Niestety nie łączy się z Internetem ani w
1) e3131 (tylko raz się udało na ustawieniach 3g modem a potem już nie) ani w
2) e3372 (ani w ustawieniach LTE/4g ani 3g modem)
logi przesyłam poniżej:
e3372 http://chomikuj.p...840061.txt
e3131 http://chomikuj.p...840064.txt
 
oceanboy
@papcio są:

Huawei E5186

Huawei B525

Huawei B618

Na USB na ten moment urządzeń brak.
 
jurekk
neotracker napisał(a):

Przetestowałem.


Pewnie wkładasz modem do routera, zalecane jest szczególnie jak slaby jest sygnał gsm uzywanie huba aktywnego tj z zasilaniem niezależnym, po prostu brakuje prądu modemowi".

Ewentualnie testuj jak masz dwa gniazda usb w roterze na ktorym lepiej laczy. Mnie na usb2 lepiej np łaczy
n18u Tomato multiwan
 
papcio
oceanboy napisał(a):

@papcio są:

Na USB na ten moment urządzeń brak.


Dzięki, poczekam na USB, agregacja pasm działa mi na telefonie i różnica w szybkości jest zauważalna w mieście.
--
Linksys WRT54GL Tomato
Asus RT-N16 Tomato AIO
Asus RT-AC68U Tomato AIO
e3372
Mikrotik
PC + Monowall (OPNsense)

Synology
 
pedro
neotracker napisał(a):

Przetestowałem. Kompilację wgrałem tą: tomato-R7000-ARM--2017.2-kille72--AIO-64K.trx
Pytanie czy mam najpierw wgrać "initial" i potem plik *.trx? Wcześniej wgrywałem initial tylko by Shibby.

Niestety nie łączy się z Internetem ani w
1) e3131 (tylko raz się udało na ustawieniach 3g modem a potem już nie) ani w
2) e3372 (ani w ustawieniach LTE/4g ani 3g modem)
logi przesyłam poniżej:
e3372 http://chomikuj.p...840061.txt
e3131 http://chomikuj.p...840064.txt


To coś źle testujesz, przynajmniej jeśli chodzi o e3372: wszystkie możliwe wersje tego modemu zostały przeze mnie przetestowane i łączą się poprawnie i szybko.
Najwidoczniej za słaby sygnał z bts'a lub za mało prądu podaje router.

Połączony z 14 lipiec 2017 16:59:23:
//EDIT: na jakim sofcie to sprawdzałeś? 2017.2?

Połączony z 14 lipiec 2017 17:03:23:
Nie rozumiem, dlaczego po wykryciu modemu router chce u Ciebie ładować moduły, zamiast najpierw zrobić switch modemu - co robi później i o wiele za późno.
To na pewno jest start z off włożonym już wcześniej modemem?

Połączony z 14 lipiec 2017 17:20:11:
PS. ustawić trzeba 4G/LTE (bo to jest modem 4G), a reszta według uznania/ jak operator wskazuje, raczej z wyłączonym roamingiem.
Edytowane przez pedro dnia 14-07-2017 17:20
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
neotracker
OK. Znalazłem BUG. Prądu jest wystarczająco bo ten modem jest podłączony do USB 3, sygnał jest wystarczający bo jest ponad 70% ALE ZA TO w kompilacji np. w 2017 .2 - Version 1.28 by Kille72 - forked off from Tomato-ARM by Shibby:
1) Łączy się za każdym razem z Internetem ale tylko tuż po zmianie z DHCP na 4G/LTE
2) Po restarcie routera już się w ogóle nie łączy z Internetem - nawet nie wykrywa modemu.
3) Aby się połączyć z Internetem trzeba znów zmienić z 4G/LTE na DHCP, poczekać chwilę i znów wybrać 4G/LTE. Wtedy łączy się bez problemu po chwili. W przypadku restartu routera i ustawień 4G/LTE znów trzeba powtórzyć całą procedurę żeby się połączyć.

Start z off jest z włożonym już wcześniej modemem. Tak na prawdę to jak się włoży później modem po starcie to też się połączy, ale trzeba przejść powyższą procedurę.

Czy macie Panowie jakieś sugestie co można z tym zrobić?
 
jurekk
neotracker napisał(a):
Prądu jest wystarczająco bo ten modem jest podłączony do USB 3


Wszyscy teraz prawie mamy usb3 i :

jak ci mówimy może być mało prądu to uwierz to jest sprawdzone,
usb3 to w routerach porażka, wcale nie ma przyrostu specjalnie transferu - to nie to co w pecetach,
u mnie np modem lepiej działa podpięty przez aktywny hub własnie w usb2,
n18u Tomato multiwan
 
neotracker
Dobrze. Dziś przetestowałem na aktywnym Hubie USB i nic. Tak samo jak wcześniej. Logi przesyłam poniżej.
http://chomikuj.p...318799.txt
Po zmianie w zakładce "Basic" na DHCP a po chwili na 4g/LTE połączyło się bez problemu bez aktywnego Huba zarówno na USB 2 i USB 3:
http://chomikuj.p...318797.txt

Problem polega na tym, że po restarcie routera znów trzeba zmienić na DHCP i potem na LTE żeby się połączyć.
Proszę o analizę logów i o pomoc w rozwiązaniu problemu.
 
pedro
4G MODEM NDIS not found - process terminated!


Przede wszystkim ustaw sobie watchdoga na 2 minuty (Check connections every 2 minutes) i jako 'Watchdog Mode' ustaw Curl.

Jakbyś go (watchdog) miał ustawionego, to po tych 2 min mimo problemu początkowego - którego na razie nie rozumiem i nie wiem skąd się on u Ciebie wziął - nastąpi ponowna próba połączenia i patrząc na dotychczasowe logi wszystko będzie ok.

PS. Ja polecam modem podłączyć (też przez aktywny hub) pod usb2, a obsługę usb3 w ogóle wyłączyć: jako bonus będziesz miał lepszy 'Noise Floor' na wifi.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5

Asus RT-AC3200 + freshtomato-RT-AC3200-ARM-2019.x.xxx-beta-AIO-64K
Asus RT-N18U @1200,666 + freshtomato-RT-N18U-ARM-2019.x.xxx-beta-AIO-64K-NOSMP
Asus RT-N66U + freshtomato-RT-N66U_RT-AC6x-2019.x.xxx-beta-AIO-64K
Linksys WRT54G v3.1 + freshtomato-K26_RT-MIPSR1-2019.x.xxx-beta-Mini
[Repozytoria FreshTomato ARM i MIPS] ---- [Obrazy FreshTomato MIPS] ---- [Dotacje - dorzuć się do rachunku za prąd wykorzystany przy budowaniu obrazów]
 
neotracker
OK, obsługa USB 3 wyłączona. OK, ustawione Watchdog. DZIAŁA! Dzięki Wielkie. Grin
Edytowane przez neotracker dnia 17-07-2017 19:49
 
Adooni
a przez jaki hub usb aktywny podlaczyles modem. pamietaj ze pod tomato ma byc usb 2.0

szkoda ze logow nie wkleiles na forum jako kod zrodlowy nie kazdy przeglada na PC a nie chhce sie tego sciagac na iPhona.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
neotracker
Tak, hub aktywny USB 2, ale już działa Smile
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 0

· Łącznie użytkowników: 23,855
· Najnowszy użytkownik: sachy
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

man1
03-02-2019 20:24
jest jakas opcja by tymczasowo zablokowac jednego z klientow openvpn ? Nie mam jak zrobic revoke dla jego klucza. Nie mam autoryzacji haslem.

mosfit
03-02-2019 19:29
a od czego masz samba lub ftp

man1
03-02-2019 12:40
Smile lubię się bawić w muzeum Grin

sszpila
03-02-2019 08:58
Dokładnie, skrosowane są linie TxD , RxD i pewnie któreś od potwierdzeń. To było jakjeszcze żyły dinozaury kiedy łączyłem ostatni raz komputery portem szeregowym

man1
02-02-2019 19:57
@sszpila - super, bardzo dziekuje Smile zakladam ze to jest cos w rodzaju skretki crossover?

sszpila
02-02-2019 18:43
Null modem

man1
02-02-2019 13:31
jesli chcialbym polaczyc dwa komputery przez rs232 to potrzebuje kabla NULL-MODEM, czy zwyklego ? Tak, wiem, zabawa w muzeum nie zwiazana z trescia serwisu. Ale sobota jest w koncu... Wink

majkel152
27-01-2019 11:39
@Adooni - zdziwił byś się jakie jaja potrafią w bloku się dziać z 2.4 - ba sam nie wierzyłem dopóki nie zbadałem sprawy , 5g jak ręką odjął Grin

Adooni
26-01-2019 19:55
co Wy tak wszyscy o tym 5Ghz - potrzebujecie tranfery ponad 450/600Mbit czy tak jak ja macie w eterze kilkadziesiat sieci 2.4 i slabo wam dziala. Przeciez 5GHz ma nawet gorszy zasieg

tamtosiamto
26-01-2019 11:29

urbek
26-01-2019 07:59
Posiadam WNR3500v1 tomato+optware. Nie narzekam ale chce się przesiąść na coś z 5ghz. Co polecacie ważne abym mogł optware zainstalowac

jurekk
20-01-2019 19:08
np. 2.4 np. Singapur a 5 - np Botswana

bigl
20-01-2019 17:47
Jaką kraj ustawić w R7000 na FreshTomato żeby zasięg sieci był największy? Chodzi mi o tryb dualny (2.4+5GHz)

Steel_Rat
19-01-2019 18:41
I kolejna luka w WIFI https://www.dobre.
..99814.html

qrs
17-01-2019 08:08
stawiam pizzę i piwo https://openlinks.
..d_id=21918
Smile

comviq11
15-01-2019 20:17
https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=21917

pedro
14-01-2019 19:07
Nie znam regulacji prawnych, ale możliwe że jest dokładnie określone, że nie wolno zmieniać (nie ważne w którą stronę) i już...

37,628,182 unikalne wizyty