20 Listopad 2017 04:38:45
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Wgranie tomato na AS...
· [S] Netgear R7000
· RT-N66U + E3372h (od...
· Problem z konfigurac...
· [MOD] Tomato by kille72
· transfery w trybie g...
· [S] Netgear R7000 i ...
· Router do światłodu ...
· [S] Asus RT-AC66U i ...
· [S] ASUS RT-AC68U
· Pomoc w doborze urzą...
· Multiroom N z wykorz...
· optware instalacja
· [S] Netgear WNR3500L v1
· Routeur ADSL
· DDWRT dla ovislink 1...
· Vectra 600 Mb/s i ruter
· R6400v2 & Tomato - c...
· Jaki najtańszy route...
· [MOD] Tomato by shibby
Najciekawsze tematy
· [MOD] Tomato by s... [13575]
· Multiroom N z wyk... [889]
· [MOD] Tomato by k... [817]
· Vectra 600 Mb/s i... [41]
· Wgranie tomato na... [39]
· Router do światło... [22]
· optware instalacja [19]
· Jaki najtańszy ro... [13]
· Pomoc w doborze u... [12]
· Asus RT-N18U Toma... [7]
· RT-N66U + E3372h ... [6]
· transfery w trybi... [6]
· Problem z konfigu... [5]
· [S] Netgear R7000... [5]
· [S] Netgear WNR35... [5]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [125 głosów]

Broadcom ARM
Broadcom ARM
49% [151 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 311
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.162.166.214
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Jaki modem LTE do routera z tomato?
gorus1
Witam,
jak w temacie tj. chodzi mi o konfigurację, która da stabilny dostęp do Internetu LTE na routerze z portem USB i tomato na pokładzie. Jaki modem LTE na USB i wyjście na antenę zew. polecacie jaką wersję tomato?
 
jurekk
jaki router?
generalnie e3372 non hilink jest ok
jezeli arm masz router to nanjnowsza bete od @kille72
https://exotic.se/tomato-arm/Test
r6400 Tomato Multiwan
 
gorus1
Dzięki za odpowiedź,
Hmm, router dopiero zamierzam kupić - myślałem że to chodzi o firmware tomato, a model nie ma znaczenia byle by miał USB...
W takim razie jaki ekonomiczny router pod tomato polecacie z portem USB?
 
jurekk
jak nie potrzebujesz pasma AC jedynym słusznym wyborem jest RT n18u,

jak potrzebujesz to sprawa sie komplikuje bo najtańszy sensowny to R6400 ale wersja V1 netgear - trochę szwankuje nie zasięg lecz wydajność połączenia wifi 2.4 droższy jest i chyba najlepszy sprzętowo w tej klasie jest R7000 Netgera a ac68u jest klasa sama w sobie jak to Asus jest odporny na uwalenie przy wgrywaniu złego softu ale t u szczególnie trzeba uwzac na rewizje - tylko A i B na C I D nie wgrasz tomato
r6400 Tomato Multiwan
 
gorus1
Dzięki za pomoc.
Uznałem, że tańsze i to sporo od tych wymienionych są routery pod openwrt i chyba pójdę w tym kierunku.
 
papcio
Nie chcąc zakładać nowego wątku, może ktoś ma doświadczenie z modemami cat 6 i wyżej.
Używam e3372, ale powoli czas myśleć o agregacji pasma.
--
5 x Linksys WRT54GL Tomato
Asus RT-N16 Tomato AIO
Asus RT-AC68U Tomato AIO
e3372
PC + Monowall (OPNsense)

Synology
 
neotracker
Mam router Netgear r7000 i modemy USB e3131 i e3372 (test w Play i Aero2) i jest taka sytuacja:
1) na Tomato 140
Czasami się łączy z Internetem a czasami nie. Czasami trzeba czekać z pół godziny albo i dłużej.
2) na Tomato 132
Łączy się za każdym razem w przeciągu kilkunastu sekund.

Pytanie czy można liczyć na jakąś aktualizację, żeby poprawić ten bug czy to tylko u mnie tak się dzieje? Jak to naprawić?
 
kille72 Dziekuje za dotacje
neotracker napisał(a):

Mam router Netgear r7000 i modemy USB e3131 i e3372 (test w Play i Aero2) i jest taka sytuacja:
1) na Tomato 140
Czasami się łączy z Internetem a czasami nie. Czasami trzeba czekać z pół godziny albo i dłużej.
2) na Tomato 132
Łączy się za każdym razem w przeciągu kilkunastu sekund.

Pytanie czy można liczyć na jakąś aktualizację, żeby poprawić ten bug czy to tylko u mnie tak się dzieje? Jak to naprawić?


Wytestuj moja kompilacje 2017.2.
Asus RT-AC56U Tomato K26ARM-2017.3b13-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
neotracker
Przetestowałem. Kompilację wgrałem tą: tomato-R7000-ARM--2017.2-kille72--AIO-64K.trx
Pytanie czy mam najpierw wgrać "initial" i potem plik *.trx? Wcześniej wgrywałem initial tylko by Shibby.

Niestety nie łączy się z Internetem ani w
1) e3131 (tylko raz się udało na ustawieniach 3g modem a potem już nie) ani w
2) e3372 (ani w ustawieniach LTE/4g ani 3g modem)
logi przesyłam poniżej:
e3372 http://chomikuj.p...840061.txt
e3131 http://chomikuj.p...840064.txt
 
oceanboy
@papcio są:

Huawei E5186

Huawei B525

Huawei B618

Na USB na ten moment urządzeń brak.
 
jurekk
neotracker napisał(a):

Przetestowałem.


Pewnie wkładasz modem do routera, zalecane jest szczególnie jak slaby jest sygnał gsm uzywanie huba aktywnego tj z zasilaniem niezależnym, po prostu brakuje prądu modemowi".

Ewentualnie testuj jak masz dwa gniazda usb w roterze na ktorym lepiej laczy. Mnie na usb2 lepiej np łaczy
r6400 Tomato Multiwan
 
papcio
oceanboy napisał(a):

@papcio są:

Na USB na ten moment urządzeń brak.


Dzięki, poczekam na USB, agregacja pasm działa mi na telefonie i różnica w szybkości jest zauważalna w mieście.
--
5 x Linksys WRT54GL Tomato
Asus RT-N16 Tomato AIO
Asus RT-AC68U Tomato AIO
e3372
PC + Monowall (OPNsense)

Synology
 
pedro
neotracker napisał(a):

Przetestowałem. Kompilację wgrałem tą: tomato-R7000-ARM--2017.2-kille72--AIO-64K.trx
Pytanie czy mam najpierw wgrać "initial" i potem plik *.trx? Wcześniej wgrywałem initial tylko by Shibby.

Niestety nie łączy się z Internetem ani w
1) e3131 (tylko raz się udało na ustawieniach 3g modem a potem już nie) ani w
2) e3372 (ani w ustawieniach LTE/4g ani 3g modem)
logi przesyłam poniżej:
e3372 http://chomikuj.p...840061.txt
e3131 http://chomikuj.p...840064.txt


To coś źle testujesz, przynajmniej jeśli chodzi o e3372: wszystkie możliwe wersje tego modemu zostały przeze mnie przetestowane i łączą się poprawnie i szybko.
Najwidoczniej za słaby sygnał z bts'a lub za mało prądu podaje router.

Połączony z 14 lipiec 2017 16:59:23:
//EDIT: na jakim sofcie to sprawdzałeś? 2017.2?

Połączony z 14 lipiec 2017 17:03:23:
Nie rozumiem, dlaczego po wykryciu modemu router chce u Ciebie ładować moduły, zamiast najpierw zrobić switch modemu - co robi później i o wiele za późno.
To na pewno jest start z off włożonym już wcześniej modemem?

Połączony z 14 lipiec 2017 17:20:11:
PS. ustawić trzeba 4G/LTE (bo to jest modem 4G), a reszta według uznania/ jak operator wskazuje, raczej z wyłączonym roamingiem.
Edytowane przez pedro dnia 14-07-2017 17:20
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5
Asus RT-N18U @1200,666 + tomato-RT-N18U-ARM--2017.3.betaxxx--AIO-64K-NOSMP
Moja orka nad Tomato - repozytorium. Szukasz changelog'a? to przeglądnij commity - tam jest wszystko.
Testowe buildy do arm'a
 
neotracker
OK. Znalazłem BUG. Prądu jest wystarczająco bo ten modem jest podłączony do USB 3, sygnał jest wystarczający bo jest ponad 70% ALE ZA TO w kompilacji np. w 2017 .2 - Version 1.28 by Kille72 - forked off from Tomato-ARM by Shibby:
1) Łączy się za każdym razem z Internetem ale tylko tuż po zmianie z DHCP na 4G/LTE
2) Po restarcie routera już się w ogóle nie łączy z Internetem - nawet nie wykrywa modemu.
3) Aby się połączyć z Internetem trzeba znów zmienić z 4G/LTE na DHCP, poczekać chwilę i znów wybrać 4G/LTE. Wtedy łączy się bez problemu po chwili. W przypadku restartu routera i ustawień 4G/LTE znów trzeba powtórzyć całą procedurę żeby się połączyć.

Start z off jest z włożonym już wcześniej modemem. Tak na prawdę to jak się włoży później modem po starcie to też się połączy, ale trzeba przejść powyższą procedurę.

Czy macie Panowie jakieś sugestie co można z tym zrobić?
 
jurekk
neotracker napisał(a):
Prądu jest wystarczająco bo ten modem jest podłączony do USB 3


Wszyscy teraz prawie mamy usb3 i :

jak ci mówimy może być mało prądu to uwierz to jest sprawdzone,
usb3 to w routerach porażka, wcale nie ma przyrostu specjalnie transferu - to nie to co w pecetach,
u mnie np modem lepiej działa podpięty przez aktywny hub własnie w usb2,
r6400 Tomato Multiwan
 
neotracker
Dobrze. Dziś przetestowałem na aktywnym Hubie USB i nic. Tak samo jak wcześniej. Logi przesyłam poniżej.
http://chomikuj.p...318799.txt
Po zmianie w zakładce "Basic" na DHCP a po chwili na 4g/LTE połączyło się bez problemu bez aktywnego Huba zarówno na USB 2 i USB 3:
http://chomikuj.p...318797.txt

Problem polega na tym, że po restarcie routera znów trzeba zmienić na DHCP i potem na LTE żeby się połączyć.
Proszę o analizę logów i o pomoc w rozwiązaniu problemu.
 
pedro
4G MODEM NDIS not found - process terminated!


Przede wszystkim ustaw sobie watchdoga na 2 minuty (Check connections every 2 minutes) i jako 'Watchdog Mode' ustaw Curl.

Jakbyś go (watchdog) miał ustawionego, to po tych 2 min mimo problemu początkowego - którego na razie nie rozumiem i nie wiem skąd się on u Ciebie wziął - nastąpi ponowna próba połączenia i patrząc na dotychczasowe logi wszystko będzie ok.

PS. Ja polecam modem podłączyć (też przez aktywny hub) pod usb2, a obsługę usb3 w ogóle wyłączyć: jako bonus będziesz miał lepszy 'Noise Floor' na wifi.
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5
Asus RT-N18U @1200,666 + tomato-RT-N18U-ARM--2017.3.betaxxx--AIO-64K-NOSMP
Moja orka nad Tomato - repozytorium. Szukasz changelog'a? to przeglądnij commity - tam jest wszystko.
Testowe buildy do arm'a
 
neotracker
OK, obsługa USB 3 wyłączona. OK, ustawione Watchdog. DZIAŁA! Dzięki Wielkie. Grin
Edytowane przez neotracker dnia 17-07-2017 19:49
 
Adooni
a przez jaki hub usb aktywny podlaczyles modem. pamietaj ze pod tomato ma byc usb 2.0

szkoda ze logow nie wkleiles na forum jako kod zrodlowy nie kazdy przeglada na PC a nie chhce sie tego sciagac na iPhona.
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--140-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
HPE MicroServer gen8 G1610T (819185-421) WIP
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
neotracker
Tak, hub aktywny USB 2, ale już działa Smile
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 23,633
· Najnowszy użytkownik: axjometr
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

jurekk
19-11-2017 15:24
ani to ani to, jak musisz ea6900 to dobry sprzet ale miewa problemy z alternatywnym firmwarem

Xluciola
19-11-2017 13:49
mam pytanko asus 1200g+ czy linksys ea 6900 z tomoato? co wybrac?

Xluciola
19-11-2017 13:46
witam

djwujek
16-11-2017 10:00
A do jakiego łącza ci potrzebne ?

p4v3u
15-11-2017 10:48
a RT-N12vD jest coś warte? jak ze stabilnością?

maxikaaz
15-11-2017 00:00
@p4v3u - z nowych pewnie tak, jeśli brać pod uwagę Twoje poprzednie założenia

g_betiuk
14-11-2017 22:50
@Bourne55: "ale że co"? Wkładka SFP, światłowód? Z zewnątrz dochodzi swiatłowód, który wpina się bezpośrednio do routera, a tam wkładka jest widziana po prostu jako kolejny i-face sieciowy

Bourne55
14-11-2017 20:18
czy ktoś ma pomysł jak to działa? http://prntscr.com
/hagvpn

p4v3u
14-11-2017 19:29
najprostszy pewny router pod DSL (ze wsparciem PPPoE) to alej RT-N18U?

majkel152
13-11-2017 22:28
załóż temat na forum ale napisz szczegóły techniczne

Bourne55
13-11-2017 20:26
instalacja miałaby się opierać o mikrotika router z wifi czy jak podmienię router od dostawcy nie stracę sygnału? co polecacie?

Bourne55
13-11-2017 20:09
szukam pomocy jak zrobić instalację fiber w domu mając dostawcę kabel fiber

Ysiak
13-11-2017 17:47
@jachu, dokładnie wiem co chce zrobić, a tcpdump nie jest mi obcy. Dziwi mnie tylko, że jedyny interfejs na którym cokolwiek widać to ten od WAN. Tak jak by ruch od WLANu i LANu był przetwarzany gdzie

maxikaaz
12-11-2017 17:19
@PixelPL - w chwili, gdy pisałeś pytanie, info na głównej wisiało od tygodnia... Spoko, nie ma za co Wink

PixelPL
12-11-2017 13:44
@maxikaaz nie, ale dzięki sam sobie poszukam. W chwili pisania mojego pytania tego info nie było na głównej, nie dziękuje. Sądziłem że może strona została zamknięta z powodu blokady wgrywania przerobi

jachu
09-11-2017 23:44
Ysiak : https://lukasz.bro
mirski.net/docs/tu
torials/tcpdump.ht
ml - poczytaj bo chyba nie rozumiesz do konca co czynisz .

Ysiak
08-11-2017 19:32
Czy ktoś wie jak zrobić tcpdumpa między LAN a WLAN? Nie łapie mi żadnych pakietów dla takiego ruchu. Ogólnie wygląda to tak jak by tcpdump łapał tylko ruch na interfejsie WAN

34,044,582 unikalne wizyty