28 Kwiecień 2017 12:15:49
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Asus RT-AC1200G+
· [MOD] Tomato by shibby
· Problem wnr3500l v2
· Reklamy na stronach ...
· [K] Kupię ASUS RT-AC68U
· RT-N18U - ARM z jedn...
· Logi do pliku - konf...
· Asus RT-AC88U - potę...
· Asus RT-AC68U
· openwrt na raspberry
· D6300 - da się na to...
· Kompilacje by @kille72
· linksys ea4500 openwrt
· Xpenelogy 6
· [S] GALAXY NOTE 2 + ...
· tani, stabilny route...
· Nie widzę przyszłośc...
· R7000 - wybór altern...
· Nieprzeczytane posty
· Jak wystawić sambę p...
Najciekawsze tematy
· [MOD] Tomato by s... [13242]
· Kompilacje by @ki... [442]
· Asus RT-AC56U - "... [339]
· RT-N18U - ARM z j... [242]
· Asus RT-AC68U [212]
· Asus RT-AC1200G+ [62]
· Nie widzę przyszł... [29]
· Turris omnia [29]
· Asus RT-AC88U - p... [25]
· linksys ea4500 op... [25]
· ASUS RT-AC68U Mod... [24]
· Jak wystawić samb... [21]
· tani, stabilny ro... [14]
· VLAN - nie mogę p... [12]
· R7000 - wybór alt... [11]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [119 głosów]

Broadcom ARM
Broadcom ARM
48% [140 głosów]

Atheros
Atheros
6% [17 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 292
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.145.101.227
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
VLAN - nie mogę przypisać interfejsu do
wojcieh
Cześć,

Chciałem skonfigurować lacp podążając za instrukcjami Shibbiego z wątku https://openlinksys.info/forum/viewthread.php?thread_id=21132. Niestety poległem na pierwszym kroku. Otóż dodałem dwa vlany i przypisałem interfejs 3 i 4 do odpowiednich vlanów. Po restarcie nic nie jest przypisane do nowych vlanów a interfejsy są wciąż przypisane do LAN (br0).

Co robię źle i czy w jakiś sposób mogę przejrzeć logi aby zobaczyć co się dzieje?
 
https://wojcieh.net
mosfit Dziekuje za dotacje
Na jakim routerze i jaka ver. tomato ?
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
wojcieh
Z pingów wnoszę, że router restartuje się dwa razy.

Oto jak wygląda konfiguracja na chwilę obecną.

i.imgur.com/eUVBtUS.jpg

Połączony z 20 kwiecień 2017 16:32:48:
Asus AC3200 Tomato 1.28.
Edytowane przez wojcieh dnia 20-04-2017 16:32
 
https://wojcieh.net
mosfit Dziekuje za dotacje
Wypnij (odznacz) porty 3 i 4 z VLAN 1
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
wojcieh
mosfit napisał(a):

Wypnij (odznacz) porty 3 i 4 z VLAN 1


Dokładnie tak robię. Możesz zobaczyc na steps recorder.
wojcieh dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.
 
https://wojcieh.net
mosfit Dziekuje za dotacje
na jakiej ver. tomato . Zakładka About
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
wojcieh
Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
https://wojcieh.net
mosfit Dziekuje za dotacje
Spróbuj tak , skasuj vlan3 i vlan4 . zapisz / reboot . I zacznij od nowa , najpierw wypnij porty z vlan1 a dopiero później przypisz vlan3 do port3 i vlan4 do port4 . Save i reboot
========================================
Asus RT-AC3200 Tomato 1.28-138.14-kille72 K26ARM USB AIO-64K
Linksys WRT1900ACSv2 LuCI lede-17.01-SNAPSHOT r3322
NAS = DiskStation 3615xs 6.1 / XPEnology
 
wojcieh
Wywaliłem vlan 3 i 4 + restart. Po restarcie wypinam port 3 i port 4 z vlan 1. Po restarcie wciąż wpięte do vlan 1. Co jest kurde?
 
https://wojcieh.net
pedro
v138 ma przecież skopane vlany? Użyj ostatniego forka @kille72
https://openlinks...d_id=20829
Huawei E3372s-153 non-hilink + 2x15dBi MIMO + RBM5
Asus RT-N18U @1200,666 + tomato-RT-N18U-ARM--138.14beta4m--AIO-64K-NOSMP
 
wojcieh
Ok zainstalowałem wersję kille72. Vlany działają ale chyba jest bug.

Otóż w GUI mam zaznaczone odwrócenie kolejności interfejsów tak aby zgadzało się z rzeczywistością. Po zmianie vlanów nie mogę dostać się do routera. Pomaga przepięcie do innego portu.
 
https://wojcieh.net
Adooni
sry ale do konca nie rozumeim jaka masz konfiguracje sieci.

ustawiasz "Link Aggregation" pomiedzy routerem (2xLAN) a serwerem (2xLAN) czy np pomiedzy roterem a PC? Jak PC to czy masz 2 karty sieciowe i je spiete tez w PC.

Zakladam ze robisz to na PC z jednej karty sieciowej wiec przepiecie do innego portu pomaga bo wtedy nie korzystasz z "Link Aggregation"
UPC 250Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Tomato-RT-AC56U-RT-AC56U-ARM--138-MultiWAN-AIO-64K | USB HDD Samsung HXMU050DA/G2 500GB
HPE MicroServer gen8 G1610T (819185-421) WIP
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | Tomato-K26-1.28.RT-MIPSR2-132-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
wojcieh
Już tłumaczę dokładnie.


Standardowy układ
Port Fizyczny 1 Port Fizyczny 2 Port Fizyczny 3 Port Fizyczny 4
Tomato Port 4 Tomato Port 3 Tomato Port 2 Tomato Port 1

Po odłączeniu portów fizycznych 3 i 4 w Tomato urządzenia podłączone do fizycznych portów 1 i 2 tracą komunikację.

Zamienione porty w GUI
Port Fizyczny 1 Port Fizyczny 2 Port Fizyczny 3 Port Fizyczny 4
Tomato Port 1 Tomato Port 2 Tomato Port 3 Tomato Port 4

Po odłączeniu portów fizycznych 3 i 4 w Tomato urządzenia podłączone do fizycznych portów 3 i 4 tracą komunikację.

I teraz jak mam zamienione porty w GUI i odłączam port 3 i 4 w Tomato to wciąż tracę połączenie na fizycznych portach 1 i 2.
 
https://wojcieh.net
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,482
· Najnowszy użytkownik: dampy96
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Steel_Rat
28-04-2017 07:15
Wieszać to się nie wiesza. Niestety nie wszystko działa poprawnie.

astropay11
27-04-2017 22:11
Czy Tomato v138 od Shibby'ego dla N18U jest stabilne ? Musze zainstalowac i zapomniec... Paykasa Bozdurma

overflow2
27-04-2017 14:30
log internally i ustawione custom log file path, logi zapisują się w ramie a nie nvramie

p4v3u
27-04-2017 12:18
czy jesli chce zapisywac syslog na dysk podlaczony do routera, a nie do nvram, to musze miec zaznaczony checkbox 'log internally' ? nie moge sobie z tym poradzic

kille72
21-04-2017 17:56
SECURITY ALERT - Linksys Routers: http://blog.ioact.
..ities.html

Bourne55
20-04-2017 19:48
jaki lepszy - tp link TL-WDR4300;TL WDR8500;Tp-link WDR6320; d-link DIR-823 wifi ; Tenda AC6 chodzi mi o moc sygnału.

Bourne55
20-04-2017 18:59
jest jakiś czat na zywo openwrt jak IRC

shibby
19-04-2017 09:51
p4v3u - pw

p4v3u
19-04-2017 09:44
Czy Tomato v138 od Shibby'ego dla N18U jest stabilne ? Musze zainstalowac i zapomniec...

kille72
16-04-2017 17:52
Wydałem wersje 138.14-ARM https://openlinks.
..d_id=20829
Życzę wesołych Świąt!

Staszek
15-04-2017 23:43
Będę testował w połączeniu z OpenVPN. Dzięki Smile

kille72
15-04-2017 23:39
Działa dobrze, naprawione Smile

Staszek
15-04-2017 23:35
AC56U

kille72
15-04-2017 23:30
Jaki router?

Staszek
15-04-2017 23:25
A co z VLAN w nowych wersjach?

djwujek
15-04-2017 13:48
Zdrowych i spokojnych i rodzinnych świąt dla wszystkich Smile

Bourne55
14-04-2017 11:34
czy ktoś miał z tym do czynienia? Ubiquiti Networks Nano Station Loco M2

31,834,115 unikalne wizyty