21 Sierpień 2019 16:32:51
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-MIPS
· asus rt-n10u problem...
· [K] Stojak od ASUS R...
· EA6700 - nie moge si...
· [K] pilot gm990 / am...
· Wybór następcy RT-N12D1
· Asus RT-N10U B + Hua...
· Filtr antyspamowy......
· [MOD] FreshTomato-ARM
· Optware Packages for...
· RT-N18U ucina transfer
· [S]Motorola Moto X S...
· [TOMATO] WRT54GL jak...
· Tomato - bugi/proble...
· Orange 1Gbit/300Mbit
· Multiroom N z wykorz...
· Wymiana Netgear 3500...
· [S] Asus rt-ac56u i ...
· Asus ac56u nie wykry...
· Asus RT-AC68U - Delu...
Najciekawsze tematy
· [MOD] FreshTomato... [399]
· asus rt-n10u prob... [19]
· [K] Stojak od ASU... [4]
· EA6700 - nie moge... [0]
· [K] pilot gm990 /... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [176 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 352
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.226.251.81
Reklama
Zobacz temat
OpenLinksys » :: DYSKI SIECIOWE :: » Rozwiązanie dedykowane
 Drukuj temat
HPE MicroServer gen8
Adooni
no moja odpowiedz byla do tego czy trzeba konto zakladac nie/tak zalezy czy z ich strony sciagasz czy nie

co do listy to ciezka sprawa ludzie sprawdzaja i potwierdzaja - tutaj masz np liste do XenServer https://wiki.xen....d_Adapters
najlatwiej to pewnie wybrac model i potem szukac czy bedzie dzialac. Mnie interesuje np ta grafika AMD R7 240 i tutaj potwierdzili ze to dziala https://www.reddi...gh_gaming/

tutaj link do ESXi 6.5 pod MS gen8 powyzej zla stronke wkleilem
https://my.vmware...ductId=614
Edytowane przez Adooni dnia 09-04-2017 11:04
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
kamilj Dziekuje za dotacje
Esxi jak i vsphere hypervisor są darmowe po, złożeniu konta na stronie Vmware.
Od wersji 6.5 można zarządzać serwerem przez www choć jeszcze w ograniczonym zakresie.
------------------------------------------------------------------------------
RegulaminOpenlinksys.info v0.1
RegulaminOpenlinksys.info v0.2
>>Kliknij tutaj<< Jeżeli nie wiesz jakie Tomato wgrać.

------------------------------------------------------------------------------
 
Adooni
widzisz kolega sie pyta o vSphere https://my.vmware...sphere/6_5 jak w tym linku nacisiniesz "Read more" wyraznie jest napisane ze jak zakupisz produkt to otrzymasz klucz z licencja "Once you have purchased VMware vSphere 6.5, you will receive a licensing confirmation email with your license keys or you can retrieve your license keys from the vSphere License portal."

a vSphere Hypervisor (ESXi) to cos innego https://my.vmware...free-esxi6

Połączony z 09 kwiecień 2017 17:50:14:
tak jakby ktos z Was chcial postawic system na micro SD wyglada ze trzeba kupic specjana uSD (microSD) od HP http://www.channe...er-sd-card troche to dziwne.
Tak na przyszlosc za tym sie rozgladam bo spodobalo mi sie grzebanie w serwerku i za pewien czas bede chcail z niego zrobic normalnego NASa na uSD i albo rodzince sprezentowac albo po kosztach sprzedac i cos bardziej profesjonalnego/nowoczesnego sobie zlozyc.

Połączony z 09 kwiecień 2017 17:55:33:
hm widzie ze tutaj polecaja uzycie do bootowania albo dysku SSD albo pendriva
http://homeserver...m-microsd/
Edytowane przez Adooni dnia 09-04-2017 17:55
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
manius Dziekuje za dotacje
EXSi nie ma programowego raid'a ? trzeba zrobić VM i dopiero na nim raid ?

Testowałem EXSi i jednak zostanę przy kvm jednak na konsoli to jakoś szybciej ustawić niż klinając Smile
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
Adooni
ja ESXi instaluje bezposrednio na serwer "Hypervison lvl1 tz natywny albo bare metal" i Raid bezposrednio na kontrolerze HPE MS gen8 (HPE Dynamic Smart Array B120i Controller) zakladam. ESXi 6.5 mi ten RAID rozpoznaje.

na jakim systemie uzywasz KVM?
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
manius Dziekuje za dotacje
Ja mam ASRock AM1H-ITX + AMD Athlon 5350 + dodatkowa karta sieciowa (2x) instaluje czysty debian 8 (bez środowiska graficznego) konfiguruje raid i sieć i później instaluje kvm, są nakładki graficzne ale na konsoli wszystko można zrobić.
Pozdrawiam Marcin
Asus RT-N18U + Tomato (by shibby)
Netgear WNR3500L v1 + Tomato (by shibby)
Tp-Link TL-WR1043ND + Gargoyle (by obsy) + 64 MB RAM Mod
LaFonera 2200 + Gargoyle (by Arteq)
 
jachu
Druga doba dzialania proxmoxa i zero zwiechy stabilny jak skala Smile
Dodalem 2 dyski 2 TB zrobilem raida i mam duuzo miejsca . Na siecowkach zrobiony bonding .
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
a jak zrobiles bonding na proxmox?
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
jachu
Adooni napisał(a):

a jak zrobiles bonding na proxmox?


generalnie robisz jak na debianie , a tu masz how-to :

https://pve.proxmox.com/wiki/Network_Configuration

tak samo jak dodajesz dyski , masz kilka metod :

1. tworzysz lvm-a
2. katalog i montujesz

ja zrobilem poprzez lvm-a .
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
dzieki bardzo ciekawe. kurde jak znowu bede mogl sie podlaczyc do serwa przez d-sub to jeszcze raz dam proxmox szanse - moze nawet 5b zainstaluje.

czy na proxmox mozna ustawic aby po reboot albo po wlaczeniu odrazu wlaczal VM?

tak ogolnie to jak pomysle ile na dyski trzeba wydac np kupic 4x4TB WD RED to wychodzi 2600PLN wiec jak sie tyle na dyski wyda to nie ma co na serwerku oszczedzac Smile
Edytowane przez Adooni dnia 09-04-2017 21:29
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
jachu
Adooni napisał(a):

dzieki bardzo ciekawe. kurde jak znowu bede mogl sie podlaczyc do serwa przez d-sub to jeszcze raz dam proxmox szanse - moze nawet 5b zainstaluje.

czy na proxmox mozna ustawic aby po reboot albo po wlaczeniu odrazu wlaczal VM?

tak ogolnie to jak pomysle ile na dyski trzeba wydac np kupic 4x4TB WD RED to wychodzi 2600PLN wiec jak sie tyle na dyski wyda to nie ma co na serwerku oszczedzac Smile


tu masz jka to zrobic :

https://pve.proxmox.com/wiki/Virtual_Machine_Startup_and_Shutdown_Behavior
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
dzieki zanim sie spytam poszukam w wiki Smile
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
jachu
Adooni napisał(a):

dzieki zanim sie spytam poszukam w wiki Smile


ale spoko nie ma sprawy Smile
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
@jachu a napisz mi czy Proxmoxa 5.0b instalowales na czysty hardware czy na CentOS bo u mnie za nic nie dalo sie postawic na hardware wypisywal ze nie ma dostepu do dysku a 4.4 bez problemu sie zainstalowal.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
jachu
Adooni napisał(a):

@jachu a napisz mi czy Proxmoxa 5.0b instalowales na czysty hardware czy na CentOS bo u mnie za nic nie dalo sie postawic na hardware wypisywal ze nie ma dostepu do dysku a 4.4 bez problemu sie zainstalowal.


na czystym SSD .

Połączony z 13 kwiecień 2017 21:46:06:
jachu napisał(a):

Adooni napisał(a):

@jachu a napisz mi czy Proxmoxa 5.0b instalowales na czysty hardware czy na CentOS bo u mnie za nic nie dalo sie postawic na hardware wypisywal ze nie ma dostepu do dysku a 4.4 bez problemu sie zainstalowal.


na czystym SSD .


Robisz tak , sciagasz iso proxmoxa 5 beta. Zmienasz na *.raw. Sciagasz ImageWeriter suse . Odpalasz i tworzysz usb bootowalne. To wszystko Smile
Edytowane przez jachu dnia 13-04-2017 21:46
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
to wiem problem w tym ze na 5.0b jak tylko poustawiam wszystko w proxmox tz dysk, hosta, IP to na poczatku instalacji mi sie wywala ze nie ma dostepu do dysku. Robiac dokladnie to samo na 4.4 wszystko jest OK.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
jachu
Adooni napisał(a):

to wiem problem w tym ze na 5.0b jak tylko poustawiam wszystko w proxmox tz dysk, hosta, IP to na poczatku instalacji mi sie wywala ze nie ma dostepu do dysku. Robiac dokladnie to samo na 4.4 wszystko jest OK.


Zrobiles usb tym softem co Ci podalem czy innym ?

Zrobiles raida w smart array z tego dysku SSD ?
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
2x tak tz raida robilem przez HPE proliant gui czy jakos tak. Problem nie byl z instalka bo bootowalo i wstawalo z jakiegos powodu burzyl sie co do dysku. Nar azie testuje 4.4 i jest OK. 5.0b probowlem zaistalowac prze 2h i odpuscilem sobie nawet dysk gparted przygotowywalem i nic.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
jachu
Adooni napisał(a):

2x tak tz raida robilem przez HPE proliant gui czy jakos tak. Problem nie byl z instalka bo bootowalo i wstawalo z jakiegos powodu burzyl sie co do dysku. Nar azie testuje 4.4 i jest OK. 5.0b probowlem zaistalowac prze 2h i odpuscilem sobie nawet dysk gparted przygotowywalem i nic.


no mi poszedl 5beta bez problemow . Dziala mi 4 dobe stabilnie jak skala.
pozdrawiam
Jachu
Netgear WNR3500L v2 - Tomato
APU - OPNSense,PFSense
FeeNAS
Netgear R7000 - Tomato Smile
 
Adooni
w Proxmox przy kazdym logowaniu pojawia sie info ze nie ma na serwerze wykupionej licencji co mnie denerwowalo wiec poszukalem w necie :)

w Shell trzeba wpisac
Pobierz kod źródłowy  Kod źródłowy
sed -i.bak &#8216;s/NotFound/Active/g&#8217; /usr/share/perl5/PVE/API2/Subscription.pm && systemctl restart pveproxy.service



i juz nie wyskakuje to ponownie w Proxmox 4.4.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 6

· Użytkowników online: 1
djwujek

· Łącznie użytkowników: 23,890
· Najnowszy użytkownik: rogal
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

mosfit
21-08-2019 07:33
Czytałeś to co napisał @shibby ? Jak jednocześnie ktoś w twojej sieci będzie pobierał coś z serwera to wydajność łączą wzrośnie do 2Gb

djwujek
20-08-2019 23:49
Ale lacp nie daje podwójnej prędkości tak jak napisał to @Adooni

mosfit
20-08-2019 22:22
Tak jak opisał to @shibby w podanym poniżej tutku

djwujek
20-08-2019 20:24
To w takim razie jak to działa ?

Adooni
20-08-2019 12:46
LACP nie daje 2Gb przy spieciu 2 LAN 1Gb tylko po 1 zabezpieczenie jak 1 lan padnie to 2 dziala, a po 2 to przy 2 podpietych urzadzeniach da kazdemu 1Gb

tamtosiamto
15-08-2019 09:42
potrzebuje pilota do gm990/amiko 8900hd, moze ktos ma na sprzedaz?

mosfit
09-08-2019 18:06
TAK,jak jest na obu stronach wsparcie dla LACP https://openlinks...ost_16
9060

djwujek
09-08-2019 14:32
i na dwóch lanach bedzie 2gb/s podłączonych równocześnie ?

majkel152
08-08-2019 14:52
wystarczy podpiąć dwa lany z modemu do kompa i po problemie, to skomplikowane jakoś ?

Steel_Rat
08-08-2019 07:58
I tak i nie. Co prawda każdy może mieć max 1Gb/s ale równocześnie maja tyle dwa urządzenia. Ew. dwa dodatkowe routery. Jeszcze możliwe że w tym modemie działa agregacja lanu Smile

djwujek
08-08-2019 01:02
Ale porty w modemie są gotowe dlatego zastanawiam się czemu dają 2 a nie jeden giga przecież to bez sensu.

overflow2
07-08-2019 20:30
10 Gbps karta ethernet i nie ma problemu. Inna kwestia czy w ogóle ten internet tyle idzie.

djwujek
07-08-2019 20:02
Inaczej uważam że reklamowanie tego internetu to kłamstwo bo nie uzyskam tych 2 GB na 1 kompie

djwujek
07-08-2019 20:01
Wytłumaczcie mi proszę jak uzyskać 2gb po lanie 1 GB wiem że można podłączyć 2 kompy każdy po 1 GB ale jak uzyskać 2gb na jednym kompie

majkel152
07-08-2019 12:17
ten modem obsługuje do 5gbps downstream i 1.5gbps upstream więc w czym problem?

Steel_Rat
07-08-2019 11:01
Możliwe jak dobry router to dwa kompy działają po 1Gb/s. Mój dostawca oferuje masz 1400/1200 Mb/s

djwujek
06-08-2019 20:38
https://www.vectra
.pl/oferta/1222/. Internet 2gb na lanie 1gb hmmmm jak to możliwe a może po wifi hehhehe

38,782,265 unikalne wizyty