22 Luty 2017 11:38:44
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [K] Kupię ASUS RT-AC68U
· wymiana ea6700 na ro...
· Asus ac56u overclock...
· ASUS RT-AC87U - Kil...
· [K] ubnt mimo AMO 5G13
· pendrive , hdd do to...
· Połączenie dwóch rou...
· Multiroom N z wykorz...
· Tomato i Netgear R6400
· Tuner satelitarny + ...
· [MOD] Tomato by shibby
· Router do projektu n...
· [s] ASUS RT-AC68u Wr...
· Asus rt ac56u open vpn
· Zasada Inbound port 21
· Kompilacje by @kille72
· Pobieranie po przez...
· Dysk sieciowy pod Bi...
· [S] Intel Pro VT1000...
· RT-N18U - ARM z jedn...
Najciekawsze tematy
· [MOD] Tomato by s... [13133]
· Multiroom N z wyk... [794]
· Kompilacje by @ki... [239]
· RT-N18U - ARM z j... [237]
· [TURTORIAL] Konfi... [137]
· Zaufany certyfika... [88]
· Instalacja Entwar... [48]
· Step-by-step Open... [46]
· Tuner satelitarny... [37]
· Xiaomi Mi R1D AC ... [21]
· Czy to mogła być ... [17]
· Dysk sieciowy pod... [16]
· QOS + wydajność w... [16]
· Router do projekt... [15]
· CIFS i logi [14]
· Na jedną partycją... [14]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
42% [118 głosów]

Broadcom ARM
Broadcom ARM
48% [133 głosów]

Atheros
Atheros
5% [15 głosów]

Marvell
Marvell
1% [3 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [7 głosów]

Ogółem głosów: 280
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.146.178.100
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
WNR3500Lv1, problem z dyskiem USB
pumpernikiel94
Witam! Z racji wymiany dysku w laptopie na SSD postanowiłem wykorzystać stary(no nie taki stary, używany tylko 2mce) talerzowy 2,5' 1TB pod FTP. Kupiłem kabelek SATA to USB, podpinam dysk pod komputer - działa, nawet nie muszę podpinać dodatkowego zasilania. Podpinam pod router i tu zaczynają się problemy, dysk jest widoczny tylko dosłownie przez chwilę, dopóki nie opuszczę zakładki "USB Support", lub dopóki nie zmienię czegoś w ustawieniach, nawet tych nie mających nic wspólnego z USB.

Próbowałem już wszystkiego, podpinałem z i bez dodatkowego zasilania, próbowałem różnych systemów plików EXT3, FAT32, NTFS - bez różnicy, zaktualizowałem nawet tomato do wersji 138. Żeby dysk był znowu widoczny muszę za każdym razem czyścić NVRAM.

Dysk ma 1 partycję, tworzyłem ją zawsze z poziomu komputera. Chciałbym mieć dostęp do dysku przez FTP na 4 laptopach w sieci lokalnej, zależy mi aby działało to sprawnie na windowsie, dlatego chyba EXT3 odpada, racja?

Z góry przepraszam jeżeli popełniłem jakiś podstawowy błąd, jestem w tym temacie laikiem.
 
jurekk
https://openlinksys.info/forum/viewthread.php?thread_id=9015
i tu jest wazna uwaga shibbiego
(od wersji 075V - nie ma już katalogu mmc, w jego miejsce jest nas)

"dlatego chyba EXT3 odpada, racja?" absolutnie nie obecnie to i ext4 jest ale spróbuj zgodnie z poradnikiem wpierw ext3

parytycja musi byc zamontowana by ja było widac i w zakladce samby oraz ftp udostępniona w tomto
r6400 Tomato Multiwan
 
pumpernikiel94
Co prawda nie wiele zrozumiałem z twojej wypowiedzi, ale i tak mi pomogłeś. Jestem ciemny w linuxie i dzięki dmesg dowiedziałem się jaki błąd wywala.
Zostawię informację dla cieniasów jak ja, którzy będą mieli podobny problem.

Jak się okazało dysk jednak potrzebuje dodatkowe zasilanie, laptop go wykrywał bez niego ale przy próbie wrzucenia jakiegokolwiek pliku się zawieszał. W przypadku routera podpinałem dodatkowe zasilanie z ładowarki USB od telefonu, która I TAK dostarczała za mały prąd.

Rozwiązaniem jest ładowarka USB o większym prądzie. Smile
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 1
jurekk

· Łącznie użytkowników: 23,414
· Najnowszy użytkownik: vistula-vistula
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Przemo
21-02-2017 01:14
@Dimson: Ostatniej. Smile (z lutego 2017), to mój drugi XWRTna R7000

Dimson
20-02-2017 19:03
@Przemo a z której wersji Vortexa korzystasz ?

jurekk
20-02-2017 14:31
wlasnie jak kto ma Xvrte na r7000 jakby porobil zapisy zmiennych i ktos w to luknał co sie zna bo zeby bylo ciekawie okolo 1/3 zmiennych inaczej sie nazywa niz w tomato wiec to nie takie proste nie d

Przemo
20-02-2017 14:07
@kille72: Ja zmieniłem na AsusWRT-Merlin XWRT-Vortex (R7000), dopiero teraz jestem zadowolony z WiFi.

Dimson
19-02-2017 21:24
R7000, tomato v1.36 żadnych problemów z WIFI 2.4/5Ghz

jachu
19-02-2017 19:16
Kille z 2,4 da sie zyc , z 5 bardzi i ogolnie bardzo Smile

kille72
19-02-2017 18:53
Wy z R7000 + Tomato, jesteście zadowoleni z WiFi 2.4/5 GHz?

miszeli
17-02-2017 09:26
wywaliłem wszystkie vlany i wprowadziłem od nowa i niby jest ok

jurekk
17-02-2017 09:03
to daj sobie na wstrzymanie ;-) trzymajmy kciuki ze shibby dotrzyma obietnicy i dzis lub no jutro wyda 139 wtedy spróbuj

miszeli
17-02-2017 08:40
wyczyściłem nvram , wpisuje to od nowa w advanced/vlan i dalej to samo , zostaje v132 i 137 to samo

jurekk
17-02-2017 07:43
wyczyść nvram i wpisuj ustawienia z palca i dopiero sprawdzaj

miszeli
16-02-2017 21:43
Dalej to samo v137

kille72
16-02-2017 21:19
Tak

miszeli
16-02-2017 21:15
wgrać i będzie działać ?

kille72
16-02-2017 21:12
v132 lub 137

miszeli
16-02-2017 21:11
asus rt-n12

kille72
16-02-2017 21:10
Jaki router?

31,024,304 unikalne wizyty