17 Sierpień 2017 11:42:00
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Jak ustawić Tomato d...
· Instalacja Newcs na ...
· [MOD] Tomato by shibby
· [MOD] Tomato by kille72
· Netgear R6400 - tańs...
· netiaspot + Linksys ...
· (RT-AC66U) 1.28.0000...
· [S] Asus RT-AC56U
· Linksys EA3200 i pro...
· [S] Laptop ASUS R500...
· VLAN VID 102 Dla GPON
· OptWare - co to jest...
· Tomato upgrade z 1.1...
· Skrypt w zakładce fi...
· WNR3500L v2 + zyxel ...
· zakup routera do Net...
· Monitorownie odwiedz...
· Układy radiowe stoso...
· Uwalony EA6900 - czy...
· Komenda AT wymuszeni...
Najciekawsze tematy
· [MOD] Tomato by s... [13504]
· [MOD] Tomato by k... [653]
· OptWare - co to j... [527]
· Netgear R6400 - t... [85]
· Jak ustawić Tomat... [35]
· Skrypt w zakładce... [8]
· Instalacja Newcs ... [7]
· Monitorownie odwi... [7]
· WNR3500L v2 + zyx... [5]
· Linksys EA3200 i ... [4]
· zakup routera do ... [4]
· netiaspot + Links... [3]
· VLAN VID 102 Dla ... [3]
· Tomato upgrade z ... [2]
· [S] Laptop ASUS R... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
41% [123 głosów]

Broadcom ARM
Broadcom ARM
49% [147 głosów]

Atheros
Atheros
6% [17 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 303
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.80.198.222
Reklama
Zobacz temat
 Drukuj temat
OMV na SSD uruchamia się około 1 minuty
Stylishh
Witam,

Zmieniłem dysk na którym jest system OpenMediaVault z HDD na SSD i powiem wam szczerze nie odczuwam żadnej szybkości przy uruchamianiu dysku NAS z SSD. Uruchamia się długo, wręcz moim zdaniem za długo.

Dysk SSD to Samsung PM83, a płyta ma interfejs SATA III.

Nie wiem co jest nie tak, bądź w jaki sposób przyśpieszyć uruchamianie się NAS na OpenMediaVault.
Router - Asus RT-AC56U - Merlin WRT 380.59
NAS - Optiplex9010 - OpenMediaVault 2.2.4 | i5; 4GB; OS na SSD; 2x1.5TB (mirror)
 
solldat
nie ważne ile się uruchamia, ważne jakimi transferami dysponujesz...
Zaprawdę wódka jest potężna, lecz bimber większą mocą włada.
 
Stylishh
solldat napisał(a):

nie ważne ile się uruchamia, ważne jakimi transferami dysponujesz...


Zatem jaki jest sens używania dysku SSD, na którym jest system OMV, skoro nie uruchamia się szybciej?
Router - Asus RT-AC56U - Merlin WRT 380.59
NAS - Optiplex9010 - OpenMediaVault 2.2.4 | i5; 4GB; OS na SSD; 2x1.5TB (mirror)
 
kamilj Dziekuje za dotacje
Pytanie brzmi co to za różnica czy wstaje 1m czy 10s?

OMV sprawdza podczas uruchomienia czy dyski są ok czy nie zostały dodane nowe itp.
Nie dziw się że startuje wolno.
Ja po przeniesieniu na nowy serwer OMV czekałem jakieś 30m zanim normalnie wstał bo sprawdzał dyski i nie tylko.

Zresztą jak uruchamiasz NAS Synology też około 1m albo i więcej zajmuje mu start.
Edytowane przez kamilj dnia 04-01-2017 19:38
------------------------------------------------------------------------------
RegulaminOpenlinksys.info v0.1
RegulaminOpenlinksys.info v0.2
>>Kliknij tutaj<< Jeżeli nie wiesz jakie Tomato wgrać.

------------------------------------------------------------------------------
NBE-M5-400 => Mikrotik RB1200
Chenbro 4U RM42300-F1 + Supermicro X8DTL-3F + 2x Xeon E5645 + 32GB RAM + VMware 6.0
 
Horpah
po prostu nie ma sensu używania czegoś specjalnego pod OMV, wystarczy nawet pendrive, trochę pewnie przyspieszyłoby start systemu z idle do pełnej sprawności z RAM dysku, ale dyski z danymi musiałyby być SSD, bo gdyby było to HDD musiałyby się rozkręcić.
================================
Netgear WNR3500L v1 + pen 8GB z opt
 
eb.asu.su/Poland-BOINC-Team/
majkel152 Dziekuje za dotacje
Stylishh napisał(a):

solldat napisał(a):

nie ważne ile się uruchamia, ważne jakimi transferami dysponujesz...


Zatem jaki jest sens używania dysku SSD, na którym jest system OMV, skoro nie uruchamia się szybciej?



wirtualizacja, bazy danych wymagające wysokich i/o itp etc, z samymi ssd uruchamia się znacznie szybciej niż z hdd
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
główny router: asus n66 , linksys ea6200 nvram 64KB mod @ddwrt ap (ac867+ n300) vlan vap
ftth 250/40 @dasan h665 -wan1 N66,Lte play @ zte mf821 backup wan2
Netgear gs724ts(24gbit + 4 gbic) kilka vlanów, netgear gs108e
buffalo wzr-1750dhp@tomato still work in progress
test : hp t610plus + intel pro1000 pt 2Ge @opnsense : suricata ids , squid, ipsec l2tp server - 18W idlle
hypervisor: i5 3470S , 8GB, msi h61-b35 , boot ssd toshiba xg3 256GB nvme pcie 3.0 x4, 3x intel dualport ( 2x pcie + pci) pico psu 120w - 32W idlle /80W max/avg 30-45W @proxmox
 
moorgan Dziekuje za dotacje
@Stylishh wgraj sobie najnowszą wersje OMV 3.0.59 i dograj 4.8 backport kernel
Zobaczysz różnicę na plus.
Netgear R7000
DS215+
 
majkel152 Dziekuje za dotacje
tiaaa uważajcie na te nową wersje bo łatwo wywalić sie lubi po aktualizacji pakietów Sad
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
główny router: asus n66 , linksys ea6200 nvram 64KB mod @ddwrt ap (ac867+ n300) vlan vap
ftth 250/40 @dasan h665 -wan1 N66,Lte play @ zte mf821 backup wan2
Netgear gs724ts(24gbit + 4 gbic) kilka vlanów, netgear gs108e
buffalo wzr-1750dhp@tomato still work in progress
test : hp t610plus + intel pro1000 pt 2Ge @opnsense : suricata ids , squid, ipsec l2tp server - 18W idlle
hypervisor: i5 3470S , 8GB, msi h61-b35 , boot ssd toshiba xg3 256GB nvme pcie 3.0 x4, 3x intel dualport ( 2x pcie + pci) pico psu 120w - 32W idlle /80W max/avg 30-45W @proxmox
 
RaTaJ
nie wiem jak OMV i NAS
ale w pecetach w biosie jest opcja startowania UEFI MODE w nowszych płytach jest ona szybsza w porównaniu do starszej opcji Legacy BIOS mode
UEFI naraz sprawdza wszystkie podzespoły
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 10

· Użytkowników online: 0

· Łącznie użytkowników: 23,572
· Najnowszy użytkownik: Zbigniew Chmielewski
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Unpleasant
16-08-2017 18:48
Panowie, działają Wam regułki ebtables na nowszych wersjach AIO z multi WAN? (AC66U)

b3rok
12-08-2017 14:35
@djwujek i inni - ostrożnie z tym sklepem, więcej tutaj (komentarze) https://zaufanatrz
eciastrona.pl/post
/jak-bezkarnie-kra
sc-pieniadze-czyli
-o-bezradnosci-org
anow-scigania/

djwujek
12-08-2017 02:05
Po 210 Zł RT-N18U arendt-24 //usunąłem link poczytajcie komentarze o Arendt - b3rok

feszt
08-08-2017 16:38
NewCS to zabytek, napewno na ARM też go nie ma.

PanRatio
07-08-2017 21:39
Jest promocja i Router Xiaomi Mi Pro można mieć za 295 zł. Szkoda, że nie ma na niego Tomato Frown

scooby
07-08-2017 19:10
czesc, mam pytanie czy dałoby rade wykorzystac tutorial Cardserwer NewCS 1.67RC1 pod Tomato w sofcie RMerlin z optware ?

PixelPL
02-08-2017 16:46
na torrent trochę się zapycha i szału nie ma, w LAN -> Switch Control -> Enable Jumbo Frame

PixelPL
02-08-2017 16:44

PixelPL
02-08-2017 16:43
@ovner RT-N16 AsusWRT Merlin 378.50

ovner
02-08-2017 09:37
RT-N16 wyrabia na łączu +400Mb/s Smile No ładnie jak na staruszka, jaką dokładnie masz wersje wgrana bo ja mam Firmware:374.43_2-
26E3j9527 (Merlin LTS fork)

PixelPL
01-08-2017 23:26
http://beta.speed.
..597417.png
RT-N16 AsusWRT Merlin 378.50

ovner
01-08-2017 10:32
RT-N16_Discontinue
d Rmerlin zaprzestał rozwoju i wsparcia tomato dla rt-n16 To co mamy wgrane to jest fork na baziw jego softu

PixelPL
01-08-2017 10:30
no i jeszcze teraz łączy mi z routerem na wyższym adresie bo jeszcze używam PPPoE do ADSL

PixelPL
01-08-2017 10:27
RT-N16_3.0.0.4_378
.50_0 Dodali okienko CPU Usage Grin

PixelPL
01-08-2017 09:57
Panowie jest problem https://www.media.
..nw5wo8wrco
Wedle tej strony soft na samej górze nie jest najnowszy, dziś sprawdziłem po datach doda

PixelPL
30-07-2017 08:54
Nat DMZ itd. cmd ping, iperf, nie łączy. Skończyły mi się pomysły. Może Asus WRT Merlin jest jakieś pop... nie chcę mi się zmieniać już na coś innego

PixelPL
30-07-2017 08:52
Dziś spędziłem nad tym 4 godziny, jak kolega wspomniał adresacja 10.0.0.1 i 10.0.0.2 jest poprawna ponieważ ruch występuje a router w sekcji WAN widzi to poprawnie, nic jednak z przekierowania portu N

33,088,155 unikalne wizyty