19 Października 2021 14:34:44
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Przepustowość łą...
· Jaki router wybrać-...
· [HOWTO] Kompilacja "...
· [MOD] FreshTomato-AR...
· [MOD] FreshTomato-MI...
· Włączenie interfej...
· Własny NAS na Xpeno...
· [S] ASUS RT-AC66U
· pi-hole na tomato?
· Słaby zasięg Synol...
· IPS i EoIP
· Asus RT-AX55 vs RT-A...
· Udostępnienie inter...
· Proxmox pytania
· Problemy z WiFi
· niepoprawny timestam...
· OpenVPN - problem z ...
· nie odtwarza po LAN
· Połączenie bez zew...
· [Zapowiedź] Kompute...
Najpopularniejsze obecnie wątki
· [MOD] FreshTomato... [628]
· [MOD] FreshTomato... [331]
· Jaki router wybra... [55]
· Własny NAS na Xp... [41]
· pi-hole na tomato? [8]
· Przepustowość ... [6]
· [HOWTO] Kompilacj... [4]
· [S] ASUS RT-AC66U [4]
· Włączenie inter... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [204 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 393
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.229.142.91
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
Asus RT-AC1200G+
dziubek
Czy warto kupić?bo jest dostępna wersja bez "G+" ASUS RT-AC1200 *zamierzam podłączyć w domku jednorodzinnym dla radiowego netu ~10MB, dla rodziców, więc nie będzie intensywnie użytkowany. Jest na niego tomato?
 
Adooni
nie ma jeszcze na niego tomato ale jak bedzie to tylko na wersje G+ (GP) gdyz tylko ta wersja ma procek Broadcom.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
crave1985
Dzień dobry

Mam właśnie ten router od lutego. Zasięg i przepustowość super.

Niestety mimo, że router ma zaktualizowany najnowszy soft to notorycznie się zawiesza.
Reset "guzikiem" nie daje rady, trzeba się kablem podpiąć, zalogować do routera i kliknąć reset aby znów wszystko chodziło.
Tzn. wchodząc na soft jest informacja, że router ma połączenie z siecią zewnętrzną, ale na urządzeniach domowych nie ma internetu - nawet podpiętych kablem. Po resecie w systemie znów wszystko śmiga.
O co chodzi? Czy wiedziecie co może być przyczyną?

Proszę o pomoc.

Dziękuje!
 
gamar75
hej,

router może i fajny, z dobrym zasięgiem.
ale za cholerę nie mogę na nim odpalić e3372h hilink.
nie widzi sprzętu i nie ma netu.

jest (będzie?) tomato na ten router ?
bo oficjalnie to nie ma suportu.

/m.
 
Adooni
niestety ale e3372 nie dzila na sofcie AsusWRT a tomato na niego jeszcze nie ma i na 100% Shibby nie powtwierdził ze bedzie Sad.

przeciez to ze e3372 nie zadziala jest wyraznie napisane na 1 stronie postu - gdzie shibby go testuje.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
shibby
@garmar75 - a pokaż logi. Hilinki powinny działać na asusie.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
gamar75
w logach nic ciekawego nie ma.
here you are, trochę pocięte.



Aug  1 02:00:09 syslogd started: BusyBox v1.17.4
Aug  1 02:00:09 kernel: klogd started: BusyBox v1.17.4 (2015-12-01 09:54:59 CST)
Aug  1 02:00:09 kernel: Linux version 2.6.36.4brcmarm (gitserv_asus@wireless-pub1) (gcc version 4.5.3 (Buildroot 2012.02) ) #1 PREEMPT Tue Dec 1 10:04:01 CST 2015
Aug  1 02:00:09 kernel: CPU: ARMv7 Processor [410fc075] revision 5 (ARMv7), cr=10c53c7f
Aug  1 02:00:09 kernel: CPU: VIPT nonaliasing data cache, VIPT nonaliasing instruction cache
Aug  1 02:00:09 kernel: Machine: Northstar Prototype
Aug  1 02:00:09 kernel: Ignoring unrecognised tag 0x00000000
Aug  1 02:00:10 kernel: === PPTP init ===
Aug  1 02:00:10 kernel: Registering the dns_resolver key type
Aug  1 02:00:10 kernel: VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Aug  1 02:00:10 kernel: ctf: module license 'Proprietary' taints kernel.
Aug  1 02:00:10 kernel: Disabling lock debugging due to kernel taint
Aug  1 02:00:10 kernel: et_module_init: passivemode set to 0x0
Aug  1 02:00:10 kernel: et_module_init: txworkq set to 0x1
Aug  1 02:00:10 kernel: et_module_init: et_txq_thresh set to 0xce4
Aug  1 02:00:11 kernel: et_module_init: et_rxlazy_timeout set to 0x3e8
Aug  1 02:00:11 kernel: et_module_init: et_rxlazy_framecnt set to 0x20
Aug  1 02:00:11 kernel: bcm_robo_enable_switch: EEE is disabled
Aug  1 02:00:11 kernel: eth0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 9.10.178.27 (r584393)
Aug  1 02:00:11 kernel: wl_module_init: passivemode set to 0x0
Aug  1 02:00:11 kernel: wl_module_init: txworkq set to 0x1
Aug  1 02:00:11 kernel: PCI: Enabling device 0001:01:00.0 (0140 -> 0142)
Aug  1 02:00:11 kernel: eth1: Broadcom BCM43227 802.11 Wireless Controller 9.10.178.27 (r584393)
Aug  1 02:00:11 kernel: External imprecise Data abort at addr=0x2adf1004, fsr=0x1c06, pc=0x2aaf97a4 lr=0x2acb93a4 ignored.
Aug  1 02:00:11 kernel: eth2: Broadcom BCM43c8 802.11 Wireless Controller 9.10.178.27 (r584393)
Aug  1 02:00:11 stop_nat_rules: apply the redirect_rules!
Aug  1 02:00:11 WAN Connection: Ethernet link down.
Aug  1 02:00:11 dnsmasq[381]: warning: interface ppp1* does not currently exist
Aug  1 02:00:11 RT-AC1200G+: start httpd
Aug  1 02:00:12 miniupnpd[406]: version 1.9 started
Aug  1 02:00:12 miniupnpd[406]: HTTP listening on port 49608
Aug  1 02:00:12 miniupnpd[406]: Listening for NAT-PMP/PCP traffic on port 5351
Aug  1 02:00:12 disk monitor: be idle
Aug  1 02:00:12 syslog: Generating SSL certificate...
Aug  1 02:00:13 syslog: module ledtrig-usbdev not found in modules.dep
Aug  1 02:00:13 syslog: module leds-usb not found in modules.dep
Aug  1 02:00:14 kernel: SCSI subsystem initialized
Aug  1 02:01:58 kernel: scsi 0:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
Aug  1 02:01:58 kernel: scsi 0:0:0:0: Attached scsi generic sg0 type 5
Aug  1 02:01:58 kernel: scsi 0:0:0:1: Direct-Access     HUAWEI   TF CARD Storage  2.31 PQ: 0 ANSI: 2
Aug  1 02:01:58 kernel: sd 0:0:0:1: Attached scsi generic sg1 type 0
Aug  1 02:01:58 kernel: sd 0:0:0:1: [sda] Attached SCSI removable disk


Połączony z 03 czerwiec 2016 20:11:50:
ok, ja się poddaje.

inne dziwne zachowania,
raz udało mi się odpalić że modem załapał,
tylko po połączeniu z lapka i wpisaniu jakiegoś adresu ZAWSZE wyskakiwała mi strona HiLink'a z informacjami że połączono itd,
zawsze :(

więc potestowałem inny modem zte831, i tu jest jeszcze zabawniej
zresetowałem router do fabrycznych ustawień, fabryczny soft 3.0.0.4_380_1234
odpalam wszystko idzie ładnie, jest autodetekcja że polsat, połączanie bez problemu, wow, i jest net.
ładnie się świeci niebieska dioda, czyli lte, mogę sobie nawet używać ineta.
jest tylko jedno ale,
konfiguracja routera nie jest zakończona,
muszę poustawiać inne rzeczy, jak hasła, ssidy a potem trzeba dać, applay
i kicha, po restarcie router widzi modem, ale nie może się połączyć, a na modemie czerwona dioda.

btw, mam też inne routery znacznie starsze, edimaxa, linksysa, jeszcze jakiś stary modem 3g
wszystko śmiga w różnych konfiguracjach, każdy router z każdym modemem,
nawet jakiś najstraszy linksys za 80zeta śmiga z tym 3372.

a na tym cholerstwie (rt-ac1200g+), totalnie nic nie działa.

jak dla mnie ten router to porażka.
ku przestrodze, upewnijcie się najpierw że ten router pociągnie na waszym modemie.

/m.
Edytowany przez gamar75 dnia 03-06-2016 20:11
 
shibby
Spróbuj zmienić LAN IP na np 10.1.1.1 bo domyślne może kłócić się z adresem IP Hilinka.
Router: EdgeRouter ER-12
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + U6-Lite
NAS: Xpenology DS918+
Serwer: Dell 3040M
https://napiecie.salama.pl
 
gamar75

Cytat

shibby napisał(a):

Spróbuj zmienić LAN IP na np 10.1.1.1 bo domyślne może kłócić się z adresem IP Hilinka.


zrobiłem już wcześniej, ale teraz znowu router mi nie widzi modemu Sad

/m.

Połączony z 04 czerwiec 2016 00:32:52:
hmm, nie wiem jak, ale nagle wszystko działa.

miałem już spakowany router, ale powiedziałem, ok dam mu jeszcze jedną szansę, i działa.
http://beta.speedtest.net/result/5377...5377184729

/m.
Edytowany przez gamar75 dnia 04-06-2016 00:32
 
aaccttiioo
Czy da radę to tego routera podłączyć dwa urządzenia USB (pendrive i modem 4G) ?
Jeśli tak napewno trzeba użyć hub USB 2.0. Jakieś określone parametry musi mieć taki hub ?


Na routerze RT-N65u (tylko ten firmware: 3.0.0.4.374_4422) modem e3372 hilink działa. Czasem jednak trzeba kilka razy zresetować router żeby wykrył modem. Szczególnie jeśli router po nocy jest zimny to kilka razy muszę go zresetować żeby wreszcie wykrył modem.

RT-AC1200G+ plus e3372 hilink. Czy ktoś ma doświadczenia z działaniem takiego zestawu ?
 
pcn00b
AC1200G+ czy AC1200GU który lepszy ?
 
kille72
AC1200G+, bardziej popularny model na platformie Broadcom, wiec jest szansa na Tomato. Parametry bardzo zblizone, ASUS RT-AC1200GU jest na platformie MediaTek:

https://wikidevi.com/wiki/ASUS_RT-AC1200GP
https://wikidevi.com/wiki/ASUS_RT-AC1200GU
 
pcn00b

Cytat

kille72 napisał(a):

AC1200G+, bardziej popularny model na platformie Broadcom, wiec jest szansa na Tomato. Parametry bardzo zblizone, ASUS RT-AC1200GU jest na platformie MediaTek:

https://wikidevi.com/wiki/ASUS_RT-AC1200GP
https://wikidevi.com/wiki/ASUS_RT-AC1200GU


dzięki za informacje Smile na innym forum otrzymałem taką opinię Mediatek jest szybszy i ma większą wydajność PPS od Broadcomów.

Połączony z 05 listopad 2016 17:45:12:
Mam pytanie czy w tym routerze (AC1200G+) można jednocześnie obsługiwać częstotliwość 2,4 i 5 ghz czy tylko jest wybór 2,4 albo 5 ghz
Edytowany przez pcn00b dnia 05-11-2016 17:45
 
kille72
http://www.asus.com/pl/Networking/RT-...200G-plus/

802.11ac i równoległa, dwupasmowa łączność zapewnia do 1167 Mbps transferu.
 
n3lly
Mam pytanie odnośnie wydajności serwera VPN na tym routerze. Uruchomiłem na oryginalnym ASUS-WRT serwer VPN (PPTP) , router jest wpięty do światełka 350/350Mbps ; po drugiej stronie mam 100/100Mbit. Niestety transfery z NAS-a po połączeniu się ze zdalnej lokalizacji są więcej niż mizerne: max 700/800 KB/s. Pytanie: czy prędkość po VPN jest ograniczana przez możliwości sprzętowe routera czyli: Broadcom BCM47189 900 MHz, RAM 128MB (parametry nie wydają się aż tak tragiczne). Co ciekawe, próbowałem również testów z wyłaczonym szyfrowaniem (tylko autentykacja) i prędkości są bardzo podobne. Rozumiem że to sprzęt SOHO, ale spodziewałem się trochę lepszych efektów.
Testowo uruchomiłem serwer OpenVPN na NAS-ie (QNAP) który stoi za routerem, transfery są troszkę lepsze (ok. 1,2 MB/s) ale nadal niewystarczające z mojego punktu widzenia.
Czy jest opcja że jest to jakaś ułomność WRT Asusa? Niestety narazie alternatywy nie ma, ale widziałem że w niektórych modelach Asus wypuszczał do swojego softu serwer OpenVPN .
Dzięki z góry za jakieś info, może ktoś testował podobne scenariusze (niekoniecznie w tym modelu).
 
Asusguy
trudno oczekiwać dużej wydajności od 1rdzeniowego cpu, pomimo 900mhz. dualcore też nie specjalnie sobie radzi. Musisz szukać routera ze sprzętowym wspomaganiem vpn
 
n3lly
Dzięki za info, faktycznie po zgłębieniu tematu do osiągnięcia sensownej przepustowości trzeba będzie kupić coś lepsego.
 
robay
czesc, czy RT-AC 1200+ wspiera link aggreation (bonding)?
 
Asusguy
nie wspiera
 
robay

Cytat

nie wspiera

a szkoda, zatem switch'uje się na inny model Smile
ktoś ma doświadczenie z link aggregation w innych modelach RT-AC?
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 24,039
· Najnowszy użytkownik: PM2021
Czat
Musisz się zalogować, aby opublikować wiadomość.

AdrianAdi
05-10-2021 23:03
Przymierzam się do kupna takiego i mam kilka pytań z tym zwoązanych

AdrianAdi
05-10-2021 23:02
Jest tu kto?

AdrianAdi
05-10-2021 22:59
Witam mam pytanie odnośnie routerów gamingowych do ps4 czyli konsoli

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

45,550,088 unikalnych wizyt