14 Kwietnia 2024 00:53:52
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [Howto] Xpenology na...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· Szukam zaproszeni... [12]
· RT-N18U - nie mo... [3]
· dodatkowe złącz... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.200.27.215
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Pozostałe firmware
 Drukuj wątek
merlin entware
donkarleone83
zmeczony zasiegiem wifi na rt n18u tomato kupiłem asusa rt n66u i postawiłem merlina

próbuje zainstalowac entware metoda old-new i zawsze dostaje taki komunikat dysk sformatowany ext3

Smile


** YES MASTER! ** - RT-N66U 378.55.3_HGG-FINAL Sun Aug 2 23:33:26 UTC 2015
admin@dominikarolina2:/tmp/home/root# fdisk -l

Disk /dev/sda: 250.0 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 1 30401 244196001 83 Linux
admin@dominikarolina2:/tmp/home/root# cd /tmp
admin@dominikarolina2:/tmp# wget -c -O entware.arm-setup.sh http://goo.gl/D
rwhrb
--2015-01-01 01:14:51-- http://goo.gl/Drwhrb
Resolving goo.gl... failed: Name or service not known.
wget: unable to resolve host address 'goo.gl'
admin@dominikarolina2:/tmp# entware-setup.sh
Info: This script will guide you through the Entware installation.
Info: Script modifies only "entware" folder on the chosen drive,
Info: no other data will be touched. Existing installation will be
Info: replaced with this one. Also some start scripts will be installed,
Info: the old ones will be saved on partition where Entware is installed
Info: like /tmp/mnt/sda1/jffs_scripts_backup.tgz

Info: Looking for available partitions...
[1] --> /tmp/mnt/sda1
=> Please enter partition number or 0 to exit
[0-1]: 1
Info: /tmp/mnt/sda1 selected.

* Warning: Found previous installation, saving...
Info: Creating /tmp/mnt/sda1/entware folder...
* Warning: Deleting old /tmp/opt symlink...
Info: Creating /tmp/opt symlink...
Info: Creating /jffs scripts backup...
tar: removing leading '/' from member names
Info: Modifying start scripts...
Info: Starting Entware deployment....

--2015-01-01 01:15:17-- http://entware.wl500g.info/binaries/entware/installer/entware_install.sh
Resolving entware.wl500g.info... failed: Name or service not known.
wget: unable to resolve host address 'entware.wl500g.info'
sh: can't open './entware_install.sh'
admin@dominikarolina2:/tmp#
================================
Asus RT N66U + Merlin +Entware
Asus RT N18U + tomato-RT-N18U-ARM--132-AIO-64K + 1 TB WD RED
nBox ADB 5800S Enigma2 HIPERION 5.1 HDD
Vu-Solo2 Hiperion 5.1
Rasphery pi 2 kodi klient-vu
 
shibby
wygląda jakby router nie miał internetu. To jest twój główny router czy postawiony za RT-N18? Może brakuje mu bramy albo DNsów. Może pokrywa mu się podsieć WAN z LANową?

BTW pierwsze słyszę o problemach z zasięgiem na 18tce. RT-N66u lepiej u ciebie sieje niż N18?
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
donkarleone83
RT N66u stoi za 18tką chyba przyczyna bedą DNS bo ich nie wpisałem

na 18tce mam tomato raz wgrałem merlina i zasieg był lepszy ale niechcem innego softu na głownym wiec kupiłem uzywke i postawiłem w drugim pokoju

dopisałem dns ale dalej niechce odpalic entware czy optware a internet mam przez AP

znalazłem jeszcze cos takiego

Adres IP RT-N66U:192.168.10.2
* Konflikt z ustawieniami serwera VPN:192.168.10.2-11
Edytowany przez donkarleone83 dnia 09-12-2015 16:07
================================
Asus RT N66U + Merlin +Entware
Asus RT N18U + tomato-RT-N18U-ARM--132-AIO-64K + 1 TB WD RED
nBox ADB 5800S Enigma2 HIPERION 5.1 HDD
Vu-Solo2 Hiperion 5.1
Rasphery pi 2 kodi klient-vu
 
shibby
A operation modę ustawiłes jako ap czy jako router?
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
donkarleone83
jaki banał Smile przeoczyłem to teraz wszystko chodzi dzięki
================================
Asus RT N66U + Merlin +Entware
Asus RT N18U + tomato-RT-N18U-ARM--132-AIO-64K + 1 TB WD RED
nBox ADB 5800S Enigma2 HIPERION 5.1 HDD
Vu-Solo2 Hiperion 5.1
Rasphery pi 2 kodi klient-vu
 
shibby
cieszę się Smile
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 9

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,042,662 unikalnych wizyt