23 Lipiec 2018 15:45:20
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-MIPS
· [S] karta wifi, adap...
· [S] trochę sprzętu s...
· Czy na Asus DSL-N66U...
· Multiroom N z wykorz...
· Asus AC RT68U Rev. E...
· [S] Ruter
· [S] Wyprzedaż sprzęt...
· [S] Laptop Lenovo Le...
· [MOD] Tomato by shibby
· DDWRT dla ovislink 1...
· DNS od cloudflare 1....
· Jak znaleźć przyczyn...
· Oscam instalacja na ...
· oscam na openwrt (ar...
· Zlecę naprawę router...
· TL-WR340G v3 nie włą...
· [S] ASUS DSL-AC87VG ...
· [MOD] FreshTomato-ARM
· [S] Asus RT-N18U
Najciekawsze tematy
· [MOD] Tomato by s... [13665]
· Multiroom N z wyk... [935]
· oscam na openwrt ... [772]
· [MOD] FreshTomato... [208]
· DNS od cloudflare... [52]
· Jak znaleźć przyc... [11]
· [S] Ruter [8]
· Zlecę naprawę rou... [8]
· TL-WR340G v3 nie ... [4]
· DDWRT dla ovislin... [3]
· [S] karta wifi, a... [2]
· Czy na Asus DSL-N... [1]
· [S] Laptop Lenovo... [1]
· [S] trochę sprzęt... [0]
· Asus AC RT68U Rev... [0]
· [S] Wyprzedaż spr... [0]
· Oscam instalacja ... [0]
· [S] ASUS DSL-AC87... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [132 głosów]

Broadcom ARM
Broadcom ARM
48% [160 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 330
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.81.244.248
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Tomato MultiWAN - otwarta dyskusja
Przemo
Zauważyłem parę błędów, które mnie zmusiły do powrotu do v137.

Oto one:

W 138 nie działa VPN/Routing Policy/Redirect through VPN/ albo wszystkie adresy dostają internet przez VPN albo żadne nie mają sieci. Na 137 działa.

Włączenie Multiwan (WAN 1 - UPC, WAN 2 - ZTE MF821 od Plusa), a dokładnie watch doga powoduje wejście r7000 w restart loop. Nie pomaga ustawienie długiego czasu pomiędzy sprawdzaniem kolejnym sieci (np. 10 min.).


Na 138 czasami mam problem ze złapaniem sieci z laptopa (MBPro). Szuka sieci ciągle. Jak już znajdzie często nie mogę wejść na GUI routera. Na 137 błąd nie występuje.

upgrade z wersji 137 na 138 jak i dwongrade były wykonywane po czyszczeniu całkowitym NVRAM.
Netgear R7000 (1400MHz)
Tomato
tomato-R7000-ARM--140-AIO-64K
Internet UPC - Cisco EPC3212
RBM5 - MTC 827F (Huawei e3372s-153)
APC APC Back-UPS 500
 
I5r4f3l
Shibby - a co z listą MD5 dla wersji 138?
 
kryniob
Witam,
To może ja opisze swój problem, który być może wynika z mojego braku wiedzy i złej konfiguracji, ale na tą chwilę nie działa mi jedna z rzeczy. Posiadam router Netgear R700 z wersją tomato-R7000-ARM--138-AIO-64K. Mam skonfigurowane tak, że na WAN1 jest podpięta Neostrada, na WAN2 jest mobilny internet LTE z Plusa na modemie Huawei 3372 HiLink. Ustawiłem wagi tak, że praktycznie cały ruch powinien iść przez mobilny LTE. Chodzi o to, że zdecydowanie lepiej działa ten mobilny od Neostrady. Niemniej problem z tym jest teraz taki, że nie mogę się dostać z zewnątrz po DDNS. Dopóki korzystałem tylko z Neostrady to wszystko działało bez najmniejszych problemów. W usłudze DDNS ustawiłem tak, żeby odpytywał z zewnątrz jakie jest IP z uwagi na to, że dla portu WAN1 i WAN2 ustawił sobie sam wewnętrzny adres modemu (w tym przypadku 192.168.8.100 - pewnie z uwagi na routing, ale tego pewien nie jestem). Ale nawet po tej zmianie nie da się dostać z zewnątrz. Czy problemem może być to, że modem jest HiLink i że tak powiem, gdzieś "widzi" tylko adres wewnętrzny tego modemu?
Nie mam na tą chwilę pomysłu co może być nie tak w tej konfiguracji.
Dzięki za jakąś podpowiedź.
 
Steel_Rat
Masz wykupione zewnętrzne ip w Polsacie. Jak nie to nie dostaniesz się z zewnątrz. W sumie to nie wiem czy plus oferuje taką możliwość.
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
kryniob
Wydaje mi się, że zewnętrzne IP jak najbardziej jest z uwagi na to, że w zakładce z DDNS po tym jak usługa odpyta się o ip w statusie pokazuje mi właśnie zewnętrzne IP jakie uzyskuję na tym modemie.
Ale nawet przyjmując, że go nie ma dla polsatu, to na WAN1 mam jeszcze aktywną neostradę - tylko czy jest taka możliwość, żeby może jakoś ustawić routing tak, żeby łączył się przez tą neostradę zamiast polsatu?
 
Steel_Rat
Moze i masz IP w modemie ale nie dostaniesz sie przez nie bo porty sa blokowane przez operatora. Może spróbuj ustalić balans połączenia by razem działała Neostrada i lte. Neostrade przełącz tez na wan1. Moze zadziała.
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
kryniob
Czyli proponujesz ustawić wagi po równo ?
Spróbuję się rzeczywiście dowiedzieć jak to wygląda w tym Plusie. Bo może tu jest problem a nie w mojej konfiguracji. Bo w sumie nie zmieniałem nic w stosunku do tego co było wcześniej i kiedy działało poza tym, że dodatkowo uruchomiłem LTE z większą wagą.
 
tecumseh
Szukałem, lecz niestety nie znalazłem lub może szukałem za krótko. Uprzejmie proszę o pomoc w temacie. Mam nadzieję, że to odpowiedni wątek.

Mój scenariusz wygląda tak:
Router RT-N66U i Tomato Firmware 1.28.0000 MIPSR2-138 K26AC USB AIO-64K
Od providera moge wykrorzystac 4 adresy publiczne WAN przydzielane z DHCP i rezerowowane na podstawie MAC.
W sieci wewnetrznej mam na osobnym hoscie serwer poczty i na osobnym WWW i kilka innych uslug na jeszcze 3 hoscie. Chcialbym tak ustawić router, aby te trzy zewnętrze adresy IP były bezpośrednio mapowane na adresy w sieci wewnętrznej, najlepiej tak aby przechodziły przez Port Forwarding (chciałbym też móc na różnych hostach forwardować te same porty, choćby https), a jeszcze lepiej z zachowaniem reguł QOS.
Czy da się tak to ustawić, i podłączyć wykorzystując Tomato? Jeśli tak to co musiałbym dokupić, może jakiś zarządzalny switch z obsługą VLAN. Jeśli nie to też co powinienem kupić aby ogarnąc moje potrzeby.
Z góry dziękuję za zainteresowanie i ewentualne wskazówki.
Pozdrawiam
tecumseh
-----------

RT-N66U and RT-AC3200 - Tomato Firmware 1.28.0000 MIPSR2-140 K26AC USB AIO-64K


http://www.shapho... - szamańskie naświetlenia
http://www.szaman... - szmańskie wersety, czyli prywatny projekt związany z niczym :-)
 
jack78 Dziekuje za dotacje
Mam pytanie techniczne odnośnie MultiWAN.
Mam Neostradę która działa około 12-14mbit i do tego chcę dopiąć LTE, które w mojej okolicy działa z podobną prędkością (w godzinach szczytu).
Do routera mam podpięte 11 osób i max transfer dla wszystkich ustawiony na 12mbit, czy po dołożeniu LTE mogę podnieść max łącza na 24mbit?? Czy te łącza są wykorzystywane przez Tomato naprzemiennie??
Ewentyalnie czy mogę samego np.youtube puścić przez LTE, a resztę przez Neostrade?

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Asus RT-N18U -Fresh.Tomato-ARM-2018.2.AIO
Asus RT-N10U- tomato-K26USB-1.28.RT-N5x-MIPSR2-132-VPN
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
Nexx WT-3020F + LTE USB - OpenWRT
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
seba2000
Witam,
Mój pierwszy post na forum, zatem Dzień Dobry!

Mam nadzieję, że wątek nie umarł i ktoś mi pomoże...

Moje tło:
- Router Asus RT-N66U - zainstalowane Tomato by Shibby 1.28.0000 MIPSR2-138 K26 USB AIO-64K
"Normalna" adresacja dla klientów: 192.168.10.x
Mam wydzieloną sieć WIFI dla części urządzeń z adresacją: 192.168.12.x
- WAN1 - Neostrada - podłączona poprzez PPPoE z modemu SpeadStream 4101 (bridge)
- WAN2 - Modem Huawei E3372 - soft non-hilink (FW 21.300.05.00.00_M_02, DASH PLAY_UTPS23.015.05.03.264) - nju mobile

Mam kilka szybkich pytań:
1. Modem (E3372) po wpięciu do komputera ma znacznie szybsze transfery (DL ~80Mbit) niż po wpięciu do routera (DL ~20 Mbit). Oczywiście modem fizycznie w tym samym miejscu. Bez znaczenia z aktywnym hub-em czy bez. QoS i Bandwitch Limiter wyłączone.
Czy to jest normalne? (spodziewałem się jednak dużo więcej). Czy można to jakoś poprawić? Nie wiem, downgrade do innej wersji Tomato? A może ten router (RT-N66u) tak ma?

2. Czy można tak wszystko ustawić (zapewne przez Advanced->MultiWAN Routing), aby:
- "normalni" klienci (192.168.10.x) korzystali TYLKO i WYŁĄCZNIE z WAN2 (E3372)
- goście (192.168.12.x) korzystali TYLKO i WYŁĄCZNIE z WAN1 (neostrada)
Nie interesuje mnie opcja Load Balancing ani Failover, chodzi o to, że jak nie ma Internetu np. na WAN1 to goście nie mają dostępu do sieci (i analogicznie WAN2).
Czy w MultiWAN Routing można podawać zakresy adresów IP (np. 192.168.10.1-255). Próbowałem kilka sposobów ale nie przyjmuje - muszę podawać każdy adres w innej linii...
Nawet jeśli przypiszę danego klienta do wybranego WAN do po utracie Internetu na tym WAN router przełącza tego klienta na drugi WAN...

3. Mam wrzucony do crona skrypt, który sprawdza co 2 minuty połączenie z siecią (ping do wybranego serwera). Jeśli występuje brak połączenia z Internetem to zapisuje ten fakt do loga.
To rozwiązanie świetnie sprawdzało się przy single WAN.
Czy można jakoś wybrać, że ma pingować po wybranym przeze mnie WAN-ie? Chodzi o to, że chciałbym "pilnować" neostrady (WAN1) i posiadać logi z brakiem Internetu.
Teraz jest tak, że jak tracę połączenie na WAN1 to i tak mam sieć na WAN2 i pingi wracają - brak danych w logu...

Trochę się rozpisałem, ale mam nadzieję, że ktoś mi pomożeSmile - z góry dzięki za odpowiedzi!
 
maciekkoper
Witam serdecznie
Jak rozwiązać temat adresacji MultiWan jeżeli chodzi o dostęp do urządzenia wew sieci np kamera .
Mam wszystko ustawione dwa adresy publiczne modem i DSL wszystko działa ale nie wiem jak zrobić żeby np kamera widoczna pod adresem DDNS była widoczna pod nim w wypadku awarii jednego łącza .Jest ktoś w stanie podpowiedzieć co i jak .
 
feszt
Brakuje mi jednej funkcji w "Multiwan routing", a mianowicie jakby blokady, ustawiam np. jednemu IP z jakiego WANa ma korzystać i wtedy zaznaczam że w razie awarii nie może się połączyć innymi WAN'ami. Shibby da radę takie coś wprowadzić?

Fajnie by było też wprowadzić tak jak @seba2000 pisał, zakres adresów IP w zakładce "Multiwan routing", po co wprowadzać każdemu, jak można szybko całej grupie Smile.
Asus RT-AC86U + Merlin + Acasis DT-S2 (1TB RAID1)
 
MartyPL
Cześć,
Czytelnik od lat, ale to dopiero mój pierwszy post, zatem witajcie.

Jestem raczej użytkownikiem z przeciętną wiedzą nt. routerów i ich możliwości (zwłaszcza Tomato, ddwrt i podobnych), zatem trzeba do mnie pisać nieco jaśniej.

Otóż mam Asusa RT-AC3200 z ostatnią wersją tomato 138 w wersji AIO. Niestety ze względu na lokalizację moim głównym źródłem internetu jest LTE na E3372h - wszystko działa jak na razie super, ale mam też źródło na kablu, które jest dość szybkie (nieco szybsze od LTE, które ma prędkość ok 50/30), ale wewnętrzne IP, bez opcji przekierowania portów (LTE mam z zewnętrznym dynamicznym IP i DDNS)

Chciałbym dodać łącze kablowe jako WAN2. Rozumiem, że w tym celu:
1. Advanced - VLAN - VLAN3-VID3 - WAN port x - bridge - WAN2
2. Basic - Network - WAN2 konfiguruję po swojemu.

ale teraz ta część, którą niby rozumiem, ale nie wiem czy dobrze. Zależy mi na tym, aby np. główny domowy komp działał z LTE i NAS, na którym są różne gadżety jak np. plex, które wymagają udostępniania portów.

Czy wchodząc w Advanced - MultiWAN Routing i wpisując np.
Protocol (all) - Source address - IP i wpisuję moje IP urządzenia np. 192.168.1.2 - Destination address wpisuję to samo IP (192.168.1.2) - i wybieram WAN który chcę. Zapisuję i teraz np. wszystkie usługi na NAS, które są mają iść przez dany WAN?

Kolejne pytanie jak to po kolei wykonywać jeśli chodzi o czyszczenie nvram lub rebooty? Czy zanim cokolwiek zrobię to wyczyścić nvram czy nie jest to istotne przy moim routerze i sofcie? czy wystarczy tylko po wykonaniu poleceń opisanych wyżej robić save i czekać aż router sobie przetworzy po swojemu?

I na koniec jak to ustawić z Load Balance? czy ustawienie 1:1 będzie ok zważając na to, że chcę tylko 3 kompy mieć na WAN LTE, a resztę na WAN2 czy np. mogę ustawić sobie 1:1, ale w MultiWAN Routing musiałbym dla wszystkich innych urządzeń ustawić też nakaz korzystania z WAN2?
Dzięki wielkie za pomoc.

Połączony z 28 marzec 2017 23:25:10:
Poradziłem sobie z tematem mniej więcej tak jak go powyżej opisałem. Jedyne na co nie zwróciłem uwagi to ... wagi między WAN1 (LTE z dynamicznym zewnętrznym adresem) a WAN2 (po kablu, ale bez zewnętrznego IP). Ustawiłem je na 1:1 i kompy z biura łączyło mi dłuuugo (ok 40 min.) zanim połączyły się z VPNem. Zmiana wagi na 150:1 (pewnie i mniej wystarczyłoby) załatwiła sprawę i wszystko działa / łączy szybko. Wszystkie kompy są podzielone w MultiWan Routing.

Wszystko działa stabilnie i bezobsługowo. O to chodziło. Dzięki wielkie.
Edytowane przez MartyPL dnia 28-03-2017 23:25
 
czesiu777
Hej,
Pragnę podzielić się swoimi testami tomato-K26USB-1.28.RT-N5x-MIPSR2-140-AIO-64K na ASUS RT-N66U.

Soft zainstalowany od podstaw z factory default oraz wyczyszczeniem zawartość NVRAM.

Środowisko testowe:
1. WAN1 łącze z Netia - adres 213.241.123.22
2. WAN2 łącze przez inny router - adres 213.241.123.21

Napotkane problemy z MultiWAN:
1. Wyciągniecie kabla z WAN1 nie przełącza na WAN2 - a może być sytuacja że u operatora prądu braknie.(czekałem 30 minut)
2. MultiWAN routing przy przestawieniu na WAN2 działa natychmiastowo. Droga powrotna nie działa, zmiana na WAN1 bez zmiany jakiejś opcji np w Admin Access nie zmienia routingu - czekałem 30 minut.

Proszę o pomysły.
Czy powinienem załączyć jakieś logi? ssh nie jest mi obce...
 
radoart
Czy Multiwan Routing działa tylko w przypadku loadbalancing czy może być Failover?
 
waszpaw
Cześć. Czy ktoś z Was zauważył może problemy z "fałszywymi" przełączeniami ze względu na watchdoga? Innymi słowy - oba łącza działają prawidłowo, niemniej b. często ping / trace najwyraźniej nie działa jak powinien i dostaję (praktycznie za każdym razem):
user.emerg init[1]: OUT fun mwan_load_balance, mwan_curr=20
user.emerg dhcpc-event[4682]: OUT fun mwan_load_balance, mwan_curr=20

Test z shella na te same IP pokazuje, że komunikacja jest prawidłowa. Ktoś coś?

Połączony z 05 styczeń 2018 09:41:16:
waszpaw napisał(a):

Cześć. Czy ktoś z Was zauważył może problemy z "fałszywymi" przełączeniami ze względu na watchdoga? Innymi słowy - oba łącza działają prawidłowo, niemniej b. często ping / trace najwyraźniej nie działa jak powinien i dostaję (praktycznie za każdym razem):
user.emerg init[1]: OUT fun mwan_load_balance, mwan_curr=20
user.emerg dhcpc-event[4682]: OUT fun mwan_load_balance, mwan_curr=20

Test z shella na te same IP pokazuje, że komunikacja jest prawidłowa. Ktoś coś?


Dla ew. zainteresowanych, wystarczyły poprawki w skrypcie watchdog. 1) Większa ilość sekund w wywołaniu traceroute. 2) Jest bug jeśli chodzi o tryb debug, źle użyta nazwa zmiennej DEBUG zamiast DBLV.
Edytowane przez waszpaw dnia 05-01-2018 09:41
 
maciekkoper
Witam
Jak mam ustawić obydwa łącza jeżeli chce aby WAN2 był wykorzystywany tylko i wyłącznie na wypadek kiedy łącze WAN1 (to główne ) padnie
Obecnie mam tak że
WAN1 (główne) mam "Load Balance Weight" jako 1 a WAN 2 jako 0

Watchdog Mode obydwa to traceroute
Ma działać to tak ze tylko i wyłącznie po zaniku łącza na WAN1 na czas awarii aktywuje się łacze na WAN2

Obecnie tak mam ustawione ale co jakiś czas na moment gubi się internet dosłownie na moment
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 2
kobrawerde, Stripe

· Łącznie użytkowników: 23,726
· Najnowszy użytkownik: r3vr3n
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

p4v3u
22-07-2018 01:05
jest jakies narzedzie w ipkg ktore pokazywalo by zasieg raportowany przez modem lte USB ? Mam e3372-153

Blacon
20-07-2018 17:52
Mój R7000 kupiłem w Q1 2014r i trudno powiedzieć, żeby był stary...w 2018 spokojnie daje radę.

overflow2
20-07-2018 10:27
Sprzęt sieciowy się tak szybko nie starzeje. Coś postawisz to działa kilka lat zazwyczaj.

PixelPL
20-07-2018 08:26
Dziwi mnie to że router z 2016 w 2018r kosztuje tyle samo albo i więcej, telefony kom tanieją, karty graficzne, procesory, wszystko tylko routery nie tracą na cenie.

Blacon
19-07-2018 15:16
@PixelPL - to Synology RT1900, około 500zł. Mam jego mocniejszego brata RT2600 i działa rewelacyjnie.

PixelPL
19-07-2018 15:06
@Blacon Tomato nie jest koniecznością, nie uzywam ani QoS ani Bandwitch, jedynie dla dzieci wyłączenie internetu wedle godzin i dni.

Blacon
19-07-2018 14:44
@PixelPL - pod tomato to tylko Netgear R7000. Cena jest mało ważna Wink

PixelPL
17-07-2018 10:11
Co się obecnie opłaca kupić w świecie routerów z WAN 1Gb i LAN 1GB z dual band i odkrecanymi antenami ? tak w budżecie 300-400PLN ? NET 400/40

pedro
14-07-2018 17:30
No bez przesady Pfft Wink

grz3si3k
13-07-2018 19:55
aha jeśli @pedro nie ma to nikt nie ma ? OK ;p

pedro
13-07-2018 17:46
Nikt nie ma Pfft

PanRatio
07-07-2018 19:59
Nie mam takiego Internetu i dysk SATA II Pfft

grz3si3k
07-07-2018 09:25
to słabo bo ja mam na tej samej karcie 70 MBs, czyli masz ledwo połowę jej osiągów Grin Pfft

PanRatio
03-07-2018 20:40
Cofam co pisałem. Zmieniłem kartę w laptopie na Intel 9260, zrobiłem czyszczenie nvram i po WiFi z Tomato mam 292 Mb/s Grin

rosentine
01-07-2018 11:09
Zamach stanu w wykonaniu Linuxów: Server ARCHSERVER at IP 172.28.0.211 is announcing itself as a local master browser for workgroup WORKGROUP and we think we are master. Forcing election.

grz3si3k
30-06-2018 10:21
@PanRatio, a myślisz że z jakiego powodu od dawna używam OFW ? Ale, każdy musi dojść do tego sam Pfft

fr3sh
28-06-2018 22:08
jest ok! działa po przerzuceniu kluczy oraz firewolla do jifs Smile

36,049,353 unikalne wizyty