22 Wrzesień 2017 06:19:31
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· PPTP Server Configur...
· [MOD] Tomato by shibby
· VPN - TUN - mydevil
· Tenda AC15 - Tomato
· [S] Dysk Seagate sur...
· Jaki rozsądny rout...
· Tomato MultiWAN - ot...
· Jaki router kupić? Z...
· [S] Netgear R7000
· Problemy z konfigura...
· Tenda W1800R Tomato ...
· ZTE MF820d 4G ( aka ...
· Siła sygnału modem LTE
· D-Link DIR-869 EXO c...
· drukarka w tomato
· Netgear R6400 - tańs...
· Multiroom N z wykorz...
· Tomato plus zewnętrz...
· tomato i voip
· Jak połączyć kilka s...
Najciekawsze tematy
· [MOD] Tomato by s... [13511]
· Multiroom N z wyk... [880]
· [Artykuł] Jakie t... [594]
· Jaki router kupić... [460]
· Tomato MultiWAN -... [253]
· RT-N18U - ARM z j... [243]
· Netgear R6400 - t... [94]
· PPTP Server Confi... [40]
· Jaki rozsądny r... [20]
· Help for choosing... [12]
· ZTE MF820d 4G ( a... [9]
· VPN - TUN - mydevil [8]
· Siła sygnału mode... [7]
· Tomato i Openmedi... [7]
· Problemy z konfig... [6]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [123 głosów]

Broadcom ARM
Broadcom ARM
48% [147 głosów]

Atheros
Atheros
6% [19 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 305
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.198.28.114
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
Tomato MultiWAN - otwarta dyskusja
susser
iptables jakos nie chce dzialac, dostaje iptables: Input/output error.

Wczesniej(wersja 122) moje konfiguracje dzialaly, czy wie ktos, dlaczego tak jest?

Połączony z 01 marzec 2016 00:09:57:
podaje przyklad co mi nie dziala po zainstalowaniu wersji 133:

Pobierz kod źródłowy  Kod źródłowy
PROXY_IP=1.2.3.4
PROXY_PORT=3129
iptables -t mangle -A PREROUTING -j ACCEPT -p tcp --dport 80 -s $PROXY_IP
iptables -t mangle -A PREROUTING -j MARK --set-mark 3 -p tcp --dport 80
ip rule add fwmark 3 table 2
ip route add default via $PROXY_IP dev br0 table 2



Edytowane przez susser dnia 01-03-2016 00:09
 
Steel_Rat
To ja dorzucę do niedziałającego uwierzytelniania przez radius, że nie działa opcja "Route Modem IP". Nie da się zalogować do modemu.
WRT3200ACN + LEDE
Asus RT-AC68UvE1 + RMerlin + Entware
Asus RT-N18U + Tomato
Netgear WNR3500Lv2 + DDWRT
 
djwujek
u mnie w asusie rt-n10u po włączeniu qos pojawia się taki wpis w zakładce Access Restriction Overview " iptables-restore: line 7 failed "w logach natomiast widnieje

Mar 1 01:15:22 unknown user.crit init[1]: Error while loading rules. See /etc/iptables.error file.
Mar 1 01:18:46 unknown user.crit init[1]: Error while loading rules. See /etc/iptables.error file.

ruter po tym fakcie traci połączenie z internetem. Bandwidth Limiter natomiast nie ogranicza pasma dla całej sieci br0 tylko jak się wpisze ip i jemu przypisze limit to działa

Mar 1 01:27:15 unknown user.warn kernel: HTB: quantum of class 10001 is big. Consider r2q change.
Mar 1 01:28:56 unknown user.warn kernel: HTB: quantum of class 10001 is big. Consider r2q change.

jak na razie drugi ruter asus rt-ac68u działa z włączonym qos i nie ma tego błędu

oczywiście czyszczenie było robione parę razy.
Edytowane przez djwujek dnia 01-03-2016 01:33
1.Modem Vectra ( CISCO EPC3928 ) 150/15
2. Edgerouter X Frimware 1.9.7
3. ASUS RT-N18U DD-WRT v 3.0
4. 2 x Asus RT-N12 D1 - Tomato v140
5. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
shibby Dziekuje za dotacje
susser napisał(a):

iptables jakos nie chce dzialac, dostaje iptables: Input/output error.

Wczesniej(wersja 122) moje konfiguracje dzialaly, czy wie ktos, dlaczego tak jest?

Połączony z 01 marzec 2016 00:09:57:
podaje przyklad co mi nie dziala po zainstalowaniu wersji 133:

Pobierz kod źródłowy  Kod źródłowy
PROXY_IP=1.2.3.4
PROXY_PORT=3129
iptables -t mangle -A PREROUTING -j ACCEPT -p tcp --dport 80 -s $PROXY_IP
iptables -t mangle -A PREROUTING -j MARK --set-mark 3 -p tcp --dport 80
ip rule add fwmark 3 table 2
ip route add default via $PROXY_IP dev br0 table 2




faktycznie coś przekombinowałem z modułem "mark". Z tego też powodu bw limiter nie działa. Spróbuję namierzyć problem.
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
jax
Te błędy i pojawiające się komunikaty iptables zauważyłem już we wcześniejszych wersjach i pisałem już o tym. Nie wiem na ile to rozwiązuje problem, ale u mnie znikają po wyłączeniu TCP Limit w zakładce Bandwidth Limiter. Oczywiście nie wiem, czy rozwiązuje to inne problemy. Można też spróbować wyłączyć cały Bandwidth Limiter.
 
shibby Dziekuje za dotacje
TCP limit został juz naprawiony. Tu problemem jest sam moduł mark, który został bardzo mocno zmodyfikowany na potrzeby multiwan. Samo włączenie bw limitera juz powoduje ten błąd. Do poprawki.
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
Tasiorsa
Czy jak wyjdzie poprawiona wersja 133 to będzie można zrobić upgrade czy trzeba będzie i tak ustawiać wszystko z palca?
 
shibby Dziekuje za dotacje
@Tasiorsa - wystarczy upgrade. Tu nie będzie żadnych zmian w nvramie (a nawet jak będą to nieznaczne) więc czyszczenie nie będzie potrzebne.
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
Gampers
W wersji MultiWAN 132 jak i nowej 133 po skonfigurowaniu opcji MultiWAN w Linksysie EA6700 router restartuje się ze 3 razy i wraca do oryginalnego softu Linksysa. Dopóki nie skonfiguruje opcji MultiWAN (wybiorę z 1WAN na 2WAN) dopóty wszystko działa jak należy. Jak wybieram dwa porty WAN i zrestartuje urządzenie to wraca do oryginalnego softu. Czyściłem NVRAM przed i po wgraniu, dalej to samo. Tomato bez opcji MultiWAN działa świetnie.

Podłączyłem ruter do portu rs232 i w konsoli pojawia się straszny komunikat:
Pobierz kod źródłowy  Kod źródłowy
284: Kernel panic - not syncing: Attempted to kill init!




Cały log na http://www.wklej....7b8366f9cd
 
shibby Dziekuje za dotacje
http://www.dd-wrt.com/phpBB2/viewtopic.php?p=914084


wygląda na to, że ten model ma problem z obsługą nvramu 64KB. Gdy przekroczy się 32KB nvramu to router się restartuje a że ma dual boota, to z drugiej kości odtwarza oryginalny system.

Pytanie zatem jak u ciebie z nvramem i czy wgrywasz wersję AIO czy VPN?

Połączony z 03 marzec 2016 09:15:07:
susser napisał(a):

iptables jakos nie chce dzialac, dostaje iptables: Input/output error.

Wczesniej(wersja 122) moje konfiguracje dzialaly, czy wie ktos, dlaczego tak jest?

Połączony z 01 marzec 2016 00:09:57:
podaje przyklad co mi nie dziala po zainstalowaniu wersji 133:

Pobierz kod źródłowy  Kod źródłowy
PROXY_IP=1.2.3.4
PROXY_PORT=3129
iptables -t mangle -A PREROUTING -j ACCEPT -p tcp --dport 80 -s $PROXY_IP
iptables -t mangle -A PREROUTING -j MARK --set-mark 3 -p tcp --dport 80
ip rule add fwmark 3 table 2
ip route add default via $PROXY_IP dev br0 table 2




z tego co sprawdziłem na problem jest tylko na ARMach. Na Mipselach jest ok. Zgadza się?
Edytowane przez shibby dnia 03-03-2016 09:15
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
Gampers
shibby napisał(a):

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=914084


wygląda na to, że ten model ma problem z obsługą nvramu 64KB. Gdy przekroczy się 32KB nvramu to router się restartuje a że ma dual boota, to z drugiej kości odtwarza oryginalny system.

Pytanie zatem jak u ciebie z nvramem i czy wgrywasz wersję AIO czy VPN?



Masz rację. To problem z obsługą NVRAM. Wyczytałem to samo tutaj: https://www.linke...en-faelens

Wgrywałem AIO ale jak wrócę do domciu spróbuje czegoś lżejszego.
 
andy12
Hej

A ja mam linksysa EA6900 i załączone multiwan z modemem e3372 i podobnych objawów nie zaobserwowałem

pozdrawiam





Gampers napisał(a):

W wersji MultiWAN 132 jak i nowej 133 po skonfigurowaniu opcji MultiWAN w Linksysie EA6700 router restartuje się ze 3 razy i wraca do oryginalnego softu Linksysa. Dopóki nie skonfiguruje opcji MultiWAN (wybiorę z 1WAN na 2WAN) dopóty wszystko działa jak należy. Jak wybieram dwa porty WAN i zrestartuje urządzenie to wraca do oryginalnego softu. Czyściłem NVRAM przed i po wgraniu, dalej to samo. Tomato bez opcji MultiWAN działa świetnie.

Podłączyłem ruter do portu rs232 i w konsoli pojawia się straszny komunikat:
Pobierz kod źródłowy  Kod źródłowy
284: Kernel panic - not syncing: Attempted to kill init!




Cały log na http://www.wklej....7b8366f9cd
 
Staszek Dziekuje za dotacje
Czytam i czytam i mam wątpliwości: Czy jeżeli korzystam jedynie z LTE, czy muszę konfigurować WAN1 w zakładce Advanced>>VLAN ? VID 1 mam LAN (br0), VID 2 mam WAN. W kolumnie "WAN" Port mam 'Yes'
Asus RT-AC56U Tomato K26ARM-138.12-AIO by Shibby Huawei E3372s non HiLink w zestawie
MikroTik RB951G-2HnD
Fritz!Box 7490 + Fiber 80
 
shibby Dziekuje za dotacje
jeżeli używasz LTE to możesz nawet wypiąć port WAN z VID WAN i wpiąć go sobie do br0. W ten sposób będziesz miał 5-portowy switch LAN Smile

Jeżeli nie zależy ci na piątym porcie LAN to nic nie musisz robić, ponieważ pierwszy WAN jest domyślnie skonfigurowany. Utworzyć trzeba nowy (WAN2 i kolejne) dopiero gdy chce się używać wielu WANów.

Pozdrawiam
Asus RT-AC3200 Tomato v1.28 K26ARM-140
Netgear ReadyNAS Pro4 OS6
-----------
http://tomato.gro... - moje kompilacje Tomato
 
http://tomato.groov.pl
Staszek Dziekuje za dotacje
Dzięki
Asus RT-AC56U Tomato K26ARM-138.12-AIO by Shibby Huawei E3372s non HiLink w zestawie
MikroTik RB951G-2HnD
Fritz!Box 7490 + Fiber 80
 
roger7
Router: Asus RT-N18U
Tomato: v133
Używam w tomato ssh do łączenia się z pracy do routera za pomocą putty i firefox i wyjścia na świat.
W tomato zaznaczona opcja "Remote Access", port 443 i "Remote Forwarding", port 22.
Konfiguruję w Firefox w łączenie się przez port tunelu, Socks v5, zaznaczam opcję "Remote DNS", żeby rozwiązywanie DNS działało przez mój router.
Ale od najnowszej wersji v133 mam problem z niektórymi stronami jak google.pl, czy gmail.com. Nie działają przy włączonej w Firefox opcji "Remote DNS".
Komunikat: "The connection was reset" albo "Secure Connection Failed"
Za to działają gdy ta opcja (Remote DNS) w Firefox jest wyłączona. Potrzebny jest też restart Firefox
 
Pre100n
Tomato v133 (Netgear WNR3500L v.2) Taka mała pierdoła, mało ważne, ale we wcześniejszych wersjach nie było tego - na stronie Status/Overview wkradł się mały bug - przy CPU Freq wyświetla się 480MHz) - da radę wywalić ten ) ?
 
kpietrek
Aktualizując do najnowszej wersji R7000 muszę czyścić nvram jeśli obecnie mam wersję: 132 K26ARM USB AIO-64K-MultiWAN
Netgear R7000 + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
 
ovner
właśnie wgrałem v133 multi na rtn16 i przy po ustawieniu nowego vlanu dla WAN2 i zaznaczeniu w BASIC --> WAN2 settings modemu 3g przy próbie zapisu ustawień wywala błąd The field "wan2_ppp_redialperiod" is invalid. Please report this problem. , domyślnie pole Redial interval jest puste
www.my-navia.pl/images/signatures/6922773954991dec6ca370.gif
www.speedtest.net/result/6386887502.png
[img]http://www.speedtest.pl/test/154041436[/img]
ASUS RT-N16 3.0.0.4.374.43_2-26E3j9527 (Merlin LTS fork)
Poprzednie Tomato Firmware 1.28.0000 MIPSR2-138 K26 USB AIO
 
przemasisko
kpietrek napisał(a):

Aktualizując do najnowszej wersji R7000 muszę czyścić nvram jeśli obecnie mam wersję: 132 K26ARM USB AIO-64K-MultiWAN


Nie, nie musisz.

Połączony z 12 marzec 2016 00:00:06:
ovner napisał(a):

właśnie wgrałem v133 multi na rtn16 i przy po ustawieniu nowego vlanu dla WAN2 i zaznaczeniu w BASIC --> WAN2 settings modemu 3g przy próbie zapisu ustawień wywala błąd The field "wan2_ppp_redialperiod" is invalid. Please report this problem. , domyślnie pole Redial interval jest puste


Redial Interval ustaw na 10 sekund (to ustawienie jest domyślne).
Edytowane przez przemasisko dnia 12-03-2016 00:00
Asus RT-AC56U | Asuswrt-Merlin 380.61
Synology DS215J | DSM 6.0
Raspberry Pi 2 B | Raspbian Jessie Lite
APC Back-UPS ES 700
 
server.przemas.pl
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 4

· Użytkowników online: 0

· Łącznie użytkowników: 23,592
· Najnowszy użytkownik: MarnyPopis
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

need_password
21-09-2017 11:22
Dodam ze e3372 nie Hilink na R7000 nie działa.

need_password
21-09-2017 11:13
Czy ma ktoś podpięty Huawei e3372 Hilink do Netgeara R7000? Czy działają na tym wszystkie strony? Bo u mnie z tym różnie.

Steel_Rat
20-09-2017 07:47
Z diodami w Tomato jest różnie. Pewnie i powinna zgasnąć. W niektórych routerach w ogóle diody nie działają.

p4v3u
19-09-2017 23:06
czy w tomato, w n18u nie powinna gasnac ikona 'globusa' kiedy nie bedzie linku na porcie WAN ? latest tomato...

nav
16-09-2017 16:39
To nie jest dobra antena. Sprawdzone anteny to atk-10 lub 20 z dipola na pasmo LTE 800 oraz dualny panel od cybertecha lub sorensena na pasmo LTE 1800.

pedro
12-09-2017 23:53
"polaryzacja dookólna pozioma" ROTFL

pedro
12-09-2017 23:51
LOL Zysk 2x22dBi w zakresie 800 - 2600 MHz ? 2 x LOL

lulo
12-09-2017 21:41
@need_password - szukaj raczej na aliexpress bo na allegro masz w zasadzie to samo z niepotrzebną marżą - na ali co prawda czekasz długo po zakupie ale nie przepłacasz niepotrzebnie. Smile

need_password
12-09-2017 15:12
Panowie jaką antene polecacie do Huawei e3372 np taka jest dobra? http://allegro.pl/
antena-dual-4g-lte
-44dbi-huawei-e337
2-e5373-2xcrc9-i56
21061603.html

PanRatio
10-09-2017 03:52
Podobno na najnowszy router Xiaomi 3G jest już firmware Padavan. Ktoś wie coś więcej? Cena tego routera jest masakrycznie niska. Zaledwie ~135 zł Grin

man1
09-09-2017 00:05
Czy da sie uruchomic logowanie pelnych urli odwiedzanych z sieci ? obecnie 'web usage' zbiera info wylaczznie o nazwach domen. (tomato 140)

Jacek5
08-09-2017 20:05
Myslicie, ze te kamerke bedzie mozna sparowac z tomato by zdalnie ogadac obraz z np lapa? https://www.banggo
od.com/Digoo-DG-M1
Q-960P-2_8mm-Wirel
ess-Mini-WIFI-Nigh
t-Vision-Smart-Hom
e-Security-IP-Came
r

feszt
04-09-2017 20:08
Nie kupuj DSL-AC52U, testowałem to ustrojstwo jakiś tydzień. ASUS WRT strasznie okrojony, Open VPN działa słabo - przerywa. Kup lepiej coś gdzie można wgrać Merlina lub Tomato + modem ADSL/VDSL .

tkski
04-09-2017 10:27
pytanie nieaktualne - znalazłem że nie obsługuje tomato

tkski
04-09-2017 10:24
potrzebuje szybkiej informacji czy na Asus DSL-AC52U da się wgrać Tomato

PanRatio
01-09-2017 19:36
Ja prosty chłopak jestem i myślałem, że ktoś już ma rozwiązanie, a tutaj trzeba jednak przetrzeć szlaki Grin

overflow2
01-09-2017 15:45
ja mam sam internet, ale nawet tego jeszcze nie udało mi się odpalić

33,395,308 unikalne wizyty