27 Stycznia 2021 20:09:36
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Openmediavault - DLNA
· Własny NAS na Xpenology
· instalacja entware [...
· EdgeRouter X - przek...
· [HOWTO] OpenVPN serv...
· Nowiutki RT-AC68U - ...
· [MOD] Tomato by shibby
· Instalacja Entware d...
· [MOD] FreshTomato-MI...
· wrt54g ver2 i dual w...
· Torrenty na tomato -...
· Problem z konfigurac...
· instalacja VPN na as...
· orange swiatlowd pom...
· Jakie serwery adbloc...
· Konfiguracja serwera...
· [MOD] FreshTomato-AR...
· Router - WAN i przek...
· Port forwarding z je...
· Problem z logowaniem...
Najciekawsze tematy
· [MOD] Tomato by s... [13742]
· Torrenty na tomat... [957]
· [MOD] FreshTomato... [452]
· [MOD] FreshTomato... [283]
· Instalacja Entwar... [88]
· Jakie serwery adb... [70]
· orange swiatlowd ... [28]
· Własny NAS na Xpe... [23]
· instalacja entwar... [20]
· [HOWTO] OpenVPN s... [11]
· Konfiguracja serw... [11]
· Problem z konfigu... [8]
· Nowiutki RT-AC68U... [6]
· Asus RT-AC3200 zw... [6]
· Skrętka (patchcor... [5]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [144 głosów]

Broadcom ARM
Broadcom ARM
51% [194 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 381
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.236.156.34
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
Huawei E3372 + Asus RT-AC56U - POMOC
tomassy
Witam serdecznie jak w temacie szukam pomocy.

Nabyłem w pierwszej kolejności Router Asus RT-AC56U dobrze oceniony spełniający moje oczekiwania czyli dwa zakresy.

Następnie dokupiłem modem LTE E3372
Hardware version: CL1E3372SM Ver.A
Software version: 22.286.53.01.161
Web UI version: 16.100.05.00.03

bez świadomości i niewiedzy że nie współpracują razem Sad na dzień dzisiejszy chcę uratować sytuację i mieć LTE
ale nie popadać w jeszcze większe koszta
router 400 zł + modem 140zł i brak LTE

Czy zmiana na oprogramowanie alternatywna pomoże jeśli tak to jakie?
 
Adooni
ten modem jak najbardziej dziala pod Tomato Shibby co jest opisane na tym forum.

Czy probowales podlaczyc ten modem przez HUB USB aktywny ( z zewnetrzyn zasilaniem pradowym) bardzo czesto przyczyna jest zbyt slabe zasilanie USB z routera a HUB aktywny to rozwiazuje.
Co do oryginalnego softu nie pomoge bo u mnie byl przez kilka sek jak sie zalogowalem i sprawdzilem czy dziala a potem od razu zmiana na Tomato.
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_384.19_0 +amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus RT-AC56U @1200/800 (CFE 1.0.2.7) | Freshtomato-RT-AC56U-ARM_NG-2020.8-AIO-64K
Asus WL-500W | FreshTomato-K26USB_RT-MIPSR1-2020.5-VPN + Huawei E3372s-153 non-hilink + PLAY LTE
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
tomassy
Czy ten hub ma być jakiś konkretny czy bez znaczenia ?
 
shibby
E3372 Hilink działa, non-Hilink nie zadziałą.

E3276 non-Hilink działa - prywatnie używam.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + UAP-AC-Lite
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
tomassy
Czy ta wersja jest oprogramowania jest dobra ?
tomato-RT-AC56U-ARM--128-AIO-64K.trx

Czy jakieś dodatkowe ustawienia są potrzebne czy podpięcie Hilinka wystarczy ?

Połączony z 27 March 2015 19:40:05:
Wgrywam Tomato według tego odpisu i nic nie odpala ???

https://openlinks...icle_id=84
Edytowane przez tomassy dnia 27-03-2015 19:40
 
Steel_Rat
Nic nie odpala tzn. router nie wstaje czy modem nie działa ??
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
tomassy
Router nie wstaje
 
Steel_Rat
Spróbuj wyczyścić NVRAM, przyciskiem wifi - przyczymaj go dłużej-.
Powinno pomóc. A tak na marginesie to długo czekałeś na wstanie routera. Mój rt-n18u wtaje koło 4 minut od resetu.
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
tomassy
nie widziałem żeby mój się resetował czekałem nawet po 15 minut - paliła sie tylko dioda power choć laptop łapał wifi asusa ale komunikacji nie było z nim żadnej

wróciłem do oryginału
powiem tak lipa jak na taki sprzęt
 
Steel_Rat
Zawsze możesz merlina zainstalować, taki zmodyfikowany orginalny firmware asusa.
Przeczytaj ten wątek dotczący wgrania tomato do rt-AC56u
https://openlinks...ost_133178
Tam ktoś chciał wgrać do RT-N56 a mu podpowiadali jak wgrać do RT-AC56
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
branetre
Za 600zł można kupić porządny Polski sprzęt http://www.drayte...&n=269 z podziałem pasma, dual wan i pełną obsługą modemów lte lista wspieranych modemów jest na stronie. Zakładałem taki całkiem niedawno i powala stabilnością i funkcjonalnością WiFi co prawda nie urywa d*** ale można sobie zmienić antenki na 5DB i jest OK
 
shibby
branetre a miałeś okazję testować tego drayteka z E3372 non-Hilink? Pytam bo ten modem sorawdzałem nawet na debianie z kernelem 3.12 i za chiny ludowe nie chciał go wykryć (nie pojawiał się interfejs NDIS usb0, były tylko interfejsy RAS ttyUSB0/1).

W wersji Hilink po załadowaniu modułu cdc_ether ładnie pojawił się interfejs NDIS eth3.

Ciekaw jestem jak sprawa wygląda na właśnie takim drayteku.
Router: Ubiquiti EdgeRouter ER-12 (FTTH + LTE/failover, OpenVPN, DPI, VLAN) - łącze 1000/1000mbps
Switch: Ubiquiti US-8-150W
Wi-Fi: Ubiquiti UAP-AC-Pro + UAP-AC-Lite
NAS: Xpenology DS918+ (i5-6200u, 8GB ram, 3x 4TB/RAID5, SSD cache, Unifi, Pi Hole/DNS Server, Home Assistant, NextCloud+onlyOffice)
UPS: Eaton Ellipse Eco 650
 
branetre
shibby napisał(a):

branetre a miałeś okazję testować tego drayteka z E3372 non-Hilink? Pytam bo ten modem sorawdzałem nawet na debianie z kernelem 3.12 i za chiny ludowe nie chciał go wykryć (nie pojawiał się interfejs NDIS usb0, były tylko interfejsy RAS ttyUSB0/1).

W wersji Hilink po załadowaniu modułu cdc_ether ładnie pojawił się interfejs NDIS eth3.

Ciekaw jestem jak sprawa wygląda na właśnie takim drayteku.


Nie sprawdzałem ale w maju sam mam zamiar przejść z mikrotik na DRAYTEK więc na pewno sprawdzę.
 
tomassy
Co nie zmienia faktu że asus sam z siebie też nic nie daje całkowity brak wsparcia dla LTE . Nie rozumiem czemu nie przyjmuje tomato ?!
 
Steel_Rat
Napewno dobry plik wgrywasz?
WRT3200ACN (WRT32X) + OpenWRT 18.06+światełko 150/150 Mb/s
Asus RT-AC68UvE1 + RMerlin + Entware
Netgear WNR3500Lv2 + DDWRT
 
tomassy
tomato-RT-AC56U-ARM--128-AIO-64K.trx
 
Barry14
Witam, próbuje skonfigurować router asus RT N1OU i modem huawei e3372. Niestety router nie widzi modemu przez co nie ma połączenia z internetem. Ktoś wie co z tym zrobić?
 
majkel152
hub aktywny podłącz
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
garos888
tomassy napisał(a):

Co nie zmienia faktu że asus sam z siebie też nic nie daje całkowity brak wsparcia dla LTE . Nie rozumiem czemu nie przyjmuje tomato ?!


Gdyby Asus dal wsparcie LTE do kazdego swojego routera RT to jaki sens by mialo robienioe routerów z wbudowanym modemem LTE dla Asusa?? Żaden sens bo każdy kupiłby najtanszy router RT z firmwarem AsusWRT, modem pod USB i zadowlony był, a tak Asus trzepie kasiore na 4G-N12 i teraz 4G-AC55U i to nie złą kasiore patrzac na ceny tych routerów.

Połączony z 03 grudzień 2015 17:17:28:
U mnie na RT-AC68U i Huawei E3272s-153 na Tomato modem nie łączył się z Orange, dopiero na DD-WRT ruszylo. W dziale Asus jest mój wątek o tym i zrzuty.
Edytowane przez garos888 dnia 03-12-2015 17:17
 
ARCZI
Czyli nie ma szans by odpalić na RT-AC56U modem Huawei E3372 pod RMerlinem ?.
---------------------------------------------------------------------------------------
ASUS RT-AC56U \ ASUSWRT-Merlin RT-AC56U 384.6-0, QNAP TS-251+-8G
---------------------------------------------------------------------------------------
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 24,012
· Najnowszy użytkownik: szukacz3
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

salawalas
27-01-2021 18:08
Ok. Widzę,że wrzuciłeś 2.84rc2 do repo. Gratki Pfft

pedro
27-01-2021 17:50
Zawsze możesz sobie skompilować obraz z aktualnego repo Pfft

salawalas
26-01-2021 00:06
Hej.Pedro , przewidujesz jakiś emergency security patch do nowego dnsmasq? https://www.jsof-.
..s/dnspooq/

qrs
22-01-2021 16:06

Pakete-kiero
21-01-2021 13:44
Hi, I guess you know there is this NETGEAR page for developers: https://kb.netgear
.com/2649/NETGEAR-
Open-Source-Code-f
or-Programmers-GPL

tamtosiamto
12-01-2021 17:46
ja czytalem, ze wlamanie bylo na ich serwer, a to nie ma chyba wplywu na bezpieczenstwo urzadzen

Adooni
12-01-2021 09:25

bigl
11-01-2021 20:43
Czy Tomato jest na to odporne? https://www.thereg
ister.com/2020/11/
02/application_lev
el_gateway_flaw/

pedro
09-01-2021 13:04
A, myślałem że chodzi o l/p do inita.

Adooni
08-01-2021 18:40
no najnowsze tomato ma login/pass root/admin jak dobrze pamietam

pedro
08-01-2021 17:17
username: admin password: @newdig ???

maciekkoper
08-01-2021 17:07
Jest w stanie ktoś pomóc odnośnie wgrania Tomato na Netgear R7000 po wgraniu nie da się zalogować

Adooni
05-01-2021 20:54
hm przeciez to nic nie da, nie uruchomisz bezposrednio swojego routera

grzesiek1973
05-01-2021 15:59
Czy zna ktoś wartość VPI i VCI w vectrze.

shibby
02-01-2021 12:36
dobra, dodałem 2 tutoriale, na dziś wystarczy Grin

Adooni
02-01-2021 10:19
no widze ze masz wiecej czasu Smile

shibby
02-01-2021 09:58
mówisz i masz Smile pierwszy temat już jest. Kolejne mam nadzieję wkrótce

43,366,227 unikalne wizyty