14 Kwietnia 2024 01:23:25
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· Szukam zaproszenia n...
· dodatkowe złącza s...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [Howto] Xpenology na...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· Szukam zaproszeni... [12]
· RT-N18U - nie mo... [3]
· dodatkowe złącz... [1]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.200.27.215
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Pozostałe firmware
 Drukuj wątek
Asus RT-AC56U Merlin.
eclip
Witam,
czy istnieje możliwość pod montowania dysku sieciowego jako usb ?
Mam dysk sieciowy shuttle k20 i ma tak fatalne dlna że zastanawiam się czy przez asusa nie było by lepiej.

Pozdrawiam.
 
hermes-80
Na Tomato jest możliwość podmontowania jako udział samby pod katalog systemowy a potem użyć serwera DLNA na Tomato.
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
grz3si3k
w Merlinie również
RT-AC68U
 
eclip
grz3si3k a był byś tak uprzejmy napisać komendy, wydawane przez telnet ?

Pzdr

Edit:wydając polecenie :
mount -t cifs -o username="user",password="pass" //ip.ip.ip.ip/disk /media/omninas
"No such file or directory"
Edytowany przez eclip dnia 14-10-2014 08:17
 
shibby
moduł cifs masz załadowany?
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
eclip
Tylko to co w standardowym sofcie merlina.

Pzdr
 
shibby
no ok ale załąduj moduł:
modprobe cifs

i później montuj udział.
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
eclip
shibby poproszę komendę do instalacji modprobe cifs.

Pzdr
 
sapcio2
shibby dał ciała...zapomniał o code ;)
Nic nie instalujesz tylko masz załadować moduł komendą:

modprobe cifs

-------------------------------------------------------------------------------------------------------------------------------------------------------------------
Asus RT-N16 - tomato-K26USB-1.28.RT-N5x-MIPSR2-115-NEWDRIVER
 
shibby
nom, mój fail Wink
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
grz3si3k

Cytat

eclip napisał(a):

grz3si3k a był byś tak uprzejmy napisać komendy, wydawane przez telnet ?

sorry nie było mnie, ale widzę ze już ci pomogli
RT-AC68U
 
eclip
http://zapodaj.net/60f088a0f9ea7.jpg....7.jpg.html

Co jest nie tak ?

Pzdr
 
gooru2
Z tego co widzę, chyba podany niewłaściwy adres ip. Do tego podane niewłaściwe dane do udziału sieciowego. ( user, password ).
Na pewno udział jest pod adresem 1.1.1.9, a nie 192.168.1.9 czy inny właściwy oraz czy użytkownik udziału to user, a hasło to password
DS920+
Asus RT-AC56U MarlinMod
Tp-Link Archer C2600 OFW
 
eclip
Dysk sieciowy pod adresem 1.1.1.9 (taką mam pule irytowało mnie wisywanie 192.168...) katalog disk, login user brak hasła.
Próbowałem też admina z hasłem ten sam komunikat.

Pzdr
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 11

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,043,009 unikalnych wizyt