24 Maj 2019 00:15:24
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· IFTOP
· router Ubiquiti pod ...
· Optware Packages for...
· Tomato MultiWAN - ot...
· Asus Merlin i Media ...
· LaFonera 2201 i Garg...
· Włam na rt-ac68u
· AsusWRT-Merlin i pro...
· Router >150MB/s, 5Gh...
· [MOD] FreshTomato-MIPS
· Dostęp do routera z ...
· LTE jako łącze zapas...
· N18U unbrick
· [S] Netgear R7000 Ni...
· Linksys Ea9500 boot ...
· [MOD] FreshTomato-ARM
· Problem z prędkością
· Odseparowanie sieci
· IP Traffic
· Problem z rozłączani...
Najciekawsze tematy
· [MOD] FreshTomato... [769]
· [MOD] FreshTomato... [390]
· Tomato MultiWAN -... [261]
· Optware Packages ... [38]
· Włam na rt-ac68u [12]
· Dostęp do routera... [12]
· Router >150MB/s, ... [8]
· N18U unbrick [8]
· IP Traffic [7]
· LaFonera 2201 i G... [6]
· Linksys Ea9500 bo... [4]
· Problem z prędkością [4]
· LTE jako łącze za... [3]
· IFTOP [2]
· AsusWRT-Merlin i ... [2]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [173 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 349
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.207.82.217
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Speedtest.net na routerze
backlit
Szkoda, że skrypt jest tak wymagający. Kolejny argument za wymianą prawie 4 letniego Netgear-a na coś mocniejszego Grin.
------------------------
Asus RT-N18U+ 1.28 -130 K26ARM USB AIO-64K
 
chans
shibby napisał(a):

poszujaj modułów python-expat, python-xml, python-simplexml


Dzięki za podpowiedź. Potrzebna była paczka python-expat aby działało poprawnie na OpenWRT.
 
kpietrek
Na RT-N18U zainstalowałem optware na JFFS.
Powiedzcie jak zainstalować pythona bo dostaję taki komunikat:

Pobierz kod źródłowy  Kod źródłowy
root@unknown:/tmp/home/root# ipkg update
Downloading http://tomato.groov.pl/repo-arm/Packages
Updated list of available packages in /opt/lib/ipkg/lists/shibby
Successfully terminated.

root@unknown:/tmp/home/root# ipkg install python
Nothing to be done
An error ocurred, return value: 4.
Collected errors:
Cannot find package python.
Check the spelling or perhaps run 'ipkg update'




Netgear R7000 + FreshTomato Firmware 2019.1.015 -beta K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-AC56U + Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
shibby Dziekuje za dotacje
wykonaj to o czym pisałem tu

https://openlinksys.info/forum/viewthread.php?thread_id=11624&rowstart=9720
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
dar3k
A masz w repo w ogóle pythona ? Jakie masz repo dodane (pokaż /opt/etc/ipkg.conf)?
Pobierz kod źródłowy  Kod źródłowy

ipkg list | grep python




Moj router RT-AC56U @ 1200,800 MHz
 
kpietrek
Powiedzcie czy to jeszcze działa bo zainstalowałem u siebie. Instalacja poszła ok. A gdy chcę zmierzyć prędkość otrzymuję:

Pobierz kod źródłowy  Kod źródłowy
[root@unknown bin]$ speedtest_cli.py
Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Failed to retrieve list of speedtest.net servers




Netgear R7000 + FreshTomato Firmware 2019.1.015 -beta K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-AC56U + Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
shibby Dziekuje za dotacje
coś się pozmieniało. U mnie stara wersja wykrzaczyła się całkowicie. Po ściągnięciu najnowszego pliku mam to samo co ty. Tak więc trzeba czekać na poprawione wydanie.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
qrs
nie wiem jak to jest ale u mnie działa na 3G

$ speedtest_cli.py
Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Testing from Play (46.113.191.116)...
Selecting best server based on latency...
Hosted by NETIA S.A. (Warsaw) [36.62 km]: 73.098 ms
Testing download speed........................................
Download: 3.98 Mbit/s
Testing upload speed..................................................
Upload: 2.34 Mbit/s

---
R7000 [FreshTomato - TomatoAnon]
 
kpietrek
Podeślij kolego może swój plik? Sprawdzimy co i jak.
Netgear R7000 + FreshTomato Firmware 2019.1.015 -beta K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-AC56U + Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
damianssj661
Usuń plik, zainstaluj ponownie i próbuj. Mi czasem działało parę razy pod rząd a czasem co 10.
Testowany overclocking wpływał na pokazywane prędkości.
ASUS RT-AC56U
 
shibby Dziekuje za dotacje
mi już też działa.

Hosted by Yureco S.A. (Olesnica) [0.90 km]: 9.027 ms
Testing download speed........................................
Download: 90.78 Mbit/s
Testing upload speed..................................................
Upload: 28.26 Mbit/s

Edytowane przez shibby dnia 23-03-2015 11:19
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
sszpila
Stąd możecie pobierać najświeższe wersje tego skryptu: https://github.co...edtest-cli
Asus RT-AC56U Fresh-Tomato 2019.2 AIO
 
shibby Dziekuje za dotacje
to ten sam link do w pierwszym wątku. Tzn prowadzi do tego samego miejsca.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
kpietrek
Shibby a co zrobiłeś bo u mnie niestety ponowna instalacja nie pomaga
Edytowane przez kpietrek dnia 23-03-2015 11:34
Netgear R7000 + FreshTomato Firmware 2019.1.015 -beta K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-AC56U + Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
shibby Dziekuje za dotacje
ściagnałem jeszcze raz z linku z pierwszej strony
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
Adooni
a u mnie sie pojawia cos takiego - co z tym zrobic?

Pobierz kod źródłowy  Kod źródłowy


Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Failed to retrieve list of speedtest.net servers




Połączony z 04 May 2015 20:06:43:
Adooni napisał(a):

a u mnie sie pojawia cos takiego - co z tym zrobic?

Pobierz kod źródłowy  Kod źródłowy


Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Failed to retrieve list of speedtest.net servers




OK tematu nei bylo dzisiaj juz dziala

Połączony z 04 May 2015 20:16:23:
Adooni napisał(a):

a u mnie sie pojawia cos takiego - co z tym zrobic?

Pobierz kod źródłowy  Kod źródłowy


Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Failed to retrieve list of speedtest.net servers




Połączony z 04 May 2015 20:06:43:
Adooni napisał(a):

a u mnie sie pojawia cos takiego - co z tym zrobic?

Pobierz kod źródłowy  Kod źródłowy


Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Failed to retrieve list of speedtest.net servers




OK tematu nei bylo dzisiaj juz dziala


po kilku testach znowu blad :( cos to nie jest stabilne a bardzo potrebne mi zeby udowodnic UPC ze cos nie tak jest z transferami
Edytowane przez Adooni dnia 04-05-2015 20:16
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2018.4-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
qrs
U mnie, nieprzerwanie działa skrypt który zamieściłem wyżej, odpalam każdego dnia o 4 rano i wynik wysyłam mailem do siebie.

Wynik z dzisiejszej nocy:

Retrieving speedtest.net configuration...
Retrieving speedtest.net server list...
Testing from Play (164.127.94.111)...
Hosted by Orange Polska S.A. (Warsaw) [0.58 km]: 71.438 ms
Testing download speed........................................
Download: 4.09 Mbit/s
Testing upload speed..................................................
Upload: 2.75 Mbit/s
Share results: https://www.speedtest.net/result/4337572914.png


Dodam że działam na 3G Play a DNSy od OpenDNS - na dniach będę mieć już światłowód i cyferki będą lepsze Smile
---
R7000 [FreshTomato - TomatoAnon]
 
shibby Dziekuje za dotacje
a skompresuj ten plik do zipa i zamieść jako załącznik zamiast wklejać go w quote Wink
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
qrs
racja, oto on: https://mega.co.n...gMfr2VkcpE

shibby, wykasuj zatem mój poprzedni post z całym skryptem, kłuje w oczy tak wklejony skrypt

mój działa codziennie, więc powinien u każdego pójść
---
R7000 [FreshTomato - TomatoAnon]
 
kpietrek
Powiedzcie co jest nie tak?? Przy próbie ściągnięcia tego pliku:

Pobierz kod źródłowy  Kod źródłowy
[root@unknown root]$ wget --no-check-certificate https://raw.github.com/sivel/speedtest-cli/master/speedtest_cli.py
Segmentation fault




Netgear R7000 + FreshTomato Firmware 2019.1.015 -beta K26ARM USB AIO-64K
Asus RT-N18U + Tomato Firmware 1.28.0000 -2017.2-kille72- K26ARM USB AIO-64K
Asus RT-AC56U + Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 3

· Użytkowników online: 0

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

OpenDM
23-05-2019 14:17
który cwaniak ma założony Ad-Blocker pod ruterem - czy vod.tvp.pl będzie z tym działać?

hermes-80
21-05-2019 19:11
prawda

pedro
15-05-2019 19:17
Dobrze że nie w FreshTomato Smile

Steel_Rat
14-05-2019 22:06
Ciągle jakieś luki w routerach https://www.dobre.
..01867.html

tamtosiamto
13-05-2019 18:47
czy jest freshtomato na wnr3500lv1 z BT gui?

Blacon
13-05-2019 13:18
@man1 FT2019.2 jest stabilne. U mnie bez problemów

man1
12-05-2019 15:29
Są tu jacyś userzy FT 2019.2 ? Jak ze stabilnością?

majkel152
02-05-2019 13:47
udanego weekendu majowego - zerowego packet loss i niskich opóźnień Wink

shibby
27-04-2019 18:25
PanRatio - https://trzepak.pl
/viewtopic.php?p=4
56270#p456270

PanRatio
24-04-2019 14:37
Udało się komuś uruchomić FTTH i telewizję od Orange na routerze z Tomato? Sam Internet daję radę odpalić ale TV nie Frown

dziubek
23-04-2019 10:51
Poszukuje osoby która pomoże mi na zaliczenie laboratorium skonfigurować na ubuntu/debian instalacje OPENNMS z ustawionym monitorongiem ruchu sieciowego http , dostepnosci drugiego serwera, monitori

majkel152
20-04-2019 23:10
tak ale tylko tcp

man1
19-04-2019 19:38
Czy da sie podlaczyć z mikrotika L3 openvpn klientem do sewera openvpn na tomato ?

pedro
13-04-2019 14:37
Dałeś się Wink Akurat w tym to jest chyba lepsza ode mnie Pfft

majkel152
12-04-2019 23:14
@pedro - kup córce słownik lepiej :E

curkapedro
12-04-2019 21:31
Tato, testowanie oprogramowania na córce jest niezgodne z wytycznymi UE Angry P.S. Włącz mi internet

38,134,160 unikalne wizyty