12 Kwietnia 2024 19:49:30
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· dodatkowe złącza s...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [Howto] Xpenology na...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· Szukam zaproszeni... [10]
· RT-N18U - nie mo... [3]
· dodatkowe złącz... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.235.172.123
Zobacz wątek
OpenLinksys » :: PORTAL :: » Testy i recenzje
 Drukuj wątek
RT-N18U - ARM z jednym radiem
may
Shibby, screena też mogę wkleić, jak tylko dostanę adres dhcp.
Pytanie po co ?
Pytam czy to moją sztukę dopałdo, czy ma działać. Jak ma działać, to ok, wgram 121 zamiast 122, może tu jest problem.
W każdym razie Dziękuję Bardzo Smile


Edyta:

heh, zrobiło się jeszcze ciekawiej:
may załączono następujące plik:
Nie masz uprawnień, by zobaczyć załączniki w tym wątku.

Edytowany przez may dnia 07-10-2014 17:31
 
joseph
Udało się komuś uzyskać transfer poziomu 20 MB/s na tomato dysk usb 2.0 po lanie? Ja maksymalnie uzyskałem 11 MB/s
jak podepnę dysk bezpośrednio do komputera uzyskuję transfery ponad 30 MB/s
spotkał się ktoś z takim problemem?
 
may
OK - już wszystko jasne - br0 i br1 oznaczyłem jako default.
Wyraźnie nie jest to mój dzień.
 
yann-kowalsky
@Shibby, ratuj. Wgrałem v123 i na początku wszystko OK, ustawiam sieć, hasła, etc... i nagle interfejs www zdechł. Tylko ssh działało (p. log.txt). Potem restart i znowu ustawienia, dodałem br1, chciałem dodać vlana i... zdechł internet. DHCP po WANie tak jakby się zawiesiło. Po restarcie te same wartości co przed restartem (mimo DHCP), release nie działało, renew też nie, p. drugi log.

Masz jakiś pomysł? Z góry dzięki za pomoc!
 
hermes-80
A czyszczenie NVRAM-u ?
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
shibby
mtd-erase2 nvram
reboot

i ustawiasz wszystko od nowa Smile
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Pluszak
Czyli co jednak routerek single-core ? Tak pisze w tomato. To czyszczenie NVRAM trzeba wykonywać klawiszem na routerze czy wystarczy zaznaczyć opcję przy aktualizacji. Kurcze coś mi iPhone nie chce się połączyć z siecią wifi pisze ciągle że nieprawidłowe hasło choć na 200 % podaje prawidłowe inne urządzenia się łączą bez problemu.
Asus RT-N16(tomato-K26USB-1.28.RT-MIPSR2-105-AIO)
 
Maniek91PL
masz PL znaki w haśle ? lub nazwę sieci z pl ? chociaż pamiętam że na starym routerku miałem z pl znakami, teraz ustawiam na nowym AtuŚ - biore zapisz i mam Atu 15A Shock

ps. jak postępy z dostosowaniem ARM ? prędkości po sieci kopiowania mnie rozwalają Shock
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
shibby
po lanie? po wifi? czy z usb? Co dokładnie masz na myśli?
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Pluszak
To dziwne ale jak łącze mego iPhona 5s do sieci WiFi to ruter się zawiesza. Dopiero czyszczenie nvram guzikiem na obudowie Asusa RT-N18U pomaga. Nie mam polskich znaków w SSID ani w ani w haśle. Czyli już na 100 % wiadomo że Asusa RT-N18U ma single core ? Na Asusie działa Tomato Firmware 1.28.0000 -123 K26ARM USB AIO-64K.
Asus RT-N16(tomato-K26USB-1.28.RT-MIPSR2-105-AIO)
 
Maniek91PL
z info po zalogowaniu przez www :

CPU Freq   800 MHz (single-core)


tak czyli 1 rdzeń. Po sieci wifi/lan miedzy pc lub z samego hdd podłaczonego do routera :O po wifi 600 kb/s przez lan 1.1 Mb/s :O
wyłączyłem ip traffic itp, bez zmian :O

A wiem że testowałem może 2 tyg temu, po wifi na karcie 300/300.. szło 11 mb/s :O
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
ko5a
Pobór prądu: Goły Asus RT-N18U - idle - 7,4W (MAX) ~7,1W
wgrany: tomato-RT-N18U-ARM--123-AIO-64K

dla porównania goły WNR3500L v1 na tomato 5,1W
Edytowany przez ko5a dnia 04-11-2014 00:31
 
noso
shibby chcialem sie spytac o mediaserver, wgrałem sobie najnowszy tomato dedyjowany do tego routerka, odpalony media server, jednakze po jakims czasie jak odpalam jakis film na tv dostaje komunikat ze server jest odlaczony, w tle widze przez odpalenie ssh i htop ze minidlna chodzi, jak wlacze i wylacze tv wszystko działa do momentu kiedy znow sie nie wykrzaczy. Napewno nie jest to wina TV bo wczesniej mialem netgear z tomato i wszystko działało.
 
shibby
a w logi tomato patrzyłeś? Log dlna jest w /var/log/minidlna.log
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
noso

Cytat

shibby napisał(a):

a w logi tomato patrzyłeś? Log dlna jest w /var/log/minidlna.log


no wlasnie tam prawie nic nie ma:


[1970/01/01 01:01:37] minidlna.c:1003: warn: Starting MiniDLNA version 1.1.2.
[1970/01/01 01:01:38] minidlna.c:356: warn: Creating new database at /tmp/mnt/dane/.db/files.db
[1970/01/01 01:01:39] minidlna.c:1054: warn: HTTP listening on port 32321
[1970/01/01 01:01:39] minidlna.c:1059: warn: TiVo support is enabled.
[2014/11/11 19:43:47] playlist.c:125: warn: Parsing playlists...
[2014/11/11 19:43:47] playlist.c:256: warn: Finished parsing playlists.
 
zurcios
To mój pierwszy post tutaj, więc przede wszystkim witam Was serdecznie. A skoro już piszę, to muszę przyznać, ze wasze forum jest naprawdę świetnym i rzetelnym źródłem informacji. I miło się czyta (a trochę już Was poczytałem) jak ludzie dyskutują a nie pyskują...; -)

Zastanawiam się czy ten router nie jest idealnym rozwiązaniem pod moje proste potrzeby (domowa siec z namiastką nas'a + dlna) - natomiast mam dodatkowe pytanie:
- czy dysk podpięty przez USB pracuje zawsze non stop, czy router go usypia przy braku aktywności - pytam, bo nie wiem jak wygląda trwałość takich przenośnych dysków usb (pod kątem działania non stop)
- to już byłby nadmiar szczęścia, ale czy OFW lub Tomato pozwoli mi na uzyskanie choćby namiastki prostej domowej stronki www - ot łatwo dostępnego spisu adresów/notatek czy przepisów żonki ;-) ?

Trochę się zastanawiam między N18U a NAS'em zyxela (nsa310) - oczywiście z punktu widzenia usług nas/dlna itp. Dodatkowy zysk z routera mam na połączeniu do mojego kompa, które awansuje wtedy na 1GB.

Pozdrawiam
Sławek
 
shibby
witamy,

A więc:
1) w tomato jest opcja do usypiania dysku. Nie sprawdzałem jej co prawda na ARM ale powinna działać. Inna kwestia, to dysk HDD ma limit dokowania głowicy, tak więc usypianie dysku może go szybciej uszkodzić niż praca non stop Wink

2) na tomato masz Web Server. Jest to nginx+php. Wystarcza nawet do postawienia ownclouda. Jak ci mało to można z optware zainstalować lighttpd lub nawet apache z php 5.6 + mysql. Na OFW też zainstalujesz optware chociaż osobiście tego nie testowałem.
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
zurcios

Dziękuję za szybką odpowiedź

Cytat


1) w tomato jest opcja do usypiania dysku. Nie sprawdzałem jej co prawda na ARM ale powinna działać. Inna kwestia, to dysk HDD ma limit dokowania głowicy, tak więc usypianie dysku może go szybciej uszkodzić niż praca non stop Wink

Jak widać człowiek uczy się całe życie - taka odpowiedź sporo mi wyjaśnia

Cytat


2) na tomato masz Web Server. Jest to nginx+php. Wystarcza nawet do postawienia ownclouda. Jak ci mało to można z optware zainstalować lighttpd lub nawet apache z php 5.6 + mysql. Na OFW też zainstalujesz optware chociaż osobiście tego nie testowałem.

No to możliwości są (dział Tutoriale również Smile ) i wygląda na to, że do moich potrzeb wystarczy router (zawsze to jeden sprzęt mniej). No to zaczynam sie rozgladać za tym N18U (lub jeśli mnie coś podkusi za AC56U).
 
shibby
AC56 to przede wszystkim dual-band (i to w AC) oraz procek dualcore. Jak ci nie zależy na zewnętrznych antenach a ta stówka różnicy to bierz AC56.
Proxmox VE: i7-7700T, 48GB RAM, 3x2TB SSD, 1x1TB SSD, 512GB NVMe, Intel X710-DA2 SFP+
VM Router: OpenWRT 22.03.4
VM NAS: Synology DS920+
VM VPS: Debian, WWW, Home Assistant
Switch: Netgear MS510TXPP
Switch: Ubiquiti USW-Flex-mini - szt. 2
Wi-Fi: Ubiquiti U6-Lite - szt. 2
 
Tektrom

Cytat

may napisał(a):

OK - już wszystko jasne - br0 i br1 oznaczyłem jako default.
Wyraźnie nie jest to mój dzień.


Ja rozniez przesiadlem sie na RT-N18U. Czy moglbys podpowiedziec, gdzie sa te opcje? U mnie po LAN mam 17MB, podpiety mam dysk USB 3.0 pod wejscie niebieskie i dziwne jest to ze gdy w Tomato mam zaznaczone tylko USB3.0 to nie widze glownego katalogu. Dodatkowo dioda od dysku sie nie zapala mimo ze jest on podpiety

Połączony z 07 December 2014 09:17:35:

Cytat

Tektrom napisał(a):

Cytat

may napisał(a):

OK - już wszystko jasne - br0 i br1 oznaczyłem jako default.
Wyraźnie nie jest to mój dzień.


Ja rozniez przesiadlem sie na RT-N18U. Czy moglbys podpowiedziec, gdzie sa te opcje? U mnie po LAN mam 17MB, podpiety mam dysk USB 3.0 pod wejscie niebieskie i dziwne jest to ze gdy w Tomato mam zaznaczone tylko USB3.0 to nie widze glownego katalogu. Dodatkowo dioda od dysku sie nie zapala mimo ze jest on podpiety


Przepraszam, pobieznie przeczytalem posty i zle zacytowalem. Powalcze jeszcze z tym transferem i dam zac.
Tak czy tak sofcik pierwsza klasa.

Połączony z 07 December 2014 12:16:54:
Udalo się uzyskac transfer: 28MB, zmieniłem dysk z WD Mypassport 500GB na 1GB i zaczelo smigac.

Przy okazji mam pyatnie:
Ustawiam Bit Torrent jak to robilem dla RT-N16 i pojawia się blad:
The field "bt_ul" is invalid. Please report this problem

Shibby: moglbys podpowiedzieć którego pola tyczy się ten komunikat?

Połączony z 07 December 2014 14:48:42:
sorry ze prowadze sam ze soba dialog Smile, ale probuje dociec w czym jest problem.

Shibby,
zrobilem nvram show | more

i pokazalo mi bt_ul=64 , ile powinno byc?
Edytowany przez Tektrom dnia 07-12-2014 14:48
Netgear R7000 FreshTomato 2019.1 AIO.
Netgear EX3700 OpenWrt
Asus RT-N18U FreshTomato 2019.1 AIO
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 18

· Użytkowników online: 1
marek20

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,012,614 unikalnych wizyt