02 Kwietnia 2020 22:09:44
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Połaczenie dwóch vla...
· Asus RT-N16 - czas l...
· Jak zainstalować CFW...
· Asus RT-N16 - moc na...
· [MOD] FreshTomato-MI...
· WNR3500L v1
· [S]SYNOLOGY RT2600ac...
· Instalacja certyfika...
· Separacja adresu ip ...
· Router pod Tomato/in...
· Szybkie pytanie - cz...
· [MOD] FreshTomato-AR...
· Asus RT-AC56U - "mał...
· RT-AC68U - kompatybi...
· Multiroom N z wykorz...
· FreshTomato 2019.1 U...
· [S] NETGEAR R6300
· Ile maksymalnie wyci...
· HUAWEI B535-232 (t-m...
· [S] Płyta GIGABYTE G...
Najciekawsze tematy
· [MOD] FreshTomato... [125]
· [MOD] FreshTomato... [59]
· Jak zainstalować ... [10]
· Asus RT-N16 - moc... [3]
· WNR3500L v1 [2]
· Szybkie pytanie -... [2]
· Asus RT-N16 - cza... [1]
· Separacja adresu ... [1]
· Router pod Tomato... [1]
· Połaczenie dwóch ... [0]
· [S]SYNOLOGY RT260... [0]
· Instalacja certyf... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [136 głosów]

Broadcom ARM
Broadcom ARM
51% [185 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [11 głosów]

Ogółem głosów: 363
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
3.233.239.102
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Asus
 Drukuj temat
Wadliwe RT- n16
mojo
Witam!

Posiadam w paru firmach kilka routerów WRT54GL oraz RT- n16 działających pod kontrolą tomato jeszcze od wersji sprzed modów Shibbiego...
Routery służą jako AP oraz serwery/klienty OpenVPN. Obsługują do 5-40 urządzeń jednocześnie
Najstarsze modele mają po ok 3-4 lat (WRT54GL) oraz ok 2lat RT- n16.
Z tymi pierwszymi nie ma żadnego kłopotu, ale od pewnego czasu zauważyłem dziwną awaryjność Asusów- bez względu na wersje oprogramowania oraz sprzętu
Np wersja hardware H/W ver. A1 pracowała ok 1,5roku... ale miałem też przypadek 3miesięcznego Asusa w którym zaczął "ginąć internet"
To już 3 sztuka w której ginie WAN na kilka minut potem wraca, czasami pomaga restart, czasami dłuższe odłączenie od zasilania, albo 3x30 i przywrócenie ustawień, a niekiedy nawet wbicie ich z palca!
Teraz klient zgłasza następnego "padalca"
Czy ktoś spotkał się z podobnym problemem, dystrybutor (zresztą sponsor forum) miał kilka takich przypadków jednak prawidłowości nie mogę się doszukać a muszę podjąć kroki aby utrzymać stabilność platformy... wymienić wszystkie routery na inny model wolałbym uniknąć.
Może ktoś orientuje się czy to wadliwe serie, wersje firmwarów bo wersje tomato różne i raczej nie korelują z awariami....

będę wdzięczny za każdą pomoc w ustaleniu przyczyn awarii...

p.s uprzedzając pytania 2walnięte sztuki były "klimatyzowane" pozostałe w szafach rack bez chłodzenia...
 
jack78
Może już rozwiązałem swój problem, ale w pierwszej kolejności zacząłbym od wymiany zasilaczy. Te obecnie dodawane do sprzętów są raczej słabej jakości i wydaje mi się że bez żadnego zapasu mocy.
Wydaje mi się że do RT-N16 jest 12V 1,25A, poszukaj takiego 12V 2A i przetestuj przez kilka dni.

Asus RT-AC56U
- Fresh.Tomato-ARM-2018.2.AIO
UniFi AP AC v2-OFW, UniFi AP PRO- OpenWRT,
Linksys E1000v2 - Tomato-RT-N5x-MIPSR2-116-Hyzoom.4M-Mini
Tenda F6 - AC1200 OFW
NAS - HP Microserver Gen8 i3-3220T, 8GB RAM 5x 3TB WD RED | Xpenology DSM 6.0
Troch? sprzętu sieciowego na sprzedaż - http://allegro.pl...id=1116990
 
majkel152
wymieńcie sobie kondensatory w routerze tj 2x 470/25 + 470/16 + 1000/16 na jakieś dobre jamicony lub coś low esr a do tego mocniejszy zasilacz + większy radiator na cpu i śmiga
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
chudyxxx
U mnie właśnie tak poprostu padł wan i jeden lan... Normalnie masakra... Asus poszedł już na gwarancję bo ma dopiero koło 5-6 miesięcy. Straszna lipa bez routera... A w dodatku tak będzie przez około 2 do 3 tygodni...
 
bolaudio
Witam,
Nie otwieram nowego tematu, ale mam zdaję się podobny problem wymieniłem starego WRT54GL na RT-N16 i od paru dni mam problem z dostępem do Internetu. Mianowicie połączenie niby jest tzn pokazuje adres IP ale albo nie pinguje mi ani bramki ani DNSów albo puszcza co któryś ping ale Internet nie działa. Czasem pomaga ponowne wgranie ustawień, czasem dłuższe wyłączenie z prądu, jednak jest to raczej irytujące. Dodam że router ma zaledwie pare miesięcy bo został wymienony na naprawie gwarancyjnej. Nie wiem co mam robić czy znów oddawać go na gwarancję czy może zmienić soft z oryginalnego bo i tak miałem taki zamiar. Jeśli to coś pomoże choć wątpie to poniżej kilka nieoczekiwanych logów
Jun 2 23:48:14 rc_service: wanduck 417:notify_rc restart_wan_if 0
Jun 2 23:48:14 stop_wan(): perform DHCP release
Jun 2 23:48:16 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jun 2 23:48:22 WAN Connection: WAN was restored.
Jun 2 23:48:47 WAN Connection: Ethernet link up.
Jun 2 23:48:47 rc_service: wanduck 417:notify_rc restart_wan_if 0
Jun 2 23:48:48 stop_wan(): perform DHCP release
Jun 2 23:48:50 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jun 2 23:49:01 WAN Connection: Ethernet link down.
Jun 2 23:49:01 stop_nat_rules: apply the redirect_rules!
Jun 2 23:49:11 WAN Connection: Ethernet link up.
Jun 2 23:49:11 rc_service: wanduck 417:notify_rc restart_wan_if 0
Jun 2 23:49:11 stop_wan(): perform DHCP release
Jun 2 23:49:13 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!
Jun 2 23:49:19 WAN Connection: WAN was restored.
 
mojo
majkel152 napisał(a):

wymieńcie sobie kondensatory w routerze tj 2x 470/25 + 470/16 + 1000/16 na jakieś dobre jamicony lub coś low esr a do tego mocniejszy zasilacz + większy radiator na cpu i śmiga


Dzięki za info, choć kondensatory nie noszą śladów spuchnięcia ale może spróbuje-nie mam nic do stracenia.
Na razie dodałem do każdego wentylatorki 2x 90mm zasilane z USB serwera (a nie z USB routera),
powyciągane z podstawek chłodzących od laptopa -prozaiczne taniej i łatwiej było kupić podstawkę za 20pln niż wentylatory 5v.
 
Marco76
Kondensatory czasem nie puchną, wystarczy że wyschnie w nich elektrolit i już tracą swoje właściwości. Kiedyś też zasilacze do urządeń były zawsze duże i ciężkie, bo zawierały transformator (np zasilacz od WRT54xx), nowe konstrukcje mają już w zestawie zasilacze impulsowe, a te dają kondensatorom popalić, szczególnie że realia polskich sieci energetycznych są takie a nie inne.
Zasilanie RT-N16 jest całkiem dobre, ja z portu USB ładowałem nawet ostatnio telefon Pfft
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3 K26ARM USB AIO-64K-NOSMP + ILHM v2
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
belliash
Telefon jak telefon.... 5V 500mA...

Ja podlaczylem do routera dysk w kieszeni USB, ktory wg specyfikacji ma 5V 700mA i tez gralo pieknie Wink
Asus RT-N16: TomatoUSB 1.28 RT-N MIPSR2-109 K26 AIO
Linksys WRT54GL: OpenWrt 10.03 Backfire
TpLink TL-WDR4300: OpenWrt 12.09 Attitude Adjustment
Ubiquiti RouterStation Pro: Kagera 2014.0 Trunk
 
Marco76
Dyski nowej generacji mają mniejszy prąd rozruchowy, tak na prawdę decyduje właśnie on - za mała wydajność portu i dysk pobierający duży prąd podczas startu talerzy to loteria - albo "tylko" nie ruszy dysk, albo... port odejdzie w krainę snów Wink
Pozdrawiam, Monter
Asus RT-N18 + FreshTomato 2019.3 K26ARM USB AIO-64K-NOSMP + ILHM v2
HTPC Chieftec FLYER FI-02BC-U3 + GA-H61N-USB3 + i3-3225 + 4GB RAM + LibreELEC + Xbox DVD Remote
NAS GA-B85N PHOENIX + i5-4570T + 8GB RAM in Emko D-153 + 2TB + Debian + Huawei E3131 (SMS gateway)
Working on Lenovo ThinkStation E31 SFF + i7-3770 + 32GB RAM ECC + Quadro 600 1GB + Eizo CX-241
LAB HP T610 plus + HP 361T (Intel i350-T2) + pFSense
 
chudyxxx
No i serwisowi nie udało się naprawić routera i otrzymałem nowy Smile i tu pytanie: czy w takim przypadku gwarancja liczy się od nowa czyli 3 lata? Czy mam tylko to co zostało od zakupu czyli ponad 2 lata?
 
Adooni
niestety nie gwarancja sie wydluza tylko o okres kiedy router byl w serwisie. Zeby miec nowa gwarancie musieliby przyjac reklamacje oddac kaske no i wtedy kupujesz nowy routerek Smile

Co do Asus'ow i innych pozdzespolow to ja mam prosta zasade kupuje jak tylko pojawia sie na rynku - 1 seria jest zazwyczaj lepszej jakosci gdyz czesto trafia do serwisow testujacych sprzet Smile

Co do usterk w Asusie to fakt w 80% przypadkow to zasilacz. Dobry zasilacz kosztuje okolo 40 PLN takiego za 5 PLN bym u siebie nie zamontowal.
UPC 500/30 Mb/s + CISCO EPC3212 & PLAY LTE + Huawei E3372s-153 Non-Hilink - Failover
Asus RT-AC56U @1200/800 | Freshtomato-RT-AC56U-ARM-2020.1-AIO-64K
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), 4x4TB WD RED, SSD, SD grub | PROXMOX 5.2.1 | OMV 4.1.3-1
----------------------------------------------------------------------------------------------------------------------------------
Asus WL-500W | Tomato-K26USB-1.28.RT-MIPSR1-132-BT-VPN
Asus RT-N12 | FreshTomato-RT-N12-K26-MIPSR2-2018.5-MiniIPv6
Asus RT-N16 | Tomato-K26USB-1.28.RT-MIPSR2-132-AIO + Huawei E3372s-153 non-hilink + PLAY LTE
 
majkel152
no zasilacz odo asuska to podstawa , ja mam 12v 2.9A taki od nboxa i święty spokój, dodatkowo wymieniłem kondy na lepszej jakości jamicony i jestem mega zadowolony a niego
nie znam się na tym ^^

kupię coś fajnego
sieć domowa:
router z pfsense https://imgur.com..., jakieś dziwne urządzenia , ups, światłowody, apeki i działa miło Smile
 
chudyxxx
dzięki wielkie za info z gwarancją Smile pozdrawiam
 
Sigma
chudyxxx napisał(a):

No i serwisowi nie udało się naprawić routera i otrzymałem nowy Smile i tu pytanie: czy w takim przypadku gwarancja liczy się od nowa czyli 3 lata? Czy mam tylko to co zostało od zakupu czyli ponad 2 lata?


Zależy od warunków gwarancji zapisanych w Karcie Gwarancyjnej. Powinno to być tam zdefiniowane. Możliwe jest zarówno odnowienie gwarancji, jaki w ogóle brak przedłużenia tejże Smile
Netgear WNR3500L powered by Tomato Firmware 1.28.0000 MIPSR2-130 K26 USB BTGui
Netgear WNDR4300 powered by OpenWrt Chaos Calmer 15.05 (r47662)
TP-Link TL-WDR4300 v1 powered by OpenWrt Chaos Calmer 15.05 (r47662)
TP-Link TL-WR841N/ND v9 powered by OpenWrt Chaos Calmer 15.05 (r46698)
Modem 3g: Huawei e3372 / NAS: DNS-320LW
 
belliash
Dlatego reklamacje sklada sie z tyt. niezgodnosci towaru z umowa...
Asus RT-N16: TomatoUSB 1.28 RT-N MIPSR2-109 K26 AIO
Linksys WRT54GL: OpenWrt 10.03 Backfire
TpLink TL-WDR4300: OpenWrt 12.09 Attitude Adjustment
Ubiquiti RouterStation Pro: Kagera 2014.0 Trunk
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 8

· Użytkowników online: 1
chrisek

· Łącznie użytkowników: 23,916
· Najnowszy użytkownik: KtoTyJestes
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kerios83
31-03-2020 18:16
mozna edytowac tylko do pewnego czasu.

adrian414
31-03-2020 12:08
Jak można edytować swój post ? Grin Bo jakoś tego nie widzę

djwujek
27-03-2020 23:33
Ja mam zainstalowana wersje 8mb max

overflow2
27-03-2020 19:27
musisz ręcznie w konfig wpisać, w gui tego nie wyklikasz, poszukaj na necie

adrian414
27-03-2020 18:14
Kurcze, czy wie ktoś jak zainstalować na lighttpd certyfikat ssl dla domeny ? Wygenerowałem sobie certyfikat z sslforfree.com i nie mogę go odpalić ;/

pedro
26-03-2020 23:39
Na pewno żadna wielkości 4MB

djwujek
22-03-2020 23:02
@Pedro A która wersja pod ten ruter pokazuje te informację ???

pedro
22-03-2020 22:07
Albo rybki, albo akwarium

djwujek
22-03-2020 05:41
Asus RT-N12 D1 2020.2 nie pokazuje w logach DHCP Client czemu tak jest ? Extra ta nowa skórka Smile

Maniek91PL
19-03-2020 19:01
https://github.com
/Entware/Entware-n
g/wiki/Install-on-
the-TomatoUSB dało radę Smile

Maniek91PL
19-03-2020 18:56
mam podmontowanę opt, a polecenie entware_install.sh
, daje błąd : -sh: entware_install.sh
: not found

jurekk
13-03-2020 21:36
entware-ng a cmd wystarczy zapodac komendę jak masz podmontowany opt, entware_install.sh

Maniek91PL
11-03-2020 23:04
opt / entware czy co tam teraz się wgrywało ? na tomato arm Shock ??

man1
10-03-2020 21:12
Jest taki temat do którego nie wiem jak podejść... pomożecie ? https://openlinksy
s.info/forum/viewt
hread.php?thread_i
d=22185

pedro
10-03-2020 13:03
Zapytaj Broadcom'a...

PanRatio
09-03-2020 01:10
Tomato planuje wsparcie dla WPA3?

djwujek
07-03-2020 02:00
Próbuje zmienić motyw w tomato na w0rm_blue ale skórka się nie ustawia tylko ustawia się skórka Tomato ktoś wie czemu tak jest inne działają.Ruter Asus RT-N 12 D1 Tomato 2020.1 Max

40,791,329 unikalne wizyty