25 Marzec 2019 07:37:48
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· [MOD] FreshTomato-ARM
· [MOD] FreshTomato-MIPS
· Inne IP dla wybranyc...
· RT-AC56U problem z 5G
· [S] Asus RT-AC68u
· Używany EA6700 AC175...
· Tomato - bugi/proble...
· Speedtest.net na rou...
· Router AC56U slaby z...
· Multiroom N z wykorz...
· ea6700 co robić?
· [MOD] Tomato by shibby
· McAfee - free 6 months
· Jaki router kupić? Z...
· Połączenie dwóch sie...
· Problem z DNS i otwi...
· Asus RT-N12D1 Jaki a...
· OpenVPN client Andro...
· Asus RT-AC3200 - rou...
· Serwer VPN na Asus R...
Najciekawsze tematy
· [MOD] FreshTomato... [687]
· [MOD] FreshTomato... [364]
· Inne IP dla wybra... [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
39% [135 głosów]

Broadcom ARM
Broadcom ARM
49% [171 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 347
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
34.229.97.16
Reklama
Zobacz temat
OpenLinksys » :: PORTAL :: » Tutoriale
 Drukuj temat
Multiroom N z wykorzystaniem openVPN
andrzejw3
Witam.
A ja mam pytanie trochę z innej beczki. Jak połączyć dwa dekodery wewnątrz tej samej sieci ale już w innej adresacji? Sytuacja wygląda następująco:
WNR3500L v1 z Tomato by shibby 192.168.254.1 => MT RB711 jako przeźroczysty AP => u klienta TP-LINK TL-WA5210G którego ja widzę w mojej sieci z adresem 192.168.254.59, ale on już od strony lan jest w swojej adresacji czyli 192.168.1.2 i tutaj właśnie chciałem podłączyć biały dekoder. Czarny oczywiście pracuje w mojej podsieci.

"PawelM78" - Specjalnie dla kolegi sprawdziłem przed chwilą transfer bo tak się składa że mam multiroom premium z podłaczoną anteną do obu dekoderów i przedstawia się to następująco: Turbodekoder wysyła do białego impuls na poziomie ok 25kbps co 30 sek zaś biały do turbo na poziomie ok 30kbps co 60 sec
Edytowane przez andrzejw3 dnia 13-03-2013 16:35
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
eRd Dziekuje za dotacje
Jak się domyślam usługa ta działa wyłącznie jeśli oba urządzenia należą do tej samej podsieci, czyli np w tym przypadku jeśli klient miałby przezroczysty AP i do niego podłączony dekoder to ten dekoder otrzymałby IP z puli WNR3500L i powinno działać, a w tym momencie znajduje się za natem i nie będzie działać. Trzeba dążyć do takiego rozwiązania aby oba "były" w tej samej podsieci, czyli albo przezroczysty AP u klienta, albo analogicznie to samo trzeba zrobić co napisał shibby tylko na tym AP, który w tej chwili ma klient nie da się tego zrobić ze względu na ograniczoną konfigurację (czyli jakiś router z tomato by się przydał aby wydzielić vlan).
Czyli w tym przypadku najprościej i najtaniej przełączyć tego tplinka w tryb przezroczysty (Operation Mode->AP, a Wireless->Wireless Mode->Client) żeby wszystkie do niego podłączone urządzenia były widziane z poziomu WNR3500L. Co do ustawień to tak tylko w oparciu o emulator tego sprzętu napisałem, musisz sam sprawdzić, na których zadziała jak należy.
Edytowane przez eRd dnia 13-03-2013 17:19
WRT54GL v 1.1 Tomato Firmware 1.28.0005 108 ND VPN + 11 użyszkodników na kablu + 1 wifi Wink
Netgear WNR3500L v1 @500MHz Tomato Firmware 1.28.0000 MIPSR2-108 K26 USB BTgui-VPN
PAP2T soft 5.1.6 LS / IPFON
Zotac HD-ID11 (ION2), 2GB RAM, 160GB HDD
 
andrzejw3
Dzięki wielkie eRd bo trochę się rozpisałeś, ale to wszystko akurat ja już wiem bo nawet w tej chwili mam podłączone dwa dekodery w mojej sieci i tej samej podsieci. Problem właśnie polega na tym że ten TL-WA5210G nie ma możliwości zmiany trybu pracy. W trybie klienta mam tylko AP Client Router wiec nie mogę zrobić z niego mostuFrown Metoda shibby'ego pewnie by dała radę tylko zastanawiam się jak to skonfigurować bo jeśli się nie mylę to serwer openVPN działałby od strony WAN czyli na Świat, a nie na LAN tak jak ja potrzebuję?
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
eRd Dziekuje za dotacje
Nie chcę się spierać, bo nie mam tego sprzętu w rękach, ale czy próbowałeś ustawić to urządzenie w sposób jaki pisałem? Wydaje mi się, że powinno to wtedy działać jako przezroczyste urządzenie.
Chodzi o to, że nie ustawiasz AP Client Router tylko samo AP, a w wireless mode definiujesz czy ma być to client czy np. bridge itd. Przynajmniej tak wynika z instrukcji na stronie producenta http://www.tp-lin...5210G#down.
"AP provides five operational modes: Access Point, Client, Repeater, Bridge (point to point), Bridge (point to Multi-point)".
Edytowane przez eRd dnia 14-03-2013 23:30
WRT54GL v 1.1 Tomato Firmware 1.28.0005 108 ND VPN + 11 użyszkodników na kablu + 1 wifi Wink
Netgear WNR3500L v1 @500MHz Tomato Firmware 1.28.0000 MIPSR2-108 K26 USB BTgui-VPN
PAP2T soft 5.1.6 LS / IPFON
Zotac HD-ID11 (ION2), 2GB RAM, 160GB HDD
 
andrzejw3
I chyba będziesz miał racje. Bawiłem się kiedyś w nim ustawieniami repeater ale wróciłem ponownie do ustawień client, a później zapomniałem o tej zakładce aż do teraz jak mnie naprowadziłeś. Sprawdzę na dniach jak to działa i dam znać w temacie.
Jeszcze raz dzięki i pozdrawiam.
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
koralm Dziekuje za dotacje
shibby napisał(a):

kamilj napisał(a):

Świetny tutorial Smile
Tylko małe pytanie.
Przez przypadek nie jest tak że trzeba drugi dekoder raz na jakiś czas aktywować kartą z pierwszego??


nie. to nie cyfra. W nce wszystko dziala i nie trzeba przekladac zadnych kart.

przepustowosc minimalna jest potrzebna.

nie wiem jak to jest z tą n-ką, ale jak robiłem znajomemu sieć po wifi to poniżej 50Mb/s nie dało się oglądać. Ani HD ani nic, same piksele. Na tomato zestawiało linka 11Mb, a po wgraniu dd-wrt poszło 60Mb/s z groszem i dopiero wtedy tv zaczęła śmigać.
Proud winner of Netgear WNR3500L
 
tamtosiamto Dziekuje za dotacje
znam typa, ktory ma N w szariku jako serwer, wiec da sie innym niz eNkowym tunerom udostepniac, inaczej pewnie niz w tutku ale da sie to zrobic.
nic nie mam
 
shibby Dziekuje za dotacje
jak ma sharing np na oscamie to oczywiście, że tak. Wystarczy wtedy każdy linuxowy dekoder.

@andrzejw3 - dekodery muszą działać w tej samej podsieci bo dogadują się broadcastowo. Zauważ, że ty nigdzie nie podajesz ip dekorera turbo. One same się znajdują. Za NAT już nie przejdą.
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
andrzejw3
Wiem Shibby o tym że muszą pracować w tej samej podsieci i napisałem przecież w pierwszym poście że turbo pracuje w mojej podsieci. W ogóle to już od jakiegoś czasu mam multiroom premium z N który sobie śmiga bez problemowo, ale chciałem się dowiedzieć czy jest możliwość zrobienia tego za NATem właśnie poprzez jakiś openVPN. Teraz już wiem że nie i pozostaje mi jedynie przestawić TL-WA5210G u klienta w tryb mostu aby miał tą samą podsieć co ja, a nie bardzo mi się to uśmiecha bo zamiast jednego jego urządzenia zobaczę kilka - tym bardziej że limituje mu pasmo. W każdym razie dzięki Shibby za odpowiedź.
Ps
Oba dekodery otrzymują adresy poprzez DHCP z rutera głównego czyli NETGEARa.
Pozdrawiam
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
misiekb
A ja mam pytanie inne.
Załóżmy że biały dekoder (nie ten główny) podpinam do routerka kablem.
A do głównego dekodera daje jakiś AP w trybie Client i podłączam przez wifi to mojego routerka.
Nie będzie wtedy działać multiroom ?
--------------------------------------------------
Asus WL-600g || 1.0.3.6.A
Asus RT-N10U || Tomato K26USB-1.28.RT-N5x-MIPSR2-112-Tor-VPN
 
horiz0n

Konfiguracja klienta openVPN na routerze z białym dekoderem:

Przechodzimy w Tomato na VPN Tunneling -> OpenVPN Client i na zakładce Basic ustawiamy kolejno:
Start with WAN: tak
Interface Type: TAP
Protocol: TCP
Server Address/Port: Tu podajemy publiczny adres IP pierwszego routera albo domenę DDNS, port 1194
Firewall: Custom
Authorization Mode: Static Key
Server is on the same subnet: NIE - ignorujemy ostrzeżenie
Tunnel address/netmask: Tu wpisujemy wolny adres IP z puli pierwszego routera np 192.168.0.200 z maską 255.255.255.0


Na zakładce Keys wklejamy masz klucz współdzielony. Zapisujemy i startujemy klienta.

Sprawdzamy czy tunel się zestawił pingują z routera router pierwszy czyli 192.168.0.1. Sprawdźmy też jaki interfejs został podniesiony. Wystarczy w tym celu wydać komendę "ifconfig" i zobaczyć numer interfejsu TAP. U mnie był to tap11. Zapamiętujemy.


witam,
probuje pomiedzy dwoma wrt-54gl 1.1 z shibby mod i dochodze do momentu konfiguracji klienta:
nie mam czegos takiego jak Tunnel address/netmask oraz nie pojawia sie jak mniemam komunikat "Server is on the same..."
w obec powyzszego tunel sie nie zestawia.

ifconfig na pierwszym zeznaje ze tun11 ma adres 10.8.0.2, natomiast na drugim tun21 w ogole nie jest zaadresowany.

jakies pomysly?

pozdrawiam.
 
shibby Dziekuje za dotacje
Interface Type: TAP

Wystarczy w tym celu wydać komendę "ifconfig" i zobaczyć numer interfejsu TAP. U mnie był to tap11. Zapamiętujemy.


ifconfig na pierwszym zeznaje ze tun11 ma adres 10.8.0.2, natomiast na drugim tun21 w ogole nie jest zaadresowany.

już wiesz gdzie robisz błąd?


Połączony z 18 marzec 2013 12:30:53:
A ja mam pytanie inne.
Załóżmy że biały dekoder (nie ten główny) podpinam do routerka kablem.
A do głównego dekodera daje jakiś AP w trybie Client i podłączam przez wifi to mojego routerka.
Nie będzie wtedy działać multiroom ?


będzie działać. Ja tak w sumie miałem. Ważne by ten APClient był przeźroczysty czyli nie blokował bradcastów i był w tej samej podsieci (wyłączony NAT/Routing).
Edytowane przez shibby dnia 18-03-2013 12:30
Router: Ubiquiti EdgeRouter ER-4 (FTTH + LTE/failover, OpenVPN, DPI, VLAN)
Wi-Fi: Ubiquiti UAP-AC-Pro
LAN: Netgear GS110TP (8x GbE, 2x SFP, PoE, LACP, VLAN)
NAS: Netgear ReadyNAS Pro4 (2x 4TB/RAID1, 1x 1TB, LACP 2Gbit)
Controler: Raspberry Pi 2 Model B + HDD 1,8" 160GB (Unifi, NUT, CUPS, Pi Hole/DNS Server)
UPS: Eaton Ellipse Eco 650
 
tamtosiamto Dziekuje za dotacje
pablo170 napisał(a):

Super sprawa, też mam eNkę (biały dekoder), kiedyś zastanawiałem się nad takim MultiRoomem z jednej karty, ale system z C+ odpadał, bo karta w N jest strikte przypisana do danego dekodera. Super, że jest możliwość przesłać uprawnienia przez Sieć, miejmy nadzieję, że po powstaniu nc+ nic się w tej kwestii nie zmieni, przynajmniej na gorsze;p

Teraz dołapać tylko drugi dekoder Nki i działamy, ciekawe, jak wygląda sprawa z innymi dekoderami wyposażonymi w Ethernet?

sharing dziala jak pod c+, wystarczy wpisac rsa ktory można wyciągnąć już z samego loga z odczytu karty-nie testowalm bo nie mam N. ale znam ludzi ktorzy maja N wlasnie w sharingu.

Połączony z 18 marzec 2013 13:48:40:
koralm napisał(a):

shibby napisał(a):

kamilj napisał(a):

Świetny tutorial Smile
Tylko małe pytanie.
Przez przypadek nie jest tak że trzeba drugi dekoder raz na jakiś czas aktywować kartą z pierwszego??


nie. to nie cyfra. W nce wszystko dziala i nie trzeba przekladac zadnych kart.

przepustowosc minimalna jest potrzebna.

nie wiem jak to jest z tą n-ką, ale jak robiłem znajomemu sieć po wifi to poniżej 50Mb/s nie dało się oglądać. Ani HD ani nic, same piksele. Na tomato zestawiało linka 11Mb, a po wgraniu dd-wrt poszło 60Mb/s z groszem i dopiero wtedy tv zaczęła śmigać.
a tobie nie chodzi czasem o stream przez siec? w art jest mowa o podziale uprawnien-na to wystarczy kilka Kb lacza
nic nie mam
 
horiz0n
shibby napisał(a):

Interface Type: TAP

Wystarczy w tym celu wydać komendę "ifconfig" i zobaczyć numer interfejsu TAP. U mnie był to tap11. Zapamiętujemy.


ifconfig na pierwszym zeznaje ze tun11 ma adres 10.8.0.2, natomiast na drugim tun21 w ogole nie jest zaadresowany.

już wiesz gdzie robisz błąd?



dzieki, faktycznie. zrobilem wszystko jeszcze raz i po reboocie nie wstaje br2, w Basic -> Network jest br2, ale juz ifconfig go nie widzi.
reczne wykonanie skryptu konczy sie bledem, zgodnie z tym co napisalem wyzej:
Pobierz kod źródłowy  Kod źródłowy

# brctl addif br2 tap11
bridge br2 does not exist!





co moze byc problemem nietworzenia sie br2?

pozdrawiam.

Połączony z 18 marzec 2013 15:13:25:
horiz0n napisał(a):

shibby napisał(a):

Interface Type: TAP

Wystarczy w tym celu wydać komendę "ifconfig" i zobaczyć numer interfejsu TAP. U mnie był to tap11. Zapamiętujemy.


ifconfig na pierwszym zeznaje ze tun11 ma adres 10.8.0.2, natomiast na drugim tun21 w ogole nie jest zaadresowany.

już wiesz gdzie robisz błąd?



dzieki, faktycznie. zrobilem wszystko jeszcze raz i po reboocie nie wstaje br2, w Basic -> Network jest br2, ale juz ifconfig go nie widzi.
reczne wykonanie skryptu konczy sie bledem, zgodnie z tym co napisalem wyzej:
Pobierz kod źródłowy  Kod źródłowy

# brctl addif br2 tap11
bridge br2 does not exist!





co moze byc problemem nietworzenia sie br2?

pozdrawiam.


ok, polecam wszystkim myslenie podczas przeklepywania tutoriala, szczegolnie gdy robi sie zmiany wzgledem oryginalu i do tego siedzi sie dodatkowo w pracy i robi np. apgrej z apache 2.2 na 2.4 :)

problem polegal na tym, ze aby miec br2, trzeba miec wczesniej br1

Połączony z 18 marzec 2013 19:37:37:
tak wiec wlasnie przetestowalem na dwoch wrt 54gl 1.1 MR Premium, czyli jedna antena i strumien pomiedzy dekoderami.
moc obliczeniowa CPU pozwala na wytransferowanie max 5MBit/s, co niestety nie pozwala na ogladanie programow w HD. jakies gowniane TTV, w SD owszem dziala.

z szyfrowaniem:
CPU Load (1 / 5 / 15 mins) 1.99
RX 4803.11 kbit/s (586.32 KB/s)

po wylaczeniu szyfrowania:
CPU Load (1 / 5 / 15 mins) 1.05 / 0.44 / 0.17
RX 5850.82 kbit/s (714.21 KB/s)

pytanie: ktore z dostepnych na rynku routerow z mozliwoscia wgrania tomato by shibby dadza rade pociagnac wiecej w openvpn?
optymalnie byloby tak z 15Mbit/s

tymczasem wracam do polaczenia pierwotnego czyli po vdsl2 :)
Edytowane przez horiz0n dnia 18-03-2013 19:37
 
tamtosiamto Dziekuje za dotacje
zapytam w koncu bo nie do konca juz rozumiem-czy ten tutek dotyczy wspoldzielenia uprawnien karty czy streamingu? Bo miedzy jednym a drugim gleboka przepasc jest chyba ...
nic nie mam
 
horiz0n
tutek dotyczy dzielenia uprawnien. ja hobbystycznie z ciekawosci sprawdzilem czy vpn podola streamingowi i na wrt54gl nie podola. pytanie ktore pozostaje, to: ktory router soho ma na tyle mocnego procka, zeby przepchnac w jedna strone 15-20Mbit/s przez vpna.
 
robotm
Witam.
Wiem że to pytanie jest pewnie na poziomie piaskownicy ... ale :
Mam multiroom N premium. Wszystko w obrębie mieszkania.
Router Netgear WNR3500L z zainstalowanym "Tomato Firmware PL v1.28.8054 MIPSR2-beta-031H K26 USB Ext".
Wszytko jest ok poza tym, że te dekodery "świecą" po całej sieci swoimi mediaserwerami które są bezużyteczne dla innych urządzeń...
W komputerze to nie przeszkadza, ale tv, xbmc, bluray cały czas wyświetlają te nazwy na początku listy co mnie już doprowadza do szału.
Nie mogę spiąć ich bezpośrednio niestety, więc szukam możliwości "zniknięcia" ich z sieci ale tak żeby działały Smile
Czarny ma ip 192.168.0.100 a biały ...101. Router 192.168.0.148. Wszystko z maską 255.255.255.0.
Proszę, podpowiedzcie jak to zrobić Smile
 
eRd Dziekuje za dotacje
Jeżeli masz te dekodery wpięte do portów lan tego routera np. 3 i 4 to trzeba wrzucić je do innej podklasy żeby np miały ip 192.168.1.100 i 101 i nie powinno być widać ich na innych urządzeniach.
Przeczytaj wątek o sieci gościnnej w tomato w dziale tutoriale. Z tego co mi się wydaje to powinny Ci wystarczyć krok 1 i 2 z tego poradnika. Tylko wtedy w br0 odhaczasz port 3 i 4, a w br1 zaznaczasz tylko 3 i 4. Wtedy obie sieci są odseparowane i powinno być ok. Może jednak da się coś w tych dekoderach przestawić w ustawieniach? Nie mam tego sprzętu, więc nie jestem w stanie sprawdzić.

Teraz zobaczyłem, że masz dość starą wersję tomato. Vlanów tam pewnie jeszcze nie było, więc proponuję zaktualizować soft, bo bardzo wiele zmian od tamtej pory doszło.
WRT54GL v 1.1 Tomato Firmware 1.28.0005 108 ND VPN + 11 użyszkodników na kablu + 1 wifi Wink
Netgear WNR3500L v1 @500MHz Tomato Firmware 1.28.0000 MIPSR2-108 K26 USB BTgui-VPN
PAP2T soft 5.1.6 LS / IPFON
Zotac HD-ID11 (ION2), 2GB RAM, 160GB HDD
 
robotm
Dzięki za odpowiedź !
Niestety, jeden z tunerów jest wpięty w switch (razem z tv, xbmc itp.) a dopiero potem do routera ...
Drugi bezpośrednio.
Nie wiem czy to robi jakąś różnicę ...
 
horiz0n
Zapytam jeszcze aby sie upewnic: chcialbym odpalic MR standard z trzema dekoderami, czyli dwa biale zapinaja sie do jednego czarnego. czy z tego tutoriala dwa klienty vpn dadza rade sie zapiac do jednego serwera?
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 2

· Użytkowników online: 0

· Łącznie użytkowników: 23,864
· Najnowszy użytkownik: mariof
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

majkel152
23-03-2019 11:57
gpon onu np mikrotika + router z sfp - jeśli się zgodzą , w innym wypadku ustaw swój router na ip dmz z ich złomu

Bourne55
23-03-2019 09:53
Czy można zamienić ruter fiber od dostawcy innym urządzeniem i nadal mieć internet

majkel152
20-03-2019 22:36
brak altrnatyw fw

PanRatio
20-03-2019 18:34
Warto kupić ten router z ibood Asus Blue Cave AC2600 za 460 zł? Grin

majkel152
19-03-2019 15:36
siejecie paranoje

pedro
18-03-2019 19:10
Raczej: 99% Sad

pedro
17-03-2019 14:27
Jeśli producenci będą prawnie zobligowani do zablokowania na amen, to raczej zmieni. 90% nie będzie potrafiło odblokować...

tamtosiamto
17-03-2019 01:24
@pedro i co z tego wyniknie? Ktos ci zabroni wgrac tomato? Czytanie takich 'newsow' to strata czasu

bigl
16-03-2019 15:13
Wgrałem DD-WRT na R7000 - wersja beta KongAC z 5 lutego 2019. Sterownik: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 7.14.89.21 (r524987). Jądro 4.4.173-rc1.

kille72
14-03-2019 15:27
Pięknie...

pedro
14-03-2019 14:14
Niech żyje Eurokołchoz: https://android.c.
..a-openwrt/

NeoX
14-03-2019 12:36
@Pedro: https://forum.dd-w
rt.com/phpBB2/view
topic.php?t=278372
I rzeczywiscie, dd-WRT korzysta z driverow 7.14.89.21, plus do tego chyba maja kernel 4.4.192. Trzeba to zbadac

pedro
13-03-2019 22:53
A-le o szo choźźii? Wink Gdzie te sterowniki?

majkel152
13-03-2019 18:43
taa do starych, co innego ich działanie ;p

NeoX
13-03-2019 15:16
Są: https://wireless.w
iki.kernel.org/en/
users/Drivers/b43
https://wireless.w
iki.kernel.org/en/
users/Drivers/brcm
80211 Jeżeli ktoś używa DD-WRT z nowym kernelem, to można się przekonać - wysta

Steel_Rat
13-03-2019 12:12
Jak by to były sterowniki opensource to by też były w openwrt a nie ma.

NeoX
13-03-2019 07:56
DD-WRT ma wlasne jadro ktore ozenili ze sterownikami opensource do radia. Musze to sprawdzic jak skoncze aktualna robote. Jak tak jest, to mozna podobny manewr zrobic w tomato

37,805,017 unikalne wizyty