15 Kwietnia 2024 02:29:45
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· dodatkowe złącza s...
· [Howto] Xpenology na...
· Szukam zaproszenia n...
· RT-N18U - nie można...
· Asus TUF-AX3000_V2 p...
· [MOD] Tomato64 (x86-64)
· Firewall nie zawsze ...
· [MOD] FreshTomato-AR...
· Optware na CIFS
· RT-AX56U - Status kl...
· [MOD] FreshTomato-MI...
· Multiroom N z wykorz...
· [S] Asus RT-AC68U E1
· [S] ASUS RT-AC68U
· Rozłączanie klient...
· serwer VPN za wan'em
· Przejscie z dyndns f...
· WDR3600 i problem z WAN
· Jaki USB hub do syno...
· [S] Karta sieciowa Q...
Najpopularniejsze obecnie wątki
· [Howto] Xpenology... [18]
· Szukam zaproszeni... [14]
· dodatkowe złącz... [3]
· RT-N18U - nie mo... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
36% [151 głosów]

Broadcom ARM
Broadcom ARM
52% [216 głosów]

Atheros
Atheros
5% [22 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [3 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [5 głosów]

Żaden z powyższych
Żaden z powyższych
4% [15 głosów]

Ogółem głosów: 416
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
44.212.99.208
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Pozostałe firmware
 Drukuj wątek
Zdalny dostęp do Routera w trybie bridge
andrzejw3
Witam serdecznie.
Mam następujący problem.
Chciałbym mieć dostęp do Mikrotika RB 711 który pracuje w trybie bridge tuż za Netgear WNR3500l z Tomato by shibby na pokładzie. Oba te urządzenia pracują w jednej podsieci i w lokalu nie mam problemu z dostępem do któregokolwiek.
Netgear ma adres 192.168.254.1 zaś MT który rozsyła sygnał przez wifi ma 192.168.254.10 Przed Routerem z Tomato pracuje WAG200G z włączonym DMZ na adres Netgeara do którego loguje się z zewnątrz za pomocą mojego stałego publicznego adresu IP w taki sposób 82.XXX.XXX.XX:443 I teraz najważniejsze. W Tomato mam ustawione przekierowanie na adres 192.168.254.10 oraz port 80, ale niestety nie mogę się dostać do MT. Ciekawe jest to że jak podmienie MT z TP-LINKiem TL-WA5210G, który ma taki sam adres i również pracuje w trybie bridge to wchodzę do niego bez problemu. Może miał ktoś taką przygodę i wie jak to ustawić???
Pozdrawiam.
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
wit3k
Nie bawiłem się nigdy MT, ale w większości urządzeń trzeba włączyć dostęp z zewnątrz. Tzn, urządzenie w domyślnej konfiguracji pozwala na logowanie jedynie adresów ip z podsieci w której się znajduje, a wszystkie inne są ignorowane.

Mam nadzieję że to cię nakieruje.
 
nicefile
np u mnie wygladalo to kiedys tak
/overlay/etc/hotplug.d/firewall/51-modem
ifconfig eth0.2 192.168.1.4 netmask 255.255.255.0
iptables -t nat -I postrouting_rule --src 10.0.0.0/16 --dst 192.168.1.1 -j SNAT --to 192.168.1.4
iptables -I forwarding_rule --src 10.0.0.0/16 --dst 192.168.1.1 -j ACCEPT

interface LAN 10.0.0.1/16
eth0.1 na ktorym wisi modem 192.168.1.4
w rc.local ifconfig

192.168.1.1 adres konfiguracyjny modemu

"U mnie dziala"
 
andrzejw3
Witam.
Okazało się że nie miałem wpisanego w MT adresu bramy mojego routera z Tomato. Po wpisaniu w moim przypadku 192.168.253.1 wszystko zaczęło działac jak należy.
Dziękuje wszystkim za pomoc i pozdrawiam.
Wrt54gl Tomato by shibby
WNR3500L x2 Tomato-K26USB-1.28.RT-MIPSR2-128-BTgui-VPN
TP-LINK TL-WA5210G
MT RB711 Level 4
WAG200G
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 24,117
· Najnowszy użytkownik: Ja
Czat
Musisz się zalogować, aby opublikować wiadomość.

tamtosiamto
31-03-2024 12:54
Wesolego jajka wszytskim forumowiczom Grin

tamtosiamto
28-03-2024 23:24
tak, tak zgadza sie, ale ja pytam o wykluczenie noda na guest network w first set, i to nie dziala

Adooni
24-03-2024 13:16
Guest network is currently designed to allow the first set of each band (2.4G, 5G, 5G-1) available to the AiMesh node

tamtosiamto
24-03-2024 03:03
ale w 1 jest opcja do wyboru - dla calej sieci albo rutera only i wlasnie o tym mowie, ze nie dziala

Adooni
23-03-2024 16:31
w dokumencie asusa jest ze wlasnie dla 1 ma dzialac na nodach tez

tamtosiamto
23-03-2024 15:39
tak, ale nie zmienia to faktu, ze w pierwszej nie dziala wylaczanie aimesh dla goscinnej( a powinno), czyli jest jakis bug. Mam start soft, bo to dsl-ac68 ktory nie jest juz updateowany

Adooni
22-03-2024 18:07
nie, 1 wsza bedzie wszedzie trzeba 2ga zrobic dla kazdego pasma te nie sa przenoszone

tamtosiamto
19-03-2024 19:57
czyli jak mam jedna siec goscinna to powinno dzialac separowanie gosci od noda -a nie dziala Smile

tamtosiamto
19-03-2024 19:50
@Adooni 'Only one set is available for 1 band' i tak mam-1 set dla 2.4ghz i 1 dla 5ghz-czy czegos nie rozumiemW drugiej sieci goscinnej nie ma opcji wyboru Ruter only/ All nodes

Adooni
19-03-2024 19:14
no to przeczytaj to 2 pod - 1 stet z kazdego pasma jest dopuszczony na nody. zrob 2 siec jako goscinna na danym pasmie i wtedy sprawdz

71,058,213 unikalnych wizyt