25 Czerwiec 2019 12:50:14
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Dekoder sat + vpn
· ALFA Tube 2H + anten...
· ASUS RT-AC68U proble...
· [MOD] FreshTomato-ARM
· [K] Intel NIC
· Qnap 251A Ubuntu
· Multiroom N z wykorz...
· Asus RT-AC56U - "mał...
· No Internet On VLAN
· Router 2.4/5GHz, eth...
· urbackup-server na r...
· [K] Intel NUC
· Tomato pod TP-Link A...
· Router pod łącze 600...
· password root przez ssh
· Tomato - odblokowani...
· [TURTORIAL] Konfigur...
· Tomato MultiWAN - ot...
· [S] Netgear R7000 Ni...
· [MOD] Tomato by shibby
Najciekawsze tematy
· Multiroom N z wyk... [1011]
· [MOD] FreshTomato... [784]
· Asus RT-AC56U - "... [400]
· Dekoder sat + vpn [22]
· ASUS RT-AC68U pro... [14]
· [K] Intel NIC [7]
· ALFA Tube 2H + an... [6]
· Qnap 251A Ubuntu [5]
· No Internet On VLAN [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
38% [135 głosów]

Broadcom ARM
Broadcom ARM
50% [175 głosów]

Atheros
Atheros
6% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [10 głosów]

Ogółem głosów: 351
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.144.75.212
Reklama
Zobacz temat
OpenLinksys » :: ROUTERY :: » Pozostałe
 Drukuj temat
Uwalona motka:(
traffic
Witam, posiadam motorole WR850v2, niestety nie zdazylem sie nia nacieszyc poniewaz zaraz po jej otrzymaniu probowalem ja sfleshować DD-WRT, niestey nie powiodlo sie i motka jest martwa. Nie odpowiada na pingi ani nie moge sie z nia polaczyc poprzez www, co dziwniejsze dzialal internet. Probowalem roznych metod, zwieralem piny ale dalej nie ma pingu. Co gorsza resetowalem ja przyciskiem z tylu obudowySad Nie wiem co mam dalej robic, wiem, ze istnieje cos takiego jak jtag ale nie wiem zabardzo jaks ie za to zabrac. Prosze o pomoc.

Pozdrawiam
 
arteq
traffic napisał/a:
Witam, posiadam motorole WR850v2, niestety nie zdazylem sie nia nacieszyc poniewaz zaraz po jej otrzymaniu probowalem ja sfleshować DD-WRT, niestey nie powiodlo sie i motka jest martwa. Nie odpowiada na pingi ani nie moge sie z nia polaczyc poprzez www, co dziwniejsze dzialal internet. Probowalem roznych metod, zwieralem piny ale dalej nie ma pingu. Co gorsza resetowalem ja przyciskiem z tylu obudowySad Nie wiem co mam dalej robic, wiem, ze istnieje cos takiego jak jtag ale nie wiem zabardzo jaks ie za to zabrac. Prosze o pomoc.

Pozdrawiam


http://openlinksy...ead_id=798

Zapraszam do lektury!
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
traffic
Dobra zaraz ide po czesci do jtaga i zobaczymy co z tego wyjdzie. Mam jeszcze jedno pytanie czy zeby postawic motke potrzenuje portu com bo nie chce chodzic dwa razy do sklepu. Chodzi glownie o boot wiat bo wyczytalem, ze trzeba go wlaczyc poprzez port com, ale sam juz nie wiemPfft
 
arteq
traffic napisał/a:
Dobra zaraz ide po czesci do jtaga i zobaczymy co z tego wyjdzie. Mam jeszcze jedno pytanie czy zeby postawic motke potrzenuje portu com bo nie chce chodzic dwa razy do sklepu. Chodzi glownie o boot wiat bo wyczytalem, ze trzeba go wlaczyc poprzez port com, ale sam juz nie wiemPfft


JTAG wystarczy
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
traffic
Jeszcze jedno, w mojej motce nie ma odpowiedniego zlacza tylko dziurki ponad kością z napisem SST tak jak na tym zdjeciu http://ra.vendomar.ee/~ivo/wr850gv2_open.jpg, czy to tam mam przylutowac kable?
Aha, mam plik CFE.BIN czy wystarczy go wgrac przez jtaga i soft przez tftp zeby ja ozywic?


EDIT:
Nie moge znalezc programu ktorym moglbym wgrac cos poprzez jtag pod windowsem, moze ktos podrzuci link?

Z gory dzieki za pomoc

EDIT2:
Znalazlem program WRT\JTAG for Windows pobralem go z tego adresu http://www.ranvik.net/prosjekter-privat/jtag_for_wrt54g_og_wrt54gs/new-winxp_ejtag_debrick_v%5b1%5d.99beta/
Mam kolejny problem poniewaz mam plik CFE.BIN z tej strony z dzialu Download ale jest on do linksysow, a wyczytalem, ze potrzebny jest od motoroli tylko nie moge go nigdzie znalezcSad
Edytowane przez traffic dnia 18-12-2006 23:41
 
jacbelfer
W tym topicu jest CFE:
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=5806

Pamiętaj aby użyc softu do jtaga w wersji 4.8. U mnie 4.5 nie zadziałało.
 
arteq
traffic napisał/a:
Jeszcze jedno, w mojej motce nie ma odpowiedniego zlacza tylko dziurki ponad kością z napisem SST tak jak na tym zdjeciu http://ra.vendomar.ee/~ivo/wr850gv2_open.jpg, czy to tam mam przylutowac kable?
Aha, mam plik CFE.BIN czy wystarczy go wgrac przez jtaga i soft przez tftp zeby ja ozywic?


EDIT:
Nie moge znalezc programu ktorym moglbym wgrac cos poprzez jtag pod windowsem, moze ktos podrzuci link?

Z gory dzieki za pomoc

EDIT2:
Znalazlem program WRT\JTAG for Windows pobralem go z tego adresu http://www.ranvik.net/prosjekter-privat/jtag_for_wrt54g_og_wrt54gs/new-winxp_ejtag_debrick_v%5b1%5d.99beta/
Mam kolejny problem poniewaz mam plik CFE.BIN z tej strony z dzialu Download ale jest on do linksysow, a wyczytalem, ze potrzebny jest od motoroli tylko nie moge go nigdzie znalezcSad


Kurwa mac! Sory!

Widać nie czytałes poprzedniego wątku jaki ci podesłałem.

NIe usuwaj CFE, no chyba że chce uwalić na amen to ok.

usun sam kernel i sprawdz pingi. Jezeli niema pinga usun nvram i znowu sprawdz ping na tftp. Przez zabawa JTAGIEM zrób backup wholeflasha, CFE oraz nvram, kernela nie rób bo to jest zbedne.

Oczywiscie nowy soft 4.8 do pobrania z download strony openwrt.org
Pozdrawiam, Artur
http://digi-led.pl Elementy elektroniczne | urz?dzenia sieciowe | us?ugi informatyczne
http://openwrt.pl - Polskie Centrum OpenWrt
o p e n (your) r o u t e r . p l
 
traffic
Dzieki za pomoc, wszystko działaGrin Troszke było z tym roboty ale teraz przynajmniej nie boje sie majstrowac przy routerze, przynajmniej wiem jak go naprawic.
 
ajlowjubejbe
proponuję sprawdzić na innym sprzęcie bo u mnie na jednym z laptopów (toshibie podpowiem) router nie odpingowywal a jak podlaczylem do asusa to te kilka pingow wystarczylo ze wgrac starusienki soft 4.03 Smile
pozdrawiam
 
sikorkaaa
WITAM
i umnie nie obedzie sie bez jteg już zamówiłem i czekam na przesyłke ale mam pare pytan co do reanimaci
1 konfigurujemy program4.8 pod windowsa i usuwamy tylko karnel i tu pytanie w opisie do usuniecia karnela jest polecenie

wrt54g -erase:kernel

czy w przypadku motoroli zmieniamy wrt54g na wr850g czy zostawiamy tak jak jest
2 sprawdzamy pingi i programujemy tftp i tu pytanie doczytałem sie że ma to byc soft orginalny przyciety albo openwrt czy moge użyc czegos z tej paczki http://upload.dvhk.pl/content.php?id=83516 oczywiscie odpowiedniego pod moja motorole wr850g v2 Shock

openwrt moge wgrac potem Smile tylko gdzie znalesc ten przyciety orginałSadSadSad
a może znajdzie sie dobra dusza i pusci mi go na mejla Wink bede bardzo wdzieczny
 
PeterW
1 wrt54g -erase:kernel
2 ustawiasz recznie IP (np 192.168.10.156+maska 255.255.255.0)
3 tu masz potrzebne rzeczy:

nie musisz usuwac CALEGO kernela
wystarczy 1 blok usunac, jesli CFE jest ok,
to po restarcie bedzie czekac na TFTP w nieskonczonosc

po wgraniu orginalu
1 reset do fabrycznych
2 192.168.10.1/frame_debug.asp
nvram set boot_wait=on; nvram commit
3 potem mozesz wgrywac przez TFTP

pingi juz sprawdzales?
adres 192.168.10.1
Edytowane przez PeterW dnia 29-05-2010 23:15
Motorola WR850G v2 DD-WRT 24 (generic), Linksys WRT54GL DD-WRT 24.sp2 (VPN)
 
PeterW
jakby KTOS MIAL problem z TFTP
to router czeka tylko pare sekund na wgrywanie od wlaczenia
trzeba trafic wtedy kiedy pojawiaja sie pingi
PeterW dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Edytowane przez PeterW dnia 26-11-2008 10:14
Motorola WR850G v2 DD-WRT 24 (generic), Linksys WRT54GL DD-WRT 24.sp2 (VPN)
 
sikorkaaa
WITAM PROSZE PODPOWIEDZIEC CZY TE KOMUNIKATY NA FOTO SA POPRAWNE JAKA BYM NIEWPISAł KOMENDE ZAWSZE MAM TA SAMA ODPOWIEDZ A UżYWAłEM TEż WERSI 4.5 I TAKIE SAME ODPOWIEDZI BYłY
PRZED JTG I PO NIM NIEMAM ANI JEDNEGO PINGU NAWET TUż PO WłACZENIU I PO RESECIE
NIEWIEM CZY MAM POPRAWNIE ZKONFIGUROWANY PROGRAM POD JOTERA ALE WYDAJE MI SIE żE WSZYSTKO ROBIłEM ZGODNIE Z INSTRUKCIA NA OPEN WRT

BARDZO DZIWNIE ZACHOWUJA SIE DIODY RAZ PALA SIE WSZYSTKIE OPRUCZ WIRELES
NACISKAM RESET PALA SIE POPRAWNIE
NACISKAM RESET PALA SIE WSZYSTKIE

CO ROBIE NIE TAK??? A MOżE NICI Z POWROTU DO SPRAWNOSCI
GG 11574313

img389.imageshack.us/img389/3945/czyszczeniekarnela1ck5.th.png

img396.imageshack.us/img396/6513/backupcfedt3.th.png
Edytowane przez sikorkaaa dnia 29-11-2008 14:35
 
sikorkaaa
NIEBARDZO MI POSZłO WSTAWIANIE ZDIEC Grin TERAZ POWINNO BYC OK
Edytowane przez sikorkaaa dnia 29-11-2008 14:37
 
PeterW
albo nie trawiles w czasie (DOSLOWNIE 2 sekundy od wlaczenia)
albo nie masz podlaczonego kabla
na kompie ok
jak zadziala ta komenta to zobaczysz cos innego
musisz to uruchomic 1 sekunde po wlaczeniu routera, tak srednio
Motorola WR850G v2 DD-WRT 24 (generic), Linksys WRT54GL DD-WRT 24.sp2 (VPN)
 
sikorkaaa
niestety ale nic nieudało mi sie wiecej uzyskac prubowałem tak jak pisałes zaraz po podłaczeniu zasilania podiołem ok 50 prub i zawsze tosamo
prubowałem też po twardym resecie i zawsze ten sam komunikat
img241.imageshack.us/img241/9347/motorola1ty3.th.png

kabel jest na stuwe sprawny bo bez problemu za pierwszym razem zrobiłem backupt CFE na linuksysie wap 54g

prosze o dalsze sugestie

TAK MI CHODZI PO GłOWIE żE MOżE PINY SA SłABO WLUTOWANE
ALE ROBIłTO GOSC OD TELEWIZORóW BO SAM NIEMAM ODPOWIEDNIEJ LUTOWNICY
GG 11574313
 
jacbelfer
Czy na bankmasz ustawione swoją sieciówkę w kompie na sztywne IP ?
Motorole nawet jak padły z jakimś dziwnym adresem a miały boot wait włączone to powinny pingować przez kilka sekund na 192.168.10.1
Warunek jeden sieciówka musi mieć stałe ip np. 192.168.10.2

Ustaw takie, uruchom na kompie (start/uruchom) cmd
Wpisz ping -t 192.168.10.1 . Komp zaczyna pingować motkę. Teraz ją odłącz od zasilania i włącz. Sprawdź czy będą pingi TTL=100


Pobierz kod źródłowy  Kod źródłowy
po wgraniu orginalu
1 reset do fabrycznych
2 192.168.10.1/frame_debug.asp
nvram set boot_wait=on; nvram commit
3 potem mozesz wgrywac przez TFTP





Ta zabawy działa tylko ze starym softem do motki 4.03. W wersji 6.14 nie włączymy boot wait.
 
sikorkaaa
podsumujmy
brak odpowiedzi na pingi oczywiscie uprzednio ustawiajac połączenie sieciowe
brak odpowiedzi na jtga wyglada to tak jakby wcale niebył podpiety kabelek jest poprawnie zrobiony bo bez problemu zrobił backupt na wap54g

chyba niestety motorola nadaje sie tylko do smietnika SadSadSad

DZIEKUJE WSZYSTKIM CO PRUBOWALI MI POMUC Wink
GG 11574313
 
PeterW
Małe HOWTO na motke, przy użyciu kabelka JTAG
1. czyścisz kość flasz: wrt54g -erase:wholeflash
2. wgrywasz plik cfe: wrt54g -flash:cfe
3. ustawiasz ręcznie IP: 192.168.10.2+maska 255.255.255.0 i podłączasz kabelek do portu 1, ale powinno działać na wszystkich 4
4. wgrywasz soft: tftp -i put ddwrt.bin i CZEKASZ 60 sek
5. logujesz się na stronie: 192.168.1.1, hasło: root/admin
6. możesz wgrywać dowolny soft i usuwać NVRAM!
B)
Grin
PeterW dodał/a następującą plik:
Nie masz uprawnień to pobierania załączników w tym temacie.

Edytowane przez PeterW dnia 20-06-2010 13:54
Motorola WR850G v2 DD-WRT 24 (generic), Linksys WRT54GL DD-WRT 24.sp2 (VPN)
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,884
· Najnowszy użytkownik: mc1100
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

stegano
19-06-2019 23:13
Pozdrawiam wszystkich Smile

PanRatio
14-06-2019 08:38
Kupiłem Lenovo Newifi-D2 za 139 zł. Zobaczymy co to za cudo Grin

mosfit
12-06-2019 06:37
RAM MB:128 szału nie ma,Broadcom raczej ciężko będzie z openwrt-podobno radio nie działa a tomato raczej tez nie będzie

PixelPL
11-06-2019 19:40
Co powiecie na temat TP-Link Archer A9 ?

skupi
07-06-2019 21:25
Od rana wszystko działa jak trzeba, może zasilacz złe napięcie dawał i go zresetowało wypięcie z gniazdka Pfft

skupi
07-06-2019 21:24
NVRAM mam 18% wolnego, zauważyłem wysoką temp cpu 105, rozebrałem postawiłem na golasa i już było 70 Smile, ale i tak dalej rwało, przed snem odpiąłem zasilacz, bo chciałem go sprawdzić

pedro
07-06-2019 19:20
@skupi: nie skonczył się NVRAM w jakimś momencie?

majkel152
07-06-2019 12:37
sprawdz na merlinie, załoz temat, wklej zrzut z nvram i ustawien

skupi
06-06-2019 23:50
pomoże ktoś. Asus AC68, freshtomato 02.2019, wszystko śmigało, ale ostatnio nagle zaczęło świrować wifi, dropy, niska prędkość. Po lanie wszystko oki?

majkel152
03-06-2019 12:18
dla kogoś kto ma kontroler i licencję coś tam będzie warty.w innym wypadku paczkę żelek, chyba że openwrt doda suport

SynC
31-05-2019 12:03
Merki MR42 nowy bez fv, czy to jest sprzedawalne, i za ile ewentualnie?

tamtosiamto
28-05-2019 18:11
ano wlasnie dlatego pytalem na poczatku, jak sie usuwa pojednyczne wpisy Smile. Zrobilem juz reset i ustawilem do nowa.

Steel_Rat
28-05-2019 00:11
To pozostaje przejrzeć NVRAM i usunąć niepotrzebne wpisy. Bądź wgrać obraz gdzie jest mniej bajerów np. bez openvpn jak nie używasz.

tamtosiamto
27-05-2019 23:32
tylko bwlimiter i iptraffic, zadnych vpnow nie mam

Steel_Rat
25-05-2019 23:19
Jak masz ustawionego openVPN, to przenieś certyfikaty na dysk. I cóż musisz ograniczyć wpisy do NVRAM.

tamtosiamto
25-05-2019 16:04
jak uwolnic nvram w tomato? rtn66u, mam wolne tylko 2% nvram, internet mi rwie chce uwolnic ale nie wiem jak, wszytski edodatkowe uslugi wylaczone

OpenDM
23-05-2019 14:20
AB-Solution ---> Diversion https://diversion.
ch/

38,381,144 unikalne wizyty