24 Luty 2017 09:09:02
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· Połączenie dwóch rou...
· Problem z ea6700
· Uwalony? Asus RT-n18...
· strona ze statystykami
· [MOD] Tomato by shibby
· pendrive , hdd do to...
· [K] ubnt mimo AMO 5G13
· Problem z OpenVpn
· Tuner satelitarny + ...
· wymiana ea6700 na ro...
· Kompilacje by @kille72
· Multiroom N z wykorz...
· [S] Ruter Asus RT-N18U
· [K] Kupię ASUS RT-AC68U
· ASUS RT-AC87U - Kil...
· Asus ac56u overclock...
· Tomato i Netgear R6400
· Router do projektu n...
· [s] ASUS RT-AC68u Wr...
· Asus rt ac56u open vpn
Najciekawsze tematy
· [MOD] Tomato by s... [13137]
· Multiroom N z wyk... [798]
· Kompilacje by @ki... [247]
· RT-N18U - ARM z j... [237]
· Zaufany certyfika... [88]
· Instalacja Entwar... [48]
· Step-by-step Open... [46]
· Tuner satelitarny... [41]
· Połączenie dwóch ... [28]
· wymiana ea6700 na... [20]
· Dysk sieciowy pod... [16]
· Router do projekt... [15]
· Asus ac56u overcl... [13]
· Tomato i Netgear ... [13]
· tani, stabilny ro... [8]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
42% [118 głosów]

Broadcom ARM
Broadcom ARM
48% [134 głosów]

Atheros
Atheros
5% [15 głosów]

Marvell
Marvell
1% [3 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
2% [7 głosów]

Ogółem głosów: 281
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.166.3.44
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] Tomato by shibby
200371jur
Popradziłem sobie z VLAN'em na Tomato 138 poprzez wpisanie w konsoli komend:
nvram set manual_boot_nv=1
nvram commit

Ale mam wciąż problem z brakiem dostępu do internetu.
Moja konfiguracja jak wcześniej mówiłem jest następująca:
1. Dostawca internetu T-Mobile (IP publiczne stałe)
2. Modem Netgear LB1110 (IP 192.168.5.1 - w trybie bridge) bez DHCP
3. Router główny Asus RT-N18U (IP 192.168.100.1) z usatwionym DHCP
Zakładając że konfiguracja internetu LTE jest ustawiona w modemie to podpinając przewód LAN z modemu do gniazda WAN routera jaki typ połączenia mam wybrać w routerze?
Jaki wybrać rodzaj połączenia dla portu WAN?
Czy w ogóle mogę podłączyć modem do WAN'a?
Czy w konfiguracji połączenia podać IP modemu czy stałe IP od dostawcy internetu (T-Mobile)?
Czy odblokowanie jakichś portów również wchodzi w grę?

Z góry wielkie dzięki za pomoc.
Jurek.
 
djwujek
Najpierw to sprawdź jakie adresy ip ma modem netgeara zapisz je sprawdź czy na stacjonarnym po wpisaniu w kartę sieciową będziesz miał z niego neta potem podepnij go pod wan i skonfiguruj wan pod static wpisując dane z modemu chodź z drugiej strony zastanawia mnie czemu przy trybie bridge dostajesz nie ip zewnętrzne tylko lokalne
1.Modem Vectra ( CISCO EPC3928 )
2.Netgear R 6400 DD-WRT V 3.0 STD
3.Asus PCE AC88
4.Asus RT-N12 D1 - Tomato v 138
5. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem frimware - pomogę SmileWink
 
200371jur
Witam,
Możliwe, że źle wytłumaczyłem.
Jak modem w trybie bridge podłącze bezpośrednio do komputera to mam zaraz internet.
Po wpisaniu w komputerze komendy ipconfig wychodzi takie coś:
IPv4 Address. . . . . . . . . . . : 83.yyy.120.xxx
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 83.yyy.120.xxx
Czyli widzę IP zewnętrzne.
Adres 192.168.5.1 to jest adres modemu.

Ale jak teraz ustawić połączenie WAN w routerze głównym?
Wybrałem static, co mam wpisać dla:
IP Adress:
Subnet Mask:
Gateway:
DNS server:
MTU:

Dziękuję za pomoc.
Jurek
 
hermes-80
Dlaczego wybrałeś Static na WAN-ie routera? Od ISP zapewne masz IP przyznawany przez DHCP (skoro karta sieciowa w PC zassała ci z automatu parametry sieciowe) i tak powinieneś ustawić WAN routera, a sieć LAN w dowolnej podsieci np 192.168.1.1.
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
200371jur
Dobrze, ale jak to zrobić?
Wybrałem WAN jako DHCP z automatycznymi ustawieniami i nic - nie ma połączenia.
Macie jakieś propozycje?
Dziękuję.
 
hermes-80
Sprawdź kabel, zobacz czy reagują diody na portach routerów, wyczyść NVRAM routera, wgraj wersje 132.

Połączony z 06 styczeń 2017 19:38:29:
Problemy z wersja 138 rozwiązywał @kille72 w swoich kompilacjach Tomato.
Edytowane przez hermes-80 dnia 06-01-2017 19:38
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
200371jur
Już sobie poradziłem.
Bardzo dziwne jak zmieniłem IP modemu na 10.0.0.1 (wcześniej był 192.168.5.1) to tryb WAN DHCP zadziałał od razu.
Teraz mam układ z pojedynczym NAT'em z wejściem do sieci domowej od zewnątrz Smile
Czy może ktoś wie dlaczego dla IP modemu 192.168.5.1 WAN DHCP nie działał? Jak to można wytłumaczyć?
IP routera nie zmieniałem i jest 192.168.100.1
Bardzo dziękuję wszystkim za pomoc.
Jurek.
 
tomik67
Witajcie.
Nie wiem czy już ktoś to zgłaszał, ale na wszelki wypadek napiszę.
Netgear R7000 + Tomato Firmware 1.28.0000 -137 K26ARM USB AIO-64K, nie jestem w stanie zapisać dodatkowego wpisu w tabeli routingu, po kliknięciu save wpis znika.
Poprzednio miałem ASUS-a RT-N16 + wersję 132 i było OK.
R7000
Tomato Firmware 1.28.0000 -137 K26ARM USB AIO-64K
 
djwujek
Wgraj v132 i sprawdz
1.Modem Vectra ( CISCO EPC3928 )
2.Netgear R 6400 DD-WRT V 3.0 STD
3.Asus PCE AC88
4.Asus RT-N12 D1 - Tomato v 138
5. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem frimware - pomogę SmileWink
 
sundome
Witam,

Mam problem z wymuszeniem ruchu z wbudowanego klienta torrent przez VPN. Używam Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K.
VPN jest skonfigurowany poprawnie, klient torrent także. Nie mogę ustawić routera tak, aby tylko wbudowany klient torrent używał VPN a reszta ruchu szła normalnie przez WAN.
Mogę zmienić ustawienia tak, że albo cały ruch (lan+router) idzie przez VPN albo hosty po IP. Czy wi ktoś jak to zrobić?
 
Jobahazi
Cześć,

mam problem z Asus RT-AC68U z modemem E3372. Nektóre strony nie chcą się ładować wcale albo ładują się tylko częściowo. Widziałem kiedyś wątek na ten temat, czy jest już jakieś rozwiązanie?
Na straym ruterze Netgear WNR3500L + E3372 wszystko działało ok. Sam E3372 podpięty pod laptopa też działa.
E3372 HiLink mój własny nie od operatora z kartą PLUSa.

Ustawienia:Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
Type: 4G/LTE
Pin code: puste
APN: internet
Network type: Auto
DNS server: Auto
MTU: 1500
 
Steel_Rat
Pomaga przerobienie na no-hilink.
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
Jobahazi
Steel_Rat napisał(a):

Pomaga przerobienie na no-hilink.


jak to zrobić, jest jakaś dobra instrukcja? wrazie czego jak wrócić do HiLinka
 
Steel_Rat
http://www.bez-ka...hp?t=42416 Tu jest instrukcja jak przerobić 3372s.
A tu dla 3372h http://www.bez-ka...hp?t=45272
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
djalek
Witam
Mam problem z wgraniem tomato na AC68u (soft 3.0.0.4.380_4164) wyskakuje błąd "To comply with regulatory amendments, we have modified our certification rule to ensure better firmware quality. This version is not compatible with all previously released ASUS firmware and uncertified third party firmware. Please check our official websites for the certified firmware."
Trzeba zrobić jakiś downgrade na inne soft asusa i dopiero wgrywać tomato ?
 
djwujek
Masz wgrany najnowszy soft czyli masz zablokowana możliwość wgrywania alternatywnego softu musisz spróbować wgrać wcześniejszą wersję 3.0.0.4.380.2717 lub asus merlina http://www.mediaf...0.64_2.zip
i z jego poziomu spróbować wgrać tomato albo dwrt.
Jeśli nie uda ci się to poszukaj w necie może jest jakiś sposób obejścia tego.
1.Modem Vectra ( CISCO EPC3928 )
2.Netgear R 6400 DD-WRT V 3.0 STD
3.Asus PCE AC88
4.Asus RT-N12 D1 - Tomato v 138
5. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem frimware - pomogę SmileWink
 
kille72 Dziekuje za dotacje
djalek napisał(a):

Witam
Mam problem z wgraniem tomato na AC68u (soft 3.0.0.4.380_4164) wyskakuje błąd "To comply with regulatory amendments, we have modified our certification rule to ensure better firmware quality. This version is not compatible with all previously released ASUS firmware and uncertified third party firmware. Please check our official websites for the certified firmware."
Trzeba zrobić jakiś downgrade na inne soft asusa i dopiero wgrywać tomato ?


1. Jaki hardware version masz? Jak masz Ax lub Bx to idziesz do nastepnego punktu, jak masz Cx lub Ex to nie ma na Twoj router Tomato.
2. Wgrywasz przez rescue mode, tam nie ma blokady.
Asus RT-AC56U Tomato K26ARM-139-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato ARM
 
djalek
Hardware version E1 Frown
 
Erei5Vev
hej
mam obecnie Asus RT-N18U na 1.28.0000 -136 K26ARM USB AIO-64K
dwa pytania:
- /dev/root - 19.8M 100% usage - to normalne?
- czy jest sens robić upgrade i na którą ew wersję? (funkjonalnie niczego mi nie brakuje)
serdecznie z góry dziękuję

Połączony z 16 styczeń 2017 22:34:48:
odpowiadam sam sobie:
zrobiłem upgrade do tomato-RT-N18U-ARM--136-AIO-64K-NOSMP - na razie wszystko chyba działa.
/dev/root jest około 20M i ponownie 100% zajętego więc to pewnie jakiś ROM
Edytowane przez Erei5Vev dnia 16-01-2017 22:34
Asus RT-N18U Tomato 1.28 by shibby
 
kpietrek
Jak dobrze widzę to wgrałeś ten sam soft tylko inne stery wifi są.
Netgear R7000 + Tomato Firmware 1.28.0000 -138.12-kille72 K26ARM USB AIO-64K
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 10

· Użytkowników online: 2
mosfit, lovelas1988

· Łącznie użytkowników: 23,418
· Najnowszy użytkownik: kosmodron
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

Przemo
21-02-2017 01:14
@Dimson: Ostatniej. Smile (z lutego 2017), to mój drugi XWRTna R7000

Dimson
20-02-2017 19:03
@Przemo a z której wersji Vortexa korzystasz ?

jurekk
20-02-2017 14:31
wlasnie jak kto ma Xvrte na r7000 jakby porobil zapisy zmiennych i ktos w to luknał co sie zna bo zeby bylo ciekawie okolo 1/3 zmiennych inaczej sie nazywa niz w tomato wiec to nie takie proste nie d

Przemo
20-02-2017 14:07
@kille72: Ja zmieniłem na AsusWRT-Merlin XWRT-Vortex (R7000), dopiero teraz jestem zadowolony z WiFi.

Dimson
19-02-2017 21:24
R7000, tomato v1.36 żadnych problemów z WIFI 2.4/5Ghz

jachu
19-02-2017 19:16
Kille z 2,4 da sie zyc , z 5 bardzi i ogolnie bardzo Smile

kille72
19-02-2017 18:53
Wy z R7000 + Tomato, jesteście zadowoleni z WiFi 2.4/5 GHz?

miszeli
17-02-2017 09:26
wywaliłem wszystkie vlany i wprowadziłem od nowa i niby jest ok

jurekk
17-02-2017 09:03
to daj sobie na wstrzymanie ;-) trzymajmy kciuki ze shibby dotrzyma obietnicy i dzis lub no jutro wyda 139 wtedy spróbuj

miszeli
17-02-2017 08:40
wyczyściłem nvram , wpisuje to od nowa w advanced/vlan i dalej to samo , zostaje v132 i 137 to samo

jurekk
17-02-2017 07:43
wyczyść nvram i wpisuj ustawienia z palca i dopiero sprawdzaj

miszeli
16-02-2017 21:43
Dalej to samo v137

kille72
16-02-2017 21:19
Tak

miszeli
16-02-2017 21:15
wgrać i będzie działać ?

kille72
16-02-2017 21:12
v132 lub 137

miszeli
16-02-2017 21:11
asus rt-n12

kille72
16-02-2017 21:10
Jaki router?

31,047,437 unikalne wizyty