23 Czerwiec 2017 14:16:18
Nawigacja
· Strona Główna
· Galeria
· Forum
· Linki

· Tomato by Shibby

· Wiki-OpenWrt
· Wiki-DD-WRT
· Emulatory sprzętu

Darowizna
Ostatnio na forum
Najnowsze tematy
· ASUS WL-520GU
· Jak odratować NETGEA...
· Dobry ruter TP-LINK ...
· Siła sygnału modem LTE
· Brak komunikacji rou...
· Asus RT-N12 a wersja...
· [MOD] Tomato by kille72
· access point WAP 300...
· Jakie 2 routery do 1...
· Wifi... zrywane połą...
· RT-N16 i modem LTE
· [MOD] Tomato by shibby
· Router do 300zł, 2,4...
· SMBv1 w Tomato
· [S]Ubiquiti Networks...
· [S] Router Netgear R...
· Blokada stron https
· oscam na openwrt (ar...
· OpenVPN - niski Donw...
· Tomato - bugi/proble...
Najciekawsze tematy
· [MOD] Tomato by s... [13429]
· oscam na openwrt ... [769]
· [MOD] Tomato by k... [578]
· Jak odratować NET... [148]
· RT-N16 i modem LTE [35]
· Brak komunikacji ... [8]
· Blokada stron https [8]
· Siła sygnału mode... [6]
· OpenVPN - niski D... [6]
· ASUS WL-520GU [5]
· Dobry ruter TP-LI... [4]
· Jakie 2 routery d... [4]
· Router do 300zł, ... [3]
· SMBv1 w Tomato [3]
· [S] Router Netgea... [3]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
40% [121 głosów]

Broadcom ARM
Broadcom ARM
49% [147 głosów]

Atheros
Atheros
6% [17 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
0% [1 głos]

Intel/AMD/VIA
Intel/AMD/VIA
1% [3 głosów]

Żaden z powyższych
Żaden z powyższych
3% [8 głosów]

Ogółem głosów: 301
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38

Archiwum ankiet
Reklama
Twoje IP
54.198.201.250
Reklama
Zobacz temat
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj temat
[MOD] Tomato by shibby
200371jur
Popradziłem sobie z VLAN'em na Tomato 138 poprzez wpisanie w konsoli komend:
nvram set manual_boot_nv=1
nvram commit

Ale mam wciąż problem z brakiem dostępu do internetu.
Moja konfiguracja jak wcześniej mówiłem jest następująca:
1. Dostawca internetu T-Mobile (IP publiczne stałe)
2. Modem Netgear LB1110 (IP 192.168.5.1 - w trybie bridge) bez DHCP
3. Router główny Asus RT-N18U (IP 192.168.100.1) z usatwionym DHCP
Zakładając że konfiguracja internetu LTE jest ustawiona w modemie to podpinając przewód LAN z modemu do gniazda WAN routera jaki typ połączenia mam wybrać w routerze?
Jaki wybrać rodzaj połączenia dla portu WAN?
Czy w ogóle mogę podłączyć modem do WAN'a?
Czy w konfiguracji połączenia podać IP modemu czy stałe IP od dostawcy internetu (T-Mobile)?
Czy odblokowanie jakichś portów również wchodzi w grę?

Z góry wielkie dzięki za pomoc.
Jurek.
 
djwujek
Najpierw to sprawdź jakie adresy ip ma modem netgeara zapisz je sprawdź czy na stacjonarnym po wpisaniu w kartę sieciową będziesz miał z niego neta potem podepnij go pod wan i skonfiguruj wan pod static wpisując dane z modemu chodź z drugiej strony zastanawia mnie czemu przy trybie bridge dostajesz nie ip zewnętrzne tylko lokalne
1.Modem Vectra ( CISCO EPC3928 ) 150/15
2. Edgerouter X Frimware 1.9.7
3. ASUS RT-N18U Tomato 2017.1 @Kille72 ( dom )
4. NETGEAR A6210-100PES
5.Asus RT-N12 D1 - Tomato v140 @Shibby ( guest )
6.Asus RT-N12 D1 - Tomato v140 @Shibby ( backup )
7. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
200371jur
Witam,
Możliwe, że źle wytłumaczyłem.
Jak modem w trybie bridge podłącze bezpośrednio do komputera to mam zaraz internet.
Po wpisaniu w komputerze komendy ipconfig wychodzi takie coś:
IPv4 Address. . . . . . . . . . . : 83.yyy.120.xxx
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 83.yyy.120.xxx
Czyli widzę IP zewnętrzne.
Adres 192.168.5.1 to jest adres modemu.

Ale jak teraz ustawić połączenie WAN w routerze głównym?
Wybrałem static, co mam wpisać dla:
IP Adress:
Subnet Mask:
Gateway:
DNS server:
MTU:

Dziękuję za pomoc.
Jurek
 
hermes-80
Dlaczego wybrałeś Static na WAN-ie routera? Od ISP zapewne masz IP przyznawany przez DHCP (skoro karta sieciowa w PC zassała ci z automatu parametry sieciowe) i tak powinieneś ustawić WAN routera, a sieć LAN w dowolnej podsieci np 192.168.1.1.
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
200371jur
Dobrze, ale jak to zrobić?
Wybrałem WAN jako DHCP z automatycznymi ustawieniami i nic - nie ma połączenia.
Macie jakieś propozycje?
Dziękuję.
 
hermes-80
Sprawdź kabel, zobacz czy reagują diody na portach routerów, wyczyść NVRAM routera, wgraj wersje 132.

Połączony z 06 styczeń 2017 19:38:29:
Problemy z wersja 138 rozwiązywał @kille72 w swoich kompilacjach Tomato.
Edytowane przez hermes-80 dnia 06-01-2017 19:38
===============================================================
Netgear WNR3500L v1
Podziękowania dla administracji Openlinksys.info!
 
200371jur
Już sobie poradziłem.
Bardzo dziwne jak zmieniłem IP modemu na 10.0.0.1 (wcześniej był 192.168.5.1) to tryb WAN DHCP zadziałał od razu.
Teraz mam układ z pojedynczym NAT'em z wejściem do sieci domowej od zewnątrz Smile
Czy może ktoś wie dlaczego dla IP modemu 192.168.5.1 WAN DHCP nie działał? Jak to można wytłumaczyć?
IP routera nie zmieniałem i jest 192.168.100.1
Bardzo dziękuję wszystkim za pomoc.
Jurek.
 
tomik67
Witajcie.
Nie wiem czy już ktoś to zgłaszał, ale na wszelki wypadek napiszę.
Netgear R7000 + Tomato Firmware 1.28.0000 -137 K26ARM USB AIO-64K, nie jestem w stanie zapisać dodatkowego wpisu w tabeli routingu, po kliknięciu save wpis znika.
Poprzednio miałem ASUS-a RT-N16 + wersję 132 i było OK.
R7000
Tomato Firmware 1.28.0000 -137 K26ARM USB AIO-64K
 
djwujek
Wgraj v132 i sprawdz
1.Modem Vectra ( CISCO EPC3928 ) 150/15
2. Edgerouter X Frimware 1.9.7
3. ASUS RT-N18U Tomato 2017.1 @Kille72 ( dom )
4. NETGEAR A6210-100PES
5.Asus RT-N12 D1 - Tomato v140 @Shibby ( guest )
6.Asus RT-N12 D1 - Tomato v140 @Shibby ( backup )
7. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
sundome
Witam,

Mam problem z wymuszeniem ruchu z wbudowanego klienta torrent przez VPN. Używam Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K.
VPN jest skonfigurowany poprawnie, klient torrent także. Nie mogę ustawić routera tak, aby tylko wbudowany klient torrent używał VPN a reszta ruchu szła normalnie przez WAN.
Mogę zmienić ustawienia tak, że albo cały ruch (lan+router) idzie przez VPN albo hosty po IP. Czy wi ktoś jak to zrobić?
 
Jobahazi
Cześć,

mam problem z Asus RT-AC68U z modemem E3372. Nektóre strony nie chcą się ładować wcale albo ładują się tylko częściowo. Widziałem kiedyś wątek na ten temat, czy jest już jakieś rozwiązanie?
Na straym ruterze Netgear WNR3500L + E3372 wszystko działało ok. Sam E3372 podpięty pod laptopa też działa.
E3372 HiLink mój własny nie od operatora z kartą PLUSa.

Ustawienia:Tomato Firmware 1.28.0000 -138 K26ARM USB AIO-64K
Type: 4G/LTE
Pin code: puste
APN: internet
Network type: Auto
DNS server: Auto
MTU: 1500
 
Steel_Rat
Pomaga przerobienie na no-hilink.
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
Jobahazi
Steel_Rat napisał(a):

Pomaga przerobienie na no-hilink.


jak to zrobić, jest jakaś dobra instrukcja? wrazie czego jak wrócić do HiLinka
 
Steel_Rat
http://www.bez-ka...hp?t=42416 Tu jest instrukcja jak przerobić 3372s.
A tu dla 3372h http://www.bez-ka...hp?t=45272
Asus RT-AC68U + Tomato Firmware K26ARM USB AIO-64K + Entware + Intenso 1TB + ADATA HV620
Asus RT-N18U + 380.62_HGG-FINAL + Entware + Intenso 1TB
Netgear WNR3500Lv2 + Tomato AT
Tenda N60 + Tomato Firmware MIPSR2 K26 USB
 
djalek
Witam
Mam problem z wgraniem tomato na AC68u (soft 3.0.0.4.380_4164) wyskakuje błąd "To comply with regulatory amendments, we have modified our certification rule to ensure better firmware quality. This version is not compatible with all previously released ASUS firmware and uncertified third party firmware. Please check our official websites for the certified firmware."
Trzeba zrobić jakiś downgrade na inne soft asusa i dopiero wgrywać tomato ?
 
djwujek
Masz wgrany najnowszy soft czyli masz zablokowana możliwość wgrywania alternatywnego softu musisz spróbować wgrać wcześniejszą wersję 3.0.0.4.380.2717 lub asus merlina http://www.mediaf...0.64_2.zip
i z jego poziomu spróbować wgrać tomato albo dwrt.
Jeśli nie uda ci się to poszukaj w necie może jest jakiś sposób obejścia tego.
1.Modem Vectra ( CISCO EPC3928 ) 150/15
2. Edgerouter X Frimware 1.9.7
3. ASUS RT-N18U Tomato 2017.1 @Kille72 ( dom )
4. NETGEAR A6210-100PES
5.Asus RT-N12 D1 - Tomato v140 @Shibby ( guest )
6.Asus RT-N12 D1 - Tomato v140 @Shibby ( backup )
7. Synology DS215j + 4TB + 500 GB

Masz uwalony ruter błędnym wgraniem firmware - pomogę SmileWink
 
kille72 Dziekuje za dotacje
djalek napisał(a):

Witam
Mam problem z wgraniem tomato na AC68u (soft 3.0.0.4.380_4164) wyskakuje błąd "To comply with regulatory amendments, we have modified our certification rule to ensure better firmware quality. This version is not compatible with all previously released ASUS firmware and uncertified third party firmware. Please check our official websites for the certified firmware."
Trzeba zrobić jakiś downgrade na inne soft asusa i dopiero wgrywać tomato ?


1. Jaki hardware version masz? Jak masz Ax lub Bx to idziesz do nastepnego punktu, jak masz Cx lub Ex to nie ma na Twoj router Tomato.
2. Wgrywasz przez rescue mode, tam nie ma blokady.
Asus RT-AC56U Tomato K26ARM-2017.2.beta-AIO
Netgear WNR3500Lv2 Tomato K26RT-N-132-AIO
Asus PCE-AC68
Moje kompilacje Tomato-ARM
 
djalek
Hardware version E1 Frown
 
Erei5Vev
hej
mam obecnie Asus RT-N18U na 1.28.0000 -136 K26ARM USB AIO-64K
dwa pytania:
- /dev/root - 19.8M 100% usage - to normalne?
- czy jest sens robić upgrade i na którą ew wersję? (funkjonalnie niczego mi nie brakuje)
serdecznie z góry dziękuję

Połączony z 16 styczeń 2017 22:34:48:
odpowiadam sam sobie:
zrobiłem upgrade do tomato-RT-N18U-ARM--136-AIO-64K-NOSMP - na razie wszystko chyba działa.
/dev/root jest około 20M i ponownie 100% zajętego więc to pewnie jakiś ROM
Edytowane przez Erei5Vev dnia 16-01-2017 22:34
Asus RT-N18U Tomato 1.28 by shibby
 
kpietrek
Jak dobrze widzę to wgrałeś ten sam soft tylko inne stery wifi są.
Netgear R7000 + Tomato Firmware 1.28.0000 -2017.1-kille72- K26ARM USB AIO-64K
 
Przejdź do forum:
Logowanie
Nazwa użytkownika

Hasło



Nie masz jeszcze konta?
Zarejestruj się

Nie możesz się zalogować?
Poproś o nowe hasło
Aktualnie online
· Gości online: 7

· Użytkowników online: 0

· Łącznie użytkowników: 23,528
· Najnowszy użytkownik: maciej1993
Shoutbox
Musisz zalogować się, aby móc dodać wiadomość.

kille72
23-06-2017 11:59
Nie wiem kiedy.

b3rok
23-06-2017 11:55
Nice Smile, a kiedy build 2017.2?

kille72
23-06-2017 11:48
Mam juz w repo 2.4.3: https://bitbucket.
..ommits/all

b3rok
23-06-2017 11:42
https://www.dobre.
..81781.html
najnowsze Tomato ma OpenVPN 2.4.1, a bezpieczne jest 2.4.3...

RaTaJ
23-06-2017 09:50
robili promocje i pewnie sie pomylili

overflow2
23-06-2017 08:50
strona została wciągnięta

mhc3600
22-06-2017 23:49
ASUS rt-n18u za 129zł +10 zł kurier na https://www.neonet
.pl/wyprzedaz-asus
-rt-n18u.html#opis
-produktu1

gabrychu
16-06-2017 14:16
https://niebezpiec
znik.pl/post/40-ro
uterow-asusa-jest-
powaznie-dziurawyc
h/

jurekk
11-06-2017 23:42
i tesciowa moze wydzwaniac w darmowe noce i poranki czy jak sie to zowie hehe

jurekk
11-06-2017 23:40
@cek149 tak pare lat temu staruszka fritza 7050 kupilem na aledrogo i smiga aczkolwiek teraz w tomato trzeba otwierać porty orz zaznaczać ptaszki w sekcji uPnP bo Shibby dla bezpieczeństwa trochę powy

servee
11-06-2017 13:09
@cek149 ja tak mam i śmiga aż miło od paru lat. Dodatkowo główny router za NAT-em. Jedynie z Halonet jakieś problemy miałem i tego operatora nie używam.

cek149
10-06-2017 17:44
jurekk, mówisz, że VOIP na Fritz! Box Fon może pracować wpięty do LAN ? i zachowa pełną funkcjonalność VOIP ?

jurekk
08-06-2017 17:58
a co szkodziło go zostawić i używać ekstra tylko do voip ja tak mam np. wpiety do lanu podstawowego routera

cek149
08-06-2017 11:19
p4v3u, Fritz'a odradzam. Trenowałem Fritz! Box Fon na neostradzie przez chyba ze 2 lata, ze względu na VOIP. Wywaliłem Fritz'a, niestety również VOIP. Teraz jest modem w bridge i do routera.

PanRatio
07-06-2017 13:27
Fakt. Dziękuję za pomoc.

DonMattheo
06-06-2017 18:14
@PanRatio: Musisz ustawić na WAN vlanid 35 a dalej to po PPPoE

Adooni
06-06-2017 12:55
szkoda ze nie uzyles wyszukiwarki na forum https://openlinks...ro
wstart=0

32,512,289 unikalne wizyty