25 Września 2021 04:36:53
Nawigacja
· Strona Główna
· Forum

· Tomato by Shibby
· FreshTomato


Wątki na forum
Najnowsze dyskusje
· cake QoS
· Problemy z WiFi
· Router Asus RTU-N18U
· RT-N18U - ARM z jedn...
· Multiroom N z wykorz...
· Naprawa ASUS RT-AC68U
· HPE MS gen8 jako rou...
· [S] i5-4570TE
· nie odtwarza po LAN
· Asus RT-AC56U mod to...
· [MOD] FreshTomato-AR...
· [S] Asrock Rack C275...
· RT-N16
· Nie dziala drugi rou...
· obuwa nas, 4+ hdd
· ASUS RT-N18U wydajno...
· Jaki router wybrać-...
· EA6900 problem z has...
· firewall na Kamikaze...
· [HOWTO] Load-Balanci...
Najpopularniejsze obecnie wątki
· Multiroom N z wyk... [1220]
· RT-N18U - ARM z j... [315]
· Asus RT-AC56U mod... [122]
· cake QoS [12]
· HPE MS gen8 jako ... [7]
· nie odtwarza po LAN [7]
· Router Asus RTU-N18U [6]
· Problemy z WiFi [1]
· Naprawa ASUS RT-A... [1]
· [S] i5-4570TE [0]
Ankieta
Jaki procesor posiada twój router?

Broadcom MIPSEL
Broadcom MIPSEL
37% [146 głosów]

Broadcom ARM
Broadcom ARM
52% [203 głosów]

Atheros
Atheros
5% [21 głosów]

Marvell
Marvell
1% [4 głosów]

Ralink
Ralink
1% [2 głosów]

Intel/AMD/VIA
Intel/AMD/VIA
1% [4 głosów]

Żaden z powyższych
Żaden z powyższych
3% [12 głosów]

Ogółem głosów: 392
Musisz zalogować się, aby móc zagłosować.
Rozpoczęto: 02/02/2015 09:38
Twoje IP
3.237.2.4
Zobacz wątek
OpenLinksys » :: OPROGRAMOWANIE :: » Tomato - firmware
 Drukuj wątek
entware na fat32? ntfs ?
Maniek91PL
cześć, potrzebuje przetestować partycję ext3, coś mi problemy robi przy zapisywaniu zdjęć i video z kamery którą mam do monitoringu

testowałem na partycji fat32, działa idealne

jak sformatować partycję ?
*korzystam z tego tutoriala
https://github.com/Entware/Entware-ng/wiki/Install-on-the-TomatoUSB


mkfs.ext3 -L ENTWARE /dev/sdb1


czy nie ma prawa to działać ?

formatuje partycję przez kompa i program mini partition, jako ntfs , nie chce mi tego zamontować na routerze

Scalony z 19 lipca 2021 23:02:00:
zrobiłem partycję przez kompa,
Partition 'ENTWARE' ntfs (59.57 GB) is not mounted

nie chce mi go zamontować :


root@RT-2C56DCDA74F0:/tmp/home/root# mount /opt
mount: mounting /dev/sda1 on /opt failed: Invalid argument
root@RT-2C56DCDA74F0:/tmp/home/root#

Edytowany przez Maniek91PL dnia 19-07-2021 23:02
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
Adooni
tak chyba komenda powinna wygladac - nie robielem tego od 2013 r :)

mkfs.ext3 -L "ENTWARE" /dev/sdb1


mozesz rowniez zrobic to gparted - ja mam bootowany pendrive zrobiony z pakietem Hiren's BootCD


a montowanie to np tak

/bin/mount /dev/sda1 /opt

a lepiej tak i dodaj to do INIT

sleep 10
mount -t LABEL="opt" /opt

Edytowany przez Adooni dnia 19-07-2021 23:10
UPC 300/20 Mb/s + Connect Box(bridge)
Asus RT-AC68U (RT-AC56U CFEmod) @1200/800 (CFE 1.0.2.0) | AsusWRT-Merlin RT-AC68U_386.3_2+amtm
HPE MicroServer gen8: Xeon E3-1265Lv2, 16GB (2x KTH-PL316E/8G), HP 331T, 4x4TB WD RED, SSD,
 
Maniek91PL
mkfs i partycja fat32? chce przetestować jeśli to możliwe partycję fat32 lub ntfs
Asus RT-AC3200
Rocket M5
APC BACK-UPS RS 1200
Mini Itx ASUS Q87T+ i7-4770S
Alienware m15
Vu+ Solo2
 
Przejdź do forum
Zaloguj
Wprowadź adres e-mail lub nazwę użytkownika

Hasło



Nie masz jeszcze konta? Zarejestruj się.

Zapomniałeś/aś hasła?
Aktualnie online
· Gości online: 5

· Użytkowników online: 0

· Łącznie użytkowników: 24,031
· Najnowszy użytkownik: qra69
Czat
Musisz się zalogować, aby opublikować wiadomość.

Maniek91PL
04-09-2021 10:34
Wink super ! Dzięki ! Adooni ! już testuje co i jak

Adooni
04-09-2021 06:31
sprawdzasz w status - overview, a zmieniasz w Basic - Network

Maniek91PL
03-09-2021 22:37
jak sprawdzić i zmienić kanał w wifi 2.4 w tomato ? Shock

goof3r
23-07-2021 16:21
Mi chodziło w sekcji VPN bo w WAN to nic mi nie da jak zmienie....

Adooni
22-07-2021 21:34
nie mam pod reka FT ale powinno to byc w WAN Settings -Type - L2TP. Jest tam tez pole L2TP Server

goof3r
22-07-2021 20:08
Witam, takie małe pytanie mam, czy w najnowszej wersji freshtomato jest możliwosć postawienia serwera/klienta VPN L2TP ?

Maniek91PL
20-07-2021 13:55
potwierdzam, wyczyściłem przeglądarkę, działa teraz prawidłowo na najnowszym freshtomato ! Dzięki jeszcze raz

Maniek91PL
18-07-2021 13:51
a nie, tego nie wyczyściłem! ważna uwaga, nie pomyślałem o tym ! sprawdzę !

Adooni
18-07-2021 08:12
a czysciles cache przegladarki?

Maniek91PL
18-07-2021 01:54
czyli robić czystą instalację i wpisywać wszystko od nowa Shock ?

45,261,764 unikalnych wizyt